كيفية إنشاء بطاقات عنونة بريدية باستخدام دمج المراسلات في Word

للحصول على Microsoft Word 7.0 والإصدار السابق من هذه المقالة، راجع
141992 .

ملخص

توضح هذه المقالة خطوة بخطوة كيفية استخدام ميزة دمج المراسلات في Microsoft Word لإنشاء بطاقات عنونة.

كيفية إنشاء بطاقات عنونة بريدية باستخدام دمج المراسلات

دمج المراسلات تتضمن دمج مستند الأساسي بمصدر بيانات. يحتوي مستند رئيسي على النص والعناصر الأخرى التي لا تزال هي نفسها في كل تسمية. مصدر بيانات يحتوي على المعلومات التي تتغير في كل تسمية، كالاسم والعنوان لكل مستلم.

حقول الدمج، إدراج في المستند الرئيسي، إرشاد Word حيث لطباعة معلومات من مصدر البيانات. عند تنفيذ عملية دمج المراسلات، يستبدل Word حقول الدمج في المستند الرئيسي بالمعلومات من مصدر البيانات. كل صف (أو سجل) في مصدر البيانات ينتج على تسمية فردية.

يوضح الإجراء التالي كيفية تنفيذ دمج المراسلات لإنشاء بطاقات عنونة.


الخطوة 1: المستند الرئيسي

بدء تشغيل مستند جديد لإنشاء تسمية جديدة أو فتح مستند موجود الذي تم استخدامه مسبقاً لدمج العناوين.
  1. افتح المستند في Word. من القائمة أدوات ، انقر فوق دمج المراسلات.

    يظهر مربع حوار مساعد دمج المراسلات .
  2. ضمن 1. المستند الأساسي، انقر فوق إنشاء، وثم انقر فوق تسميات بريدية.
  3. انقر فوق الإطار النشط.

    يصبح المستند النشط هو المستند الأساسي لدمج المراسلات.

    يعود Word إلى "مساعد دمج المراسلات".

الخطوة 2: مصدر البيانات

يحتوي مصدر البيانات على المعلومات التي يمكن أن تختلف في كل تسمية. يمكنك فتح مصدر بيانات موجود تم إنشاؤه في Word، أو يمكنك إنشاء مصدر بيانات جديد وقم بملء المعلومات المرسل إليه.

ملاحظة: يمكن أيضا إنشاء مصدر بيانات في برنامج آخر مثل Microsoft Excel أو Microsoft Access، أو يمكنك استخدام دفتر عناوين شخصي تم إنشاؤها في Microsoft Exchange Server أو schedule +، أو يمكنك استخدام ملف نصي ASCII أو ملف محدد آخر.
  1. ضمن 2. مصدر بيانات، انقر فوق الحصول على البيانات.
  2. تكون الخيارات لإنشاء مصدر بيانات جديد وفتح مصدر بيانات موجود، خيارات الرأس، واستخدام "دفتر العناوين". استخدم الطريقة المناسبة لنوع مصدر البيانات الذي تريد استخدامه.
الطريقة الأولى: إنشاء مصدر بيانات جديد

  1. يظهر مربع الحوار إنشاء مصدر بيانات باستخدام قائمة أسماء الحقول التي يشيع استخدامها في رسائل نموذجية وبطاقات عنونة بريدية ومغلفات. يمكنك إعادة تسمية الحقول وإزالة الحقول التي لا تريدها. لإضافة أسماء الحقول، اكتب الاسم في المربع اسم الحقل ، ثم انقر فوق إضافة اسم الحقل. انقر فوق "موافق" عند الانتهاء من ذلك.

    يطالبك Word بحفظ مصدر البيانات.
  2. اكتب اسماً في المربع اسم الملف ، ومن ثم انقر فوق موافق.

    يعرض Word رسالة مع خيارات تحرير مصدر البيانات و إعداد المستند الأساسي.
  3. انقر فوق تحرير مصدر البيانات.
  4. يتم عرض مربع الحوار نموذج البيانات لإدخال معلومات المرسل إليه. إذا كان هناك أية معلومات حقل معين، اترك المربع فارغاً.

    يمثل مجموعة المعلومات في كل نموذج سجل بيانات واحد.

    بعد إدخال المعلومات الخاصة بأحد السجلات، انقر فوق إضافة جديد للانتقال إلى السجل التالي. بعد إضافة كافة البيانات، انقر فوق
    OK.
  5. من القائمة أدوات ، انقر فوق دمج المراسلات.

    يظهر مربع حوار مساعد دمج المراسلات .
  6. انتقل إلى الخطوة 3: "تحرير المستند الأساسي" المقطع لاحقاً في هذه المقالة.
الطريقة الثانية: فتح مصدر بيانات موجود

  1. في مربع حوار مساعد دمج المراسلات ، انقر فوق " إحضار بيانات".
  2. انقر فوق فتح مصدر البيانات.
  3. في قائمة الملفات في مربع الحوار فتح مصدر البيانات ، حدد مصدر البيانات الذي تريد استخدامه، ومن ثم انقر فوق فتح.

    إذا لم يكن مصدر البيانات الذي تريده في قائمة الملفات، انقر فوق محرك الأقراص المناسب والمجلد. حدد الخيار المناسب في مربع قائمة ملفات من النوع .

    يعرض Word رسالة إعداد المستند الأساسي.
  4. انقر فوق إعداد المستند الأساسي.
  5. انتقل إلى الخطوة 3: "تحرير المستند الأساسي" المقطع لاحقاً في هذه المقالة.
الطريقة الثالثة: استخدام دفتر العناوين

  1. في مربع حوار مساعد دمج المراسلات ، انقر فوق الحصول على البيانات، ومن ثم حدد استخدام دفتر العناوين.

    يظهر مربع الحوار استخدام دفتر العناوين مع دفاتر العناوين المتوفرة المدرجة ضمن اختيار دفتر العناوين.
  2. حدد "دفتر العناوين" الذي تريد استخدامه كمصدر بيانات.

    قد يطالبك Word لتأكيد مصدر البيانات إذا تم تحديد تأكيد التحويل كخيار.

    إذا كنت تستخدم قائمة جهة اتصال أو دفتر عناوين من schedule +، يطالبك Word بتسجيل الدخول إلى schedule + وتوفير كلمة مرور إذا لزم الأمر.

    إذا كنت تستخدم دفتر عناوين من Exchange Server، يطالبك Word بتسجيل الدخول إلى خدمات Exchange.


    يعرض Word رسالة إعداد المستند الأساسي.
  3. انقر فوق إعداد المستند الأساسي.
  4. انتقل إلى الخطوة 3: "تحرير المستند الأساسي" المقطع لاحقاً في هذه المقالة.

الخطوة 3: تحرير المستند الأساسي

  1. إذا لم يتم تشغيل "مساعد دمج المراسلات"، انقر فوق " دمج المراسلات " في قائمة " أدوات ". في "مساعد دمج المراسلات"، انقر فوق إعداد تحت 1. المستند الأساسي.
  2. يعرض Word مربع الحوار خيارات التسمية . انقر فوق نوع الطابعة (نقطية أو ليزر)، نوع تسمية المنتج (مثل Avery) ورقم المنتج. إذا كنت تستخدم بطاقة عنونة مخصصة، انقر فوق تفاصيل، واكتب حجم التسمية. انقر فوق موافق.

    يعرض Word مربع الحوار إنشاء تسمية . يومض نقطة الإدراج في مربع ضمن نموذج بطاقة عنونة. هذا حيث يمكنك إدراج حقول الدمج لتمثيل حيث على التسمية Word يجب طباعة المعلومات من مصدر البيانات.
  3. انقر فوق إدراج حقل دمج في مربع الحوار إنشاء تسمية . انقر فوق حقل الدمج المناسب.

    تأكد من كتابة أية مسافات أو علامات ترقيم التي تريدها بين حقول الدمج اثنين أو بعد حقل دمج.
  4. عند الانتهاء من وضع حقول دمج في نموذج التسمية، انقر فوق " موافق".

    هذه الخطوة تقوم بإرجاع التركيز إلى "مساعد دمج المراسلات".

الخطوة 4: دمج

  1. ضمن 3. دمج البيانات المستند، انقر فوق دمج.

    يعرض Word مربع الحوار دمج . (إذا نقرت خيار الاستعلام بدلاً من دمج، لديك الخيار لتحديد سجلات بيانات معينة للمشاركة في عملية الدمج أو فرز السجلات في مصدر البيانات.)
  2. ضمن دمج إلى، انقر فوق مستند جديد لعرض المستند المدمج على الشاشة. يسمح هذا لعرض التسميات قبل طباعتها. (تحديد طابعة لإرسال التسميات مباشرة إلى الطابعة.)
  3. مستند جديد المحددة في دمج إلى، انقر فوق دمج.
  4. بعد ظهور المستند المدمج على الشاشة، يمكنك حفظه كمستند منفصل، أو يمكنك طباعة المستند المدمج بالنقر فوق طباعة في القائمة ملف ، أو يمكن أن نفعله معا.

المراجع

للحصول على معلومات إضافية حول كيفية استخدام دمج المراسلات لإنشاء رسالة نموذجية، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":
كيفية استخدام دمج المراسلات لإنشاء رسالة نموذجية في Word 2000 212329

لمزيد من المعلومات حول دمج المراسلات، انقر فوق تعليمات Microsoft Word في القائمة تعليمات اكتب دمج المراسلات في "مساعد Office" أو "معالج الإجابة" ومن ثم انقر فوق بحث لعرض الموضوع.


خصائص

رقم الموضوع: 212034 - آخر مراجعة: 09‏/01‏/2017 - المراجعة: 1

تعليقات