OLEXP: Outlook Express 5 يبدأ ببطء شديد

لمزيد من المعلومات حول الاختلافات بين عميلي البريد الإلكتروني Microsoft Outlook و Microsoft Outlook Express، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":
257824 OL2000: الاختلافات بين Outlook و Outlook Express

الأعراض

في نظام التشغيل Windows 98 أو Windows Millennium Edition (me) أو Outlook Express أو دفتر عناوين Windows (wab.exe)، قد تبدأ ببطء شديد.

السبب

يمكن أن يحدث هذا السلوك لواحد أو أكثر من الأسباب التالية:

  • احتمال تلف ملف Pstores.exe وملفات.dll المرتبطة بها، أو قد تكون غير صحيحة إصدارات، ومفتاح التسجيل ProtectedStorage يحتوي على معلمات غير صحيحة. -أو-

  • Imagehlp.dll الملف غير موجود أو تالف.

الحل

لحل هذه المشكلة، استخدم الطرق التالية بنفس الترتيب الواردة:

الطريقة الأولى: استبدال الملف Imagehlp.dll

لحل هذه المشكلة من Imagehlp.dll مفقود أو معطوب، استخراج نسخة جديدة من Imagehlp.dll من وسائط Windows الأصلي الخاص بك باستخدام الطريقة المناسبة:

نظام التشغيل Windows 98

  1. وانقر فوق ابدأ، ثم انقر فوق تشغيل.
  2. في المربع فتح ، اكتب sfc، ومن ثم انقر فوق موافق.
  3. انقر لتحديد استخراج ملف من قرص التثبيت.
  4. في المربع، اكتب Imagehlp.dll، ومن ثم انقر فوق بدء.
  5. من المقطع استعادة من ، انقر فوق لتحديد المسار:

    X:\Win98
    حيث X هو حرف محرك الأقراص المضغوطة.
  6. حفظ الملف في المقطع، حدد موقع مسار C:\Windows\System.
  7. انقر فوق موافق.
  8. إذا تلقيت موجه لعمل نسخة احتياطية من الملف، انقر فوق نعم والمتابعة حتى تقوم باستخراج الملف بنجاح.

Microsoft Windows Millennium Edition (Me)

  1. وانقر فوق ابدأ، ثم انقر فوق تشغيل.
  2. في المربع فتح ، اكتب msconfig، ثم انقر فوق موافق.
  3. في التبويب عام ، انقر فوق الزر استخراج الملف .
  4. اكتب Imagehlp.dllومن ثم انقر فوق بدء.
  5. من المقطع استعادة من ، انقر فوق لتحديد المسار:

    X:\windows\options\install
    حيث Xهو حرف محرك الأقراص المضغوطة.
  6. حفظ الملف في المقطع، حدد موقع مسار C:\Windows\System.
  7. انقر فوق موافق.
  8. إذا تلقيت موجه لعمل نسخة احتياطية من الملف، انقر فوق نعم والمتابعة حتى تقوم باستخراج الملف بنجاح.
إذا استمرت المشكلة، انتقل إلى الطريقة التالية.


الطريقة الثانية: استبدال الملفات Pstore

هام: يحتوي هذا المقطع أو الأسلوب أو المهمة على الخطوات التي توضح كيفية تعديل التسجيل. ومع ذلك، قد تحدث مشكلات خطيرة إذا قمت بتعديل التسجيل بشكل غير صحيح. لذلك، تأكد من اتباع الخطوات التالية بعناية. للحماية الإضافية، قم بعمل نسخة احتياطية للسجل قبل تعديله. بعد ذلك، يمكنك استعادة السجل في حالة حدوث مشكلة. لمزيد من المعلومات حول كيفية عمل نسخة احتياطية من السجل واستعادته، انقر فوق رقم المقالة التالية لعرضها في "قاعدة معارف Microsoft":
322756 كيفية عمل نسخة احتياطية من السجل واستعادته في نظام التشغيل Windows

لحل هذه مشكلة الملفات Pstore غير صحيح، اتبع الخطوات التالية على كمبيوتر يشغل Windows 98 أو Windows Millennium Edition (me):

  1. انقر فوق ابدأ ، وانقر فوق تشغيل.
  2. اكتب msconfig في تشغيل الخط، انقر فوق "موافق"، ثم انقر فوق علامة التبويب بدء التشغيل الاختياري .
  3. انقر لإلغاء تحديد خانة الاختيار تحميل مجموعة بدء التشغيل ، انقر فوق تطبيق، ثم انقر فوق موافق.
  4. قم بإعادة تشغيل جهاز الكمبيوتر.
  5. انقر فوق ابدأ، وانقر فوق البحث عن الملفات أو المجلدات.
  6. البحث عن pstore *. *.
  7. إعادة تسمية كافة المثيلات التي تم العثور عليها إلى *.old أو *.aaa بالنقر بالزر الأيمن على الملف المقترن والنقر فوق إعادة تسمية من القائمة المختصرة.
    1. Pstorec.dll
    2. Pstorerc.dll
    3. Pstores.exe
    4. Pstore.log
    5. Psbase.dll
  8. وانقر فوق ابدأ، ثم انقر فوق تشغيل.
  9. اكتب regedit في تشغيل سطر وانقر فوق موافق.
  10. إزالة مفتاح التسجيل

    التخزين HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Protected.
  11. قم بإعادة تثبيت Internet Explorer (أما من الويب أو من ملفات cab).
  12. قم بإعادة تشغيل جهاز الكمبيوتر مرة أخرى.
  13. انقر فوق ابدأوأشر إلى البرامجثم انقر فوق موجه MS-DOS.
  14. نوع C:\Windows\System\pstores.exe-تثبيت إطار موجه في MS-DOS ومن ثم اضغط ENTER.
  15. اكتب Exit، ثم اضغط مفتاح الإدخال ENTER.
  16. أغلق كافة البرامج.
  17. قم بإعادة تشغيل جهاز الكمبيوتر مرة أخرى.
  18. فتح Outlook Express لمشاهدة أداء العودة إلى وضعها الطبيعي.

مزيد من المعلومات

يمكن أن يحدث هذا السلوك بعد إلغاء تثبيت إصدار سابق من مكافي، ثم قم بتثبيت إصدار جديد. لا يمكنك إزالة الملفات التي قيد الاستخدام حتى يتم إعادة تشغيل الكمبيوتر. في حالة عدم تشغيل الكمبيوتر بعد إزالة تثبيت الإصدار السابق من مكافي، تتم إزالة بعض ملفات.dll التي يقوم بتثبيت الإصدار الأحدث، عند إعادة تشغيل جهاز الكمبيوتر. لمزيد من المعلومات حول هذه المشكلة، راجع "كنووليدجيسينتير المنتج" في موقع ويب McAfee:
للحصول على معلومات إضافية حول SFC، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":

وصف أداة مدقق ملفات النظام (Sfc.exe) 185836
توفر Microsoft معلومات الاتصال خارجية لمساعدتك في الحصول على الدعم التقني. قد تتغير معلومات جهة الاتصال هذه دون إشعار. لا تضمن Microsoft دقة معلومات جهة الاتصال لهذه الجهات الأخرى.
خصائص

رقم الموضوع: 235300 - آخر مراجعة: 09‏/01‏/2017 - المراجعة: 1

تعليقات