يمكن تثبيت حزمة التحديث OCS2009 DBUpgrade.msi دون رسالة خطأ على خادم Office اتصالات الملقم 2007 R2 Standard Edition تفي بالحد الأدنى من المتطلبات

الأعراض

يرجى مراعاة السيناريو التالي:
  • لديك كمبيوتر يحتوي على "الإصدار Microsoft Office اتصالات الملقم 2007 R2 قياسي" مثبت.
  • لا يطابق إصدار SQL Server 2005 السابقة توافق المكونات على الكمبيوتر الحد الأدنى من متطلبات لتثبيت حزمة تحديث لقاعدة بيانات الملقم اتصالات Office 2007 R2 (OCS2009 DBUpgrade.msi).
  • تثبيت حزمة التحديث OCS2009 DBUpgrade.msi على الكمبيوتر.
في هذا السيناريو، تثبيت حزمة التحديث OCS2009 DBUpgrade.msi لا تظهر رسائل الخطأ. ومع ذلك، يتم تسجيل رسالة الخطأ التالية في ملف سجل التثبيت (QFE_DBSetup.log):

تحديث قاعدة بيانات الملقم SE الإجراءات المخزنة. سيستغرق ذلك بعض الوقت...
cscript dbsetup.wsf/SqlServer: \rtc (المحلي)/Role:se/Verbose
Microsoft (R) Windows Script إصدار المضيف 5.7
حقوق الطبع والنشر (ج) شركة مايكروسوفت. جميع الحقوق محفوظة.

يتم تثبيت SQL Server 2005 التوافق الإصدار 8.05.1054
خطأ: التوافق مع الإصدارات السابقة ل SQL Server 2005 غير مثبت أو إصداره ليست عالية بما يكفي. SQL Server 2005 السابقة توافق SP2 أو أعلى يجب أن يكون مثبتاً.

الحل

لحل هذه المشكلة، تثبيت التحديث التالي:

وصف حزمة التحديث التراكمي لقاعدة بيانات الملقم اتصالات Office 2007 R2 2512777 : مارس 2011

الحالة

أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في "تنطبق على"

المقطع.
خصائص

رقم الموضوع: 2512776 - آخر مراجعة: 15‏/02‏/2017 - المراجعة: 1

Microsoft Office Communications Server 2007 R2 Standard Edition

تعليقات