رسالة الخطأ: "لا يتوافق Canon Easy-WebPrint EX مع Internet Explorer"

الأعراض

اطلع على هذا السيناريو:
  • تم تثبيت Internet Explorer 9 أو الإصدار الأحدث على جهاز الكمبيوتر
  • تم تثبيت Canon Easy-WebPrint EX على جهاز الكمبيوتر
عند بدء تشغيل Windows Internet Explorer، تتلقى رسالة الخطأ التالية:

لا يتوافق Canon Easy-WebPrint EX مع Internet Explorer ومعطل بشكل مؤقت

السبب

يُعد المكون الإضافي Canon Easy-WebPrint EX وظيفة إضافية لبرنامج Internet Explorer. الإصدار الذي تستخدمه حاليًا من المكون الإضافي Canon Easy-WebPrint EX غير متوافق مع إصدار Internet Explorer المثبت على جهاز الكمبيوتر.


الحل

لحل هذه المشكلة، انتقل إلى موقع Canon على الويب للبحث عن أحدث إصدار من المكون الإضافي Canon Easy-WebPrint EX وتنزيله.

ملاحظة: بالنسبة لبرنامج Internet Explorer 10، ستعمل الوظائف الإضافية وأشرطة الأدوات فقط في برنامج Internet Explorer لسطح المكتب.

خصائص

رقم الموضوع: 2518296 - آخر مراجعة: 08‏/03‏/2014 - المراجعة: 1

تعليقات