رموز مجلد "اتصالات شبكة الاتصال والطلب الهاتفي" مفقودة

الأعراض

عند فتح مجلد "اتصالات شبكة الاتصال والطلب الهاتفي"، من المحتمل ألا تكون رموز الاتصال المحلي واتصال الطلب الهاتفي مرئية، على الرغم من استمرار عمل الشبكة بشكلٍ صحيح. الرمز الوحيد في المجلد هو رمز إنشاء اتصال جديد.

السبب

قد يحدث هذا السلوك في حالة حذف أو تغيير مفتاح التسجيل التالي أو أحد المفاتيح الفرعية الخاصة به إلى قيمة غير صالحة:

HKEY_CLASSES_ROOT\Interface\{0000010C-0000-0000-C000-000000000046}

الحل

هام يحتوي هذا القسم أو الطريقة أو المهمة على الخطوات التي توضح كيفية تعديل السجل. ومع ذلك، قد تحدث مشكلات خطيرة في حالة تعديل السجل بطريقة غير صحيحة. ولذلك، يجب التأكد من اتباع الخطوات التالية بعناية. للحماية الإضافية، قم بعمل نسخة احتياطية من السجل قبل تعديله. يمكنك بعد ذلك استعادة السجل في حالة حدوث أية مشكلة. لمزيد من المعلومات حول كيفية عمل نسخة احتياطية من السجل واستعادته، انقر فوق رقم المقالة التالي لعرضها في "قاعدة معارف Microsoft":
322756 كيفية عمل نسخة احتياطية من السجل واستعادته في نظام التشغيل Windows XP
لنقوم بإصلاح هذه المشكلة لك، انتقل إلى القسم "إصلاح المشكلة بالإنابة عني". إذا كنت تفضل إصلاحها بنفسك، انتقل إلى القسم "إصلاح هذه المشكلة بنفسي".

إصلاح المشكلة بالإنابة عني



لإصلاح هذه المشكلة تلقائيًا، انقر فوق زر أو ارتباط Fix it. انقر فوق تشغيل في مربع الحوار تنزيل ملف، واتبع الخطوات الموجودة في معالج Fix it (إصلاح هذه المشكلة).



ملاحظات
  • قد يتوفر هذا المعالج باللغة الإنجليزية فقط. ومع ذلك، يعمل الإصلاح التلقائي أيضًا مع إصدارات Windows باللغات الأخرى.
  • إذا كنت لا تعمل على الكمبيوتر الذي توجد به المشكلة، فيمكنك حفظ حل "Fix it" على محرك أقراص محمول أو قرص مضغوط ثم تشغيله على الكمبيوتر الذي توجد به المشكلة.

انتقل بعد ذلك إلى القسم "هل عمل ذلك على إصلاح المشكلة؟".



إصلاح المشكلة بنفسي

  1. قم بتشغيل المفكرة.
  2. قم بكتابة السطور التالية في المفكرة:
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\Interface\{0000010c-0000-0000-C000-000000000046}]
    @="IPersist"

    [HKEY_CLASSES_ROOT\Interface\{0000010c-0000-0000-C000-000000000046}\NumMethods]
    @="4"

    [HKEY_CLASSES_ROOT\Interface\{0000010c-0000-0000-C000-000000000046}\ProxyStubClsid32]
    @="{00000320-0000-0000-C000-000000000046}"
  3. قم بحفظ الملف بالاسم Restore.reg. لاحظ أنه من المحتمل أن تقوم المفكرة بإضافة الملحق .txt إلى اسم الملف. في حالة حدوث ذلك، قم بإعادة تسمية الملف بالاسم Restore.reg.
  4. انقر نقرًا مزدوجًا فوق الملف Restore.reg.
  5. عند مطالبتك بتأكيد إضافة المعلومات إلى السجل، انقر فوق نعم.
  6. قم بإعادة تشغيل جهاز الكمبيوتر.

هل عمل ذلك على إصلاح المشكلة؟

  • تحقق مما إذا كان قد تم إصلاح المشكلة أم لا. في حالة إصلاح المشكلة، فلا يتطلب الأمر إكمال قراءة هذا القسم. في حالة عدم إصلاح المشكلة، يمكنك الاتصال بالدعم.
  • نحن نقدّر إرسالك لأية ملاحظات. لتقديم ملاحظات أو الإبلاغ عن المشكلات التي تحدث مع هذا الحل، الرجاء كتابة تعليق بالمدوّنة "إصلاح المشكلة بالإنابة عني" أو إرسال رسالة بريد إلكتروني إلينا.
خصائص

رقم الموضوع: 269019 - آخر مراجعة: 14‏/05‏/2011 - المراجعة: 1

تعليقات