كيفية ضغط ملفات PST و OST إزالة مساحة العنصر المحذوف في Outlook

للحصول على إصدار Microsoft Outlook 2000 (IMO) من هذه المقالة، راجع
196890 .
للحصول على إصدار Microsoft Outlook 98 (CW) من هذه المقالة، راجع
179868 .
للحصول على إصدار Microsoft Outlook 98 (IMO) من هذه المقالة، راجع
179870 .

ملخص

توضح هذه المقالة كيفية ضغط المجلدات الشخصية (.pst) أو ملفات المخزن غير المتصل (.ost) في Microsoft Outlook إزالة مساحة العنصر المحذوف واسترداد مساحة على القرص الثابت الخاص بك.

مزيد من المعلومات

لتوفير مساحة على القرص الثابت الخاص بك، يمكنك حذف العناصر غير المرغوب فيها من ملفات.pst و. ost المختلفة، وثم ضغط الملفات لجعلها أصغر.

ملاحظة: عند حذف العناصر غير المرغوب فيها من كل مجلد، يتم نقلها إلى مجلد "العناصر المحذوفة"، وفي نفس الملف. يجب حذف العناصر من مجلد "العناصر المحذوفة" حذفها نهائياً بحيث يتمكن Outlook من ضغط الملف.

عملية ضغط لا يزيل كل المساحة الحرة من الملف. أنه يترك 16 كيلو بايت (KB) أو 4 في المائة من حجم الملف (قبل ضغط) أيهما أكبر.


لأن ضغط ملف.pst أو.ost يجب تحقيق المتطلبات التالية:
  • يجب أن يكون الملف 16 كيلو بايت أو أكبر.
  • يجب أن يكون الملف 16 كيلو بايت على الأقل من المساحة الحرة منذ آخر مرة قمت فيها بضغطه.
يمكنك بدء ضغط ملف Outlook يدوياً، أو تشغيله تلقائياً في الخلفية.

الضغط التلقائي في الخلفية

يحدث الضغط التلقائي كمهمة خاملة في الخلفية. يجب أن تكون الشروط التالية صحيحاً لهذه المهمة خلفية عقده:
  • يجب تشغيل برنامج Outlook.
  • يجب أن لا يعمل جهاز الكمبيوتر الخاص بك في مهام CPU مكثفة أخرى مثل نسخ الملفات أو تنزيلها.

كيفية بدء ضغط PST يدوياً

  1. من القائمة ملف ، انقر فوق إدارة ملفات البيانات.
  2. انقر لتحديد المجلد الشخصيالخاص بك ومن ثم انقر فوق إعدادات.
  3. في التبويب عام ، انقر فوق ضغط الآن.
  4. انقر فوق موافق، ومن ثم انقر فوق إغلاق.

Microsoft Office Outlook 2010

  1. انقر فوق علامة التبويب " ملف " على "الشريط"، ومن ثم انقر فوق علامة التبويب معلومات القائمة.
  2. انقر فوق علامة التبويب إعدادات الحساب ومن ثم انقر فوق إعدادات الحسابات مرة أخرى
  3. انقر فوق علامة التبويب ملفات البيانات .
  4. انقر لتحديد المجلد الشخصي ، ومن ثم انقر فوق إعدادات.
  5. في التبويب عام ، انقر فوق ضغط الآن.
  6. انقر فوق موافق، ومن ثم انقر فوق إغلاق.

كيفية بدء ضغط OST يدوياً

استخدم إحدى الطرق التالية:

الطريقة الأولى: Microsoft Office Outlook 2007

  1. حذف العناصر التي لا تريد الاحتفاظ، قم بإفراغ مجلد العناصر المحذوفة .
  2. من القائمة أدوات ، انقر فوق " إعدادات الحساب".
  3. في القائمة، حدد Microsoft Exchange Server، ومن ثم انقر فوق تغيير.
  4. انقر فوق مزيد من الإعدادات.
  5. ضمن علامة التبويب خيارات متقدمة ، انقر فوق إعدادات ملف المجلد غير المتصل.
  6. انقر فوق الضغط الآن.

الطريقة الثانية: Microsoft Office Outlook 2003 والإصدارات السابقة من Outlook

  1. من القائمة أدوات ، انقر فوق لتحديد حسابات البريد الإلكتروني.
  2. انقر فوق عرض أو تغيير حسابات البريد الإلكتروني الموجودة، ومن ثم انقر فوق التالي.
  3. انقر فوق Microsoft Exchange Serverومن ثم انقر فوق تغيير.
  4. انقر فوق مزيد من الإعدادات.
  5. ضمن علامة التبويب خيارات متقدمة ، انقر فوق إعدادات ملف المجلد غير المتصل.
  6. انقر فوق الضغط الآن.
  7. عند الانتهاء من عملية الضغط، انقر فوق موافق مرتين.
  8. انقر فوق التالي، ومن ثم انقر فوق إنهاء.

الطريقة الثالثة: Microsoft Office Outlook 2010


1. احذف أية عناصر لا تريد الاحتفاظ، قم بإفراغ مجلد "العناصر المحذوفة".

2. انقر فوق علامة "التبويب ملف" في علامة التبويب "الشريط" وتحديد معلومات في القائمة

3. انقر فوق "إعدادات الحسابات" علامة التبويب، انقر فوق "إعدادات الحساب" مرة أخرى

4. في القائمة، حدد Microsoft Exchange Server، ومن ثم انقر فوق تغيير.

5-انقر فوق مزيد من الإعدادات.
6-وفي علامة التبويب خيارات متقدمة، انقر فوق "إعدادات ملف المجلد غير المتصل".

7-انقر فوق ضغط الآن.
  1. حذف العناصر التي لا تريد الاحتفاظ، قم بإفراغ مجلد العناصر المحذوفة .
  2. انقر فوق علامة التبويب " ملف " على "الشريط"، ومن ثم انقر فوق علامة التبويب معلومات القائمة.
  3. انقر فوق علامة التبويب إعدادات الحساب ومن ثم انقر فوق إعدادات الحساب .
  4. في القائمة، حدد Microsoft Exchange Server، ومن ثم انقر فوق تغيير.
  5. انقر فوق مزيد من الإعدادات.
  6. ضمن علامة التبويب خيارات متقدمة ، انقر فوق إعدادات ملف المجلد غير المتصل.
  7. انقر فوق الضغط الآن.
خصائص

رقم الموضوع: 289987 - آخر مراجعة: 22‏/01‏/2017 - المراجعة: 2

تعليقات