الأسئلة المتداولة حول دمج المراسلات في Word 2002

ملخص

يتم استخدام دمج المراسلات لإنشاء رسائل نموذجية وبطاقات عناوين بريدية، ومغلفات، الدلائل، وارسالات الفاكس والبريد الإلكتروني. هناك ثلاثة مستندات المتضمنة في عملية دمج المراسلات: المستند الأساسي ومصدر البيانات في المستند المدمج. لإكمال العملية الأساسية، نفذ الإجرائين التاليين:
  • افتح أو أنشئ مستند رئيسي.

    المستند الرئيسي: في عملية دمج المراسلات في Word المستند الذي يحتوي على النص والرسومات التي تكون مماثلة في كل نسخة من المستند المدمج، على سبيل المثال، عنوان المرسل أو التحية في رسالة نموذجية.
  • فتح أو إنشاء مصدر بيانات مع معلومات المستلم الشخصية.

    مصدر البيانات: ملف يحتوي على معلومات لدمجها ضمن مستند. على سبيل المثال، القائمة من الأسماء والعناوين التي تريد استخدامها في دمج المراسلات. يجب الاتصال بمصدر البيانات قبل استخدام المعلومات الموجودة فيه.
  • إضافة أو تخصيص حقول الدمج في المستند الرئيسي.

    حقل دمج: عنصر نائب يمكنك إدراجه في المستند الرئيسي. على سبيل المثال، إدراج حقل دمج << مدينة >> لجعل Word يدرج اسم مدينة مثل "القاهرة"، التي يتم تخزينها في حقل بيانات المدينة.
  • دمج البيانات من مصدر البيانات في المستند الأساسي لإنشاء مستند مدمج جديد.

    المستند المدمج: الوثيقة الناتجة من دمج المستند الأساسي دمج المراسلات مع قائمة العناوين. يمكن استخدام المستند الناتج هو المستند المطبوع أو مستند Word جديد يحتوي على نتائج الدمج.
Microsoft Word على تسهيل عملية دمج المراسلات باستخدام معالج يوجهك خلال كافة الخطوات. إذا كنت تفضل العمل بدون استخدام المعالج، يمكنك استخدام شريط أدوات دمج المراسلات . وفي كلتا الحالتين، تكون النتيجة النهائية أن كل صف (أو سجل) في مصدر البيانات ينتج نماذج رسائل فردية أو تسمية بريدية، مغلف أو عناصر دليل.

يمكنك أيضا استخدام دمج المراسلات لإنشاء أي نوع من المستندات تعيين حقول إلى البيانات، ليس فقط المراسلات أو الدلائل. على سبيل المثال، إذا تم سرد مجموعة أشرطة الفيديو الخاصة بك في جدول بيانات، يمكنك استخدام الخيار تسميات لإنشاء تسميات شريط الفيديو.

مزيد من المعلومات

  1. يمكن أنا تنفيذ دمج المراسلات بالطريقة فعلت في الإصدارات السابقة من Word؟

    نعم، يمكنك الوظيفة نفسها التي استخدمتها في الإصدارات السابقة من Word. للقيام بذلك، استخدم أي من الطرق التالية:
    • استخدام شريط أدوات دمج المراسلات . لعرض شريط أدوات دمج المراسلات ، أشر إلى أشرطة الأدوات في القائمة عرض ، ومن ثم انقر فوق دمج المراسلات. ملاحظة: تقدم الخيارات الموجودة على شريط أدوات دمج المراسلات سلوك مماثل للإصدارات السابقة من Word.
    • استخدام مساعد دمج المراسلات. لجعلها سهلة الاستخدام، إضافة الأمر مساعد دمج المراسلات إلى القائمة الفرعية رسائل ومراسلات من القائمة " أدوات ". للقيام بذلك، اتبع الخطوات التالية:
      1. من القائمة أدوات ، انقر فوق تخصيص.
      2. انقر فوق علامة التبويب الأوامر . في القائمة فئات ، انقر فوق كافة الأوامر.
      3. في القائمة الأوامر ، انقر فوق مساعد دمج المراسلات.
      4. اسحب الأمر مساعد دمج المراسلات إلى القائمة الفرعية رسائل ومراسلات القائمة أدوات .

        ملاحظة: عند وضع المؤشر فوق القائمة الفرعية رسائل ومراسلات ، ستشاهد شريط أسود أفقي. يشير هذا الشريط إلى الموقع مكان ظهور الأمر في القائمة عند تحرير زر الماوس.
      5. في مربع الحوار تخصيص ، انقر فوق إغلاق.
  2. كيف يمكن نقل نقطة الإدراج أثناء إدراج حقول الدمج

    في حالة فتح مربع الحوار إدراج حقل دمج ، لا يمكنك نقل نقطة الإدراج في المستند الأساسي لدمج المراسلات الخاص بك. إذا قمت بضغط ENTER أو مفتاح المسافة لمحاولة نقل نقطة الإدراج، يتم إدراج حقل الدمج المحدد في المستند.

    لنقل نقطة الإدراج الخاصة بك، قم بإغلاق مربع الحوار إدراج حقل دمج وقم بنقل نقطة الإدراج. لإدراج حقل دمج آخر في موقع مختلف في المستند الأساسي لدمج المراسلات الخاص بك، انقر فوق إدراج حقول الدمج على شريط أدوات دمج المراسلات . لإيجاد حل بديل لهذا السلوك واستخدام الوظيفة المماثلة للإصدارات السابقة من Word، إضافة زر إدراج حقل دمج إلى شريط أدوات دمج المراسلات .
    لمزيد من المعلومات، انقر فوق رقم المقالة التالية لعرضها في "قاعدة معارف Microsoft":
    276005 نقل نقطة الإدراج عند إدراج حقل دمج

  3. عند النقر فوق استعراض لفتح مصدر بيانات مربع الحوار الإعدادات الافتراضية للمجلد My Data Sources . هل يمكنني تغيير هذا؟

    لسوء الحظ، لا يمكن تغيير سلوك مربع الحوار تحديد مصدر البيانات . سيتم دوماً الافتراضية إلى المجلد My Data Sources . ومع ذلك، يمكنك إنشاء اختصار أو استخدام أساليب أخرى في مربع الحوار مصادر البيانات للوصول السريع إلى قوائم عناوين دمج المراسلات الخاصة بك.
    لمزيد من المعلومات، انقر فوق رقم المقالة التالية لعرضها في "قاعدة معارف Microsoft":
    يتم عرض 276004 "my Data Sources" دائماً في "تحديد البيانات المصدر في القائمة بحث" في Word 2002 وفي الإصدارات الأحدث من Word

  4. كيف يمكنني إنشاء وطباعة رسائل نموذجية؟

    استخدم هذه الميزة إذا كنت تريد إرسال نفس الرسالة إلى عدة مستلمين. الإجراء خطوة بخطوة مفصلة لدمج المراسلات إلى نماذج رسائل، الرجاء مراجعة المقالة التالية في "قاعدة المعارف ل Microsoft":
    كيفية استخدام دمج المراسلات لإنشاء نماذج رسائل في Word 2002 294683

  5. كيف يمكنني إجراء دمج المراسلات بالبريد الإلكتروني؟

    تريد استخدام هذه الميزة إذا تم إرسال نفس الرسالة إلى مستلمين متعددين باستخدام البريد الإلكتروني. الإجراء خطوة بخطوة مفصلة لدمج المراسلات إلى مستلمي بريد إلكتروني متعددين، الرجاء مراجعة المقالة التالية في "قاعدة المعارف ل Microsoft":
    كيفية استخدام دمج المراسلات لإنشاء رسائل البريد الإلكتروني في Word 2002 294694

  6. هل يمكن استخدام حقل دمج في سطر موضوع رسالة البريد الإلكتروني الخاصة بي؟

    لا. يمكنك فقط كتابة النص في سطر موضوع رسالة البريد الإلكتروني.
  7. كيف يمكنني إجراء دمج المراسلات إلى المغلفات؟

    تريد استخدام هذه الميزة إذا تم إرسال مراسلات كبيرة الحجم إلى مستلمين متعددين وتريد إضافة طابع شخصي إلى كل مغلف. الإجراء خطوة بخطوة مفصلة إلى عناوين دمج المراسلات تتم طباعتها مباشرة على المغلفات، الرجاء مراجعة المقالة التالية في "قاعدة المعارف ل Microsoft":
    كيفية استخدام دمج المراسلات لإنشاء مغلفات في Word 2002 294685

  8. كيف يمكنني إجراء دمج المراسلات إلى تسميات؟

    تريد استخدام هذه الميزة إذا كنت ترغب في طباعة معلومات حول تسميات العناوين البريدية على سبيل المثال للرسائل أو البطاقات البريدية. الإجراء خطوة بخطوة مفصلة إلى دمج مراسلات المعلومات إلى بطاقات العنونة، الرجاء مراجعة المقالة التالية في "قاعدة المعارف ل Microsoft":
    كيفية استخدام دمج المراسلات لإنشاء بطاقات عنونة في Word 2002 294684

  9. كيف القيام بإضافة رسم أو شعار إلى بطاقات العنونة؟

    في دمج المراسلات مستند التسمية الأساسي، إضافة الرسم أو الشعار الذي تريده إلى التسمية الأولى. (لإدراج صورة، أشر إلى صورة من القائمة إدراج ، وثم انقر فوق من ملف.) ثم، قم بأحد الإجراءات التالية:
    • على شريط أدوات دمج المراسلات (من القائمة عرض ، أشر إلى أشرطة الأدوات، وثم انقر فوق دمج المراسلات)، انقر فوق نشر بطاقات العنونة.
    • في جزء المهام دمج المراسلات (من القائمة أدوات ، أشر إلى رسائل ومراسلات، وثم انقر فوق معالج دمج المراسلات)، انقر فوق تحديث كافة بطاقات العنونة.
    هذا سيتم نسخ المعلومات من بطاقة العنونة الأولى إلى كل من بطاقات العنونة الموجودة في مستند التسمية الأساسي دمج المراسلات.

    لمزيد من المعلومات، انقر فوق رقم المقالة التالية لعرضها في "قاعدة معارف Microsoft":
    كيفية إضافة رسم أو شعار إلى كل بطاقة عنونة في Word 2002 وفي Word 2003 285065

  10. عدد من سجلات البيانات لدى، أرجو أن يكون أكثر من صفحة واحدة من بطاقات العنونة. لماذا فقط أرى صفحة واحدة من تسميات على الشاشة عند معاينة الدمج الخاص بي؟

    لمعاينة التسميات البريدية باستخدام جزء المهام دمج المراسلات ، في الخطوة 4 من 6، انقر فوق التالي: معاينة بطاقات العنونة.

    تم تصميم ميزة معاينة في "معالج دمج المراسلات" لإظهار صفحة واحدة فقط. للاطلاع على كافة بطاقات العنونة، وإجراء أية تغييرات مطلوبة قبل الطباعة، انقر فوق تحرير بطاقات عنونة فردية في الخطوة 6 6. هذا سيتم دمج كافة العناوين مستند جديد الذي سوف يحتوي على كافة بطاقات العنونة الخاصة بك.
  11. كيفية القيام باستخدام دمج المراسلات لإنشاء دليل أو نشرة مصورة؟

    قد ترغب في استخدام هذه الميزة إذا كنت ترغب في طباعة قائمة، على سبيل المثال، دليل هاتف أو قائمة بالعناصر على نفس الصفحة. الإجراء خطوة بخطوة مفصلة إلى دمج مراسلات المعلومات كدليل أو نشرة مصورة، راجع المقالات التالية في "قاعدة المعارف ل Microsoft":
    كيفية استخدام دمج المراسلات لإنشاء دليل في Word 2002 وفي Word 2003 294693

    كيفية استخدام دمج المراسلات لإنشاء قائمة تم فرزها حسب الفئة في Word 2002 294686

  12. لماذا لا إرسال الدمج إلى الفاكس أحد الخيارات المتاحة لدمج المراسلات؟

    في الإصدارات السابقة من Microsoft Word، استخدام الأمر إرسال الدمج إلى الفاكس Microsoft Fax (تعرف أيضا باسم في فاكس العمل). تم تثبيت هذه البرامج بواسطة Microsoft Windows 95 أو كعنصر منفصل من الإصدارات الأخيرة من نظام التشغيل Microsoft Windows 98 والإصدار الثاني من Microsoft Windows 98. ومع ذلك، لا يعتمد Microsoft Outlook 2002، برنامج المراسلة في Microsoft Office XP، الفاكس ل Microsoft. للحصول على مزيد من المعلومات، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":
    كيفية استخدام دمج المراسلات لإنشاء رسائل فاكس في Word 2002 294695

    282550 إرسال الدمج إلى الفاكس أمر غير متوفر في شريط أدوات دمج المراسلات

  13. كيف يمكنني إنشاء قائمة عناوين لدمج المراسلات؟

    يعتبر تنسيق مصدر البيانات أسهل للعمل مع جدول Word؛ ومع ذلك، يمكنك استخدام أي تنسيق مثل قاعدة البيانات، مثل ملف نصي حيث يتم الفصل بين الحقول بفاصلات أو علامات التبويب، وسجلات مفصولة بعلامات الفقرة.
    لمزيد من المعلومات حول إنشاء قائمة عناوين لدمج المراسلات في Word، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":
    294688 كيفية تصميم وإعداد قائمة عناوين دمج المراسلات في Word 2002

خصائص

رقم الموضوع: 290408 - آخر مراجعة: 22‏/01‏/2017 - المراجعة: 1

تعليقات