كيفية استخدام ملف المجلدات غير المتصلة (.ost) في برنامج Outlook 2002

للحصول على إصدار Microsoft Outlook 2000 من هذه المقالة، راجع
197651 .
للحصول على إصدار Microsoft Outlook 98 من هذه المقالة، راجع
181149 .
للحصول على إصدار Microsoft Outlook 97 من هذه المقالة، راجع
177511 .

ملخص

عند استخدام Outlook مع خدمة معلومات Microsoft Exchange Server، يكون لديك القدرة على التعامل مع المجلدات دون اتصال. تتناول هذه المقالة كيفية تغيير من استخدام ملف المجلدات الشخصية (.pst) لاستخدام ملف المجلدات غير المتصلة (.ost)، وكيفية إنشاء واستخدام مزامنة ملف المجلدات غير المتصلة (.ost).

مزيد من المعلومات

يمكنك إنشاء وتخزين ملفات.pst على قرص ثابت عدا علبة البريد الخاصة بك على الخادم. يمكنك إضافة ملفات.pst كخدمة إلى التشكيل الجانبي للمستخدم وإعطاء اسم لملف.

لاستخدام ملفات.ost، يجب تغيير تسليم البريد من مجلدات ملف.pst إلى علبة البريد الخاصة بك على الخادم.

كيفية تغيير موقع التسليم

استخدم الخطوات التالية لتغيير موقع التسليم:
  1. من القائمة أدوات، انقر فوق "حسابات البريد الإلكتروني".
  2. انقر فوق طريقة عرض أو تغيير حسابات البريد الإلكتروني الموجودة، انقر فوق التالي، انقر فوق تسليم البريد الجديد إلى الموقع التالي، انقر فوق علبة البريد الخاصة بك على Microsoft Exchange Server وثم انقر فوق
    قم إنهاء.
  3. في القائمة ملف ، انقر فوق " إنهاء".
  4. قم بإعادة تشغيل Outlook.

كيفية نسخ عناصر البريد إلى علبة البريد

استخدم الخطوات التالية لنسخ الرسائل من. pst الاتصال الوارد إلى علبة البريد الموجودة على الملقم:
  1. في "قائمة المجلدات"، انقر فوق علبة الوارد في ملف.pst الخاص بك.
  2. انقر لتحديد الرسائل التي تريد نسخها. إذا أردت نسخ كافة الرسائل إلى علبة الوارد، انقر لتحديد الرسالة، ومن ثم انقر فوق تحديد الكل ضمن القائمة تحرير .
  3. في القائمة تحرير ، انقر فوق نسخ إلى مجلد.
  4. انقر لتحديد المجلد الذي تريد نسخ الرسائل، ومن ثم انقر فوق موافق.
لنسخ العناصر من المجلدات التقويم، جهة اتصال، مهمة أو الملاحظات أو دفتر اليومية إلى مجلد آخر، يجب أولاً عرض كافة العناصر في طريقة عرض جدولية. لعرض العناصر في المجلد في طريقة عرض جدولية يمكنك استخدام إحدى الطريقتين التاليتين:

  • مسح عامل التصفية من طريقة عرض جدولية موجودة مؤقتاً.
  • تعريف طريقة عرض جديدة من دائمة, جدولي لكافة العناصر.


-أو-

كيفية مسح عامل التصفية من طريقة عرض موجودة

استخدم الخطوات التالية لمسح عامل التصفية من طريقة عرض جدولية موجودة في مجلد:
  1. من القائمة عرض ، أشر غلى العرض الحالي، وثم انقر لتحديد إحدى طرق عرض جدولي مثل حسب الفئة.
  2. من القائمة عرض ، أشر إلى العرض الحالي، ومن ثم انقر فوق تخصيص طريقة العرض الحالية.
  3. انقر فوق عامل التصفيةوانقر فوق مسح الكلثم انقر فوق موافق مرتين.

كيف يتم تعريف طريقة عرض جدولية جديدة

استخدم الخطوات التالية لتعريف طريقة عرض جدولية جديدة:
  1. من القائمة عرض ، أشر غلى العرض الحالي، وثم انقر فوق تعريف طرق العرض.
  2. انقر فوق لتحديد إحدى طرق عرض الجدول ومن ثم انقر فوق نسخ.
  3. اكتب اسماً وصفياً لطريقة العرض الجديدة، ومن ثم انقر فوق موافق.
  4. في عرض الملخص، انقر فوق عامل التصفية، انقر فوق مسح الكلوثم انقر فوق موافق.
  5. انقر فوق موافق، ثم انقر فوق تطبيق العرض.

كيفية نسخ العناصر الأخرى إلى علبة البريد

استخدم الخطوات التالية لنسخ عناصر التقويم، جهة اتصال، مهمة أو الملاحظات أو دفتر اليومية من ملف.pst إلى علبة البريد الموجودة على الملقم:
  1. في "قائمة المجلدات الشخصية"، انقر لتحديد المجلد العناصر التي تريد نسخها إلى الخادم.
  2. انقر لتحديد العناصر التي تريد نسخها. إذا أردت نسخ كافة العناصر إلى الملقم، انقر لتحديد عنصر واحد ومن ثم انقر فوق تحديد الكل ضمن القائمة تحرير .
  3. في القائمة تحرير ، انقر فوق نسخ إلى مجلد.
  4. انقر لتحديد المجلد الذي تريد نسخ العناصر، ومن ثم انقر فوق موافق.

    ملاحظة: لنسخ العناصر إلى مجلد غير مذكور، انقر فوق جديد في مربع الحوار نسخ عناصر , اكتب اسماً وصفياً للمجلد الجديد، انقر لتحديد نوع العناصر التي يتم نسخها، انقر فوق لتحديد موقع المجلد الجديد، وثم انقر فوق موافق مرتين.

كيفية نسخ خصائص مجلد مخصص إلى مجلدات جديدة

يمكنك نسخ هذه خصائص تصميم المجلد الشخصي:
  • أذونات-وصول نسخ أذونات المجلد.
  • قواعد-نسخ أية قواعد المعرفة لمعالجة خاصة من الرسائل.
  • نسخ الوصف-وصف خاص أي تطبيق على المجلد.
  • النماذج وطرق العرض-نسخ أية نماذج مخصصة وطرق عرض المجلد.
استخدم الخطوات التالية لنسخ خصائص المجلد المخصص:
  1. انقر لتحديد المجلد الذي تريد نسخ الخصائص المخصصة.
  2. من القائمة ملف ، أشر إلى مجلد، ومن ثم انقر فوق نسخ تصميم مجلد.
  3. في المربع نسخة التصميم من ، انقر فوق المجلد الذي تريد نسخ الخصائص المخصصة.
  4. انقر فوق لتحديد السمات التي تريد نسخها ومن ثم انقر فوق موافق.
  5. انقر فوق نعم عندما تتلقى المطالبة التالية:
    إذا كان أي من المجلد تصميم تعارض في خصائص، سيتم استبدال الخصائص الموجودة بخصائص المجلد الذي تقوم بالنسخ منه. هل تريد المتابعة؟

المجلدات غير المتصلة

ملفات المجلدات غير المتصلة (.ost) المخزنة على جهاز الكمبيوتر الخاص بك وتتوفر حتى عندما تكون الشبكة لأسفل. الموقع الافتراضي لملف.ost هو مجلد Windows الحالية. مثل ملفات المجلدات الشخصية (.pst)، يمكنك ضغط ملفات.ost لتوفير مساحة على جهاز الكمبيوتر الخاص بك.

الفرق بين ملف.ost ومجموعة من ملفات.pst هو يبدأ كصورة معكوسة من المجلدات الخاصة بك على Exchange Server ملف.ost ويعمل جنبا إلى جنب مع خدمة Exchange أثناء المزامنة. مجموعة من ملفات.pst، على الجانب الآخر، ببساطة موقع تخزين على القرص الثابت أو ملقم خلاف Exchange Server.

عند العمل دون اتصال، يمكنك إضافة وحذف وتعديل محتويات ملف.ost تماما كما تفعل مع مجلد على ملقم. على سبيل المثال، يمكنك تغيير ونقل العناصر الموجودة في علبة الوارد الخاصة بك دون اتصال، وإرسال الرسائل التي تم وضعها في "علبة الصادر" دون اتصال، وقراءة المجلدات العمومية غير المتصلة. وفي غضون ذلك المعلومات على الملقم قيد المعالجة. يمكنك الاستمرار في تلقي رسائل جديدة في علبة البريد الخاصة بك أثناء المستخدمين الآخرين إضافة، حذف، وتغيير العناصر الموجودة في المجلدات العمومية. ومع ذلك، يتم تكونوا على علم بهذه التغييرات على الخادم حتى يتم الاتصال بشبكة الاتصال.

عندما تحتاج إلى تحديث محتويات ملف.ost ومجلد الخادم المطابق الخاص به بحيث تكون متطابقة، إجراء تزامن للمجلدات، ومتابعة العمل دون اتصال. في Outlook 2002، يتم ذلك من خلال "مجموعات" الإرسال/التلقي. المزامنة بالاتصال بالملقم عن طريق شبكة الطلب "الهاتفي" ونسخ التغييرات التي تم إجراؤها في كل مجلد إلى مجلد آخر ثم قطع الاتصال. يتم حذف أحد العناصر التي قمت بحذفها من ملف.ost أو مجلد الخادم المطابق من كليهما بعد المزامنة.

كيفية إنشاء ملف مجلد غير متصل الخاص ب Exchange Server

ملاحظة: يجب أن تكون متصلاً بملقم Exchange للإنشاء الأولى ومزامنة الملف.ost.

استخدم الخطوات التالية لإنشاء ملف.ost:
  1. من القائمة أدوات ، انقر فوق حسابات البريد الإلكتروني، انقر فوق عرض الموجودة أو تغييرها حسابات البريد، وثم انقر فوق التالي.
  2. في المربع يقوم Outlook بمعالجة البريد الإلكتروني الخاص بهذه الحسابات بالترتيب التالي ، انقر فوق Microsoft Exchange Server، ومن ثم انقر فوق تغيير.
  3. انقر فوق مزيد من الإعدادات.
  4. ضمن علامة التبويب خيارات متقدمة ، انقر فوق إعدادات ملف المجلد غير المتصل.
  5. في المربع ملف ، اكتب المسار إلى الملف الذي تريد استخدامه كملف.ost، الملف. الاسم الافتراضي هو Outlook.ost. إذا كان هذا الملف موجوداً مسبقاً، فستتم مطالبتك باسم جديد.
كافة Outlook المجلدات القياسية (الوارد والصادر، العناصر المحذوفة، العناصر المرسلة، التقويم، جهات الاتصال، يومية، الملاحظات والمهام) على ملقم Exchange جاهزة الآن للاستخدام دون اتصال.

كيفية "تعيين إعداد العمل دون اتصال" لبروتوكول Post Office Protocol 3 (POP3) وبروتوكول الوصول إلى الرسائل عبر إنترنت (IMAP) ملقمات بريد HTTP الإلكتروني

يمكنك التبديل بين العمل متصلاً بشبكة الإنترنت في أي وقت بالنقر فوق العمل دون اتصال في القائمة " ملف ".

لتمكين Outlook للعمل دون اتصال

  1. من القائمة أدوات ، انقر فوق إعدادات الإرسال/التلقيومن ثم انقر فوق تعريف مجموعات الإرسال/التلقي.
  2. انقر فوق كافة حساباتومن ثم انقر فوق الزر تحرير .
  3. انقر لتحديد المجلدات التي تريد متوفرة دون اتصال بما في ذلك أي المجلدات العمومية الموجودة بمجلد "المفضلة" الخاص بك.
  4. انقر فوق موافق، ومن ثم انقر فوق إغلاق.

كيفية تشغيل المزامنة المجدولة

  1. من القائمة أدوات ، انقر فوق تعريف مجموعات الإرسال/التلقي.
  2. انقر فوق كافة الحسابات.
  3. ضمن عندما يكون Outlook دون اتصال، انقر فوق لتحديد الجدول الزمني والإرسال/التلقي التلقائي كل ن دقيقة. حدد الوقت الذي تريده.
  4. انقر فوق إغلاق.

كيفية إعداد ملف تعريف أساسي دون اتصال

  1. من القائمة أدوات، انقر فوق "حسابات البريد الإلكتروني".
  2. انقر فوق عرض أو تغيير حسابات البريد الإلكتروني الموجودة، ومن ثم انقر فوق التالي.
  3. في المربع يقوم Outlook بمعالجة البريد الإلكتروني الخاص بهذه الحسابات بالترتيب التالي ، انقر فوق Microsoft Exchange Server، ومن ثم انقر فوق تغيير.
  4. انقر فوق الزر " إعدادات إضافية ".
  5. انقر فوق عند بدء تشغيل، انقر فوق الخيار التحكم بحالة الاتصال يدوياً ، وثم انقر فوق "العمل دون اتصال" واستخدام شبكة الطلب الهاتفي تحت حالة الاتصال الافتراضية.
  6. علامة التبويب " اتصالات "، تأكد من تحديد خيار الاتصال باستخدام المحلية منطقة (LAN) الخاصة بي .
  7. تشغيل برنامج Outlook، انقر فوق إنهاء القائمة ملف وقم بإعادة تشغيل Outlook لبدء العمل دون اتصال. سيكون هناك رمز صغير في السفلي-اليمنى تشير إلى حالة عدم الاتصال.
ملاحظة: لا يمكنك استخدام ملف.ost الذي تم استخدامه مسبقاً مع علبة بريد مختلفة. إذا قمت بذلك، قد تتلقى رسالة الخطأ التالية:
لا يمكن الوصول إلى ملف.ost الملف < اسم الملف > سبب تكوينه للاستخدام مع علبة بريد مختلفة.

كيفية العمل مع المجلدات العمومية دون اتصال

استخدم الخطوات التالية للعمل مع المجلدات العمومية دون اتصال:
  1. زر الماوس الأيمن فوق المجلد العمومي الذي تريد العمل مع ومن ثم انقر فوق < اسم المجلد > نسخ القائمة المختصرة.
  2. في مربع الحوار نسخ مجلد ، انقر لتحديد مجلد "المفضلة" الخاص بك، ومن ثم انقر فوق موافق.
  3. عرض المقطع " تمكين Outlook للعمل دون اتصال" لجعل هذه المجلدات متوفرة عند عدم الاتصال.
يمكنك الآن استخدام لك المجلدات العمومية دون اتصال. يمكن الآن تعيين كل مجلد التي قمت بنسخها إلى مجلد "المفضلة" الخاص بك للاستخدام دون اتصال بشكل انتقائي.

كيفية مزامنة مجلد محدد

لمزامنة مجلد محدد، انقر لتحديد المجلد الذي تريد مزامنة وأشر إلى إرسال/تلقي القائمة أدوات ثم انقر فوق هذا المجلد.

كيفية مزامنة كافة المجلدات

لمزامنة كافة المجلدات غير المتصلة، يمكنك أما النقر فوق
إرسال/تلقي الزر على شريط الأدوات قياسي، ثم اضغط المفتاح F9، أو من القائمة أدوات ، أشر إلى إرسال/تلقيوثم انقر فوق إرسال وتلقى الكل.

ملاحظة: عندما تقوم بمزامنة، يظهر ملف سجل كرسالة في مجلد "العناصر المحذوفة". يحتوي ملف السجل هذا على معلومات مثل الوقت يمكنك مزامنة أسماء المجلدات متزامنة وعدد العناصر المضافة.

كيفية مزامنة كافة المجلدات تلقائياً عند إنهاء Outlook

استخدم الخطوات التالية لمزامنة كافة المجلدات تلقائياً عند إنهاء Outlook:
  1. من القائمة أدوات ، انقر فوق إعدادات الإرسال/التلقي ومن ثم انقر فوق تعريف مجموعات الإرسال/التلقي.
  2. في مربع الحوار مجموعات الإرسال/التلقي ، انقر لتحديد خانة الاختيار تنفيذ التلقائي الإرسال/التلقي عند الإنهاء .
  3. انقر فوق إغلاق.
تكون كافة المجلدات التي يتم تعيينها لتكون متوفرة أثناء العمل دون اتصال الآن مزامنة تلقائياً وفقا للخيارات التي قمت بتعيينها. من المهم لمزامنة وتحميل "دفتر العناوين" قبل أن تقوم بتسجيل الخروج من ملقم Exchange الخاص بك أثناء السفر. وهذا مهم بشكل خاص عند السفر للمرة الأولى. وهذا يضمن أن يتم تحديث كافة المجلدات غير المتصلة قبل الإنهاء.

استخدم الخطوات التالية لتحميل دفتر العناوين الخاص بك:
  1. من القائمة أدوات ، انقر فوق إرسال/تلقي، وثم انقر فوق تحميل دفتر العناوين.
  2. انقر لتحديد خيارات التحميل المطلوب، ومن ثم انقر فوق موافق.
خصائص

رقم الموضوع: 290857 - آخر مراجعة: 22‏/01‏/2017 - المراجعة: 1

تعليقات