كيفية تحديد موقع أو نقلها أو عمل نسخة احتياطية من ملف المجلدات الشخصية (.pst) في Outlook

للحصول على إصدار Microsoft Outlook 2000 (IMO) من هذه المادة، انظر 257831 .

للحصول على إصدار Microsoft Outlook 98 (IMO) من هذه المادة، انظر 257836 .

للحصول على إصدار Microsoft Outlook 97 من هذه المقالة، راجع 197124 .

ملخص

توضح هذه المقالة كيفية نقل ملف مجلدات شخصية (.pst) إلى موقع آخر على القرص الثابت.

ملاحظة: نقل ملف.pst إلى مشاركة شبكة اتصال غير معتمد.


لمزيد من المعلومات، انقر فوق رقم المقالة التالية لعرضها في "قاعدة معارف Microsoft":

297019 يتم خلالها ملفات المجلدات الشخصية غير معتمدة عبر شبكة محلية أو عبر ارتباط WAN

مزيد من المعلومات

استخدم الإجراءات المذكورة في هذا القسم لنقل ملف.pst.

كيفية تحديد اسم وموقع ملف المجلدات الشخصية

Microsoft Outlook 2010
  1. ابدء تشغيل Outlook 2010.
  2. انقر فوق علامة التبويب " ملف " في "الشريط"، ومن ثم انقر فوق علامة التبويب معلومات القائمة.
  3. انقر فوق علامة التبويب إعدادات الحساب .
  4. انقر فوق إعدادات الحساب مرة أخرى.
  5. انقر فوق ملفات البيانات.


    لاحظ اسم الملف والمسار لملف.pst الخاص بك. على سبيل المثال، يشير C:\Exchange\Mailbox.pst إلى ملف.pst الذي يسمى Mailbox.pst ويقع في مجلد Exchange على محرك الأقراص c.
  6. انقر فوق إغلاقوانقر فوق موافقثم انقر فوق إنهاء وتسجيل الخروج القائمة ملف لإنهاء Outlook.
Microsoft Office Outlook 2002 من خلال Microsoft Office Outlook 2007
  1. قم ببدء تشغيل Outlook.
  2. من القائمة أدوات ، انقر فوق " خيارات".
  3. في علامة التبويب "إعداد البريد" ، انقر فوق الزر ملفات البيانات .
  4. لاحظ اسم الملف والمسار لملف.pst الخاص بك. على سبيل المثال، يشير C:\Exchange\Mailbox.pst إلى ملف.pst الذي يدعى Mailbox.pst الموجود في مجلد Exchange على محرك الأقراص c.
  5. انقر فوق إغلاقوانقر فوق موافقثم انقر فوق إنهاء وتسجيل الخروج القائمة ملف لإنهاء Outlook.

كيفية نسخ ملف المجلدات الشخصية

  1. من القائمة ابدأ ، أشر إلى البرامج، ومن ثم انقر فوق مستكشف Windows.
  2. استعراض الملفات إلى موقع ملف.pst الخاص بك.
  3. نسخ ملف.pst الخاص بك إلى الموقع الذي تريده.
لمزيد من المعلومات حول كيفية نسخ ملف أو مجلد، اتبع الخطوات التالية:
  1. انقر فوق الزر ابدأ ، وثم انقر فوق تعليمات.
  2. انقر فوق علامة التبويب بحث ، واكتب نسخة.
  3. في المربع حدد موضوعا لعرضه ، انقر فوق
    نسخ أو نقل ملف أو مجلد.

كيفية نقطة Outlook إلى ملف مجلدات شخصية جديدة

Microsoft Outlook 2010
  1. فتح Outlook 2010.
  2. انقر فوق علامة التبويب " ملف " على "الشريط"، ومن ثم انقر فوق علامة التبويب معلومات القائمة.
  3. انقر فوق علامة التبويب إعدادات الحساب ومن ثم انقر فوق إعدادات الحساب .
  4. في علامة التبويب " ملفات البيانات "، انقر فوق إضافة.
  5. ضمن حفظ بنوع، حدد ملف بيانات Outlook (*.pst).
  6. البحث عن موقع جديد لملف.pst الخاص بك ومن ثم انقر فوق موافق.
  7. حدد ملف.pst ومن ثم انقر فوق تعيين كافتراضي.
  8. إذا كان هذا موقع تسليم البريد الإلكتروني الافتراضي الخاص بك، سوف تتلقى الرسالة التالية:
    تم تغيير موقع التسليم الافتراضي للبريد الإلكتروني. سيؤدي ذلك إلى تغيير موقع علبة الوارد والتقويم والمجلدات الأخرى. هذه التغييرات نافذة المفعول في المرة التالية التي يتم فيها تشغيل Outlook.


    انقر فوق موافق.
  9. انقر فوق ملف.pst الذي تم تحديده في الخطوة رقم 4 في قسم "كيفية للتعرف اسم وموقع من الخاص بك ملف المجلد الشخصي" ومن ثم انقر فوق إزالة لإزالة ملف.pst محلي من ملف التعريف الخاص بك.
  10. انقر فوق نعموانقر فوق إغلاقثم انقر فوق "موافق" لإغلاق كافة مربعات الحوار.
  11. في القائمة ملف ، انقر فوق " إنهاء".
  12. قم بإعادة تشغيل Outlook.

    يشير التشكيل الجانبي الخاص بك الآن إلى ملف.pst الخاص بك في الموقع الجديد. يقوم outlook فتح ملف.pst الجديد الخاص بك، ويمكنك الآن حذف ملف.pst من موقعة القديم.
Microsoft Office Outlook 2003 و Microsoft Office Outlook 2007
  1. افتح Outlook.
  2. من القائمة أدوات ، انقر فوق " خيارات".
  3. في علامة التبويب "إعداد البريد" ، انقر فوق الزر " حسابات البريد الإلكتروني "، حتى إذا لم تكن حساب البريد إلكتروني المحدد.
  4. في علامة التبويب " ملفات البيانات "، انقر فوق إضافة.
  5. انقر فوق ملف Office Outlook الشخصية المجلدات (.pst)ومن ثم انقر فوق موافق.
  6. البحث عن موقع جديد لملف.pst الخاص بك ومن ثم انقر فوق موافق مرتين.
  7. انقر فوق تعيين كافتراضي.
  8. إذا كان هذا موقع تسليم البريد الإلكتروني الافتراضي الخاص بك، سوف تتلقى الرسالة التالية:

    تم تغيير موقع التسليم الافتراضي للبريد الإلكتروني. سيؤدي ذلك إلى تغيير موقع علبة الوارد والتقويم والمجلدات الأخرى. هذه التغييرات نافذة المفعول في المرة التالية التي يتم فيها تشغيل Outlook.

    انقر فوق موافق.
  9. انقر فوق ملف.pst الذي تم تحديده في الخطوة 4 من القسم "كيفية تحديد اسم وموقع ملف المجلد الشخصي" ومن ثم انقر فوق إزالة لإزالة ملف.pst محلي من ملف التعريف الخاص بك.
  10. انقر فوق نعموانقر فوق إغلاقثم انقر فوق "موافق" لإغلاق كافة مربعات الحوار.
  11. في القائمة ملف ، انقر فوق " إنهاء".
  12. قم بإعادة تشغيل Outlook.

    إذا كان.pst موقع التسليم الافتراضي الخاص بك، سوف تتلقى الرسالة التالية:
    تم تغيير الموقع الذي يتم تسليم الرسائل إلى ملف تعريف المستخدم. لإكمال هذه العملية، قد تحتاج إلى نسخ محتويات مجلدات Outlook القديمة إلى مجلدات Outlook الجديدة. للحصول على معلومات حول كيفية إتمام تغيير موقع تسليم البريد الخاص بك، انظر تعليمات Microsoft Outlook. قد لا تعمل بعض الاختصارات على شريط Outlook. هل تريد أن يقوم Outlook بإنشاء الاختصارات الخاصة بك؟ سيتم إزالة كافة الاختصارات التي أنشأتها.
    انقر فوق نعم لجعل Outlook تحديث اختصارات شريط Outlook بحيث أنها تشير إلى موقع ملف.pst الجديد، أو انقر فوق لا لترك اختصارات لملف.pst محلي الأصلي.

    يشير التشكيل الجانبي الخاص بك الآن إلى ملف.pst الخاص بك في الموقع الجديد. يقوم outlook فتح ملف.pst الجديد الخاص بك، ويمكنك الآن حذف ملف.pst من موقعة القديم.
Microsoft Office Outlook 2002
  1. افتح Outlook.
  2. من القائمة أدوات ، انقر فوق " خيارات".
  3. في علامة التبويب "إعداد البريد" ، انقر فوق الزر " حسابات البريد الإلكتروني "، حتى إذا لم تكن حساب البريد إلكتروني المحدد.
  4. انقر لتحديد خانة الاختيار عرض أو تغيير حسابات البريد الإلكتروني الموجودة ، ومن ثم انقر فوق التالي.
  5. انقر فوق الزر ملف بيانات Outlook جديد .
  6. ضمن أنواع التخزين، انقر فوق
    ملف "المجلدات الشخصية" (.pst)، ثم انقر فوق موافق.
  7. استعراض المجلدات إلى موقع جديد لملف.pst الخاص بك ومن ثم انقر فوق موافق مرتين.
  8. ضمن قائمة تسليم البريد الإلكتروني الجديد إلى الموقع التالي ، انقر فوق ملف المجلدات الشخصية التي تمت إضافتها فقط ومن ثم انقر فوق إنهاء.
  9. إذا كان هذا موقع تسليم البريد الإلكتروني الافتراضي الخاص بك، سوف تتلقى الرسالة التالية:
    تم تغيير موقع التسليم الافتراضي للبريد الإلكتروني. سيؤدي ذلك إلى تغيير موقع علبة الوارد والتقويم والمجلدات الأخرى. هذه التغييرات نافذة المفعول في المرة التالية التي يتم فيها تشغيل Outlook.
    انقر فوق موافق.
  10. في علامة التبويب "إعداد البريد" ، انقر فوق الزر ملفات البيانات .
  11. انقر فوق لتحديد ملف.pst تم تعريفها في الخطوة 4 في قسم "كيفية تحديد اسم وموقع ملف المجلد الشخصي" ومن ثم انقر فوق إزالة لإزالة ملف.pst محلي من ملف التعريف الخاص بك.
  12. انقر فوق إغلاق، ومن ثم انقر فوق "موافق" لإغلاق كافة مربعات الحوار.
  13. في القائمة ملف ، انقر فوق " إنهاء".
  14. قم بإعادة تشغيل Outlook.

    إذا كان.pst موقع التسليم الافتراضي الخاص بك، سوف تتلقى الرسالة التالية:
    تم تغيير الموقع الذي يتم تسليم الرسائل إلى ملف تعريف المستخدم. لإكمال هذه العملية، قد تحتاج إلى نسخ محتويات مجلدات Outlook القديمة إلى مجلدات Outlook الجديدة. للحصول على معلومات حول كيفية إتمام تغيير موقع تسليم البريد الخاص بك، انظر تعليمات Microsoft Outlook. قد لا تعمل بعض الاختصارات على شريط Outlook. هل تريد أن يقوم Outlook بإنشاء الاختصارات الخاصة بك؟ سيتم إزالة كافة الاختصارات التي أنشأتها.
    انقر فوق نعم لجعل Outlook تحديث اختصارات شريط Outlook بحيث أنها تشير إلى موقع ملف.pst الجديد، أو انقر فوق لا لترك اختصارات لملف.pst محلي الأصلي.

    يشير التشكيل الجانبي الخاص بك الآن إلى ملف.pst الخاص بك في الموقع الجديد. يقوم outlook فتح ملف.pst الجديد الخاص بك، ويمكنك الآن حذف ملف.pst من موقعة القديم.

 
خصائص

رقم الموضوع: 291636 - آخر مراجعة: 22‏/01‏/2017 - المراجعة: 1

تعليقات