كيفية استخدام دمج المراسلات لإنشاء بطاقات عنونة في Word

للحصول على إصدار Microsoft Word 2000 من هذه المقالة، راجع 212034 .

للحصول على إصدار Microsoft Word 97 من هذه المقالة، راجع 195609 .

للحصول على إصدار Microsoft Word 7.0 من هذه المقالة، راجع 141992 .

ملخص

توضح هذه المقالة كيفية استخدام ميزة دمج المراسلات في Microsoft Word لإنشاء بطاقات عنونة. دمج المراسلات تتضمن دمج مستند الأساسي بمصدر بيانات.

يحتوي مستند رئيسي على النص والعناصر الأخرى التي لا تزال هي نفسها في كل تسمية. مصدر بيانات يحتوي على المعلومات التي تتغير في كل تسمية، كالاسم والعنوان لكل مستلم.

حقول الدمج التي تقوم بإدراجها في المستند الأساسي لإرشاد Word حيث لطباعة معلومات من مصدر البيانات. عند تنفيذ عملية دمج المراسلات، يستبدل Word حقول الدمج في المستند الرئيسي بالمعلومات من مصدر البيانات. كل صف (أو سجل) في مصدر البيانات ينتج على تسمية فردية.

يوضح الإجراء التالي كيفية تنفيذ دمج المراسلات لإنشاء بطاقات عنونة.

الخطوة 1: إنشاء المستند العنوان البريدي

بدء تشغيل مستند جديد لإنشاء تسمية جديدة أو فتح مستند موجود قمت باستخدامها سابقا دمج العناوين.
  1. افتح المستند في Word وقم بتشغيل عملية دمج المراسلات. لبدء تشغيل دمج المراسلات، اتبع هذه الخطوات بما يتناسب مع إصدار word الذي تستخدمه:
    • Microsoft Word 2002

      من القائمة أدوات ، انقر فوق رسائل ومراسلاتومن ثم انقر فوق معالج دمج المراسلات.
    • Microsoft Office Word 2003

      من القائمة أدوات ، انقر فوق رسائل ومراسلاتومن ثم انقر فوق دمج المراسلات.
    • Microsoft Office Word 2007 أو الإصدارات الأحدث من Word

      ضمن علامة التبويب مراسلات ، انقر فوق بدء دمج المراسلات، ومن ثم انقر فوق معالج دمج المراسلات خطوة بخطوة.
  2. ضمن تحديد نوع المستند، انقر فوق تسمياتومن ثم انقر فوق التالي: "مستند البداية".

     
  3. ضمن تحديد مستند البداية، انقر فوق
    تغيير تخطيط المستند أو البدء من مستند موجود.

    باستخدام خيار تغيير تخطيط مستند ، يمكنك استخدام أحد قوالب دمج المراسلات لتعيين خيارات التسمية الخاصة بك لإنشاء مستند تسمية جديدة. عند النقر فوق خيارات بطاقة العنونة أو التالي: تحديد المستلمين، يظهر مربع الحوار خيارات التسمية . حدد نوع الطابعة ونوع المنتج تسمية ورقم المنتج. إذا كنت تستخدم بطاقة عنونة مخصصة، انقر فوق تفاصيل، واكتب حجم التسمية. انقر فوق "موافق" بعد إكمال.

    باستخدام الخيار البدء من مستند موجود، يمكنك فتح مستند دمج المراسلات موجود واستخدام ذلك كالمستند الأساسي.
  4. انقر فوق التالية: تحديد المستلمين.

الخطوة 2: تحديد مصدر البيانات

يحتوي مصدر البيانات على المعلومات التي يمكن أن تختلف في كل تسمية، كعنوان وجهة. يمكنك فتح مصدر بيانات موجود تم إنشاؤه في Word، أو يمكنك إنشاء مصدر بيانات جديد وقم بملء المعلومات المرسل إليه.

ملاحظة: بالإضافة إلى ذلك، يمكنك استخدام مصدر بيانات الذي تم إنشاؤه في برنامج آخر، مثل Microsoft Excel أو Microsoft Access، يمكنك استخدام دفتر عناوين شخصي تم إنشاؤها في Microsoft Exchange Server أو Microsoft schedule +، أو يمكنك استخدام ملف نصي ASCII أو ملف محدد آخر.
  1. وتحت عنوان تحديد المستلمين في جزء المهام دمج المراسلات ، حدد خيار مصدر البيانات المناسبة.

    الخيارات استخدام قائمة موجودة، قم بتحديد من جهات اتصال Outlook،أو كتابة قائمة جديدة.
  2. استخدم الطريقة المناسبة لنوع مصدر البيانات الذي تريد استخدامه لإكمال الخطوة تحديد المستلمين.
    الطريقة الأولى: فتح مصدر بيانات موجود

    لفتح مصدر بيانات موجود، اتبع الخطوات التالية:
    1. في جزء المهام دمج المراسلات ، انقر فوق استخدام قائمة موجودة، ومن ثم انقر فوق استعراض تحت عنوان استخدام قائمة موجودة .

      يظهر مربع الحوار تحديد مصدر البيانات .
    2. في قائمة الملفات في مربع الحوار تحديد مصدر البيانات ، حدد مصدر البيانات الذي تريد استخدامه، ومن ثم انقر فوق فتح.

      ملاحظة: إذا لم يكن مصدر البيانات الذي تريده في قائمة الملفات، انقر فوق محرك الأقراص والمجلد ومن ثم حدد الخيار المناسب في مربع قائمة ملفات من النوع .

      إذا لم يكن مصدر البيانات الذي تريده في قائمة الملفات، انقر فوق محرك الأقراص والمجلد ومن ثم حدد الخيار المناسب في مربع قائمة ملفات من النوع .

      يعرض Word مربع الحوار مستلمو دمج المراسلات لتتمكن من تحرير البيانات الخاصة بك أكثر. عند الانتهاء من تحرير التغييرات، انقر فوق "موافق".

      يتم عرض التسميات الخاصة بك.
    3. انقر فوق التالية: ترتيب بطاقات العنونة.
    4. انتقل إلى الخطوة 3: تحرير مستند التسمية المقطع لاحقاً في هذه المقالة.
    الطريقة الثانية: جهات اتصال Outlook استخدام
    1. في جزء المهام دمج المراسلات ، انقر فوق تحديد من جهات اتصال Outlook، ومن ثم انقر فوق اختيار مجلد جهات الاتصال تحت عنوان تحديد من جهات اتصال Outlook .

      يظهر مربع حوار لتحديد جهات الاتصال بمجلد جهات الاتصال المتوفرة. حدد المجلد الصحيح، ومن ثم انقر فوق موافق.

      تظهر الأسماء الموجودة في مربع الحوار مستلمو دمج المراسلات . انقر فوق موافق.
    2. انقر فوق التالي: ترتيب التسميات.
    3. انتقل إلى الخطوة 3: تحرير مستند التسمية المقطع لاحقاً في هذه المقالة.
    الطريقة الثالثة: إنشاء مصدر بيانات جديد
    1. انقر فوق كتابة قائمة جديدة تحت عنوان تحديد المستلمين .
    2. انقر فوق إنشاء لعرض مربع الحوار قائمة عناوين جديدة . يحتوي مربع الحوار على قائمة بأسماء الحقول التي تستخدم بشكل متكرر في الخطابات وبطاقات عنونة بريدية، ومغلفات.

      ملاحظة: لتخصيص الحقول في مربع الحوار هذا، انقر فوق تخصيص أو تخصيص أعمدة. يمكنك إعادة تسمية الحقول وإزالة الحقول التي لا تحتاجها. لإضافة أسماء الحقول، انقر فوق إضافةواكتب اسم الحقل وثم انقر فوق موافق. عند الانتهاء من التخصيصات الخاصة بك، انقر فوق "موافق". عند الانتهاء من كتابة البيانات، انقر فوق موافق أو إغلاق لإغلاق مربع الحوار قائمة عناوين جديدة .

      يظهر مربع الحوار حفظ قائمة العناوين .
    3. تحديد الموقع، قم بتسمية الملف، وانقر فوق حفظ.

      يعرض Word مربع الحوار مستلمو دمج المراسلات لتحرير المزيد من البيانات. عند الانتهاء من تحرير التغييرات، انقر فوق "موافق".
    4. في "معالج دمج المراسلات"، انقر فوق التالي: ترتيب التسميات.
    5. انتقل إلى الخطوة 3: تحرير مستند التسمية المقطع.

الخطوة 3: تحرير مستند التسمية

  1. في جزء المهام دمج المراسلات ، تأكد من أنه يتم عرض الخطوة ترتيب بطاقات العنونة. في هذه الخطوة، يمكنك تخطيط التسميات الخاصة بك.
  2. يعرض Word العناصر التي يمكنك استخدامها لوضع ملصقات الخاص بك، مثل كتلة العنوان. بعد النقر فوق المكان الذي تريد إدراج التسمية، انقر لتحديد عنصر لعرض هناك.

    ملاحظة: استخدم خيارات أكثر لإضافة حقول معينة. تعتبر هذه الميزة مفيدة إذا كان هناك صعوبة في تخطيط كتلة بيانات، مثل عنوان على التسمية. يمكنك إدراج حقل دمج لتحديد حقل في الكتلة بشكل منفصل، مثل الاسم الأول "أو" عنوان 1 "أو" المدينة، حيث يمكنك إدراج حقول في أي مكان تريد على التسمية.

    ملاحظة: قبل النقر فوق مزيد من العناصر، انقر فوق التسمية التي تريد إدراج حقول الدمج التي تمثل مكان طباعة Word المعلومات من مصدر البيانات. تأكد من كتابة أية مسافات أو علامات ترقيم التي تريدها بين حقول الدمج اثنين أو بعد حقل دمج، إذا لزم الأمر.
  3. العمل باستخدام مربع الحوار الذي يظهر بعد النقر فوق كل عنصر. على سبيل المثال، يظهر مربع الحوار إدراج كتلة عنوان إذا قمت بتحديد كتلة العنوان.
  4. انقر فوق حقول الرياضيات للتحقق من حالة تطابق كافة حقول البيانات في المستند مع الحقول الموجودة في القائمة المصدر. يمكنك مطابقة الحقول يدوياً عن طريق تحديد الحقل الصحيح من القائمة المنسدلة. انقر فوق موافق مرة واحدة تم مطابقة كل حقل كما هو متوقع.
  5. تحقق من يظهر في نافذة المعاينة تصميم التسمية الذي تريده ثم انقر فوق "موافق" في مربع الحوار إدراج كتلة عنوان لإغلاقه.
  6. عند الانتهاء من إعداد بطاقة عنونة واحدة، انقر فوق تحديث كافة بطاقات العنونة للنسخ المتماثل لكافة بطاقات العنونة.
  7. انقر فوق التالي: معاينة بطاقات العنونة لمعاينة البيانات المدمجة. إذا كنت تشعر بإعادة التخطيط المسبق في المعاينة، يمكنك يمكنك الرجوع إلى الخطوة ترتيب التسميات الخاصة بك عن طريق النقر فوق السابق: ترتيب التسميات.

الخطوة 4: دمج

  1. في جزء المهام دمج المراسلات ، تأكد من أنه يتم عرض الخطوة إتمام الدمج. في هذه الخطوة، يمكنك دمج إلى الطابعة أو على الشاشة.

    لدمج مباشرة إلى الطابعة، انقر فوق طباعة. يظهر مربع الحوار إرسال الدمج إلى الطابعة ، يمكنك تحديد السجلات التي يتم دمجها. انقر فوق موافق. يظهر مربع الحوار طباعة ، حدد الطابعة وطباعة التسميات.

    لدمج على الشاشة، انقر فوق تحرير بطاقات عنونة فردية. يظهر مربع الحوار دمج بالمستند الجديد ، حيث أنه يمكنك تحديد السجلات التي يتم دمجها. انقر فوق "موافق" لدمج التسميات. يمكنك عرض التسميات قبل طباعتها.
  2. بعد ظهور المستند المدمج على الشاشة، يمكنك حفظه كمستند منفصل، يمكنك طباعة المستند المدمج بالنقر فوق طباعة القائمة ملف أو يمكن أن نفعله معا.

مزيد من المعلومات

لمزيد من المعلومات حول دمج المراسلات، انقر فوق الارتباط التالي: الأسئلة المتداولة حول دمج المراسلات في Word 2002

لمزيد من المعلومات حول كيفية إنشاء مصدر بيانات جديد، انقر فوق الارتباط التالي: كيفية إعداد قائمة عناوين دمج المراسلات في Word 2002 وفي الإصدارات الأحدث من Word

لمزيد من المعلومات حول كيفية إنشاء وطباعة بطاقات عنونة في Word 2007 و Word 2010 انقر فوق الارتباطات التالية:

Word 2007: إنشاء وطباعة تسميات لمراسلات كبيرة الحجم

Word 2010: إنشاء تسميات لمراسلات كبيرة الحجم




 



خصائص

رقم الموضوع: 294684 - آخر مراجعة: 18‏/01‏/2017 - المراجعة: 1

Microsoft Office Word 2007, Microsoft Word 2002 Standard Edition

تعليقات