كيفية لصق أو إدراج رسومات Visio في برامج Office

مقدمة

توضح هذه المقالة العديد من الطرق التي يمكنك استخدامها لنسخ كائنات من Microsoft Visio الرسومات ولصقها في برامج أخرى.

نسخ الكائنات من Visio إلى برنامج آخر، استخدم إحدى الطرق التالية، تبعاً للموقف لديك.

العودة إلى أعلى

الطريقة الأولى: تحديد حسب النوع أو الأمر الخاص بتحديد استخدام

في Microsoft Office Visio 2007، Microsoft Office Visio 2003، وفي برنامج Microsoft Visio 2002، يمكنك استخدام الأمر تحديد حسب النوع . في Microsoft Visio 2000، يمكنك استخدام الأمر تحديد خاص . لاستخدام الأمر تحديد حسب النوع أو الأمر تحديد خاص ، اتبع الخطوات التالية:
  1. بدء تشغيل Visio ومن ثم افتح الرسم.
  2. في القائمة تحرير في Visio 2007 Visio 2003 أو في برنامج Visio 2002، انقر فوق تحديد حسب النوع. بدلاً من ذلك، انقر فوق تحديد خاص في Visio 2000.

    في Visio 2010، ضمن علامة التبويب الصفحة الرئيسية ، في المجموعة تحرير ، انقر فوق تحديد، ومن ثم انقر فوق تحديد حسب النوع.
  3. في مربع الحوار تحديد حسب النوع أو في مربع الحوار تحديد خاص ، إجراء إحدى الخطوات التالية:
    • انقر فوق نوع الشكل. ثم، انقر لتحديد أو انقر لإلغاء تحديد واحد أو أكثر من خانات الاختيار التالية:
      • الأشكال
      • مجموعات
      • خطوط الإرشاد
      • كائنات OLE
      • ملفات التعريف
      • صور نقطية
      بالإضافة إلى ذلك، يتوفر نوع الشكل التالي في برنامج Visio 2003:
      • كائنات الحبر
    • انقر فوق الطبقة، وثم انقر لتحديد خانة الاختيار المجاورة للطبقة أو الطبقات التي تريدها.
  4. انقر فوق موافق.
  5. في القائمة تحرير ، انقر فوق نسخ.

    في Visio 2010، ضمن علامة التبويب الصفحة الرئيسية ، في المجموعة الحافظة ، انقر فوق نسخ.
  6. قم بالتبديل إلى الملف الوجهة الذي تريد لصق كائن Visio.

    على سبيل المثال، إذا كنت تريد لصق كائن Visio إلى مستند Microsoft Word، بدء تشغيل Word وقم بفتح المستند الذي تريد لصق كائن Visio.
  7. في القائمة تحرير ، انقر فوق لصق أو لصق خاص لإدراج كائن Visio.

    في Visio 2010، ضمن علامة التبويب الصفحة الرئيسية ، في المجموعة الحافظة ، انقر فوق لصق أو لصق خاص لإدراج كائن Visio.
العودة إلى أعلى

الطريقة الثانية: استخدام أمر "تحديد الكل"

لاستخدام أمر تحديد الكل ، اتبع الخطوات التالية:
  1. بدء تشغيل Visio ومن ثم افتح الرسم.
  2. من القائمة تحرير، انقر فوق تحديد الكل.

    في Visio 2010، ضمن علامة التبويب الصفحة الرئيسية ، في المجموعة تحرير ، انقر فوق تحديد، ومن ثم انقر فوق تحديد الكل.
  3. قم بالتبديل إلى الملف الوجهة الذي تريد لصق كائن Visio.

    على سبيل المثال، إذا كنت تريد لصق كائن Visio إلى مستند Word، بدء تشغيل Word وقم بفتح المستند الذي تريد لصق كائن Visio.
  4. في القائمة تحرير ، انقر فوق لصق أو لصق خاص لإدراج كائن Visio.

    في Visio 2010، ضمن علامة التبويب الصفحة الرئيسية ، في المجموعة الحافظة ، انقر فوق لصق أو لصق خاص لإدراج كائن Visio.
العودة إلى أعلى

الطريقة الثالثة: استخدم الأمر "نسخ رسم"

لاستخدام الأمر نسخ رسم ، اتبع الخطوات التالية:
  1. بدء تشغيل Visio ومن ثم افتح الرسم.
  2. تأكد من أنه ليس هناك تحديد أي شيء في Visio.
  3. في القائمة تحرير ، انقر فوق نسخ رسم.

    في Visio 2010، ضمن علامة التبويب الصفحة الرئيسية ، في المجموعة الحافظة ، انقر فوق نسخ.

    هذا الأمر بنسخ صفحة الرسم التي تقوم بعرضها.
  4. قم بالتبديل إلى الملف الوجهة الذي تريد لصق كائن Visio.
    على سبيل المثال، إذا كنت تريد لصق كائن Visio إلى مستند Word، بدء تشغيل Word وقم بفتح المستند الذي تريد لصق كائن Visio.
  5. في القائمة تحرير ، انقر فوق لصق أو لصق خاص لإدراج كائن Visio.

    في Visio 2010، ضمن علامة التبويب الصفحة الرئيسية ، في المجموعة الحافظة ، انقر فوق لصق أو لصق خاص لإدراج كائن Visio.
العودة إلى أعلى

الخطوة الرابعة: حفظ رسم كملف رسم Visio

لحفظ رسم كملف رسم Visio، اتبع الخطوات التالية:
  1. بدء تشغيل Visio ومن ثم افتح الرسم.
  2. حدد الكائنات التي تريد نسخها.

    ملاحظة: إذا كنت تريد نسخ كل صفحة رسم، تأكد من عدم تحديد أي كائن في رسم Visio. إذا قمت بتحديد الكائنات في الرسم الخاص بك، تظهر الكائنات التي تحددها فقط في ملف الرسم الناتج.
  3. من القائمة ملف ، انقر فوق حفظ باسم.
  4. في القائمة حفظ بنوع ، انقر فوق نوع ملف الرسومات الذي تريده، ومن ثم انقر فوق حفظ.

    أنواع الملفات الرسومية التالية شائعة بين Visio 2007 أو Visio 2003، برنامج Visio 2002 أو Visio 2000. يتم سرد أنواع الملفات الرسومية الشائعة في المربع حفظ كنوع :
    • ملف تعريف محسن (*.emf)
    • تنسيق تبادل الرسومات (*.gif)
    • تنسيق تبادل ملف JPEG (*.jpg)
    • رسومات الشبكة المحمولة (*.png)
    • تنسيق ملف صورة العلامة (*.tif)
    • ضغط ملف التعريف المحسن (*.emz)
    • الصور النقطية ل Windows (*.bmp; *.dib)
    • ملف تعريف Windows (*.wmf)
    يتم سرد أنواع الملفات الرسومية التالية في Visio 2010 و Visio 2007 و Visio 2003، بالإضافة إلى أنواع الملفات الرسومية الشائعة:
    • رسومات متجهة متغيرة الحجم-المضغوطة (*.svgz)
    • رسومات موجهة قابلة للتحجيم (*.svg)
    في برنامج Visio 2002 و Visio 2000، يتم سرد أنواع الملفات الرسومية التالية بالإضافة إلى أنواع الملفات الرسومية الشائعة:
    • تنسيق PICT لماكنتوش (*.pct)
    • الصورة النقطية الرسام زسوفت (*.pcx)
    • ملف adobe Illustrator (*.ai)
    • ملف تعريف رسومات الكمبيوتر (*.cgm)
    • ملف بوستسكريبت مغلف (*.eps)
    • ملف بوستسكريبت (*.ps)
    • تنسيق ملف رسم نظم المعهد (*.igs)
    ملاحظة: عند تصدير شكل أو الرسم باستخدام مربع الحوار حفظ باسم ، شاشة خيارات المخرجات قد تظهر حتى يمكنك تحديد الإعدادات التي تريدها للملف المصدر. تعتمد الخيارات التي تظهر في مربع الحوار خيارات إخراج على تنسيق الملف الرسومي الذي تستخدمه.
  5. قم بالتبديل إلى الملف الوجهة الذي تريد لصق كائن Visio.

    على سبيل المثال، إذا كنت تريد لصق كائن Visio إلى مستند Word، بدء تشغيل Word وقم بفتح المستند الذي تريد لصق كائن Visio.
  6. من القائمة إدراج ، أشر إلى صورة، ومن ثم انقر فوق من ملف.

    في Visio 2010، ضمن علامة التبويب إدراج ، في المجموعة رسومات توضيحية ، انقر فوق صورة.
  7. حدد ملف الرسومات التي قمت بحفظها من Visio ومن ثم انقر فوق إدراج.

    في عام 2010 في Visio، انقر فوق فتح.

    ملاحظة: يحتفظ هذا الأسلوب تنسيق الأشكال والنص والتعبئة. ومع ذلك، لا يتم الاحتفاظ خصائص الطبقة. على سبيل المثال، إذا كان موجوداً شكل على طبقة مخفية، هذا الشكل غير مرئية عند قيامك بإدراج ملف رسومي.
العودة إلى أعلى

الطريقة الخامسة: استخدام الزر إدراج رسم Visio في Visio 2000

يتم تطبيق هذه الطريقة فقط Visio 2000. لتثبيت واستخدام الزر إدراج رسم Visio ، اتبع الخطوات التالية:
  1. لتثبيت الزر إدراج رسم Visio على شريط الأدوات في Word و Microsoft Excel و Microsoft PowerPoint، شغل البرنامج إدراج أزرار Visio . عادة، يتم وضع هذا البرنامج في المجلد التالي:
    C:\Program Files\Microsoft Visio\System\Custom
  2. استخدام الزر، انقر فوق إدراج رسم Visio، ومن ثم انقر فوق استعراض القوالب في مربع الحوار اختيار نوع الرسم .
  3. في مربع الحوار اختيار "قالب الرسم" ، انقر فوق رسم (*.vsd) ضمن أنواع الملفات. انقر فوق الرسم الذي تريد استيراده ومن ثم انقر فوق فتح.

    ملاحظة: إذا تم تأمين الطبقات أو مخفية، يجب أولاً إظهار وإلغاء إقفال الطبقات لتضمين كافة عناصر الرسم.
العودة إلى أعلى

المراجع

لمزيد من المعلومات حول التنسيقات في Visio 2007 التي يمكنك استخدامها لتصدير أشكال Visio والرسومات، راجع "تعليمات Visio 2007". للقيام بذلك، انقر فوق تعليمات Microsoft Office Visio في القائمة تعليمات اكتب تصدير أشكال في المربع البحث عن ومن ثم اضغط ENTER لعرض المواضيع.

لمزيد من المعلومات حول التنسيقات التي يمكنك استخدامها لتصدير أشكال Visio والرسومات في Visio 2003، راجع تعليمات Visio 2003. للقيام بذلك، انقر فوق تعليمات Microsoft Office Visio في القائمة تعليمات اكتب تصدير أشكال في المربع البحث عن ومن ثم اضغط ENTER لعرض المواضيع.

لمزيد من المعلومات حول التنسيقات التي يمكنك استخدامها لتصدير أشكال Visio والرسومات في Visio 2003، راجع تعليمات Visio 2002. للقيام بذلك، انقر فوق Microsoft Visio التعليمات القائمة تعليمات اكتب تصدير الأشكال في المربع طرح سؤال أو في "معالج الإجابة" واضغط على ENTER لعرض المواضيع.


العودة إلى أعلى
خصائص

رقم الموضوع: 296826 - آخر مراجعة: 18‏/01‏/2017 - المراجعة: 1

Microsoft Office Visio Professional 2007, Microsoft Office Visio Standard 2007, Microsoft Office Visio Professional 2003, Microsoft Visio 2002 Professional Edition, Microsoft Visio 2002 Standard Edition, Microsoft Visio Professional 2010, Microsoft Visio Premium 2010, Microsoft Visio Standard 2010

تعليقات