إزالة عميل شبكات اتصال Microsoft إزالة خدمات أخرى

الأعراض

إذا قمت بإزالة عميل شبكات اتصال Microsoft كخطوة لاستكشاف الأخطاء وإصلاحها أو بطريق الخطأ وثم قم بإعادة تثبيت المكون، قد تواجه الأعراض التالية:

  • لا يمكنك تسجيل الدخول عبر الشبكة، وأي عملية تتضمن Active Directory تؤدي رسالة الخطأ التالية:
    لا يمكن تحديد موقع معلومات التسمية لأن:
    لم يتم تثبيت برنامج تشغيل محطة العمل.
    اتصل بمسؤول النظام للتحقق من أن المجال الخاص بك تم تكوينه بشكل صحيح وأنه قيد الاتصال حاليا.
  • راجع أحد الإدخالات التالية في سجل أحداث "خدمات الدليل":
    الحدث 1168
    المصدر: NTDS عام
    للفئة: المعالجة الداخلية
    الوصف:
    حدث خطأ في 1747(6d3) (3160242 معرف داخلي). الرجاء الاتصال بخدمات دعم منتجات Microsoft للحصول على المساعدة.


    الحدث 1126
    المصدر: NTDS عام
    للفئة: الكتالوج العمومي
    الوصف:
    غير قادر على تأسيس اتصال مع نشرة مصورة عمومية.
  • في حالة عدم تثبيت العميل لشبكات اتصال Microsoft، قد يتم تسجيل الإدخال التالي في سجل أحداث النظام:
    حدث 7003
    المصدر: إدارة التحكم بالخدمة
    الفئة: بلا
    ديسكريبتون:
    تعتمد الخدمة < فيلينجسيرفيسي > على الخدمة التالية غير موجودة: < اسم >
    حيث < فيلينجسيرفيسي > و < اسم > باختلاف حدث معين والخدمات المثبتة. قد يكون الإبلاغ عن 7003 معرف حدث واحد أو أكثر.

  • العديد من الحدث 1003 معرف، 2003، قد يتم تسجيل الأحداث المتعلقة بأداء 13528 وغيرها في سجل أحداث التطبيق بسبب مشاكل RPC.

السبب

عميل شبكات اتصال Microsoft هو في الواقع خدمة محطة العمل. إذا قمت بإزالة هذه الخدمة Netlogon ويتم أيضا إزالة خدمات RPC Locator. عند إعادة تثبيت العميل لشبكات اتصال Microsoft، يتم أيضا تثبيت خدمات Netlogon ومعين الموقع RPC، ولكن لم يتم تكوين الخدمة تعتمد على خدمة الملقم عند بدء تشغيل الكمبيوتر.

الحل

هام: يحتوي هذا المقطع أو الأسلوب أو المهمة على الخطوات التي توضح كيفية تعديل التسجيل. ومع ذلك، قد تحدث مشكلات خطيرة إذا قمت بتعديل التسجيل بشكل غير صحيح. لذلك، تأكد من اتباع الخطوات التالية بعناية. للحماية الإضافية، قم بعمل نسخة احتياطية للسجل قبل تعديله. بعد ذلك، يمكنك استعادة السجل في حالة حدوث مشكلة. لمزيد من المعلومات حول كيفية عمل نسخة احتياطية من السجل واستعادته، انقر فوق رقم المقالة التالية لعرضها في "قاعدة معارف Microsoft":
322756 كيفية عمل نسخة احتياطية من السجل واستعادته في نظام التشغيل Windows

  1. إذا عدم إعادة تثبيت العميل لشبكات اتصال Microsoft، اتبع الخطوات التالية لتثبيتها:
    1. في SBS 2000، انقر فوق مواضع شبكة الاتصال، ومن ثم انقر فوق خصائص. في SBS 2003، افتح " لوحة التحكم" وانقر نقراً مزدوجاً فوق اتصالات شبكة الاتصال.
    2. زر الماوس الأيمن فوق اتصال شبكة الاتصال الداخلية، ومن ثم انقر فوق خصائص.
    3. انقر فوق تثبيت، انقر فوق العميلومن ثم انقر فوق إضافة.
    4. انقر فوق عميل Microsoft networks، ومن ثم انقر فوق موافق.
    5. انقر فوق "موافق" في كل مربع حوار حتى يتم إغلاق كافة خصائص الشبكة، وقم بإعادة تشغيل الخادم Small Business Server (SBS) 2000.
  2. تسجيل الدخول إلى الكمبيوتر. تجاهل أية تحذيرات حول الخدمات التي لا يمكن بدء تشغيل. بدء تشغيل الأداة "خدمات".
  3. تحقق من تعيين نوع بدء التشغيل لخدمة معين الموقع RPC إلى تلقائيثم قم بتشغيل الخدمة.
  4. تحقق من أن يتم تعيين نوع بدء التشغيل لخدمة Netlogon إلى تلقائي. لا تبدأ الخدمة حتى الآن.
  5. تكوين خدمة تعتمد على خدمة الملقم:
    1. ابدأ تشغيل "محرر التسجيل" (Regedt32.exe).
    2. حدد موقع ثم ثم انقر فوق قيمة DependOnService ضمن المفتاح التالي في التسجيل:
      HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Netlogon
    3. في القائمة تحرير ، انقر فوق سلسلة متعددةواكتب لانمانسيرفير على سطر بمفرده وثم انقر فوق موافق.
    4. قم بإنهاء "محرر التسجيل".
  6. في الأداة "خدمات"، ابدأ الخدمة Netlogon.
  7. تحقق من أنه يمكنك استخدام Active Directory باستخدام برنامج مثل مستخدمي Active Directory وأجهزة الكمبيوتر لعرض أو تعديل "خدمة active Directory".
  8. قم بإعادة تشغيل الخادم.
  9. إذا كان الملقم وقتاً طويلاً لإعادة تشغيل أو ظهور التحذيرات التي لا يمكن بدء تشغيل الخدمات، استخدم الأداة "خدمات" للتحقق من أن الخدمة تعيين تلقائي وبدأ. قد تضطر إلى تعيين نوع بدء التشغيل مرتين.

الحالة

يعتبر هذا السلوك حسب التصميم.
خصائص

رقم الموضوع: 322267 - آخر مراجعة: 15‏/01‏/2017 - المراجعة: 1

تعليقات