مربع UPN في مستخدمي Active Directory وأجهزة الكمبيوتر التي تحتوي على بيانات تالفة

الأعراض

عند استخدام مستخدمي Active Directory وأجهزة الكمبيوتر لنسخ مستخدم مربع UPN الموجودة بجانب اسم المستخدم تحتوي على بيانات تالفة بدلاً من @أوسيردوماينامي. كوم. عند النقر فوق السهم الموجود بجانب المربع، سترى أن الحقل يحتوي على الاسم الصحيح المستخدم الأساسي (UPN).

السبب

تحدث هذه المشكلة نظراً لسمة UPN يحتوي على معلومات غير صحيحة حول كائن المستخدم في خدمة الدليل "Active Directory". يجب أن يحتوي على هذه السمة
UserName@أوسيردومايننامي. كوم. ومع ذلك، في هذه الحالة، @أوسيردوماينامي.com مفقود، الأمر الذي يؤدي إلى التلف. يمكنك التحقق من هذه السمة باستخدام Ldp.exe أو AdsiEdit.msc.

الحل البديل

للتغلب على هذه المشكلة، يمكنك تغيير سمة UPN لكائن المستخدم إلى الصحيح
UserName@أوسيردوماينامي.com السلسلة باستخدام Ldp.exe أو AdsiEdit.exe.

الحل

لحل هذه المشكلة، يجب الحصول على أحدث حزمة خدمة لنظام التشغيل Microsoft Windows 2000. للحصول على معلومات إضافية، انقر فوق رقم المقالة التالي لعرضها في "قاعدة معارف Microsoft":
260910 كيفية الحصول على أحدث حزمة خدمة ل Windows 2000

الحالة

أقرت Microsoft أن هذه مشكلة في نظام التشغيل Windows 2000.
تم تصحيح هذه المشكلة أولاً في Microsoft Windows 2000 Service Pack 4.
خصائص

رقم الموضوع: 331651 - آخر مراجعة: 15‏/01‏/2017 - المراجعة: 1

تعليقات