الأمان ونوعية الإظهار من.NET Framework 3.5.1، 4.5.2، 4-6، 4.6.1 و 4.6.2 التحديثات لويندوز 7 حزمة الخدمة 1 و Windows Server 2008 R2 Service Pack 1: 9 مايو عام 2017

ينطبق على: Microsoft .NET Framework 4.6.2Microsoft .NET Framework 4.6.1.NET Framework 4.6

ملخص


هذا التحديث الأمني الخاص ب Microsoft.NET Framework ثغرة أمنية ميزة تجاوز فيه.NET Framework (والمركز.NET) مكونات لا تعمل تماما على التحقق من صحة الشهادات. لمزيد من المعلومات حول هذه الثغرة الأمنية، راجع Microsoft الثغرات الشائعة والتعرض CVE-2017-0248.

يتضمن هذا التحديث أيضا إصلاحات تعزيز الأمن لإمكانية تسجيل الحزم باستخدام خوارزمية تجزئة SHA256 مكون Windows إطار العرض التقديمي باكاجيديجيتالسيجناتوريماناجير .

هام

  • إذا قمت بتثبيت حزمة لغة بعد تثبيت هذا التحديث، يجب إعادة تثبيت هذا التحديث. ولذلك، نوصي أن تقوم بتثبيت أي لغة حزم تحتاج قبل تثبيت هذا التحديث. لمزيد من المعلومات، راجع إضافة حزم اللغات ل Windows.

الحصول على معلومات إضافية حول هذا التحديث الأمني


تحتوي المقالات التالية على معلومات إضافية حول هذا التحديث الأمني فيما يتعلق بإصدارات المنتجات الفردية. قد تحتوي على المواد معلومات المشكلة المعروفة.
 
  • 4014508 وصف الأمان ونوعية الإظهار ل.NET Framework 4.6.2 لخدمة Windows 7 Service Pack 1 و Windows Server 2008 R2 حزمة 1: 9 مايو عام 2017
  • وصف 4014511 الأمن ونوعية الإظهار. الإطار الصافي 4-6 و 4.6.1 لويندوز 7 حزمة الخدمة SP1 ونظام التشغيل Windows Server 2008 R2 SP1 و.NET Framework 4، 6 ل Windows Server 2008 SP2: 9 مايو عام 2017
  • وصف 4014514 الأمن ونوعية الإظهار ل.NET Framework 4.5.2 لنظام التشغيل Windows 7 Service Pack 1 أو Windows Server 2008 R2 Service Pack 1 أو Windows Server 2008 Service Pack 2: 9 مايو عام 2017
  • 4014504 وصف الأمان ونوعية الإظهار ل.NET Framework 3.5.1 ل Windows 7 و Windows Server 2008 R2: 9 مايو عام 2017

كيفية الحصول على تعليمات ودعم لهذا التحديث الأمني


تطبيق على


تنطبق هذه المادة على ما يلي:
 
  • Microsoft.NET Framework 3.5.1، 4.5.2، 4-6، 4.6.1 و 4.6.2 عند استخدامها مع:
    • Windows Server 2008 R2 Service Pack 1
    • Windows 7 Service Pack 1