"لم يتم تسجيل دخولك. قد يكون عنوان تسجيل دخولك أو بيانات اعتماد تسجيل الدخول "في Skype for Business

ينطبق على: Microsoft 365 (Enterprise, Business, Government, Education)

ملاحظه لا يتم تضمين Skype for business في office 365 business ولكنه مضمن في office 365 business Premium. ومع ذلك ، فان معرفات المنتجات ل Office 365 Business و Office 365 Business Premium هي نفسها. ولذلك ، يتم تقديم Skype for Business كجزء من اشتراك Office 365 Business. ولذلك ، إذا تم تثبيت Office 365 Business من مدخل Office 365 ، سيتم تثبيت Skype for Business معا مع Office 365 Business.

الأعراض


قد يواجه المستخدمون الاعراض التالية.

العرَض الأول

عندما يحاول مستخدم تسجيل الدخول إلى تطبيق Skype for Business ، تظهر رسالة الخطا التالية:

العرَض الثاني

افترض ان Skype for Business مضمن أو مثبت كجزء من Office 365 Business. عندما ينشئ المستخدم اجتماعا جديدا ، يتم تقديم خيار اجتماع Skype ، ولكن عندما يحدد المستخدم هذا الخيار ، فانه يتلقى رسالة خطا تطالبهم بتسجيل الدخول إلى Skype for business.

العرض 3

يتم تعيين ترخيص Office365 Business للمستخدم الذي قام بتثبيت تطبيق عميل Skype for business علي الكمبيوتر الخاص به. عندما يتلقى المستخدم طلب اجتماع Skype ويحاول الانضمام إلى الاجتماع ، تتم مطالبته بتسجيل الدخول ، ولكن فشل تسجيل الدخول.

السبب


هذا السلوك هو التصميم إذا تم تثبيت Office 365 Business من مدخل Office 365. 

الحل البديل


لحل هذه المشكلة ، قم بإنشاء ملف تكوين xml يمكن استخدامه بواسطة أداه نشر Office. للقيام بذلك ، انتقل إلى أداه تخصيص Office

لمزيد من المعلومات حول ملفات التكوين .xml ، راجع خيارات التكوين لأداه نشر Office

للحصول علي مزيد من المعلومات حول معرفات المنتجات ، راجع معرفات المنتجات المعتمدة بواسطة أداه نشر Office.  

علي سبيل المثال ، فيما يلي محتوي لملف .xml يمكن استخدامه: 

<Configuration>  <Add OfficeClientEdition="64" Channel="Monthly" Version="-1" AllowCdnFallback="TRUE" ForceUpgrade="TRUE">    <Product ID="O365BusinessRetail">      <Language ID="MatchOS" />      <ExcludeApp ID="Groove" />      <ExcludeApp ID="OneNote" />      <ExcludeApp ID="Lync" />    </Product>  </Add>    <Updates Enabled="TRUE" /></Configuration>