كيفية استكشاف المشكلات التي تحدث عند تشغيل أو استخدام Word 2003 أو Word 2002

هذه المقالة تم دمج المقالات التالية متوفرة سابقا: 821713، 822908، 821715، 821716، 822127، 319299، 319153، 319154، 319155، 319156، 319157

ملخص

تحتوي هذه المقالة على معلومات حول استكشاف الأخطاء وإصلاحها الأداة المساعدة التي يتم توفيرها من قبل خدمات دعم منتجات Microsoft. يمكن أن تساعدك هذه الأداة المساعدة في استكشاف الأخطاء وإصلاحها في Microsoft Word تلقائياً. الأداة المساعدة لإزالة مكونات أساسية معينة قد تكون تالفة أو الذي يسبب تعارض مع برنامج Microsoft Word.

يوضح هذا المقال كيفية استخدام الأداة المساعدة لاستكشاف الأخطاء وإصلاحها لإيقاف تشغيل المكونات التالية. يتم تحميل هذه المكونات بشكل عام أثناء بدء تشغيل Word:
  • مفتاح بيانات Word التسجيل
  • مفتاح التسجيل خيارات Word
  • القالب Normal.dot العمومي
  • الوظائف الإضافية والقوالب
  • وظائف COM الإضافية
  • مفتاح التسجيل خيارات
يمكن أن تساعدك هذه المقالة لتحديد سبب حدوث مشكلة عند تعذر التعرف على المشكلة من خلال أسلوب آخر في Microsoft Word. للبحث عن مقالات حول المشكلات المحددة التي قد تواجهك، الاستعلام "قاعدة المعارف ل Microsoft". للقيام بذلك، قم بزيارة موقع Microsoft التالي على ويب:العودة إلى أعلى

تثبيت قالب الدعم

باستخدام "قالب الدعم"، يمكن استكشاف مشاكل بدء تشغيل Word. يتم تثبيت القالب Support عندما تقوم إكمال إعداد. إذا قمت بتثبيت Microsoft Word كإعداد ترقية أو نموذجي، لم يتم تثبيت القالب Support.

لتثبيت القالب Support، اتبع هذه الخطوات لإصدار Word الخاص بك:

Microsoft Office Word 2003

  1. انقر فوق ابدأ، وثم انقر فوق
    لوحة التحكم.
  2. انقر فوق إضافة أو إزالة البرامج.
  3. انقر فوق تغيير البرامج أو إزالتها.
  4. في قائمة البرامج المثبتة حاليا ، انقر فوق إصدار Microsoft Office 2003 الخاص بك (على سبيل المثال، انقر فوق
    Microsoft Office Professional Edition 2003)، ثم انقر فوق
    تغيير.
  5. انقر فوق إضافة ميزات أو إزالتها، ومن ثم انقر فوق التالي.
  6. في إعداد مخصص، انقر لتحديد
    اختر التخصيص المتقدم للتطبيقات ومن ثم انقر فوق التالي.
  7. في القائمة اختر خيارات التحديث للتطبيقات والأدوات ، اتبع الخطوات التالية:
    1. قم بتوسيع Microsoft Office Word.
    2. قم بتوسيع المعالجات والقوالب.
    3. انقر فوق الرمز مزيد من القوالب ووحدات الماكرو، وثم انقر لتحديد تشغيل الكل من جهاز الكمبيوتر.
  8. انقر فوق تحديث لتثبيت القالب Support.

Microsoft Word 2002


يتم تثبيت القالب Support (Support.dot) مع "الإعداد الكامل". لم يتم تثبيت الإعداد النموذجي أو مع "الآن الإعداد ترقية". إذا لم يتم تثبيت القالب Support، اتبع الخطوات التالية:
  1. قم بإنهاء كافة برامج Microsoft Office و Microsoft Word.
  2. انقر فوق ابدأوأشر إلى إعداداتثم انقر فوق لوحة التحكم .
  3. في لوحة التحكم، انقر نقراً مزدوجاً فوق إضافة/إزالة البرامج.
  4. اتبع الخطوات الخاصة بنظام التشغيل الخاص بك.
    • في نظام التشغيل Microsoft Windows 98 أو في Microsoft Windows Millennium Edition (me) انقر لتحديد Microsoft Office XP (Microsoft Word 2002) على علامة التبويب "تثبيت/إلغاء التثبيت"، ومن ثم انقر فوق إضافة/إزالة.
    • في نظام التشغيل Microsoft Windows 2000 أو نظام التشغيل Microsoft Windows XP، انقر فوق لتحديد تغيير البرامج أو إزالتها. في قائمة البرامج المثبتة حاليا، انقر فوق Microsoft Office XP (Microsoft Word 2002)، ومن ثم انقر فوق تغيير.
  5. في إعداد Microsoft Office XP (إعداد Microsoft Word 2002)، انقر لتحديد إضافة ميزات أو إزالتها، ومن ثم انقر فوق التالي.
  6. ميزات للتثبيت قائمة، اتبع الخطوات التالية.:

    ملاحظة: التوسيع (+) إلى يسار الميزة.
    1. قم بتوسيع Microsoft Word ل Windows.
    2. قم بتوسيع المعالجات والقوالب.
    3. انقر فوق الرمز مزيد من القوالب ووحدات الماكرو، وثم انقر لتحديد تشغيل الكل من جهاز الكمبيوتر.
  7. انقر فوق تحديث لتثبيت القالب Support.
العودة إلى أعلى

إنشاء اختصار إلى "قالب الدعم"

لإنشاء اختصار إلى "قالب الدعم"، اتبع الخطوات التالية:
  1. انقر بالزر الأيمن في أي مكان على سطح المكتب، أشر إلى
    جديد، ثم انقر فوق اختصار.
  2. انقر فوق استعراض.
  3. في مربع الحوار إنشاء اختصار ، انقر فوق أي مكان في المربع اكتب موقع العنصر ، ومن ثم اكتب عبارة المسار الافتراضي التالي لإصدار Word الخاص بك:

    Word 2003 &/A "C:\Program مايكروسوفت Office\Office11\Winword.exe" "Office\Office11\Macros\Support.dot C:\Program مايكروسوفت"

    Word 2002
    "C:\Program Files\Microsoft Office\Office10\Winword.exe" /a "C:\Program Files\Microsoft Office\Office10\Macros\Support.dot"

    ملاحظة: إذا قمت بتثبيت Word في موقع مختلف، تبعاً لذلك تغيير مسار الملف الافتراضي.
  4. انقر فوق التالي للمتابعة.
  5. في المربع اكتب اسماً لهذا الاختصار ، اكتب قالب الدعم، ومن ثم انقر فوق
    قم إنهاء.
عند النقر المزدوج فوق الاختصار، بدء تشغيل Word في شرط افتراضي. يفتح القالب Support.

العودة إلى أعلى

استخدام الأداة المساعدة لاستكشاف الأخطاء وإصلاحها

تساعدك الأداة المساعدة لاستكشاف الأخطاء وإصلاحها لعزل وإزالة المكون الذي يسبب المشكلة في Word. استخدام الأداة المساعدة لاستكشاف الأخطاء وإصلاحها لإزالة كل عنصر من العناصر التالية، واحد في كل مرة، وفي الترتيب المحدد. بعد تحديد وإزالة المكون، إذا تم تصحيح المشكلة في Word، لا يلزم اتباع الخطوات المتبقية.


ملاحظة: في الخطوات الموجودة في هذا المقطع، يتم سرد أمثلة الرسائل. الموقع في الرسالة ستكون مختلفة تبعاً لإصدار Word الخاص بك. الأمثلة التالية لبرنامج Word 2003.العودة إلى أعلى

الخطوة 1: حذف مفتاح تسجيل بيانات Word

يتم تخزين معظم الخيارات المستخدمة بشكل متكرر في مفتاح تسجيل بيانات Word. (لعرض هذه الخيارات، انقر فوق خيارات القائمة أدوات .) خطوة لاستكشاف الأخطاء وإصلاحها شائعة لحذف مفتاح تسجيل بيانات Word. في المرة التالية التي يتم فيها تشغيل Word، يعيد Word هذا المفتاح Data باستخدام الإعدادات الافتراضية. إذا لم يتم حل المشكلة عن طريق حذف مفتاح تسجيل بيانات Word، انتقل إلى الخطوة 2.

ملاحظة: إذا قمت بحذف مفتاح التسجيل بيانات Word، Word بإعادة تعيين العديد من الخيارات مرة أخرى إلى إعداداتها الافتراضية، مثل معظم قائمة الملفات المستخدمة مؤخرا على
القائمة " ملف ". بالإضافة إلى ذلك، Word بإعادة تعيين العديد من الإعدادات التي ستخصص في
مربع الحوار " خيارات ".

لحذف مفتاح تسجيل بيانات Word، اتبع الخطوات التالية:
  1. قم بإنهاء كافة برامج Office.
  2. انقر نقراً مزدوجاً فوق الاختصار قالب الدعم على سطح المكتب.
  3. في قالب الدعم، انقر فوق أداة استكشاف الأخطاء وإصلاحها.
  4. في مربع الحوار Microsoft Word استكشاف الأخطاء وإصلاحها أداة، انقر فوق مفتاح التسجيل البيانات في تحديد عنصر قائمةومن ثم انقر فوق حذف.
  5. انقر فوق "موافق" عندما تتلقى الرسالة التالية:
    HKEY_CURRENT_USER\Software\Microsoft Office\11.0\Word\Data
    وجود ملف النسخة الاحتياطية لمفتاح التسجيل هذا في:
    C:\DOCUME~1\username\LOCALS~1\Temp\wddata11.0

    تم حذف مفتاح التسجيل.
  6. انقر فوق إغلاق.
  7. من القائمة ملف، انقر فوق إنهاء لإنهاء Word.
  8. بدء تشغيل Word بالطريقة التي تقوم بها عادة.

    ملاحظة: لا تستخدم القالب Support الاختصار على سطح المكتب الخاص بك في الخطوة رقم 8.
في حالة بدء تشغيل Word ثم يعمل البرنامج بشكل صحيح، لقد حل المشكلة. تم المشكلة مفتاح تسجيل بيانات Word تالفة. قد تضطر إلى تغيير العديد من الإعدادات لاستعادة الخيارات المفضلة في Word. إذا لم يتم حل المشكلة، استعادة مفتاح التسجيل بيانات Word القديم. للقيام بذلك، اتبع الخطوات التالية:
  1. قم بإنهاء كافة برامج Office.
  2. انقر نقراً مزدوجاً فوق الاختصار قالب الدعم على سطح المكتب.
  3. في قالب الدعم، انقر فوق أداة استكشاف أخطاء وإصلاحها.
  4. في مربع الحوار Microsoft Word استكشاف الأخطاء وإصلاحها أداة ، انقر فوق مفتاح التسجيل البيانات في القائمة تحديد عنصر ، ومن ثم انقر فوق استعادة.
  5. انقر فوق نعم عندما تتلقى الرسالة التالية:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data


    يوجد هذا المفتاح في التسجيل.


    هل تريد استبداله؟
  6. انقر فوق "موافق" عندما تتلقى الرسالة التالية:

    مفتاح التسجيل HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data

    الاستعادة الناجحة.
  7. انقر فوق إغلاق لإغلاق مربع الحوار Microsoft Word استكشاف الأخطاء وإصلاحها أداة، ثم قم بإنهاء Word.
مرة أخرى إلى الخطوات

الخطوة 2: حذف مفتاح التسجيل خيارات Word

مفتاح التسجيل خيارات تخزين تلك الخيارات التي يمكنك تعيينها من Word، أما عن طريق تغيير خيارات القائمة أو عن طريق تشغيل الماكرو RegOptions. يتم تقسيم الإعدادات إلى الإعدادات الافتراضية أو إعدادات اختيارية. يتم تأسيس الإعدادات الافتراضية أثناء الإعداد. يمكنك تغيير الإعدادات الافتراضية عن طريق تعديل خيارات في Word. لا يتم إنشاء إعدادات اختيارية أثناء الإعداد. إذا لم يتم حل المشكلة عن طريق حذف مفتاح التسجيل خيارات Word، انتقل إلى الخطوة 3.


لحذف مفتاح التسجيل خيارات Word، اتبع الخطوات التالية.
  1. قم بإنهاء كافة برامج Office.
  2. انقر نقراً مزدوجاً فوق الاختصار قالب الدعم على سطح المكتب.
  3. في قالب الدعم، انقر فوق أداة استكشاف أخطاء وإصلاحها.
  4. في مربع الحوار Microsoft Word استكشاف الأخطاء وإصلاحها أداة ، انقر فوق مفتاح التسجيل خيارات في القائمة تحديد عنصر ، ومن ثم انقر فوق حذف.
  5. انقر فوق "موافق" عندما تتلقى الرسالة التالية:
    HKEY_CURRENT_USER\Software\Microsoft Office\11.0\Word\Options

    وجود ملف النسخة الاحتياطية لمفتاح التسجيل هذا في:

    C:\DOCUME~1\username\LOCALS~1\Temp\wdoptn11.0

    تم حذف مفتاح التسجيل.
  6. انقر فوق إغلاق.
  7. من القائمة ملف ، انقر فوق إنهاء لإنهاء Word.
  8. بدء تشغيل Word بالطريقة التي تقوم بها عادة.

    ملاحظة: لا تستخدم القالب Support الاختصار على سطح المكتب الخاص بك في الخطوة رقم 8.
في حالة بدء تشغيل Word ثم يعمل البرنامج بشكل صحيح، لقد حل المشكلة. المشكلة تم تلف مفتاح تسجيل خيارات Word. قد تضطر إلى تغيير العديد من الإعدادات لاستعادة الخيارات المفضلة في Word. إذا لم يتم حل المشكلة، استعادة مفتاح التسجيل خيارات Word القديم. للقيام بذلك، اتبع الخطوات التالية:
  1. قم بإنهاء كافة برامج Office.
  2. انقر نقراً مزدوجاً فوق الاختصار "قالب الدعم" على سطح المكتب.
  3. في قالب الدعم، انقر فوق أداة استكشاف أخطاء وإصلاحها.
  4. في مربع الحوار Microsoft Word استكشاف الأخطاء وإصلاحها أداة ، انقر فوق مفتاح التسجيل خيارات في القائمة تحديد عنصر ، ومن ثم انقر فوق استعادة.
  5. انقر فوق نعم عندما تتلقى الرسالة التالية:

    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options


    يوجد هذا المفتاح في التسجيل.



    هل تريد استبداله؟
  6. انقر فوق "موافق" عندما تتلقى الرسالة التالية:

    مفتاح التسجيل HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
    الاستعادة الناجحة.
  7. انقر فوق إغلاق لإغلاق مربع الحوار Microsoft Word استكشاف الأخطاء وإصلاحها أداة، ثم قم بإنهاء Word.
مرة أخرى إلى الخطوات

الخطوة 3: إعادة تسمية القالب Normal.dot العمومي

لمنع التنسيق والنص التلقائي ووحدات الماكرو المخزنة في القالب العمومي (Normal.dot) من التأثير على سلوك Word والمستندات التي تفتحها، إعادة تسمية القالب العمومي. عند إعادة تشغيل Word بطريقة المعتادة (دون استخدام القالب Support)، ينشئ Word قالب عمومي Normal.dot جديد. إذا لم يتم حل المشكلة بعد إعادة تسمية القالب Normal.dot العمومي، انتقل إلى الخطوة 4.

ملاحظة: إذا قمت بإعادة تسمية القالب Normal.dot العمومي، يتم إعادة تعيين العديد من الخيارات إلى الإعدادات الافتراضية الخاصة بها. تتضمن الخيارات التي يتم إعادة تعيين الأنماط المخصصة وأشرطة الأدوات المخصصة، ووحدات الماكرو وإدخالات النص التلقائي. ولذلك، تنصح Microsoft بشدة القيام عدم حذف القالب العمومي Normal.dot.

يمكن إنشاء أنواع معينة من الحالات القالب العمومي Normal.dot واحد أو أكثر. وتشمل هذه الحالات:
  • تقوم بتشغيل إصدارات متعددة من Word على نفس الكمبيوتر.
  • تثبيتات محطة عمل متعددة موجودة على نفس الكمبيوتر.
في هذه الحالات، تأكد من إعادة تسمية النسخة الصحيحة من القالب العمومي Normal.dot.

لإعادة تسمية القالب Normal.dot العمومي، اتبع الخطوات التالية:
  1. قم بإنهاء كافة برامج Office.
  2. انقر نقراً مزدوجاً فوق الاختصار قالب الدعم على سطح المكتب.
  3. في قالب الدعم، انقر فوق أداة استكشاف أخطاء وإصلاحها.
  4. في مربع الحوار Microsoft Word استكشاف الأخطاء وإصلاحها أداة ، انقر فوق القالب العمومي Normal.dot في القائمة تحديد عنصر ، وثم انقر فوق إعادة تسمية.
  5. انقر فوق "موافق" عندما تتلقى الرسالة التالية:
    مسار \Documents and Settings\ \Application Data\Microsoft\Templates\Normal.dot اسم المستخدم

    نسخ إلى

    مسار \Documents and Settings\ \Application Data\Microsoft\Templates\11Normal.dot اسم المستخدم
    ملاحظة: قد تختلف مسار القالب العمومي Normal.dot. سيكون اسم الملف الموجود في Word 2002 10normal.dot.
  6. انقر فوق إغلاق.
  7. من القائمة ملف ، ثم انقر فوق إنهاء لإنهاء Word.
  8. بدء تشغيل Word بالطريقة التي تقوم بها عادة.

    ملاحظة: لا تستخدم القالب Support الاختصار على سطح المكتب الخاص بك في الخطوة رقم 8.
في حالة بدء تشغيل برنامج Word بشكل صحيح، لقد حل المشكلة. في هذه الحالة، المشكلة تلف قالب عمومي Normal.dot. قد تضطر إلى تغيير العديد من الإعدادات لاستعادة الخيارات المفضلة.

يحتوي القالب العمومي Normal.dot الذي تمت إعادة تسمية على التخصيصات مثل الأنماط أو وحدات الماكرو أو إدخالات النص التلقائي التي لا يمكن إعادة إنشائها بسهولة، قد تتمكن من نسخ هذه التخصيصات من الملف 11Normal.dot (القديم Normal.dot القالب العمومي) إلى القالب العمومي Normal.dot الجديد باستخدام المنظم.



لمزيد من المعلومات حول كيفية استخدام "المنظم" لإعادة تسمية وحدات الماكرو، انقر فوق تعليمات Microsoft Word في القائمة تعليمات، اكتب إعادة تسمية وحدات الماكرو في مربع البحث عن ، ومن ثم انقر فوق بحث لعرض الموضوع.



إذا لم يتم حل المشكلة، استعادة القديم Normal.dot القالب العمومي (11Normal.dot ل Word 2003، 10.Normal.dot ل Word 2002). للقيام بذلك، اتبع الخطوات التالية:
  1. قم بإنهاء كافة برامج Office.
  2. انقر نقراً مزدوجاً فوق الاختصار قالب الدعم على سطح المكتب.
  3. في قالب الدعم، انقر فوق أداة استكشاف أخطاء وإصلاحها.
  4. في مربع الحوار Microsoft Word استكشاف الأخطاء وإصلاحها أداة ، انقر فوق القالب العمومي Normal.dot في القائمة تحديد عنصر ، وثم انقر فوق استعادة.
  5. انقر فوق "موافق" عندما تتلقى الرسالة التالية:
    مسار \Documents and Settings\ \Application Data\Microsoft\Templates\11Normal.dot اسم المستخدم

    نسخ إلى


    مسار \Documents and Settings\ \Application Data\Microsoft\Templates\Normal.dot اسم المستخدم

    ملاحظة: قد تختلف مسار القالب العمومي Normal.dot. سيكون اسم الملف الموجود في Word 2002 10normal.dot.
  6. انقر فوق إغلاق لإغلاق مربع الحوار Microsoft Word استكشاف الأخطاء وإصلاحها أداة، ثم قم بإنهاء Word.
مرة أخرى إلى الخطوات

الخطوة 4: إيقاف بدء تشغيل المجلد الوظائف الإضافية

عند بدء تشغيل Word، Word تلقائياً بتحميل القوالب والوظائف الإضافية الموجودة في مجلدات بدء التشغيل. قد تكون المشاكل في Word نتيجة الصراعات أو المشاكل المتعلقة بوظيفة الإضافية. لتحديد ما إذا كان عنصر في مجلد بدء تشغيل يسبب المشكلة، مؤقتاً إيقاف تشغيل إعداد التسجيل الذي يشير إلى هذه الوظائف الإضافية.

عند بدء تشغيل Word مرة أخرى بطريقة نموذجية (دون استخدام القالب Support)، تشغيل Word بدون الوظائف الإضافية في مجلد بدء التشغيل. إذا كانت المشكلة لا حل بعد إيقاف بدء تشغيل المجلد الوظائف الإضافية، انتقل إلى الخطوة 5.

بشكل مؤقت إيقاف بدء تشغيل المجلد الوظائف الإضافية، اتبع الخطوات التالية:
  1. قم بإنهاء كافة برامج Office.
  2. انقر نقراً مزدوجاً فوق الاختصار قالب الدعم على سطح المكتب.
  3. في قالب الدعم، انقر فوق أداة استكشاف أخطاء وإصلاحها.
  4. في مربع الحوار Microsoft Word استكشاف الأخطاء وإصلاحها أداة ، انقر فوق الوظائف الإضافية في مجلد بدء تشغيل Word في القائمة تحديد عنصر ، ومن ثم انقر فوق إعادة تسمية.
  5. انقر فوق "موافق" عند تلقي إحدى الرسائل التالية:
    • لم يتم العثور على إعادة تسمية/استعادة لم ملفات.

      ملاحظة: إذا تلقيت هذه الرسالة، يتم تحميل أية وظائف إضافية عند بدء تشغيل Word. ليس لديك إلى اتبع الخطوات المتبقية. بدلاً من ذلك، انتقل إلى الخطوة 5.
    • \Documents مسار واسم Settings\ \Application Data\Microsoft\Word\Startup\ اسم الملف
      نسخ إلى
      \Documents مسار واسم Settings\ \Application Data\Microsoft\Word\Startup\ اسم الملف
      مسار \Program Files\Microsoft Office\Office11\Startup\ اسم الملف
      نسخ إلى
      مسار \Program Files\Microsoft Office\Office11\Startup\ اسم الملف
      حيث المسار هو المسار على جهاز الكمبيوتر الخاص بك واسم الملف هو اسم الملف على الكمبيوتر الخاص بك.
  6. انقر فوق إغلاق.
  7. من القائمة ملف ، انقر فوق إنهاء لإنهاء Word.
  8. بدء تشغيل Word بالطريقة التي تقوم بها عادة.

    ملاحظة: لا تستخدم القالب Support الاختصار على سطح المكتب الخاص بك في الخطوة رقم 8.
  9. استخدم أحد الإجراءات التالية:
    إذا لم تعد إعادة إنتاج المشكلة، وإذا قمت بإزالة الوظائف الإضافية في الخطوات السابقة، تكون قد حددت أن المشكلة ناجم عن وظيفة إضافية. لتحديد الأداة الإضافية التي تسبب المشكلة، اتبع الخطوات التالية:
    1. قم بإنهاء كافة برامج Office.
    2. انقر نقراً مزدوجاً فوق الاختصار قالب الدعم على سطح المكتب.
    3. في قالب الدعم Word، انقر فوق أداة استكشاف أخطاء وإصلاحها.
    4. في مربع الحوار Microsoft Word استكشاف الأخطاء وإصلاحها أداة ، في القائمة تحديد عنصر ، انقر فوق الوظائف الإضافية في مجلد بدء تشغيل Word، ومن ثم انقر فوق استعادة.
    5. انقر فوق "موافق" عند تلقي إحدى الرسائل التالية:
      • لم يتم العثور على إعادة تسمية/استعادة لم ملفات.

        ملاحظة: إذا تلقيت هذه الرسالة، يتم تحميل أية وظائف إضافية عند بدء تشغيل Word. ليس لديك إلى اتبع الخطوات المتبقية. انتقل إلى الخطوة 5.
      • \Documents مسار واسم Settings\ \Application Data\Microsoft\Word\Startup\ اسم الملف

        نسخ إلى

        \Documents مسار واسم Settings\ \Application Data\Microsoft\Word\Startup\ اسم الملف

        مسار \Program Files\Microsoft Office\Office11\Startup\ اسم الملف

        نسخ إلى

        مسار \Program Files\Microsoft Office\Office11\Startup\ اسم الملف
        حيث المسار هو المسار على جهاز الكمبيوتر الخاص بك واسم الملف هو اسم الملف على الكمبيوتر الخاص بك.
    6. انقر فوق إغلاق.
    7. من القائمة ملف ، انقر فوق إنهاء لإنهاء Word.
    8. انقر فوق ابدأ، انقر فوق جهاز الكمبيوتر، وقم بفتح أحد المجلدات التي تم تحديدها في الخطوة e، مثل:

      مسار \Documents and Settings\ \Application Data\Microsoft\Word\Startup\ اسم المستخدم


      -أو-

      مسار \Program Files\Microsoft Office\Office11\Startup\
    9. زر الماوس الأيمن فوق أحد الملفات الموجودة في المجلد، ومن ثم انقر فوق إعادة تسمية.
    10. اكتب اسماً جديداً للملف ومن ثم اضغط ENTER.

      هام: دون ملاحظة من الاسم الأصلي للملف، لأنه يجب إعادة تسمية الملف مرة أخرى إلى الاسم الأصلي.
    11. بدء تشغيل برنامج Word بالطريقة التي تفعل عادة.

      ملاحظة: لا تستخدم اختصار "قالب الدعم" على سطح المكتب الخاص بك في الخطوة k.



      إذا لم يعد يمكن إعادة إنشاء المشكلة, يمكنك العثور على محدد الوظيفة الإضافية التي تسبب المشكلة. إذا كان يجب أن يكون لديك ميزات الوظيفة الإضافية التي توفر، اتصل ببائع الوظيفة الإضافية للحصول على تحديث.



      إذا لم يتم حل المشكلة، إعادة تسمية الوظيفة الإضافية مرة أخرى إلى الاسم الأصلي، وكرر الخطوات h إلى j لكل ملف في المجلدات المحددة في الرسائل المذكورة في الخطوة e.

    إذا لم يتم حل المشكلة، استعادة الاتصال الوظائف الإضافية. لاستعادة الاتصال الوظائف الإضافية، اتبع الخطوات التالية:
    1. قم بإنهاء كافة برامج Office.
    2. انقر نقراً مزدوجاً فوق الاختصار قالب الدعم على سطح المكتب.
    3. في قالب الدعم، انقر فوق أداة استكشاف أخطاء وإصلاحها.
    4. في مربع الحوار Microsoft Word استكشاف الأخطاء وإصلاحها أداة ، في القائمة تحديد عنصر ، انقر فوق الوظائف الإضافية في مجلد بدء تشغيل Word، ومن ثم انقر فوق استعادة.
    5. انقر فوق "موافق" عندما تتلقى الرسالة التالية:

      \Documents مسار واسم Settings\ \Application Data\Microsoft\Word\Startup\ اسم الملف

      نسخ إلى

      \Documents مسار واسم Settings\ \Application Data\Microsoft\Word\Startup\ اسم الملف

      مسار \Program Files\Microsoft Office\Office11\Startup\ اسم الملف

      نسخ إلى

      مسار \Program Files\Microsoft Office\Office11\Startup\ اسم الملف
      حيث المسار هو المسار على جهاز الكمبيوتر الخاص بك واسم الملف هو اسم الملف على الكمبيوتر الخاص بك.
مرة أخرى إلى الخطوات

الخطوة 5: حذف مفتاح التسجيل الوظائف الإضافية COM

يمكن تثبيت الوظائف الإضافية ل COM في أي مكان. البرامج التي تتفاعل مع Word تثبيت COM إضافة الإضافيتين حذف مفتاح التسجيل للحصول وظائف COM الإضافية وقم بإعادة تشغيل Word بطريقة المعتادة.

إيقاف تشغيل برامج الوظائف الإضافية COM

لحذف مفتاح التسجيل وظائف COM الإضافية، اتبع الخطوات التالية:
  1. قم بإنهاء كافة برامج Office.
  2. انقر نقراً مزدوجاً فوق الاختصار قالب الدعم على سطح المكتب.
  3. في قالب الدعم، انقر فوق أداة استكشاف أخطاء وإصلاحها.
  4. في مربع الحوار Microsoft Word استكشاف الأخطاء وإصلاحها أداة ، انقر فوق مفتاح التسجيل الوظائف الإضافية COM في القائمة تحديد عنصر ، ومن ثم انقر فوق حذف.
  5. عند تلقي رسالة تم حذف مفتاح التسجيل HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins، انقر فوق " موافق".
  6. انقر فوق إغلاق لإغلاق مربع الحوار Microsoft Word استكشاف الأخطاء وإصلاحها أداة.
  7. من القائمة ملف ، انقر فوق إنهاء لإنهاء Word.
  8. ابدأ تشغيل Word.
  9. قم بأحد الإجراءات التالية، كما يتناسب مع الموقف لديك:
    • إذا تم حل المشكلة عند بدء تشغيل Word، راجع المقطع "تحديد COM الإضافية البرنامج أن يؤدي هذا مشكلة".
    • إذا لم يتم حل المشكلة عند بدء تشغيل Word، راجع قسم "استعادة الكمبيوتر COM الإضافية مفتاح التسجيل".
مرة أخرى إلى الخطوات
العودة إلى أعلى

تحديد الوظيفة الإضافية برنامج COM الذي يسبب المشكلة

إذا تم حل المشكلة، تكون قد حددت أن برنامج الوظيفة الإضافية COM هو الذي يسبب المشكلة. لتحديد COM برنامج الوظيفة الإضافية التي تسبب المشكلة، اتبع الخطوات التالية:
  1. قم بإنهاء كافة برامج Office.
  2. انقر نقراً مزدوجاً فوق الاختصار قالب الدعم على سطح المكتب.
  3. في قالب الدعم، انقر فوق أداة استكشاف أخطاء وإصلاحها.
  4. في مربع الحوار Microsoft Word استكشاف الأخطاء وإصلاحها أداة ، انقر فوق مفتاح التسجيل الوظائف الإضافية COM في القائمة تحديد عنصر ، ومن ثم انقر فوق استعادة.
  5. عندما تتلقى رسالة أنه قد تم استعادة مفتاح التسجيل HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins بنجاح، انقر فوق " موافق".
  6. انقر فوق إغلاق لإغلاق مربع الحوار Microsoft Word استكشاف الأخطاء وإصلاحها أداة.
  7. من القائمة ملف ، انقر فوق إنهاء لإنهاء Word.
  8. بدء تشغيل Word، ومن ثم انقر فوق " تخصيص " في قائمة " أدوات ".
  9. في مربع الحوار تخصيص، انقر فوق أوامر.
  10. في القائمة فئات ، انقر فوق " أدوات".
  11. في القائمة الأوامر ، انقر فوق وظائف COM الإضافية، ومن ثم اسحب الأمر إلى أحد أشرطة الأدوات. قم بإغلاق مربع الحوار تخصيص.
  12. لفتح مربع الحوار وظائف COM الإضافية، انقر فوق الزر وظائف COM الإضافية التي قمت بإضافتها إلى شريط الأدوات.
    ملاحظة: إذا تم سرد برنامج الوظيفة الإضافية في مربع الحوار وظائف COM الإضافية ، انقر لإلغاء تحديد خانة الاختيار الوظيفة الإضافية. في حالة إدراج أكثر من برنامج الوظيفة الإضافية، انقر لإلغاء تحديد فقط الوظيفة الإضافية خانة اختيار واحدة في مرة الواحدة لتحديد برنامج الوظيفة الإضافية التي تسبب المشكلة.
  13. انقر فوق موافق لإغلاق مربع حوار وظائف COM الإضافية.
  14. من القائمة ملف ، انقر فوق إنهاء لإنهاء Word.
  15. ابدأ تشغيل Word.
  16. استخدم إحدى الطرق التالية ما يتناسب مع الموقف لديك:
    • إذا تم حل المشكلة عند بدء تشغيل Word، تكون قد حددت COM برنامج الوظيفة الإضافية التي تسبب المشكلة. إذا كنت تحتاج إلى ميزات توفر برنامج الوظيفة الإضافية، يجب عليك تحديد أي برنامج Word الإضافية تتضمن ميزة معينة بحيث يمكنك الاتصال بالمورد للحصول على تحديث.
    • إذا لم يتم حل المشكلة عند بدء تشغيل Word، انقر فوق الزر وظائف COM الإضافية التي قمت بإضافتها إلى شريط الأدوات. انقر لتحديد الوظيفة الإضافية خانة الاختيار التي قمت بإلغاء تحديدها، كما هو موضح في الخطوة 12. انقر لإلغاء تحديد خانة الاختيار من الوظيفة الإضافية المختلفة، ومن ثم كرر الخطوات من 13 إلى 15. كرر هذا الإجراء عدة مرات كما تحتاج إلى، لكل برنامج الوظيفة الإضافية، حتى يمكنك تحديد برنامج الوظيفة الإضافية التي تسبب المشكلة.
العودة إلى أعلى

استعادة مفتاح التسجيل الوظائف الإضافية COM

إذا لم يتم حل المشكلة عند إعادة تشغيل Word، استعادة مفتاح التسجيل الوظائف الإضافية COM. للقيام بذلك، اتبع الخطوات التالية:
  1. قم بإنهاء كافة برامج Office.
  2. انقر نقراً مزدوجاً فوق الاختصار قالب الدعم على سطح المكتب.
  3. في قالب الدعم، انقر فوق أداة استكشاف أخطاء وإصلاحها.
  4. في مربع الحوار Microsoft Word استكشاف الأخطاء وإصلاحها أداة ، انقر فوق مفتاح التسجيل الوظائف الإضافية COM في القائمة تحديد عنصر ، ومن ثم انقر فوق استعادة.
  5. عندما تتلقى رسالة استعادة مفتاح التسجيل "HKEY_CURRENT_USER\Software\Microsoft\Office\Word\Addins" قد تم بنجاح، انقر فوق " موافق".
  6. انقر فوق إغلاق لإغلاق مربع الحوار Microsoft Word استكشاف الأخطاء وإصلاحها أداة.
  7. من القائمة ملف ، انقر فوق إنهاء لإنهاء Word.
خصائص

رقم الموضوع: 820919 - آخر مراجعة: 15‏/01‏/2017 - المراجعة: 1

تعليقات