كيفية تصغير بيانات التعريف في Word 2003

للحصول على إصدار Microsoft Word 2002 من هذه المقالة، راجع 290945 .

في هذه المهمة

ملخص

توضح هذه المقالة العديد من الطرق التي يمكنك استخدامها لتصغير بيانات التعريف في مستندات Word.

عند إنشاء أو فتح، أو حفظ مستند في Microsoft Office Word 2003، قد يحتوي المستند على محتوى قد لا ترغب في مشاركته مع الآخرين عند توزيع المستند إلكترونيا. تعرف هذه المعلومات كبيانات التعريف. يتم استخدام بيانات التعريف لأغراض متعددة لتحسين التحرير، العرض، والإيداع، واسترداد مستندات Office.

بعض بيانات تعريف يتم الوصول إليها بسهولة من خلال واجهة مستخدم Word. بيانات التعريف الأخرى قابلة للوصول فقط من خلال وسائل غير عادية، مثل فتح مستند في محرر ملف ثنائي منخفض المستوى. فيما يلي بعض الأمثلة عن بيانات التعريف التي يمكن تخزينها في المستندات الخاصة بك:
  • اسمك
  • الأحرف الأولى
  • اسم الشركة أو المؤسسة الخاصة بك
  • اسم الكمبيوتر
  • اسم خادم الشبكة أو القرص الثابت الذي قمت بحفظ المستند
  • المعلومات التلخيصية وخصائص الملف الأخرى
  • الأجزاء غير المرئية من كائنات OLE المضمنة
  • مراجعات المستند
  • إصدارات المستند
  • معلومات القالب
  • النص المخفي
  • التعليقات
يتم إنشاء بيانات التعريف في مجموعة متنوعة من الطرق في مستندات Word. وكنتيجة لذلك، ليس هناك أي طريقة واحدة لإزالة كافة المحتويات من المستندات الخاصة بك. تصف المقاطع التالية المناطق حيث قد يتم حفظ بيانات التعريف في مستندات Word.

توضح هذه المقالة العديد من الطرق التي يمكنك استخدامها لتصغير بيانات التعريف في مستندات Word.

توفر Microsoft أمثلة برمجية للتوضيح فقط، دون أي ضمان صريح أو ضمني. هذا يتضمن، على سبيل المثال لا الحصر، الضمانات الضمنية الخاصة بالتسويق أو الملاءمة لغرض معين. تفترض هذه المقالة أنك معتاد على لغة البرمجة التي يتم شرحها والأدوات المستخدمة لإنشاء الإجراءات وتصحيحها. يساعد مهندسو الدعم لدى Microsoft في شرح وظيفة إجراء محدد، لكنهم لن يقوموا بتعديل هذه الأمثلة لتقديم وظيفة إضافية أو إنشاء إجراءات تستوفي متطلبات محددة. لمزيد من المعلومات حول كيفية استخدام نموذج التعليمة البرمجية الموجود في هذه المقالة، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":

290140 كيفية تشغيل نموذج التعليمات البرمجية لبرامج Office XP من مقالات قاعدة المعارف

العودة إلى أعلى

كيفية إزالة المعلومات الشخصية تلقائياً عند حفظ

يمكنك الآن تلقائياً إزالة المعلومات الشخصية من مستند Word عند حفظ المستند. لتشغيل هذا الخيار، اتبع الخطوات التالية:
  1. من القائمة أدوات ، انقر فوق
    خيارات.
  2. في علامة التبويب أمان ، انقر لتحديد
    خانة الاختيار إزالة المعلومات الشخصية من خصائص الملف عند الحفظ تحت خيارات الخصوصية، ثم انقر فوق
    OK.
ملاحظة: هذا هو الأسلوب المفضل لإزالة المعلومات الشخصية عند حفظ مستند Word.

العودة إلى أعلى

كيفية إزالة اسم المستخدم الخاص بك يدوياً من المستندات الخاصة بك

لعرض أو تغيير اسم المستخدم الخاص بك، اتبع الخطوات التالية:
  1. من القائمة أدوات ، انقر فوق
    خيارات، ثم انقر فوق علامة التبويب معلومات المستخدم.

    تظهر مربعات التحرير التالية:
    الاسم
    الأحرف الأولى
    العنوان البريدي
  2. إذا كنت لا تريد أي من هذه المعلومات التي تظهر في المستندات الخاصة بك، أدخل السلاسل غير معرفة أو المسافات في المناسبة مربعات التحرير، ثم انقر فوق "موافق" لقبول التغييرات.
ملاحظة: سوف يحتوي على أية مستندات جديدة تقوم بإنشاء هذه المعلومات بدلاً من القيم الافتراضية التي يتم إدخالها عند تثبيت Office. على الرغم من ذلك، قد تحتوي المستندات الموجودة على هذا المعلومات.

العودة إلى أعلى

كيفية إزالة المعلومات التلخيصية الشخصية يدوياً

عند إنشاء أو حفظ مستند في Word، قد يتم حفظ معلومات تلخيصية في المستند. هناك العديد من الطرق التي يمكنك استخدامها للوصول إلى هذه المعلومات:
  • افتح المستند. من القائمة ملف ، انقر فوق
    خصائص. ملخص
    إحصاءات، المحتويات، و
    قد تحتوي كافة علامات مخصصة خصائص مختلفة مثل اسمك واسم المدير واسم الشركة.
  • في مستكشف Microsoft Windows، انقر نقراً مزدوجاً فوق المستند، ومن ثم انقر فوق خصائص. علامات التبويب في
    مربع الحوار خصائص قد تحتوي على معلومات.
  • يمكنك استخدام Microsoft Visual Basic for Applications (VBA) ماكرو أو التعليمات البرمجية الأخرى برنامج قراءة خصائص المعروضة في
    مربع الحوار " خصائص ".
لمسح المعلومات التلخيصية من قالب أو مستند موجود، اتبع الخطوات التالية:
  1. افتح المستند أو القالب.
  2. من القائمة ملف ، انقر فوق
    خصائص.
  3. في علامة التبويب ملخص ، انقر لإلغاء تحديد
    الكاتبو إدارة الشركةوأية مربعات تحرير أخرى لا تريد توزيعها.
  4. ضمن علامة التبويب مخصص ، حذف أية خصائص تحتوي على معلومات لا تريد توزيعها.
  5. انقر فوق موافق.

    ضمن
    القائمة ملف ، انقر فوق حفظ، ومن ثم انقر فوق
    إغلاق.
بعد إتمام هذه الخطوات، لن يحتوي المستند على خصائص الملخص.

العودة إلى أعلى

كيفية إزالة المعلومات التلخيصية الشخصية عند الاتصال بالشبكة يدوياً

إذا تم تسجيل الدخول إلى شبكة، اسم مستخدم الشبكة قد تظهر في المربع الكاتب في علامة التبويب ملخص وفي الحقل الحفظ الأخير من قبل على
التبويب إحصائيات عند حفظ مستند. قد تحدث هذه المشكلة حتى إذا قمت بإزالة كافة المعلومات الشخصية من جهاز الكمبيوتر الخاص بك.

لإزالة المعلومات التلخيصية من مستند أثناء اتصالك بشبكة الاتصال، اتبع الخطوات التالية:
  1. إذا تم تخزين المستند على ملقم شبكة اتصال، انسخه إلى القرص الثابت المحلي الخاص بك.
  2. بدء تشغيل جهاز الكمبيوتر، ولكن هل عدم تسجيل الدخول إلى شبكة الاتصال. عند ظهور مربع الحوار تسجيل الدخول إلى شبكة الاتصال، انقر فوق إلغاء الأمر أو اضغط ESCAPE.

    ملاحظة: إذا تعذر بدء تشغيل Windows بضغط ESCAPE (على سبيل المثال، الكمبيوتر يتم تشغيل نظام التشغيل Microsoft Windows NT)، لا يمكن متابعة هذه الخطوات.
  3. افتح المستند.
  4. من القائمة ملف ، انقر فوق
    خصائص.
  5. في علامة التبويب ملخص ، انقر لإلغاء تحديد
    الكاتبو إدارة الشركةوأية مربعات تحرير أخرى تحتوي على معلومات لا تريد توزيعها.
  6. ضمن علامة التبويب مخصص ، حذف أية خصائص تحتوي على معلومات لا تريد توزيعها.
  7. انقر فوق موافق.

    ضمن
    القائمة ملف ، انقر فوق حفظ، ومن ثم انقر فوق
    إغلاق.
عند تسجيل الدخول إلى شبكة الاتصال، قم فتح الملف . إذا قمت بذلك، يمكن كتابة اسم مستخدم الشبكة الخاص بك في الملف. ومع ذلك، يمكنك استخدام "مستكشف Windows" لنسخ الملف إلى ملقم شبكة أو قرص مرن.

العودة إلى أعلى

كيفية إزالة التعليقات في المستندات يدوياً

يقدم Word إمكانية إضافة تعليقات إلى المستندات. عادة، تحتوي التعليقات على اسم الشخص الذي قام بإنشائها وبالتالي يمكنك معرفة من قام بكتابتها.

عادة ما تظهر التعليقات كقسم مميز من النص؛ يمكنك انقر بالزر الأيمن التعليق، وثم انقر فوق حذف تعليق.

أية تعليقات الجديدة التي تقوم بإنشائها لن يحتوي على اسم المستخدم الخاص بك لإزالته من مربع الحوار خيارات كما هو موضح في قسم "كيفية إلى يدوياً إزالة الخاص بك المستخدم اسم من المستندات" من هذه المقالة.

العودة إلى أعلى

كيفية إزالة الرؤوس والتذييلات من المستندات يدوياً

رؤوس الصفحات وتذييلاتها في المستندات قد يحتوي على معلومات تعريف. لإزالة المعلومات من الرؤوس والتذييلات، اتبع الخطوات التالية:
  1. في القائمة عرض ، انقر فوق رأس وتذييل الصفحة.
  2. يظهر رأس وتذييل الصفحة في أعلى وأسفل كل صفحة في المستند.

    تغييرها كما تريد.
  3. انقر فوق إغلاق على شريط أدوات رأس وتذييل الصفحة .
العودة إلى أعلى

كيفية إزالة علامات المراجعة يدوياً

يمكن أن تحتوي المستندات على علامات المراجعة. يمكنك تحديد الذي يجعل تغييرات معينة إلى مستند مع علامات المراجعة. عند قبول أو رفض علامات المراجعة، يتم حفظ النص الذي تمت مراجعته في المستند وتتم إزالة علامات المراجعة.

لقبول المراجعات أو رفضها، اتبع الخطوات التالية:
  1. من القائمة أدوات ، انقر فوق تعقب التغييرات لتمكينه.
  2. على شريط الأدوات " مراجعة "، انقر فوق السابق أو التالي لتحديد تنقيحات معينة. انقر فوق قبول التغيير أو رفض تغيير/حذف التعليق لقبول أو رفض المراجعة المحدد.
  3. عند الانتهاء، انقر فوق
    إغلاق.
ملاحظة: إذا قمت بتغيير إعدادات "عرض" على شريط أدوات المراجعة، لا يتم إزالة معلومات المراجعة. عودة إلى الأعلى

كيفية إيقاف تشغيل الحفظ السريع

ميزة "الحفظ السريع" يسرع عملية حفظ مستند عن طريق حفظ التغييرات التي تم إجراؤها على مستند.

نظراً لتصميم ميزة "الحفظ السريع"، قد يظل النص التي قمت بحذفها من مستند في المستند حتى بعد حفظ المستند. إذا كنت قلقا بشأن النص المحذوف في المستندات الخاصة بك، اتبع الخطوات التالية:
  1. من القائمة أدوات ، انقر فوق
    خيارات.
  2. حدد علامة التبويب حفظ .
  3. انقر لإلغاء تحديد خانة الاختيار السماح بالحفظ السريع ، ومن ثم انقر فوق موافق.
لمزيد من المعلومات حول ميزة "الحفظ السريع"، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":

291181 الأسئلة المتداولة حول "حفظ سريع" في Word 2002

العودة إلى أعلى

كيفية البحث عن وإزالة النص الذي تم تنسيقه كمخفي

في مستندات Word، يمكنك تنسيق النص كمخفية. نظراً لإمكانية احتواء النص المخفي على معلومات قد لا ترغب في توزيعها، قد تحتاج إلى إلغاء إخفاء، ثم قم بإزالتها. لإزالة كافة النص في مستند الذي تم تنسيقه كمخفي، اتبع هذه الخطوات:
  1. من القائمة أدوات ، انقر فوق
    خيارات، ثم انقر فوق علامة التبويب عرض.
  2. انقر لتحديد خانة الاختيار نص مخفي ومن ثم انقر فوق موافق.
  3. في القائمة تحرير ، انقر فوق
    استبدال.
  4. انقر فوق المزيد لتوسيع مربع الحوار.
  5. انقر فوق أي مكان في المربع المجاور البحث عن.
  6. انقر فوق الزر تنسيق ، ومن ثم انقر فوق
    الخط.

    انقر لتحديد خانة الاختيار مخفيومن ثم انقر فوق موافق.
  7. انقر فوق استبدال الكل.
تتم إزالة كافة النص المخفي من المستند. لإيقاف تشغيل عرض النص المخفي، اتبع الخطوات التالية:
  1. من القائمة أدوات ، انقر فوق
    خيارات، ثم انقر فوق علامة التبويب عرض.
  2. انقر لإلغاء تحديد خانة الاختيار نص مخفي ومن ثم انقر فوق موافق.
العودة إلى أعلى

كيفية إزالة الارتباطات التشعبية من المستندات

قد تحتوي المستندات على الارتباطات التشعبية إلى مستندات أو صفحات ويب أخرى على إنترانت أو الإنترنت. عادة ما تظهر الارتباطات التشعبية كسلاسل نصية مسطرة زرقاء.

لحذف ارتباط تشعبي مفرد يدوياً من مستند، زر الماوس الأيمن فوق الارتباط التشعبي، أشر إلى ارتباط تشعبي، ثم انقر فوق
إزالة الارتباط التشعبي.

إذا كنت تريد حذف كافة الارتباطات التشعبية في مستند، يمكنك استخدام ماكرو VBA للقيام بذلك. نموذج الماكرو VBA التالي بإزالة كافة الارتباطات التشعبية في مستند.

ملاحظة: في نموذج الماكرو التالي، يتم إزالة الارتباط فقط. نص الارتباط التشعبي يبقى في المستند.

هام: قبل استخدام المثال التالي الماكرو، راجع التنازلات سابقا في هذه المقالة.
Sub RemoveHyperlinks()
Dim oDoc As Document
Dim oStory As Range
Dim oHlink As Hyperlink

For Each oStory In ActiveDocument.StoryRanges
For Each oHlink In oStory.Hyperlinks
oHlink.Delete
Next
Next

End Sub

لإزالة كافة تتبعات الارتباط التشعبي ونص الارتباط التشعبي من المستند، يمكنك استخدام نموذج الماكرو التالي بدلاً من ذلك.
Sub RemoveAllHyperlinks()
Dim oDoc As Document
Dim oStory As Range
Dim oHlink As Hyperlink

For Each oStory In ActiveDocument.StoryRanges
For Each oHlink In oStory.Hyperlinks
oHlink.Range.Delete
Next
Next

End Sub

العودة إلى أعلى

كيفية إزالة الأنماط من المستندات

قد تتضمن المستندات الأنماط التي تحتوي على بيانات التعريف. يمكنك إزالة هذه الأنماط أو إعادة تسميتها. للقيام بذلك، اتبع الخطوات التالية:
  1. افتح المستند الذي يحتوي على الأنماط.
  2. في القائمة تنسيق ، انقر فوق
    نمط.
  3. حدد النمط الذي تريد حذفه أو إعادة تسميته.


    انقر فوق حذف لحذف النمط، أو انقر فوق
    تعديل لإعادة تسميته.
العودة إلى أعلى

كيفية إزالة إصدارات الملف القديمة من المستندات

يتضمن Word ميزة إصدار ملف يسمح لك بحفظ إصدارات متعددة من نفس المستند في الملف نفسه. قد تحتاج إلى إزالة الإصدارات الأقدم من المستند قبل مشاركته مع الآخرين.

لحذف إصدار واحد أو أكثر من مستند، اتبع الخطوات التالية:
  1. من القائمة ملف ، انقر فوق
    الإصدارات.
  2. حدد إصدار المستند الذي تريد حذفه.

    يمكنك تحديد أكثر من إصدار واحد بالضغط على CTRL أثناء تحديد الإصدارات.
  3. انقر فوق حذف.
  4. عندما تنتهي من حذف الإصدارات القديمة من المستند، انقر فوق حفظ القائمة ملف.
العودة إلى أعلى

كيفية إزالة الارتباطات من رموز الحقول

الصور المرتبطة والكائنات الأخرى الموجودة في مستندات Word قد يحتوي على معلومات الارتباط، مثل مسار الكائن أو الصورة المرتبطة. يمكنك إزالة معلومات الارتباط من المستند الخاص بك عن طريق تحرير رموز الحقول.

لعرض رموز الحقول، اتبع الخطوات التالية:
  1. من القائمة أدوات ، انقر فوق
    خيارات، ثم انقر فوق علامة التبويب عرض.
  2. انقر لتحديد خانة الاختيار رموز الحقول ومن ثم انقر فوق موافق.
بعد رموز الحقول مرئية، يمكنك التحقق لمعرفة أي منها تحتوي على معلومات تعريف.

لإزالة معلومات الارتباط من صورة مرتبطة أو كائن آخر، اتبع الخطوات التالية:
  1. حدد الكائن أو الصورة المرتبطة، أو حدد رمز الحقل للصورة أو للكائن إذا كانت رموز الحقول مرئية.
  2. اضغط على CTRL + SHIFT + F9.
الآن صورة أو كائن غير مرتبط. في حالة إلغاء ارتباط صورة أو كائن، لا يمكنك تحريره.

العودة إلى أعلى

كيفية إزالة اسم القالب وموقعه

تستند كافة المستندات التي تم إنشاؤها في Word إلى قالب. بشكل افتراضي، هذا هو ملف القالب Normal.dot، الموجود في مجلد قوالب. ومع ذلك، يمكنك إنشاء مستند يستند إلى قالب مختلف في موقع آخر. يتم تخزين مسار واسم هذا القالب في خصائص المستند.

لعرض اسم القالب وموقعه، انقر فوق " خصائص " على القائمة " ملف "، ومن ثم انقر فوق علامة التبويب ملخص .

حتى في حالة عدم إرسال القالب مع المستند، يحتفظ المستند باسم وموقع القالب. لتغيير اسم القالب وموقعه إلى غير معرفة القيم، اتبع الخطوات التالية:
  1. من القائمة أدوات ، انقر فوق قوالب ووظائف إضافية.
  2. انقر فوق إرفاق.
  3. حدد قالب يحتوي على اسم وموقع غير حساس أو فريدة من نوعها.

    على سبيل المثال، لأنه يتضمن كل جهاز كمبيوتر مثبت عليه Word Normal.dot، قد تحتاج إلى تحديد Normal.dot.
  4. انقر فوق فتح، ومن ثم انقر فوق
    OK.
ملاحظة: قد يحتوي القالب على وحدات الماكرو وإدخالات النص التلقائي والأنماط المخصصة وأشرطة الأدوات المخصصة. تغيير القوالب، قد يؤدي بعض هذه العناصر غير متوفرة للمستند الخاص بك.

العودة إلى أعلى

كيفية إزالة معلومات قسيمة التوجيه

إذا قمت بإرسال مستند عبر البريد الإلكتروني باستخدام قسيمة توجيه، يمكن إرفاق معلومات التوجيه إلى المستند. لإزالة هذه المعلومات من المستند، يجب حفظ المستند بتنسيق يحتفظ بمعلومات قسيمة التوجيه.

في Word، عليك حفظ المستند بتنسيق HTML أو تنسيق Rich Text (RTF). قم بإغلاق المستند وإعادة فتح الملف الجديد. نظراً لعدم وجود معلومات قسيمة التوجيه، يمكنك الآن حفظ المستند بتنسيق Word.

يمكنك أيضا اتباع الخطوات التالية:
  1. إيقاف تشغيل حفظ سريع باستخدام الإرشادات المذكورة سابقا في هذه المقالة.
  2. من القائمة ملف ، أشر إلى إرسال إلى، وثم انقر فوق مستلم آخر للتوجيه.
  3. انقر فوق مسح لإزالة قسيمة التوجيه، ومن ثم انقر فوق موافق.
  4. من القائمة ملف ، انقر فوق
    حفظ.
يتم الآن حفظ المستند دون أي معلومات قسيمة التوجيه.

العودة إلى أعلى

كيفية إزالة اسمك من التعليمات البرمجية ل Visual Basic

هام: قبل استخدام المثال التالي الماكرو، راجع التنازلات سابقا في هذه المقالة.

عند تسجيل ماكرو VBA في Word، تبدأ وحدات الماكرو المسجلة برأس مشابه لما يلي:
' Macro1 Macro' Macro recorded 3/11/1999 by <User Name>

لإزالة اسمك من أي وحدات ماكرو قمت بتسجيلها، اتبع الخطوات التالية:
  1. افتح المستند الذي يحتوي على وحدات الماكرو.
  2. من القائمة أدوات ، أشر إلى
    الماكرو، ثم انقر فوق محرر Visual Basic. أو اضغط على ALT + F11.
  3. في إطار المشروع، انقر نقراً مزدوجاً فوق الوحدة النمطية التي تحتوي على وحدات الماكرو.
  4. إزالة اسمك من التعليمات البرمجية للماكرو المسجلة.
عند الانتهاء من إزالة اسمك، اضغط ALT + Q للعودة إلى البرنامج ومن ثم انقر فوق حفظ
القائمة " ملف ".

العودة إلى أعلى

كيفية إزالة مراجع Visual Basic إلى ملفات أخرى

في محرر Visual Basic، يمكنك إنشاء مرجع إلى ملف آخر. في حالة قيام مستخدم بفتح مستند يحتوي على مراجع إلى ملفات أخرى، يمكن للمستخدم رؤية أسماء الملفات المشار إليها.

لإزالة هذه المراجع، اتبع الخطوات التالية:
  1. افتح المستند الذي يحتوي على مراجع.
  2. من القائمة أدوات ، أشر إلى
    الماكرو، ثم انقر فوق محرر Visual Basic أو اضغط ALT + F11.
  3. من القائمة أدوات ، انقر فوق
    مراجع.
  4. انقر لإلغاء تحديد خانة الاختيار المجاورة للملفات أو الملف المشار إليه.

    عند الانتهاء، انقر فوق "موافق".
  5. اضغط ALT + Q.
  6. من القائمة ملف ، انقر فوق
    حفظ.
ملاحظة: إذا قمت بإزالة مراجع إلى ملفات أخرى، وهذا قد يؤثر على قدرة وحدات الماكرو الموجودة في المستند بشكل صحيح.

العودة إلى أعلى

كيفية إزالة معلومات القرص الثابت أو الشبكة

عند حفظ مستند على القرص الثابت المحلي أو إلى ملقم شبكة، قد تتم كتابة المعلومات التي تعرف القرص الثابت المحلي أو ملقم الشبكة في المستند.

لإزالة هذه المعلومات من المستند، اتبع الخطوات التالية:
  1. افتح المستند.
  2. من القائمة ملف ، انقر فوق حفظ باسم.

    حفظ الملف إلى محرك الأقراص المرنة (عادة محرك الأقراص A).
  3. من القائمة ملف ، انقر فوق
    إغلاق.
  4. إزالة القرص المرن من محرك الأقراص المرنة.
يمكنك الآن استخدام "مستكشف Windows" لنسخ المستند من القرص المرن إلى أي قرص ثابت أو ملقم شبكة الاتصال.

ملاحظة: وبسبب ضيق المساحة من القرص المرن (عادة 1.44 ميغابايت)، لا يمكن استخدام هذا الأسلوب إذا تجاوز حجم ملف المستند المساحة الحرة على القرص المرن.

العودة إلى أعلى

قد تحتوي الكائنات المضمنة في المستندات على بيانات تعريف

إذا قمت بتضمين كائن في مستند، الكائن لا يزال يحتفظ الخصائص الخاصة به، بغض النظر عن ما فعله للمستند. على سبيل المثال، إذا قمت بتضمين مصنف Microsoft Excel في Word المستند في المستند والمصنف كل خصائصه الخاصة به.

لإزالة بيانات التعريف من كائن مضمن، تنشيط الكائن، إزالة أية بيانات تعريف كما هو موضح في الأقسام السابقة، إعادة تنشيط مستند الحاوية ثم قم بحفظ مستند الحاوية.

ملاحظة: عند تنشيط كائن مضمن في مستند، يتم عرض جزء فقط من الكائن المضمن في الوثيقة؛ قد يحتوي الكائن على معلومات إضافية يظهر. إذا كنت تريد أن يحتوي فقط على عرض الكائن المضمن وليس على المحتويات الفعلية أحد مستندات، استخدم
الأمر قص من القائمة تحرير لحذف الكائن، ثم استخدم الأمر لصق خاص للصق الكائن في المستند باستخدام تنسيق ملف تعريف. بعد القيام بذلك، الذي لم يعد تحرير الكائن المضمن; ومع ذلك لن يحتوي على أية بيانات تعريف.

العودة إلى أعلى

متغيرات المستند قد يحتوي على بيانات التعريف

هام: قبل استخدام نموذج الماكرو التالي، راجع التنازلات سابقا في هذه المقالة.

لحذف متغيرات المستندات المضمنة في مستند Word، استخدم نموذج الماكرو التالي:
Sub DeleteDocVars()
Dim Response
Dim myVar As Variable

For Each myVar In ActiveDocument.Variables
Response = MsgBox("The document variable: " & myVar.Name & vbCr & _
"Value: " & myVar.Value & vbCr & vbCr & _
"Do you want to delete the variable from this document?", vbYesNo)

If Response = "6" Then
' Delete the variable.
myVar.Delete
Else
End
End If
Next myVar

MsgBox "There are no variables in the document."

End Sub

لمزيد من المعلومات حول متغيرات، في محرر Visual Basic، انقر فوق تعليمات Microsoft Visual Basic في القائمة تعليمات واكتب الخاصية المتغيرات في "مساعد Office" أو "معالج الإجابة"، وثم انقر فوق بحث لعرض الموضوع.


العودة إلى أعلى

اقتراحات عامة حول الأمان

فيما يلي بعض الاقتراحات العامة التي يمكنك استخدامها للمساعدة في زيادة مستوى الأمان في بيئة العمل:
  • عندما لم تكن في جهاز الكمبيوتر الخاص بك، تساعد على تأمين باستخدام محمية بكلمة مرور شاشة توقف أو كلمة مرور الطاقة على ميزة تأمين Windows NT.
  • إذا كان الكمبيوتر يحتوي على أية مجلدات مشتركة، تأكد من تطبيق كلمات المرور عليها يتمكن المستخدمون المعتمدون فقط من الوصول إلى مشاركات الخاصة بك. لمزيد من الأمان، استخدام التحكم بالوصول على مستوى المستخدم بحيث يمكنك التحكم تماما يمكنه الوصول إلى مشاركات جهاز الكمبيوتر الخاص بك.
  • عند حذف ملف، إفراغ "سلة المحذوفات" مباشرة. قد تحتاج إلى أداة مسح أو الكتابة فوق الملفات عند حذفها بالكامل.
  • عند إجراء النسخ الاحتياطي للبيانات، يتم تخزين النسخ الاحتياطية في موقع أمن، مثل خزينة أو صندوق أمانات أمن خزانة مؤمنة.
  • تأكد من أن المستندات الهامة تكون محمية بكلمة مرور يتمكن المستخدمون المعتمدون فقط يمكن فتحها. تخزين كلمات المرور الخاصة بك في موقع منفصل وأمن. إذا كنت لا تذكر كلمة مرور، لن يكون هناك أية طريقة لاستعادة محتويات مستند محمي بكلمة مرور.
  • لا تقم بتوزيع المستندات في شكل إلكتروني. بدلاً من ذلك، طباعتها. لا تستخدم عناصر تعريف مثل الخطوط المميزة أو العلامات المائية أو الشعارات أو الورق الخاص، إلا إذا كان لديك (على سبيل المثال، لعرض تقديمي).
  • يعد البريد الإلكتروني غير مجهول. ليس بريد إلكتروني مستند إذا كنت قلقا بشأن الهوية الخاصة بك يتم إرفاق بأي شكل إلى المستند.
  • عدم إرسال مستند عبر الإنترنت باستخدام بروتوكول HTTP أو بروتوكول نقل الملفات (FTP). يتم إرسال المعلومات التي يتم إرسالها عبر هذه البروتوكولات في "نص واضح"، وهذا يعني أنه من الناحية التقنية الممكنة (من المحتمل مع ذلك) لكي يتم اعتراضها.
العودة إلى أعلى
خصائص

رقم الموضوع: 825576 - آخر مراجعة: 15‏/01‏/2017 - المراجعة: 2

تعليقات