كيفية استرداد المعلومات الموجودة في ملف مقطع OneNote تالف

ملخص

توضح هذه المقالة كيفية استرداد معلومات في ملف المقطع التالف في Microsoft Office OneNote 2003 أو ملف المقطع Microsoft Office OneNote 2007.

ملاحظة: قد تساعدك الطرق المسردة في هذه المقالة عند محاولة رسالة الخطأ التالية:
حدث خطأ غير معروف أثناء تحميل هذا المقطع

مزيد من المعلومات

الطريقة الأولى: OneNote 2003 يحاول استرداد ملف المقطع التالف

عند بدء تشغيل OneNote 2003 أو عند فتح، تحسين، بحث، أو نسخ احتياطي مقطع OneNote، يقوم OneNote بالتحقق من تكامل الملف. عند تحديد OneNote وجود مشكلة في الملف، فإنه يحاول إصلاح الملف، وتتلقى الرسالة التالية:
أثناء التحقق من سلامة ملفات المقطع، كشف OneNote عن وجود مشكلة في الملف التالي:

filename.one

قد لا تكون المشكلة خطيرة، ولكن من الأفضل إصلاح أية مشاكل تتعلق بالسلامة عند اكتشافه لأول مرة. يجب إعادة تشغيل OneNote لإصلاح الملف.
عند النقر فوق
موافق، OneNote إنهاء وإعادة تشغيل ومن ثم إصلاح الملف. بعد إصلاح الملف المقطع، تتلقى الرسالة التالية:
قام OneNote بإصلاح الملف التالي:

filename.one

الرجاء مراجعة الملف في حالة حالة فقدان بعض الملاحظات. إذا كان أي شيء مفقود، انقر فوق "فتح النسخة الاحتياطية" القائمة "تعليمات" معرفة إذا كان هناك أي ملفات النسخ الاحتياطي. إذا تم نسخ الملاحظات المفقودة، يمكنك إضافتها إلى الملف الذي تم إصلاحه بنسخ الملاحظات ولصقها من ملف النسخة الاحتياطية.
لمحاولة إصلاح المقطع التالف الخاص بك يدوياً، انتقل إلى "الطريقة الثانية".

الطريقة الثانية: استعادة المعلومات باستخدام رمز التبديل فورسيريبير

لتآلف يدوياً إصلاح ملف مقطع OneNote تعرفه والذي تسبب في حدوث مشكلة عند بدء تشغيل OneNote أو عند فتح مقطع OneNote، اتبع الخطوات التالية:
  1. انقر فوق ابدأ، وثم انقر فوق
    قم تشغيل.
  2. في المربع تشغيل ، انقر فوق
    استعراض.
  3. في مربع الحوار استعراض ، تغيير الموقع في المربع بحث في إلى ما يلي:
    مايكروسوفت C:\Program Office\< إصدار Office >
    ملاحظات
    • قد تختلف الموقع حيث تم تثبيت OneNote على الكمبيوتر الخاص بك.
    • < إصدار office > لبرنامج OneNote 2003 هو Office11. < إصدار office > الخاص ب OneNote 2007 هو Office12.
  4. انقر فوق Onenote.exeومن ثم انقر فوق
    فتح.
  5. انقر في المربع فتح ، وثم نقل نقطة الإدراج إلى نهاية جملة المسار.
  6. بعد علامة اقتباس الإغلاق، اكتب مسافة، واكتب /forcerepair "مسار ملف"، أين
    مسار الملف هو المسار الكامل واسم الملف لملف مقطع OneNote التي تحتاج إلى إصلاح.

    ستبدو عبارة المسار في المربع فتح مشابهة لما يلي:
    "C:\Program Office\ مايكروسوفت< إصدار Office >\Onenote.exe"/forcerepair "C:\Documents and Settings\اسم المستخدم\My Documents\My Notebook\Quick Notes.one"
  7. انقر فوق "موافق" لإصلاح ملف مقطع OneNote.
    ملاحظة: بعد تشغيل الأمر في OneNote 2007، لا تتلقى أية رسائل. بالإضافة إلى ذلك، قد يلزم يدوياً فتح الملف الذي تم إصلاحه.
  8. انقر فوق "موافق" عندما تتلقى رسالة الخطأ التالية:
    أثناء التحقق من سلامة ملفات المقطع، كشف OneNote عن وجود مشكلة في الملف التالي:


    filename.one

    قد لا تكون المشكلة خطيرة، ولكن من الأفضل إصلاح أية مشاكل تتعلق بالسلامة عند اكتشافه لأول مرة. يجب إعادة تشغيل OneNote لإصلاح الملف.
  9. بعد إعادة تشغيل OneNote، انقر فوق "موافق" عندما تتلقى الرسالة التالية:
    قام OneNote بإصلاح الملف التالي:

    Filename.one


    الرجاء مراجعة الملف في حالة حالة فقدان بعض الملاحظات. إذا كان أي شيء مفقود، انقر فوق "فتح النسخة الاحتياطية" القائمة "تعليمات" معرفة إذا كان هناك أي ملفات النسخ الاحتياطي. إذا تم نسخ الملاحظات المفقودة، يمكنك إضافتها إلى الملف الذي تم إصلاحه بنسخ الملاحظات ولصقها من ملف النسخة الاحتياطية.
  10. إذا كانت المعلومات في ملف مقطع OneNote إصلاح صحيحة وكاملة، أكملت إصلاح ملف مقطع OneNote.

    -أو-في حالة فقدان المعلومات الموجودة في ملف مقطع OneNote الذي تم إصلاحه باستخدام الطريقة الثالثة لاسترجاع المعلومات المفقودة ملف المقطع.

الطريقة الثالثة: استعادة المعلومات من ملف مقطع النسخ الاحتياطي

لاسترجاع المعلومات من قسم ملف النسخ احتياطي، نفذ أحد الإجراءات التالية:
  • إذا كان الضرر الذي لحق بالمعلومات الثانوية، نسخ المعلومات ولصقها في المفقودة أو التالفة من نسخة احتياطية من ملف المقطع إلى ملف المقطع الذي تم إصلاحه. للقيام بذلك، اتبع الخطوات التالية:
    1. بالجزء الذي تم إصلاحه مفتوحة، على
      في القائمة تعليمات ، انقر فوق فتح النسخة الاحتياطية.
    2. في مربع الحوار فتح ملف ، انقر فوق أحد ملفات النسخ الاحتياطي قبل الإصلاح، ومن ثم انقر فوق فتح.

      ملاحظة: قد يكون لديك العديد من ملفات النسخ الاحتياطي قبل الإصلاح. حدد الملف بملف آخر تاريخ ووقت يمكنك محاولة استرجاع المعلومات المفقودة أو التالفة. إذا كان هذا الملف لا يمنحك المعلومات التي يجب أن يكون لديك، حاول ملف مختلف.
    3. حدد ملف النسخ الاحتياطي في المقطع يجب أن يكون لديك، وثم انقر فوق فتح.

      ملاحظة: لديك الآن اثنين مقاطع تظهر لها نفس الاسم. ومع ذلك، إذا ضع مؤشر الماوس فوق علامة تبويب المقطع الذي قمت بفتحه، تلميح الأداة الموجود على علامة تبويب المقطع سيكون "(النسخ الاحتياطي)" كجزء من اسم المقطع.
    4. في المقطع النسخ الاحتياطي، حدد المعلومات غير موجودة في المقطع الذي تم إصلاحه.
    5. في القائمة تحرير ، انقر فوق
      نسخة.
    6. في المقطع الذي تم إصلاحه الذي يحتوي على المعلومات المفقودة أو التالفة، وضع نقطة الإدراج حيث تريد أن تظهر المعلومات الاستبدال، وثم انقر فوق لصق
      قائمة " تحرير ".
    7. كرر الخطوات 4 و 5 و 6 حتى قمت باستبدال المعلومات غير موجودة في المقطع الذي تم إصلاحه.
    8. أثناء فتح المقطع النسخ الاحتياطي، انقر فوق
      إغلاق القائمة ملف .
  • إذا كانت المعلومات في المقطع التالف شاملة، حذف ملف المقطع التالف وقم بفتح نسخة ملف النسخ الاحتياطي في المقطع. للقيام بذلك، اتبع الخطوات التالية:
    1. بالجزء الذي تم إصلاحه فتح، انقر فوق علامة تبويب المقطع، وثم انقر فوق حذف.
    2. انقر فوق نعم عند مطالبتك بما يلي:
      هل أنت متأكد من أنك تريد حذف الملف التالي؟
    3. من القائمة تعليمات ، انقر فوق فتح النسخة الاحتياطية.
    4. في مربع الحوار فتح ملف ، انقر فوق أحد ملفات النسخ الاحتياطي قبل الإصلاح، ومن ثم انقر فوق فتح.

      ملاحظة: قد يكون لديك العديد من ملفات النسخ الاحتياطي قبل الإصلاح. حدد الملف الذي يحتوي على أحدث تاريخ الملف ووقت عند محاولة استرجاع المعلومات المفقودة أو التالفة. إذا كان هذا الملف لا يمنحك المعلومات التي يجب أن يكون لديك، حاول ملف مختلف.
    5. حدد ملف النسخ الاحتياطي في المقطع يجب أن يكون لديك، وثم انقر فوق فتح.
    6. الإنهاء وإعادة تشغيل OneNote.
    7. عند إعادة تشغيل OneNote، سيتم تسمية المقطع التي تم استردادها من ملف النسخ الاحتياطي في المقطع "Section_Name (النسخ الاحتياطي)".

      لتغيير اسم المقطع مرة أخرى إلى الاسم الأصلي، زر الماوس الأيمن فوق علامة تبويب المقطع، ومن ثم انقر فوق إعادة تسمية. اكتب اسم المقطع الأصلي ومن ثم انقر فوق موافق.
  • لاسترجاع المعلومات من ملف مقطع النسخ احتياطي في OneNote 2007، اتبع الخطوات التالية:
    1. من القائمة ملف ، انقر فوق فتح النسخة الاحتياطية.
    2. حدد المقطع معلومات لفتح ومن ثم انقر فوق فتح.
    3. انقر فوق واضغط علامة تبويب المقطع ثم اسحب المقطع إلى دفتر ملاحظات موجود.

      ملاحظة: نسخ احتياطية من دفاتر الملاحظات الموجودة في المجلد التالي في نظام التشغيل Windows Vista:
      \AppData\Local\Microsoft\OneNote\12.0\Backup< اسم المستخدم >C:\Users\
خصائص

رقم الموضوع: 825779 - آخر مراجعة: 15‏/01‏/2017 - المراجعة: 1

Microsoft Office OneNote 2003, Microsoft Office OneNote 2007

تعليقات