كيفية نقل إدخالات التصحيح التلقائي Word بين أجهزة الكمبيوتر في Word 2003

للحصول على إصدار Microsoft Word 2002 من هذه المقالة، راجع
269006 .

ملخص

توضح هذه المقالة كيفية نقل إدخالات التصحيح التلقائي Word من كمبيوتر إلى آخر.

العودة إلى أعلى

حول الأداة المساعدة للتصحيح التلقائي

يمكنك استخدام الأداة المساعدة للتصحيح التلقائي لنقل إدخالات "التصحيح التلقائي" بين أجهزة الكمبيوتر.

ملاحظة: يستبدل هذا الإجراء إدخال "تصحيح تلقائي" على الكمبيوتر الوجهة الذي له نفس الاسم كإدخال "التصحيح التلقائي" على جهاز الكمبيوتر المصدر. يتم إضافة كافة إدخالات "التصحيح التلقائي" إلى قائمة "التصحيح التلقائي" على الكمبيوتر الوجهة.

الأداة المساعدة للتصحيح التلقائي هو جزء من القالب Support.dot ويجب تثبيت على الكمبيوتر المصدر والكمبيوتر الوجهة على حد سواء.

العودة إلى أعلى

تثبيت قالب الدعم

يتم تثبيت القالب Support عندما تقوم إكمال إعداد.

لتثبيت القالب Support، اتبع الخطوات التالية:
  1. انقر فوق ابدأ، وثم انقر فوق
    لوحة التحكم.
  2. انقر فوق إضافة أو إزالة البرامج.
  3. انقر فوق تغيير البرامج أو إزالتها.
  4. في قائمة البرامج المثبتة حاليا ، انقر فوق إصدار Microsoft Office 2003 الخاص بك (على سبيل المثال، انقر فوق
    Microsoft Office Professional Edition 2003)، ثم انقر فوق
    تغيير.
  5. انقر فوق إضافة ميزات أو إزالتها، ومن ثم انقر فوق التالي.
  6. في إعداد مخصص، انقر لتحديد
    اختر التخصيص المتقدم للتطبيقات ومن ثم انقر فوق التالي.
  7. في القائمة اختر خيارات التحديث للتطبيقات والأدوات ، اتبع الخطوات التالية:
    1. قم بتوسيع Microsoft Office Word.
    2. قم بتوسيع المعالجات والقوالب.
    3. انقر فوق الرمز مزيد من القوالب ووحدات الماكرو ، ومن ثم انقر فوق تشغيل الكل من جهاز الكمبيوتر.
  8. انقر فوق تحديث لتثبيت القالب Support.
العودة إلى أعلى

عمل نسخة احتياطية من إدخالات التصحيح التلقائي على الكمبيوتر المصدر

لعمل نسخة احتياطية من إدخالات التصحيح التلقائي على جهاز الكمبيوتر المصدر الذي يحتوي على إدخالات التصحيح التلقائي الذي تريد نقله، اتبع الخطوات التالية.

ملاحظة: في حالة نسخ احتياطية أو نقل إدخالات "التصحيح التلقائي"، هذا لا حذفها من الكمبيوتر المصدر.
  1. بدء تشغيل Word إذا كان لا يعمل حاليا.
  2. من القائمة ملف ، انقر فوق
    فتح.
  3. تغيير محتويات مربع البحث في لما يلي:
    C:\Program Files\Microsoft Office\Office11\Macros
  4. انقر فوق Support.dotومن ثم انقر فوق
    فتح.

    ملاحظة: في حالة ظهور الرسالة التالية، انقر لتحديد
    الثقة دوماً بوحدات الماكرو من هذا المصدر ومن ثم انقر فوق
    تمكين وحدات الماكرو:
    C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.DOT

    يحتوي على وحدات الماكرو من قبل Microsoft Corporation. قد تحتوي وحدات الماكرو على فيروسات.

    ويعتبر دوماً لتعطيل وحدات الماكرو، ولكن إذا كانت وحدات الماكرو شرعية، فقد تفقد الوظائف.
    ملاحظة: إذا تم تعيين مستوى الأمان إلى عالي وانقر لتحديد خانة الاختيار الثقة دوماً بوحدات الماكرو من هذا المصدر ، ومن ثم انقر فوق تمكين وحدات الماكرو، تتم إضافة الشهادة التي تم استخدامها لتوقيع وحدات الماكرو هذه إلى قائمة المصادر الموثوقة. إذا تم تعيين مستوى الأمان إلى متوسط، يمكنك تشغيل (تمكين) وحدات الماكرو دون إضافة الشهادة إلى قائمة المصادر الموثوقة. لا تقبل وحدات الماكرو من مصدر لا تعرفه. لتغيير مستوى الأمان أو لعرض مصادر موثوقة، أشر إلى ماكرو في قائمة " أدوات "، ثم انقر فوق
    الأمان.
  5. بعد فتح ملف Support.dot, انقر فوق النسخ الاحتياطي "التصحيح التلقائي" في مستند Word.

    يظهر مربع الحوار الأداة المساعدة للتصحيح التلقائي ويعرض النص التالي:
    يسمح هذا البرنامج بإجراء نسخ احتياطي واستعادة إدخالات "التصحيح التلقائي" الخاص بك. اختيار النسخ الاحتياطي لإنشاء مستند Word من قائمة التصحيح التلقائي. اختيار الاستعادة لاستعادة قائمة التصحيح تلقائي من مستند النسخ احتياطي.
  6. في مربع الحوار الأداة المساعدة للتصحيح التلقائي ، انقر فوق النسخ الاحتياطي.

    عند النقر فوق
    النسخ الاحتياطي، Word يضيف وتنسيق إدخالات "التصحيح التلقائي" إلى مستند Word جديد وثم يطالبك بحفظ المستند. يقترح Word حفظ المستند "تصحيح تلقائي" باسم "الوثيقة" التصحيح التلقائي "النسخ الاحتياطي".
  7. تغيير إعداد المربع حفظ في الموقع حيث تريد حفظ مستند النسخ الاحتياطي "التصحيح التلقائي" الخاص بك.

    ملاحظة: بشكل افتراضي، الأداة المساعدة للتصحيح التلقائي بحفظ مستند النسخ الاحتياطي "التصحيح التلقائي" الخاص بك إلى نفس المجلد حيث يوجد القالب Support.dot. يمكنك تغيير إعداد المربع حفظ في الموقع (على سبيل المثال، أحد مجلدات شبكة) يمكن الوصول إلى الكمبيوتر الذي تريد مشاركته في إدخالات "التصحيح التلقائي" أو إلى قرص مرن.
  8. انقر فوق حفظ لحفظ مستند النسخ الاحتياطي "التصحيح التلقائي" الخاص بك.
  9. انقر فوق إلغاء الأمر لإغلاق
    الأداة المساعدة للتصحيح التلقائي في مربع الحوار.
  10. من القائمة ملف ، انقر فوق
    إغلاق لإغلاق القالب Support.dot.
العودة إلى أعلى

استعادة إدخالات "التصحيح التلقائي" إلى الكمبيوتر الوجهة

لاستعادة إدخالات "التصحيح التلقائي" الخاص بك إلى الكمبيوتر الوجهة الذي تريد مشاركته في إدخالات "التصحيح التلقائي"، اتبع الخطوات التالية:
  1. بدء تشغيل Word إذا كان لا يعمل حاليا.
  2. من القائمة ملف ، انقر فوق
    فتح.
  3. تغيير مربع البحث في المجلد التالي:
    C:\Program Files\Microsoft Office\Office11\Macros
  4. انقر فوق Support.dotومن ثم انقر فوق
    فتح.

    ملاحظة: في حالة ظهور الرسالة التالية، انقر لتحديد
    الثقة دوماً بوحدات الماكرو من هذا المصدر ومن ثم انقر فوق
    تمكين وحدات الماكرو:
    C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.DOT

    يحتوي على وحدات الماكرو بوحدات الماكرو شركة Microsoft قد تحتوي على فيروسات.

    ويعتبر دوماً لتعطيل وحدات الماكرو، ولكن إذا كانت وحدات الماكرو شرعية، فقد تفقد الوظائف.
    ملاحظة: إذا تم تعيين مستوى الأمان إلى مرتفع، وانقر فوق خانة الاختيار الثقة دوماً بوحدات الماكرو من هذا المصدر ، ومن ثم انقر فوق تمكين وحدات الماكرو، تتم إضافة الشهادة التي تم استخدامها لتوقيع وحدات الماكرو هذه إلى قائمة المصادر الموثوقة. إذا تم تعيين مستوى الأمان إلى متوسط، يمكنك تشغيل (تمكين) وحدات الماكرو دون إضافة الشهادة إلى قائمة المصادر الموثوقة. لا تقبل وحدات الماكرو من مصدر لا تعرفه. لتغيير مستوى الأمان أو لعرض مصادر موثوقة، أشر إلى ماكرو
    قائمة " أدوات "، ومن ثم انقر فوق
    الأمان.
  5. بعد فتح ملف Support.dot, انقر فوق النسخ الاحتياطي "التصحيح التلقائي" في مستند Word.

    يظهر مربع الحوار الأداة المساعدة للتصحيح التلقائي ويعرض النص التالي:
    يسمح هذا البرنامج بإجراء نسخ احتياطي واستعادة إدخالات "التصحيح التلقائي" الخاص بك. اختيار النسخ الاحتياطي لإنشاء مستند Word من قائمة التصحيح التلقائي. اختيار الاستعادة لاستعادة قائمة التصحيح تلقائي من مستند النسخ احتياطي.
  6. في مربع الحوار الأداة المساعدة للتصحيح التلقائي ، انقر فوق استعادةومن ثم انقر فوق " نعم " ردا على الرسالة التالية:
    سيؤدي ذلك إلى استبدال إدخالات التصحيح التلقائي الحالي مع الإدخالات من المستند النسخ الاحتياطي التي تحتوي على نفس الاسم. هل ترغب في المتابعة؟
  7. في مربع الحوار فتح ، انقر فوق
    مستند النسخ الاحتياطي "التصحيح التلقائي"، ومن ثم انقر فوق
    فتح.
  8. بعد اكتمال Word إضافة إدخالات "التصحيح التلقائي" الخاص بك، انقر فوق
    موافق ردا على الرسالة التالية:
    اكتمال الاستعادة.
  9. انقر فوق إلغاء الأمر لإغلاق
    الأداة المساعدة للتصحيح التلقائي في مربع الحوار.
  10. من القائمة ملف ، انقر فوق
    إغلاق لإغلاق القالب Support.dot.
تتوفر الآن إدخالات "التصحيح التلقائي" من الكمبيوتر المصدر على الكمبيوتر الوجهة.

العودة إلى أعلى
خصائص

رقم الموضوع: 826147 - آخر مراجعة: 15‏/01‏/2017 - المراجعة: 2

تعليقات