كيفية تحويل العديد من المستندات إلى تنسيق Word تلقائياً في Word 2003

الخطأ رقم: 12082 (تعديل المحتوى)

للحصول على إصدار Word 2002 من هذه المقالة، راجع: 313714

ملخص

هذه الوثيقة وصف "معالج التحويل الدفعي" في Microsoft Office Word 2003، ويتضمن المعلومات التالية:


  • كيفية تثبيت "معالج التحويل الدفعي".
  • كيفية استخدام "معالج التحويل الدفعي".
  • كيفية عرض التعليمات البرمجية للماكرو "معالج التحويل الدفعي" المستخدمين المتقدمين.

عودة إلى الأعلى

ما هو "معالج التحويل الدفعي"؟

معالج التحويل الدفعي هو قالب يحتوي على ملحق اسم ملف.wiz. يحتوي على وحدات الماكرو لإجراء تحويل دفعي الملفات المحددة إلى أو من تنسيق Word. يحتوي على وحدات الماكرو التالية:
اسم الماكروالوصف
AutoNew.Mainيتم تشغيل هذا الماكرو تلقائياً عند النقر فوق
معالج التحويل الدفعي جزء "مستند جديد".
ستارتكونفيرسيونويزارديعمل هذا الماكرو عند فتح "معالج التحويل الدفعي".
AutoOpen.Mainلا يتم استخدام هذا الماكرو.


عودة إلى الأعلى

تثبيت معالج التحويل الدفعي

يتم تثبيت "معالج التحويل الدفعي" مع برنامج Word 2003 الإعداد. لتثبيت "معالج التحويل الدفعي"، اتبع الخطوات التالية.

ملاحظة: إلا إذا قمت بتغيير برنامج الإعداد لجعل المكون غير متوفر على وجه التحديد، يتم تثبيت "معالج التحويل الدفعي" عادة عند الاستخدام الأول.
  1. قم بإنهاء كافة برامج Office.
  2. انقر فوق ابدأ، وفوق لوحة التحكم.
  3. انقر فوق إضافة أو إزالة البرامج.

  4. انقر فوق تغيير البرامج أو إزالتها، انقر فوق Microsoft Office 2003 أو Microsoft Word 2003ومن ثم انقر فوق تغيير.
  5. انقر فوق إضافة ميزات أو إزالتها، ومن ثم انقر فوق التالي.
  6. انقر لتحديد خانة الاختيار اختر التخصيص المتقدم لمقدمي الطلبات ، ومن ثم انقر فوق تحديث.

  7. في مربع الحوار تخصيص متقدم ، اتبع الخطوات التالية.
    1. قم بتوسيع Microsoft Word.

    2. قم بتوسيع المعالجات والقوالب.

    3. انقر فوق معالجات أكثرومن ثم انقر فوق تشغيل الكل من جهاز الكمبيوتر.

  8. انقر فوق تحديث لتثبيت "معالج التحويل الدفعي".
عودة إلى الأعلى

استخدم معالج التحويل الدفعي

لاستخدام "معالج التحويل الدفعي"، اتبع الخطوات التالية:


  1. من القائمة ملف ، انقر فوق جديد لفتح جزء "المستند الجديد".

  2. في جزء "مستند جديد"، انقر فوق على جهاز الكمبيوتر.

  3. انقر فوق علامة التبويب المستندات الأخرى .
  4. انقر نقراً مزدوجاً فوق معالج التحويل الدفعيومن ثم انقر فوق موافق.


لمزيد من المعلومات حول "معالج التحويل الدفعي"، انقر فوق تعليمات Microsoft Word في القائمة تعليمات ، نوع معالج التحويل الدفعي في البحث عن مربع في الجزء "مساعدة"، ثم انقر فوق بدء البحث لعرض الموضوع.


عودة إلى الأعلى

عرض التعليمات البرمجية للماكرو معالج التحويل الدفعي

إذا كنت أحد المستخدمين المتقدمين، يمكنك عرض التعليمات البرمجية للماكرو من "معالج التحويل الدفعي". هذا معلومات إضافية اختيارية. ليس لديك لاستخدام هذه المعلومات لتحويل المستندات متعددة إلى أو من تنسيق Word. لعرض التعليمات البرمجية للماكرو في "معالج التحويل الدفعي"، اتبع الخطوات التالية:
  1. من القائمة ملف ، انقر فوق فتح.
  2. في المربع بحث في ، انقر فوق المجلد الذي يحتوي على قالب نموذج الماكرو.
  3. في المربع أنواع الملفات ، انقر فوق "كافة الملفات" (*. *)، ثم انقر فوق قالب نموذج المناسبة الماكرو.
  4. اضغط واضغط على المفتاح SHIFT ثم انقر فوق فتح.

  5. من القائمة أدوات ، أشر إلى ماكروومن ثم انقر فوق وحدات الماكرو لفتح
    في مربع الحوار وحدات ماكرو .

  6. في القائمة وحدات الماكرو في ، انقر فوق قالب نموذج الماكرو الذي قمت بفتحه.

  7. انقر فوق ماكرو المناسبة ومن ثم انقر فوق تحرير.
عودة إلى الأعلى
خصائص

رقم الموضوع: 826174 - آخر مراجعة: 15‏/01‏/2017 - المراجعة: 1

تعليقات