كيفية استكشاف أخطاء العروض التقديمية التالفة في PowerPoint 2003 وفي PowerPoint 2002

للحصول على إصدار Microsoft PowerPoint 2000 من هذه المقالة، راجع 207377 .

ملخص

في حالة مواجهة سلوك غير متوقع عند العمل مع عرض تقديمي في Microsoft Office PowerPoint 2003، العرض التقديمي الخاص بك قد تتعرض للضرر أو تالفة. قد تتضمن الأعراض العرض التقديمي تالف ما يلي:
  • أخطاء خطأ الصفحة خطأ حماية عام أو تعليمة قانوني غير صالح.
  • عند محاولة فتح عرض تقديمي، تتلقى إحدى رسائل الخطأ التالية:
    هذا ليس عرضاً
    يتعذر على PowerPoint فتح نوع الملفات الممثلة باسم الملفppt.
    جزء من الملف مفقود.
  • من بين أخطاء الذاكرة، أو أخطاء موارد النظام منخفضة.
هذا السلوك غير متوقع يقتصر على عرض تقديمي، قد يكون معطوباً العرض التقديمي. توضح هذه المقالة بعض الخطوات الشائعة التي يمكنك استخدامها لمحاولة استرداد العروض التقديمية تالفة. ومع ذلك، ضع في اعتبارك أن هذه الخطوات لا تضمن النجاح في استرجاع العروض التقديمية التالفة. في بعض الحالات، اعتماداً على نوع الفساد، لا يمكنك استرداد أية بيانات، ويجب عليك إعادة إنشاء العروض التقديمية التالفة.


ملاحظة: قد تظهر مؤشرات الخطأ هذه لأسباب خلاف العرض تقديمي تالف.

مزيد من المعلومات

إذا حددت أن العرض التقديمي الخاص بك تالفاً، جرب الطرق التالية لمحاولة استرداد العرض التقديمي تالف. يتم تنظيم الطرق المسردة في هذه المقالة في المقاطع التالية:

العامة استكشاف الأخطاء وإصلاحها

ملاحظة: نظرًا لوجود العديد من إصدارات Microsoft Windows، قد تكون الخطوات التالية مختلفة على الكمبيوتر. إذا كانت كذلك، راجع وثائق المنتج لإتمام هذه الخطوات.

إعادة تشغيل Windows في الوضع الأمن. للقيام بذلك، اضغط ctrl أثناء إعادة تشغيل الكمبيوتر. عند رؤية رسالة بدء تشغيل Windows، اضغط المفتاح F8، وثم انقر فوق " الوضع الأمن " على
قائمة بدء التشغيل .

لمزيد من المعلومات، انقر فوق أرقام المقالات التالية لعرضها في "قاعدة معارف Microsoft":

180902 كيفية بدء تشغيل جهاز كمبيوتر يستند إلى نظام التشغيل Windows 98 في الوضع الأمن

192926 كيفية تنفيذ استكشاف أخطاء تمهيد البرامج الأساسية لنظام التشغيل Windows 98

290367 برامج Office استكشاف الأخطاء وإصلاحها في نظام التشغيل Microsoft Windows NT 4.0

إذا تمكنت من فتح العرض التقديمي الخاص بك بعد بدء تشغيل Microsoft Windows في "الوضع الأمن"، وجود تعارض نظام يمنعك من فتح العرض التقديمي الخاص بك.


العودة إلى أعلى

إذا تعذر عليك فتح العرض التقديمي

لا يمكن فتح العرض التقديمي الخاص بك، استخدم إحدى الطرق التالية.

الطريقة الأولى: سحب العرض التقديمي إلى ملف برنامج PowerPoint

  1. تحديد موقع برنامج PowerPoint على جهاز الكمبيوتر الخاص بك.

    الموقع الافتراضي ل PowerPoint 2003:
    C:\Program Files\Microsoft Office\Office11
    الموقع الافتراضي ل PowerPoint 2002:
    C:\Program Files\Microsoft Office\Office10
  2. اسحب العرض التقديمي ل PowerPoint تالف إلى رمز برنامج PowerPoint.

الطريقة الثانية: انقر نقراً مزدوجاً فوق عرض تقديمي ل PowerPoint في مستكشف Microsoft Windows

لمحاولة فتح الملف، انقر نقراً مزدوجاً فوق عرض تقديمي ل PowerPoint في مستكشف Windows.

الطريقة الثالثة: محاولة إدراج الشرائح في عرض تقديمي فارغ

لمحاولة إدراج الشرائح في عرض تقديمي فارغ، اتبع الخطوات التالية:
  1. من القائمة ملف ، انقر فوق
    جديد، ثم انقر فوق عرض تقديمي فارغ في جزء المهام عرض تقديمي جديد .

    يؤدي هذا إلى إنشاء شريحة عنوان فارغاً. يمكنك حذف هذه الشريحة لاحقاً بعد إعادة إنشاء العرض التقديمي الخاص بك.
  2. من القائمة إدراج ، انقر فوق شرائح من ملفات، ومن ثم انقر فوق علامة التبويب بحث عن العرض التقديمي .
  3. انقر فوق استعراض.

    حدد العروض التقديمية التالفة ومن ثم انقر فوق فتح.
  4. انقر فوق إدراج كافة.

    في حالة نجاح هذه العملية، يتم إدراج كافة الشرائح من العرض التقديمي تالف، فيما عدا الشريحة الرئيسية في العرض التقديمي الجديد.
  5. حفظ العرض التقديمي.

    إذا كان العرض التقديمي الخاص بك بالشكل المتوقع بعد تجربة هذه الخطوات، حاول تطبيق معطوب العرض التقديمي كقالب. للقيام بذلك، اتبع الخطوات التالية:
    1. عمل احتياطية نسخة من العرض التقديمي الخاص بك.
    2. في القائمة تنسيق ، انقر فوق
      تصميم الشرائح.
    3. في جزء تصميم الشرائح ، انقر فوق
      استعراض.
    4. حدد العروض التقديمية التالفة ومن ثم انقر فوق
      تطبيق.
    استبدال الشريحة الرئيسية للعرض التقديمي تالف شريحة رئيسية جديدة.

    ملاحظة: في حالة البدء في مواجهة سلوك غير متوقع، قد تلف القالب على العرض التقديمي. في هذه الحالة، استخدام النسخة الاحتياطية وإنشاء الشريحة الرئيسية مرة أخرى.

الخطوة الرابعة: حاول فتح إصدار الملف المؤقت من العرض التقديمي

عندما تقوم بتحرير العرض تقديمي ل PowerPoint، سوف تخلق نسخة مؤقتة من الملف.tmp PPT#اسم، حيث تمثل # رقم أربعة أرقام عشوائية. قد تكون هذه الملفات موجودة في نفس مجلد العرض التقديمي، أو قد تكون موجودة في المجلد المؤقت. بعد إعادة تسمية الملف لجعل ملحق ppt، قد تكون قادراً على فتح هذا الملف في PowerPoint. لفتح الملف المؤقت، اتبع الخطوات التالية:
  1. تحقق من المجلد الذي تم فتح العرض التقديمي من أولاً، ثم ابحث عن ملف باستخدام.tmp PPT#اسم.


    إذا لم تجد ملف هناك، يجب البحث عنه. وإلا تخطي الخطوات من 2 إلى 4.
  2. انقر فوق ابدأ، وأشر إلى
    البحث عن، ثم انقر فوق الملفات أو المجلدات.


    ملاحظة: في نظام التشغيل Microsoft Windows 2000 أو في Microsoft Windows Millennium Edition (me)، انقر فوق ابدأوأشر إلى بحث، وانقر فوق عن ملفات أو مجلدات. في نظام التشغيل Microsoft Windows XP، انقر فوق ابدأ، ومن ثم انقر فوق بحث.
  3. اكتب في مربع الاسم أو في المربع البحث عن الملفات أو المجلدات المسماة PPT*.tmp.
  4. في المربع بحث في ، انقر فوق جهاز الكمبيوتر، ومن ثم انقر فوق البحث الآن أو البحث الآن.
  5. في حالة العثور على الملف، اتبع الخطوات التالية:
    1. انقر نقراً مزدوجاً فوق الملف، ومن ثم انقر فوق
      إعادة تسمية.
    2. تغيير ملحق اسم الملف القديم من.tmp إلى.ppt، حيث أن اسم الملف مشابهاً لما يلي:#PPT. ppt.
    3. حاول فتح الملف في PowerPoint.
إذا كان يتطابق مع أكثر من ملف واحد إلى آخر مرة تقوم فيها حفظ العرض التقديمي الخاص بك، يجب عليك فتح كل ملف معرفة ما إذا كان أي نسخة مؤقتة من العرض التقديمي.

الطريقة الخامسة: حاول فتح العرض التقديمي في عارض PowerPoint

إذا تمكنت من فتح العرض التقديمي في عارض PowerPoint، تثبيت PowerPoint الخاص بك قد يكون تالفاً أو قد يحتوي العرض التقديمي على الكائنات التالفة.

الطريقة السادسة: نقل العرض التقديمي إلى كمبيوتر آخر

في بعض الأحيان، إذا قمت بنسخ العرض التقديمي PowerPoint إلى كمبيوتر آخر، يمكنك فتح العرض التقديمي. إذا تمكنت من فتح العرض التقديمي، يمكنك عرض كل شريحة لتحديد ما إذا كان هناك أي عناصر نائبة كائن فارغ. إذا كان هناك، حذفها. حفظ العرض التقديمي ثم قم بنسخ العرض التقديمي مرة أخرى إلى الكمبيوتر الأصلي.

الطريقة السابعة: نقل العرض التقديمي إلى قرص آخر

قد لا يتمكن Windows من قراءة العرض التقديمي من حيث تم حاليا حفظه. نسخ العرض التقديمي إلى قرص آخر. على سبيل المثال، نسخ العرض التقديمي من قرص مرن إلى القرص الثابت.

ملاحظة: إذا كان لا يمكنك نسخ العرض التقديمي من القرص حيث تم حفظ، قد تكون أداة بملفات أو مجلدات أخرى، أو قد يكون موجوداً في قطاع تالف من القرص. استخدم الطريقة 8.

الأسلوب 8: تشغيل "تفحص الأقراص"

قم بتشغيل "تفحص الأقراص" لإصلاح كافة الأخطاء على محرك الأقراص. أن إصلاح كافة الملفات cross-linked وتحويل الأجزاء المفقودة إلى ملفات.

ملاحظة: على الرغم من أنه قد تحدد "تفحص الأقراص" أن العرض التقديمي الخاص بك تم تصميمهما وإصلاحه، وهذا لا يضمن أنه سيكون قادراً على قراءة العرض التقديمي ل PowerPoint.

لمزيد من المعلومات، انقر فوق أرقام المقالات التالية لعرضها في "قاعدة معارف Microsoft":

315265 كيفية أداء القرص تدقيق الأخطاء في نظام التشغيل Windows XP

156571 كيفية تنفيذ "تفحص الأقراص" في نظام التشغيل Windows

وصف 186365 تفحص الأقراص ل Windows (Scandskw.exe) في نظام التشغيل Windows 98/Me

العودة إلى أعلى

إذا تمكنت من فتح العروض التقديمية التالفة

الطريقة الأولى: محاولة تطبيق معطوب العرض التقديمي كقالب

إدراج الشرائح في عرض تقديمي فارغ، ثم قم بتطبيق معطوب العرض التقديمي كقالب للمحافظة على الشريحة الرئيسية. للقيام بذلك، اتبع الخطوات التالية:
  1. من القائمة ملف ، انقر فوق
    جديد.

    يؤدي هذا إلى إنشاء شريحة عنوان فارغاً. يمكنك حذف هذه الشريحة لاحقاً بعد إعادة إنشاء العرض التقديمي الخاص بك.
  2. من القائمة إدراج ، انقر فوق شرائح من ملفات، ومن ثم انقر فوق علامة التبويب بحث عن العرض التقديمي .
  3. انقر فوق استعراضوتحديد العروض التقديمية التالفة ثم انقر فوق فتح.
  4. انقر فوق إدراج كافة.

    إذا كان ذلك ناجحاً، هذه العملية إدراج كافة الشرائح من العرض التقديمي تالف، فيما عدا الشريحة الرئيسية في العرض التقديمي الجديد.
  5. حفظ العرض التقديمي. إذا كان العرض التقديمي الخاص بك بالشكل المتوقع، حاول تطبيق معطوب العرض التقديمي كقالب. للقيام بذلك، اتبع الخطوات التالية:
    1. عمل نسخة احتياطية من العرض التقديمي.
    2. في القائمة تنسيق ، انقر فوق
      تصميم الشرائح.
    3. في جزء تصميم الشرائح ، انقر فوق
      استعراض.
    4. حدد العروض التقديمية التالفة ومن ثم انقر فوق
      تطبيق.
    استبدال الشريحة الرئيسية للعرض التقديمي تالف شريحة رئيسية جديدة.

    ملاحظة: في حالة البدء في مواجهة سلوك غير متوقع، قد تلف القالب على العرض التقديمي. في هذه الحالة، استخدام النسخة الاحتياطية وإعادة إنشاء الشريحة الرئيسية.

الطريقة الثانية: لصق الشرائح من عرض تقديمي التالف إلى عرض تقديمي جديد

استخدام عملية النسخ واللصق لنقل الشرائح من عرض تقديمي التالف إلى عرض تقديمي فارغ. للقيام بذلك، اتبع الخطوات التالية:
  1. من القائمة ملف ، انقر فوق
    فتح، حدد موقع العرض التقديمي تالف وثم انقر فوق
    فتح.
  2. من القائمة ملف ، انقر فوق
    جديد، ثم انقر فوق عرض تقديمي فارغ في جزء المهام عرض تقديمي جديد .
  3. في القائمة عرض ، انقر فوق عرض فارز الشرائح.

    في حالة تلقي رسائل خطأ عند التبديل بين طرق العرض، حاول تغيير طريقة عرض مخطط تفصيلي بدلاً من ذلك.
  4. انقر فوق لنسخ شريحة.
  5. في القائمة تحرير ، انقر فوق
    نسخة.

    إذا كنت تريد نسخ شريحة واحدة أو أكثر في وقت واحد، اضغط باستمرار المفتاح SHIFT، وثم انقر فوق كل شريحة تريد نسخ.
  6. التبديل إلى العرض التقديمي الجديد.

    ضمن
    القائمة إطار ، انقر فوق العرض التقديمي الجديد الذي قمت بإنشائه في الخطوة 2.
  7. في القائمة عرض ، انقر فوق عرض فارز الشرائح.
  8. في القائمة تحرير ، انقر فوق
    لصق.
  9. كرر الخطوات من 5 إلى 9 حتى يتم نقل العرض التقديمي بأكمله.
ملاحظة: في بعض الحالات، قد يؤدي شريحة التالفة مشكلة العرض التقديمي بأكمله. إذا لاحظت السلوك غير المعتاد في العرض التقديمي الجديد بعد نسخ شريحة إليه الأرجح معطوب هذه الشريحة. أما إعادة إنشاء أجزاء الشريحة أو نسخة من الشريحة إلى شريحة جديدة.

الطريقة الثالثة: حفظ العرض التقديمي بتنسيق Rich Text (RTF)

في حالة تلف العرض التقديمي بأكمله، قد يكون الخيار الوحيد لاسترداد العرض التقديمي حفظ العرض التقديمي ك RTF. هذا الأسلوب في حالة نجاح ذلك، استرداد النص الذي يظهر في عرض المخطط التفصيلي. للقيام بذلك، اتبع الخطوات التالية:
  1. افتح العرض التقديمي.
  2. من القائمة ملف ، انقر فوق حفظ باسم.
  3. في القائمة حفظ كنوع ملف ، انقر فوق
    Outline/RTF(*.rtf).
  4. في المربع اسم الملف ، اكتب الاسم الذي تريده، اختر موقع لتخزين العرض التقديمي، ثم انقر فوق
    حفظ.
  5. قم بإغلاق العرض التقديمي.
ملاحظة: لمتابعة العمل بعد فتح العرض التقديمي RTF، انقر فوق
فتح من القائمة ملف ، ثم في
أنواع الملفات ، انقر فوق كافة مخطط تفصيلي أو
كافة الملفات. لا تظهر العروض التقديمية RTF إذا قمت بالنقر فوق
خيار العروض التقديمية .

العودة إلى أعلى
خصائص

رقم الموضوع: 826810 - آخر مراجعة: 15‏/01‏/2017 - المراجعة: 1

تعليقات