كيفية إنشاء ملف.pst في برنامج Outlook 2003

ملخص

إذا قمت بالاتصال بكمبيوتر Microsoft Exchange Server، يتم تسليم رسائل البريد الإلكتروني والتقويم والعناصر الأخرى وتخزينها على الكمبيوتر ملقم Exchange. إذا لم تتصل بكمبيوتر Exchange Server، يتم تسليم رسائل البريد الإلكتروني والتقويم والعناصر الأخرى والمخزنة على الكمبيوتر المحلي الخاص بك في ملف.pst.

توضح هذه المقالة كيفية إنشاء ملف.pst في برنامج Microsoft Office Outlook 2003، وتوفر معلومات إضافية حول ملفات.pst.

العودة إلى أعلى

مزيد من المعلومات

يقدم outlook 2003 تنسيق.pst جديد الذي يوفر سعة تخزين أكبر للعناصر والمجلدات ويعتمد بيانات Unicode متعددة اللغات. يسمى تنسيق الملف.pst الجديد التي يتم تقديمها في Outlook 2003 بتنسيق ملف المجلدات الشخصية ل Microsoft Office، وأنها غير متوافقة مع الإصدارات السابقة من Microsoft Outlook. عند إنشاء ملف.pst جديد في برنامج Outlook 2003، يمكنك اختيار إنشاء ملف.pst بتنسيق متوافق مع الإصدارات التالية من برنامج Outlook:
  • Microsoft Outlook 2002
  • برنامج Microsoft Outlook 2000
  • Microsoft Outlook 98
  • Microsoft Outlook 97
العودة إلى أعلى

إنشاء ملف.pst أثناء تشغيل برنامج Outlook

لإنشاء ملف.pst أثناء تشغيل برنامج Outlook، اتبع الخطوات التالية:
  1. في القائمة ملف ، أشر إلى
    جديد، ثم انقر فوق ملف بيانات Outlook.
  2. وفي مجال أنواع التخزين ، انقر فوق
    ملف office Outlook الشخصية المجلدات (.pst) لإنشاء ملف.pst جديد ل Outlook 2003. انقر فوق ملف مجلدات Outlook 97-2002 الشخصية (.pst) لإنشاء ملف.pst Outlook جديد متوافق مع الإصدارات السابقة من Outlook.
  3. انقر فوق موافق.
  4. استخدم موقع مجلد برنامج Outlook الافتراضي، أو يمكنك تحديد موقع مجلد مختلف.
  5. في المربع اسم الملف ، اكتب اسماً لملف.pst الجديد، أو يمكنك استخدام الاسم الافتراضي. انقر فوق
    OK.
  6. في المربع الاسم ، اكتب عنواناً للملف.pst، أو يمكنك استخدام العنوان الافتراضي "لالمجلدات الشخصية". العنوان الذي تدخله في مربع الاسم هو اسم المستخدم في قائمة Outlook 2003 كافة مجلدات البريد، وتطبيقه على أي اختصارات لملف.pst على شريط Outlook. يمكنك أيضا تحديد إعداد تشفير وكلمة مرور لملف.pst. بعد اختيار الإعدادات التي تريدها، انقر فوق "موافق".

    ملاحظة: لا يمكنك تغيير إعداد التشفير بعد إنشاء الملف.pst. لمزيد من المعلومات حول إعدادات التشفير، راجع القسم "إعدادات أمان ملفات.pst" في هذه المقالة.
  7. تتم إضافة ملف.pst الجديد إلى قائمة Outlook 2003 كافة مجلدات البريد. لعرض "قائمة المجلدات"، انقر فوق قائمة المجلدات في القائمة انتقال .
العودة إلى أعلى

إنشاء ملف.pst جديد باستخدام أدوات

لإنشاء ملف.pst جديد بالقائمة " أدوات "، اتبع الخطوات التالية:
  1. من القائمة أدوات ، انقر فوق حسابات البريد الإلكتروني.
  2. انقر فوق عرض أو تغيير حسابات البريد الإلكتروني الموجودة، ومن ثم انقر فوق التالي.
  3. في مربع الحوار حسابات البريد الإلكتروني ، انقر فوق
    ملف بيانات Outlook جديد.
  4. وفي مجال أنواع التخزين ، انقر فوق
    ملف office Outlook الشخصية المجلدات (.pst) لإنشاء ملف.pst جديد ل Outlook 2003. انقر فوق ملف مجلدات Outlook 97-2002 الشخصية (.pst) لإنشاء ملف.pst Outlook جديد متوافق مع الإصدارات السابقة من Outlook.
  5. انقر فوق موافق.
  6. استخدم موقع مجلد برنامج Outlook الافتراضي، يمكنك تحديد موقع مجلد مختلف.
  7. في المربع اسم الملف ، اكتب اسماً لملف.pst الجديد، أو يمكنك استخدام الاسم الافتراضي. انقر فوق
    OK.
  8. في المربع الاسم ، اكتب عنواناً للملف.pst، أو يمكنك استخدام العنوان الافتراضي "لالمجلدات الشخصية". العنوان الذي تدخله في مربع الاسم هو اسم المستخدم في قائمة Outlook 2003 كافة مجلدات البريد، وتطبيقه على أي اختصارات لملف.pst على شريط Outlook. يمكنك أيضا تحديد إعداد تشفير وكلمة مرور لملف.pst. بعد اختيار الإعدادات التي تريدها، انقر فوق "موافق".

    ملاحظة: لا يمكنك تغيير إعداد التشفير بعد إنشاء الملف.pst. لمزيد من المعلومات حول إعدادات التشفير، راجع القسم "إعدادات أمان ملفات.pst" في هذه المقالة.
  9. في تسليم البريد الإلكتروني الجديد إلى الموقع التالي: المنطقة، انقر فوق اسم ملف.pst الجديد ومن ثم انقر فوق
    قم إنهاء.
تتم إضافة ملف.pst الجديد إلى "قائمة المجلدات" الخاصة بك.

العودة إلى أعلى

إنشاء ملف.pst أثناء عدم تشغيل برنامج Outlook

يمكنك إنشاء ملف.pst جديد لملف تعريف بريد إلكتروني واحد أو لملفات تعريف بريد إلكتروني متعددة أثناء عدم تشغيل برنامج Outlook 2003.

لإضافة ملف.pst عند استخدام ملف تعريف بريد إلكتروني واحد

لإضافة ملف.pst عند استخدام ملف تعريف بريد إلكتروني واحد، اتبع الخطوات التالية:
  1. انقر فوق ابدأ، وأشر إلى
    إعدادات، انقر فوق لوحة التحكم، وثم انقر نقراً مزدوجاً فوق بريد.
  2. انقر فوق ملفات البيانات.
  3. انقر فوق الزر إضافة .
  4. وفي مجال أنواع التخزين ، انقر فوق
    ملف office Outlook الشخصية المجلدات (.pst) لإنشاء ملف.pst جديد ل Outlook 2003. انقر فوق ملف مجلدات Outlook 97-2002 الشخصية (.pst) لإنشاء ملف.pst Outlook جديد متوافق مع الإصدارات السابقة من Microsoft Outlook.
  5. انقر فوق موافق.
  6. استخدم موقع مجلد برنامج Outlook الافتراضي، أو يمكنك تحديد موقع مجلد مختلف.
  7. في المربع اسم الملف ، اكتب اسماً لملف.pst الجديد، أو يمكنك استخدام الاسم الافتراضي. انقر فوق
    OK.
  8. في المربع الاسم ، اكتب عنواناً للملف.pst، أو استخدام العنوان الافتراضي "لالمجلدات الشخصية". العنوان الذي تدخله في مربع الاسم هو اسم المستخدم في قائمة Outlook 2003 كافة مجلدات البريد، وتطبيقه على أي اختصارات لملف.pst على شريط Outlook. يمكنك أيضا تحديد إعداد تشفير وكلمة مرور لملف.pst. بعد تحديد الإعدادات التي تريدها، انقر فوق
    OK.

    ملاحظة: لا يمكنك تغيير إعداد التشفير بعد إنشاء الملف.pst. لمزيد من المعلومات حول إعدادات التشفير، راجع القسم "إعدادات الأمان لملف المجلدات الشخصية (.pst)" في هذه المقالة.
  9. يظهر ملف.pst الجديد في منطقة "ملف البيانات". انقر فوق
    إغلاق مرتين.

لإضافة ملف.pst عند استخدام ملفات تعريف بريد إلكتروني متعددة

لإضافة ملف.pst عند استخدام ملفات تعريف بريد إلكتروني متعددة، اتبع الخطوات التالية:
  1. انقر فوق ابدأ، وأشر إلى
    إعدادات، انقر فوق لوحة التحكم، وثم انقر نقراً مزدوجاً فوق بريد.
  2. انقر فوق الزر إظهار ملفات التعريف .
  3. انقر فوق اسم ملف التعريف الذي تريد إضافة ملف.pst الجديد إلى ومن ثم انقر فوق خصائص.
  4. انقر فوق الزر ملفات البيانات .
  5. انقر فوق الزر إضافة .
  6. وفي مجال أنواع التخزين ، انقر فوق
    ملف office Outlook الشخصية المجلدات (.pst) لإنشاء ملف.pst جديد ل Outlook 2003. انقر فوق ملف مجلدات Outlook 97-2002 الشخصية (.pst) لإنشاء ملف.pst Outlook جديد متوافق مع الإصدارات السابقة من Microsoft Outlook.
  7. انقر فوق موافق.
  8. استخدم موقع مجلد برنامج Outlook الافتراضي، أو يمكنك الاستكشاف لتحديد موقع مجلد مختلف.
  9. في المربع اسم الملف ، اكتب اسماً لملف.pst الجديد، أو يمكنك استخدام الاسم الافتراضي. انقر فوق
    OK.
  10. في المربع الاسم ، اكتب عنواناً للملف.pst، أو يمكنك استخدام العنوان الافتراضي "لالمجلدات الشخصية". الاسم في المربع اسم المستخدم في قائمة Outlook 2003 كافة مجلدات البريد، وتطبيقه على أي اختصارات لملف.pst على شريط Outlook. يمكنك أيضا تحديد إعداد تشفير وكلمة مرور لملف.pst. بعد تحديد الإعدادات التي تريدها، انقر فوق
    OK.

    ملاحظة: لا يمكنك تغيير إعداد التشفير بعد إنشاء الملف.pst. لمزيد من المعلومات حول إعدادات التشفير، راجع القسم "إعدادات أمان ملفات.pst" في هذه المقالة.
  11. يظهر ملف.pst الجديد في منطقة "ملف البيانات". انقر فوق
    إغلاق مرتين.
العودة إلى أعلى

الحصول على معلومات إضافية حول ملفات.pst

لا تدعم Microsoft فتح ملفات.pst على مشاركة عبر شبكة.

للحصول على معلومات إضافية، انقر فوق رقم المقالة التالي لعرضها في "قاعدة معارف Microsoft":

297019 غير معتمدة لماذا Outlook ملفات.pst على ارتباط WAN أو LAN

يمكنك حفظ، ونسخ ونقل ملف.pst إلى موقع آخر على القرص الصلب الخاص بك، أو إلى قرص مرن أو قرص قابل للنقل أو إلى مشاركة على شبكة الاتصال. ومع ذلك، لا يمكنك نقل الملف.pst المفتوح كمخزن المعلومات الافتراضي الخاص بك. يجب إنهاء برنامج Outlook إذا كنت تريد نقل ملف.pst الافتراضي الخاص بك.

عند نسخ ملف.pst من قرص مضغوط أو من قرص CD-R أو من قرص CD-RW، تأكد من أن سمات الملف لملف.pst يتم تغيير من "القراءة فقط" إلى الأرشيف قبل بدء تشغيل Outlook. عند حذف العناصر من "المجلدات الشخصية" في برنامج Outlook، لا يقل حجم الملف.pst تلقائياً. يجب ضغط الملف لتقليل حجم الملف. سيقوم outlook بضغط الملف.pst في الخلفية أثناء وقت الخمول.

عند نسخ ملف.pst من قرص مضغوط أو من قرص CD-R أو من قرص CD-RW، تأكد من أن سمات الملف لملف.pst يتم تغيير من "القراءة فقط" إلى الأرشيف قبل بدء تشغيل Outlook.

عند حذف العناصر من "المجلدات الشخصية" في برنامج Outlook، لا يقل حجم الملف.pst تلقائياً. يجب ضغط الملف لتقليل حجم الملف. لضغط "المجلدات الشخصية" يدوياً، اتبع الخطوات التالية:
  1. انقر فوق ابدأوأشر إلى إعداداتثم انقر فوق لوحة التحكم.
  2. انقر نقراً مزدوجاً فوق بريد.
  3. انقر فوق ملفات البيانات.
  4. انقر فوق ملف.pst الذي تريد ضغطه ومن ثم انقر فوق إعدادات.
  5. انقر فوق الضغط الآن.
ضغط "المجلدات الشخصية" قد يستغرق عدة دقائق اعتماداً على حجم ملف.pst الخاص بك. يدعم outlook 2003 النوعين التاليين من تنسيقات ملفات.pst:
  • ANSI
  • Unicode
لمزيد من المعلومات حول تنسيق ملف.pst في برنامج Outlook 2003، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":

830336 الملف.pst بتنسيق مختلف وتحديد حجم المجلد في Outlook 2003
للحصول على معلومات إضافية حول كيفية إظهار ملحقات أسماء الملفات، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":

865219 كيفية إظهار أو إخفاء ملحقات أسماء الملفات في "مستكشف Windows"
لمزيد من المعلومات حول كيفية تكوين خيارات Unicode في Outlook 2003، الرجاء زيارة موقع Microsoft التالي على الويب:العودة إلى أعلى

إعدادات أمان ملفات.pst

إعدادات التشفير

يمكنك تحديد أحد الخيارات الثلاثة لتشفير المعلومات الموجودة في ملف.pst الخاص بك. لا يمكنك تغيير هذا الإعداد بعد إنشاء الملف.pst. تشفير على ترميز ملف.pst حيث أنه لا يمكن قراءته بواسطة برامج أخرى.


ملاحظة: نوصي باستخدام نظام تشفير الملفات (EFS) أو تشفير محرك Windows BitLocker للمساعدة في تأمين البيانات في ملف.pst. خيارات تشفير قابل للضغط والتشفير العالي توفر مستوى أساسي من الأمن.
  • لا دون تشفير -هذا الخيار ترميز ملف.pst الخاص بك. قد يكون مستخدم قادراً على قراءة الملف.pst بواسطة برنامج محرر نص أو بواسطة برنامج محرر سداسي عشري.
  • تشفير قابل للضغط -يعمل هذا الخيار على ترميز ملف.pst الخاص بك في تنسيق يسمح بالضغط، لكن يتم ضغط الملف.pst فقط إذا كان لديك برنامج ضغط على جهاز الكمبيوتر الخاص بك. لا يمكن قراءة الملف.pst باستخدام محرر نص أو محرر سداسي عشري.
  • تشفير عالي -هذا الخيار على ترميز ملف.pst الخاص بك بتنسيق يقدم حماية زائدة. إذا كان لديك برنامج ضغط قرص، يمكن ضغط الملف.pst، لكن إلى درجة أقل مما إذا كنت تستخدم الخيار تشفير قابل للضغط. لا يمكن قراءة الملف.pst باستخدام محرر نص أو محرر سداسي عشري.
إعداد الأمان الافتراضي هو الخيار تشفير قابل للضغط . استخدم الخيار تشفير قابل للضغط إذا كانت مساحة القرص أهم من الأمان. الأمان أهم التي مساحة القرص، استخدم خيار التشفير العالي ، وثم حدد كلمة مرور لملف.pst الخاص بك.

كلمات المرور

عند إنشاء ملف.pst، يمكنك إضافة كلمة مرور حتى 15 حرفاً. في حالة النقر لتحديد خانة الاختيار حفظ كلمة المرور هذه في قائمة كلمات المرور ، لاحظ كلمة المرور في حالة يجب فتح الملف.pst على كمبيوتر آخر.

العودة إلى أعلى
خصائص

رقم الموضوع: 829971 - آخر مراجعة: 15‏/01‏/2017 - المراجعة: 1

تعليقات