كيفية تشغيل الخيار "تمكين تسجيل البريد" لاستكشاف الأخطاء وإصلاحها في Outlook عن طريق مفتاح التسجيل

ملخص

توضح هذه المقالة كيفية تمكين البريد تسجيل الخيار في Outlook عن طريق مفتاح التسجيل.

مزيد من المعلومات

لمزيد من المعلومات حول كيفية تمكين تسجيل Outlook، راجع ما هو الخيار تمكين تسجيل الدخول (استكشاف الأخطاء وإصلاحها)؟

لتمكين تسجيل البريد، اتبع هذه الخطوات للإصدار الخاص بك من Outlook.

حلول عام 2013 في برنامج Microsoft Outlook و Microsoft Outlook 2010

  1. في علامة التبويب " ملف "، انقر فوق " خيارات".
  2. في مربع الحوار خيارات Outlook ، انقر فوق خيارات متقدمة.
  3. في مقطع آخر ، حدد خانة الاختيار تمكين التسجيل استكشاف الأخطاء وإصلاحها (يتطلب إعادة تشغيل Outlook) ، ومن ثم انقر فوق موافق.
  4. الإنهاء وإعادة تشغيل Outlook.

Microsoft Office Outlook 2007 و Outlook 2003 من Microsoft Office

  1. من القائمة أدوات ، انقر فوق " خيارات".
  2. في علامة التبويب جهات اتصال أخرى ، انقر فوق خيارات متقدمة.
  3. حدد خانة الاختيار تمكين التسجيل (استكشاف الأخطاء وإصلاحها) ، ومن ثم انقر فوق موافق مرتين.

تمكين تسجيل الدخول من خلال التسجيل

يمكنك أيضا تمكين البريد تسجيل الخيار بإجراء تغيير في التسجيل. للقيام بذلك، اتبع الخطوات التالية:

هام: يحتوي هذا المقطع أو الأسلوب أو المهمة على الخطوات التي توضح كيفية تعديل التسجيل. ومع ذلك، قد تحدث مشكلات خطيرة إذا قمت بتعديل التسجيل بشكل غير صحيح. لذلك، تأكد من اتباع الخطوات التالية بعناية. للحماية الإضافية، قم بعمل نسخة احتياطية للسجل قبل تعديله. بعد ذلك، يمكنك استعادة السجل في حالة حدوث مشكلة. لمزيد من المعلومات حول كيفية عمل نسخة احتياطية من السجل واستعادته، انقر فوق رقم المقالة التالية لعرضها في "قاعدة معارف Microsoft":
322756 كيفية عمل نسخة احتياطية من السجل واستعادته في نظام التشغيل Windows
  1. انقر فوق ابدأواكتب regedit في المربع بدء البحث ثم انقر فوق regedit.exe في قائمة البرامج .
  2. في "محرر التسجيل"، حدد موقع المفتاح الفرعي التالي لبرنامج Outlook 2010:
    HKEY_CURRENT_USER\Software\Microsoft\Office\<1x.0>\Outlook\Options\Mail
    ملاحظة: هذا المفتاح الفرعي < 1x.0 > يمثل رقم إصدار برنامج (15، "0" Outlook 2013 "14.0" = = Outlook 2010 "12.0" Outlook 2007 "11.0" = = Outlook 2003).
  3. في الجزء الأيسر، انقر نقراً مزدوجاً فوق EnableLogging، ومن ثم انقر فوق تعديل.
  4. في مربع الحوار تحرير قيمة DWORD ، اكتب 1 ضمن بيانات القيمة، ومن ثم انقر فوق موافق.
  5. اخرج من "محرر السجل".


هام: يحتوي هذا المقطع أو الأسلوب أو المهمة على الخطوات التي توضح كيفية تعديل التسجيل. ومع ذلك، قد تحدث مشكلات خطيرة إذا قمت بتعديل التسجيل بشكل غير صحيح. لذلك، تأكد من اتباع الخطوات التالية بعناية. للحماية الإضافية، قم بعمل نسخة احتياطية للسجل قبل تعديله. بعد ذلك، يمكنك استعادة السجل في حالة حدوث مشكلة. لمزيد من المعلومات حول كيفية عمل نسخة احتياطية من السجل واستعادته، انقر فوق رقم المقالة التالية لعرضها في "قاعدة معارف Microsoft":
322756 كيفية عمل نسخة احتياطية من السجل واستعادته في نظام التشغيل Windows
يمكنك تمكين فشل التعقب في سجل التطبيق بإجراء تغيير في التسجيل. للقيام بذلك، اتبع الخطوات التالية:
  1. انقر فوق ابدأواكتب regedit في المربع بدء البحث ثم انقر فوق regedit.exe في قائمة البرامج .
  2. في "محرر التسجيل"، حدد موقع المفتاح الفرعي التالي لبرنامج Outlook 2007:
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\
    موقع ومن ثم حدد المفتاح الفرعي التالي لبرنامج Outlook 2003:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\
  3. من القائمة تحرير ، أشر إلى جديد، ثم انقر فوق مفتاح.
  4. اكتب كانسيلربك، واضغط على Enter لتسمية المفتاح.
  5. من القائمة تحرير ، أشر إلى جديد، ومن ثم انقر فوق قيمة DWORD.
  6. اكتب EnablePerfTrackingومن ثم اضغط Enter لاسم DWORD.
  7. في الجزء الأيسر، انقر نقراً مزدوجاً فوق EnablePerfTracking، ومن ثم انقر فوق تعديل.
  8. في مربع الحوار تحرير قيمة DWORD ، انقر فوق سداسي عشري، واكتب 1b ضمن بيانات القيمة.
  9. انقر فوق موافق.
  10. اخرج من "محرر السجل".
خصائص

رقم الموضوع: 831053 - آخر مراجعة: 15‏/01‏/2017 - المراجعة: 1

تعليقات