لا يمكنك إرسال مستند كرسالة بريد إلكتروني من أحد برامج Office 2003 أو Office 2007

الأعراض

عند محاولة إرسال مستند Microsoft Office أو كمرفق في رسالة بريد إلكتروني في أحد برامج Office 2003 المسردة في قسم "تنطبق على" من هذه المقالة، أمر القائمة لإرسال المستند كرسالة بريد إلكتروني أو كمرفق برسالة بريد إلكتروني للمراجعة أما مفقودة أو غير متوفر.

السبب

قد يحدث هذا السلوك عند استخدام عميل بريد خارجية كمحرر للبريد الإلكتروني.

الحل البديل

الطريقة الأولى: تغيير عميل البريد الافتراضي إلى Microsoft Outlook

للقيام بذلك في نظام التشغيل Windows XP أو Windows Server 2003، اتبع الخطوات التالية:
  1. بدء تشغيل برنامج Microsoft Internet Explorer.
  2. من القائمة أدوات ، انقر فوق " خيارات إنترنت".
  3. انقر فوق علامة التبويب برامج .
  4. في المربع البريد الإلكتروني ، حدد Microsoft Outlook.
  5. انقر فوق موافق.
للقيام بذلك في نظام التشغيل Windows Vista أو Windows Server 2008، اتبع الخطوات التالية:
  1. بدء تشغيل برنامج Microsoft Internet Explorer.
  2. من القائمة أدوات ، انقر فوق " خيارات إنترنت".
  3. انقر فوق علامة التبويب برامج .
  4. في المقطع برامج إنترنت ، انقر فوق الزر تعيين البرامج .
  5. انقر فوق الارتباط تعيين البرامج الافتراضية .
  6. حدد تطبيق البريد الإلكتروني في قائمة البرامج، وانقر فوق الارتباط بتعيين هذا البرنامج كافتراضي .
  7. انقر فوق موافق.
  8. إغلاق إطار اختيار البرامج التي يستخدمها Windows افتراضياً .
  9. انقر فوق موافق.

الطريقة الثانية: تحقق من إعدادات التسجيل

هام: يحتوي هذا المقطع أو الأسلوب أو المهمة على الخطوات التي توضح كيفية تعديل التسجيل. ومع ذلك، قد تحدث مشكلات خطيرة إذا قمت بتعديل التسجيل بشكل غير صحيح. لذلك، تأكد من اتباع الخطوات التالية بعناية. للحماية الإضافية، قم بعمل نسخة احتياطية للسجل قبل تعديله. بعد ذلك، يمكنك استعادة السجل في حالة حدوث مشكلة. لمزيد من المعلومات حول كيفية عمل نسخة احتياطية من السجل واستعادته، انقر فوق رقم المقالة التالية لعرضها في "قاعدة معارف Microsoft":
322756 كيفية عمل نسخة احتياطية من السجل واستعادته في نظام التشغيل Windows
  1. قم بإغلاق كافة البرامج المفتوحة في Microsoft Windows.
  2. وانقر فوق ابدأ، ثم انقر فوق تشغيل.
  3. في المربع فتح ، اكتب regedit، ثم انقر فوق موافق.
  4. حدد موقع ومن ثم انقر فوق مفتاح التسجيل الفرعي المراسلة هكلوكلمشن .
  5. يجب أن يكون المسردة في مفتاح النظام الفرعي Windows المراسلة قيم التسجيل التالية:
    الاسمنوعالبيانات
    MAPIREG_SZ1
    CMCREG_SZ1
    كمكدلناميREG_SZMapi.dll
    CMCDLLNAME32REG_SZMapi32.dll
    MAPIXREG_SZ1
    مابيكسفيرREG_SZ1.0.0.1
    أوليميساجينجREG_SZ1
  6. إذا كانت أي من قيم التسجيل مفقودة في النظام الفرعي لرسائل Windows مفتاح التسجيل، اتبع هذه الخطوات لإضافة القيم:
    1. مع تحديد المفتاح الفرعي مراسلات Windows ، أشر إلى جديد من القائمة تحرير ، ومن ثم انقر فوق قيمة سلسلة.
    2. اكتب اسم القيمة مفقودة من التسجيل كما هي مذكورة في الجدول الموجود في الخطوة 5 ومن ثم اضغط ENTER.
    3. ذات القيمة من 6b الخطوة المحددة، انقر فوق " تعديل " في القائمة تحرير .
    4. في المربع " بيانات القيمة " في مربع الحوار تحرير سلسلة ، اكتب القيمة الخاصة بقيمة السلسلة مفقودة.
    5. كرر الخطوات 6 أ إلى د 6 لكل قيمة من الجدول الموجود في الخطوة 5.
  7. في القائمة ملف ، انقر فوق " إنهاء".
معظم برامج Office عرض خيارات البريد الإلكتروني تلقائياً في حالة وجود مفاتيح التسجيل المطلوبة. إذا لم يتم عرض برنامج Office خيارات البريد الإلكتروني بعد إتمام هذه الخطوات، يجب إضافة خيارات البريد الإلكتروني لبرنامج Office.
للقيام بذلك، اتبع الخطوات التالية:
  1. من القائمة أدوات ، انقر فوق تخصيص.
  2. في علامة التبويب الأوامر ، انقر فوق " ملف " في القائمة فئات .
  3. في القائمة الأوامر ، انقر فوق الأمر الذي تريده (مثل مستلم البريد)، ومن ثم اسحب الأمر إلى القائمة ملف .
  4. انقر فوق إغلاق لإغلاق مربع الحوار تخصيص .

مزيد من المعلومات

استخدام الإصدارات السابقة من Microsoft Office كل من السجل والملف Win.ini للمعلومات MAPI. Office 2003 و Office 2007 فقط استخدام التسجيل للحصول على معلومات MAPI.

لمزيد من المعلومات، قم بزيارة موقع Microsoft التالي على الويب:
لمزيد من المعلومات حول كيفية تخصيص نظام 2007 Office للعمل مع تطبيق البريد إلكتروني غير التابعة ل Microsoft، قم بزيارة موقع Microsoft التالي على الويب:
خصائص

رقم الموضوع: 834008 - آخر مراجعة: 15‏/01‏/2017 - المراجعة: 1

Microsoft Office Access 2003, Microsoft Office PowerPoint 2003, Microsoft Office Publisher 2003, Microsoft Office Project Professional 2003, Microsoft Office Project Standard 2003, Microsoft Office Visio Professional 2003, Microsoft Office Excel 2007, Microsoft Office PowerPoint 2007, Microsoft Office Project Standard 2007, Microsoft Office Project Professional 2007, Microsoft Office Publisher 2007, Microsoft Office Visio Professional 2007, Microsoft Office Access 2007, Microsoft Office Word 2007

تعليقات