قد يتم إعادة تعيين عدد تراخيص وصول العميل إلى خمسة في Windows Small Business Server 2003

الأعراض

عند عرض الأداة الإضافية الترخيص (Llsmgr.msc) في Microsoft Windows Small Business Server 2003، تتوفر سوى خمسة تراخيص وصول العميل (Cal)، وقد يتم تسجيل أحد الأحداث التالية في سجل التطبيق:

معرف الحدث 1023 معرف الحدث 1009 معرف الحدث 221 معرف الحدث 201

السبب

قد تحدث هذه المشكلة إذا تم إعادة تعيين مخزن ترخيص Windows Small Business Server إلى القيمة الافتراضية لخمسة تراخيص وصول العملاء.

الحل

لحل هذه المشكلة، استخدم إحدى الطرق التالية، تبعاً للسيناريو الخاص بك.

ملاحظة: قبل اتباع الخطوات التالية، نوصي بشدة بحل أي مسائل أخرى قد تظهر في سجل الأحداث. قد تفشل الدقة، أو قد تحدث المشكلة مرة أخرى، إذا كانت هناك مشاكل أخرى مع الكمبيوتر.

الطريقة الأولى: استخدام "معالج الترخيص الاستعادة" لاستعادة تراخيص وصول العملاء الخاصة بك من مخزن ترخيص صالح

ملاحظة: لإكمال هذا الإجراء، يجب أن يتم تسجيل الدخول كعضو مجموعة Domain Admins الأمان، ويجب أن استخدمتها مسبقاً "ترخيص معالج النسخ الاحتياطي" لعمل نسخة احتياطية مخزن التراخيص.
  1. انقر فوق ابدأ، وثم انقر فوق إدارة الملقم لبدء تشغيل أداة "إدارة الخادم".
  2. توسيع الإدارية الموحدة، وثم انقر فوق الترخيص. تظهر تفاصيل حول CALs المثبتة حاليا في جزء التفاصيل.
  3. انقر فوق استعادة التراخيص.
  4. اتبع الإرشادات لتحديد اسم الملف وموقع ملف النسخ الاحتياطي الذي تريد استعادة تراخيص وصول العملاء.

الطريقة الثانية: استخدام النسخ الاحتياطي أو "معالج الاستعادة" لاستعادة تراخيص وصول العملاء الخاصة بك من النسخ احتياطي للنظام

ملاحظة: لإكمال هذا الإجراء، يجب تسجيل كعضو في مجموعة Domain Admins الأمان.
  1. أدخل الشريط الصحيح في محرك الشريط أو توصيل القرص الثابت القابلة للنقل إلى الكمبيوتر.
  2. فتح النسخ الاحتياطي أو "معالج الاستعادة". للقيام بذلك، انقر فوق ابدأ، ثم انقر فوق تشغيل، اكتب ntbackup، وثم انقر فوق موافق. إذا لم يتعرف معالج استعادة النسخ الاحتياطي أو وسائط النسخ الاحتياطي، يتم عرض مربع الحوار العثور على وسائط يمكن التعرف عليها ، ويجب عليك النقر فوق السماح بأداة النسخ الاحتياطي.
  3. الصفحة النسخ الاحتياطي أو الاستعادة ، انقر فوق استعادة الملفات والإعدادات، ومن ثم انقر فوق التالي.
  4. في صفحة ما للاستعادة ، انقر لتحديد مجلد Windows في مجال استعادة عناصر وانقر لتحديد أي الملفات أو المجلدات التي تريد استعادتها وثم انقر فوق التالي.
  5. في صفحة إكمال النسخ الاحتياطي أو "معالج الاستعادة" ، مراجعة الإعدادات ومن ثم انقر فوق إنهاء لإكمال عملية الاستعادة. إذا كنت تريد تغيير إعدادات الاستعادة، مثل حيث يتم استعادة النسخة الاحتياطية إلى أو إذا تم استبدال الملفات الموجودة، أكمل الخطوات من 6 إلى 9.
  6. انقر فوق خيارات متقدمة.
  7. الصفحة مكان الاستعادة ، حدد موقع استعادة آخر، أو اختيار أن يتم نسخ الملفات إلى مجلد واحد. انقر فوق التالي.
  8. كيفية استعادة الصفحة، اختر استبدال الملفات الموجودة إذا كان ذلك ممكناً، وثم انقر فوق التالي.
  9. في حالة استعادة الموقع الأصلي في المكان لاستعادة الصفحة، تأكد من تحديد خانة الاختيار استعادة نقاط الوصلات، ولكن ليس بيانات الملفات والمجلدات التي تشير إليها في الصفحة خيارات الاستعادة المتقدمة . إذا قمت بحفظها إلى موقع آخر في المكان لاستعادة الصفحة، تأكد من عدم تحديد خانة الاختيار استعادة نقاط الوصلات، ولكن ليس بيانات الملفات والمجلدات التي تشير إليها .


    ملاحظة: لا يتم استرداد الملفات من خلال جلسة عمل "سطح المكتب البعيد".

الطريقة الثالثة: استخدم "معالج إضافة ترخيص" بإعادة إصدار تراخيص وصول العملاء

ملاحظة: لإكمال هذا الإجراء، يجب تسجيل كعضو في مجموعة Domain Admins الأمان. أيضا، إذا أجريت تغييرات على تكوين جهاز الكمبيوتر الخاص بك منذ أن قمت بإضافتها تراخيص وصول العملاء، قد يلزم نقل تراخيص وصول العملاء بدلاً من إعادة إصدارها.

  1. انقر فوق ابدأ، وثم انقر فوق إدارة الملقم لبدء تشغيل أداة "إدارة الخادم".
  2. توسيع الإدارية الموحدة، وثم انقر فوق الترخيص. تظهر تفاصيل حول CALs المثبتة حاليا في جزء التفاصيل.
  3. في جزء التفاصيل، انقر فوق إضافة تراخيص لفتح "معالج إضافة ترخيص"، ومن ثم اتبع إرشادات المعالج.
  4. في صفحة أسلوب الاتصال ، حدد ما إذا كان سيتم استخدام الإنترنت أو الهاتف لإعادة إصدار التراخيص.


    ملاحظة: إذا كان لديك اتصال بإنترنت، نوصي باستخدام الإنترنت لإعادة إصدار تراخيص وصول العملاء الخاصة بك. إذا كنت تستخدم الهاتف، كن مستعدا لتقديم خدمة العملاء الممثل مع "معرف التثبيت" من صفحة "تأكيد المعلومات" الموجودة في المعالج. بمجرد إدخال "معرف التأكيد" الذي يتم توفيرها من قبل ممثل خدمة العملاء، يوفر المعالج "معرف التثبيت" لترخيص التالي الذي تريد إعادة إصدار.
  5. بعد إكمال المعالج، تحديث وحدة التحكم للتحقق من نجاح إعادة الإصدار من تراخيص وصول العملاء الترخيص.


    Notes
    • سيتم مطالبتك أكواد الترخيص التي حصلت عليها عند شراء تراخيص وصول العملاء توفر.
    • نوصي باستخدام "معالج التراخيص النسخ الاحتياطي" إجراء نسخ احتياطي التراخيص الخاصة بك حتى يمكنك استعادتها من الخلف أعلى كلما كان ذلك ممكناً.

خصائص

رقم الموضوع: 888818 - آخر مراجعة: 15‏/01‏/2017 - المراجعة: 1

تعليقات