كيفية إدارة قوالب Office 2003 في برامج Office 2003

للحصول على إصدار Microsoft Office XP من هذه المقالة، راجع 290232 .

مقدمة

توضح هذه المقالة المشكلات Microsoft Office 2003 التالية:
  • موقع القوالب الموجودة في Office 2003.
  • كيفية عرض مربع الحوار قوالب القوالب المتوفرة.
  • إعدادات التسجيل التي تتحكم في مكان البحث عن القوالب المخصصة الخاصة بك.

مزيد من المعلومات

يوفر office 2003 كل قالب مخصص الملفات الجديدة التي تقوم بإنشائها في أي برنامج Office 2003 في موقع واحد.

هناك أربع فئات قالب في Office 2003. عند النقر فوق على جهاز الكمبيوتر الخاص بي في جزء المهام الجديد ، يبدو برنامج Office 2003 الذي تستخدمه في المواقع التالية عن القوالب التي تنتمي إلى ذلك البرنامج:
  • موقع ملف قوالب المستخدم
  • موقع ملف قوالب مجموعة العمل
  • معلن وتثبيت القوالب موقع الملف
  • موقع ملفات قوالب بناء ملف

موقع ملف قوالب المستخدم

يتم حفظ القوالب التي تم إنشاؤها حديثا أو المعدلة حديثا في مجلد في دليل ملف التعريف. المجلدات الموجودة ضمن ملف التعريف الخاص بك يحتوي على خيارات وتفضيلات التكوين. يتم تخزين كل شيء على التجوال في هذه الدلائل كجزء من التشكيل الجانبي الخاص بك.

بشكل افتراضي، يتم تخزين ملفات قوالب المستخدم في الموقع التالي:
\Application Data\Microsoft\Templatesاسم المستخدمC:\Documents and Settings\
ملاحظة: يمكنك تغيير موقع ملفات قوالب المستخدم.

كيفية تغيير موقع قالب

يمكنك استخدام Microsoft Office Word 2003 لتغيير الموقع حيث يتم حفظ القوالب الجديدة. للقيام بذلك، اتبع الخطوات التالية.

ملاحظة: إذا كنت تستخدم Word 2003 لتغيير الموقع حيث يتم حفظ القوالب الجديدة، سيتم أيضا تغيير الموقع حيث يتم حفظ كافة قوالب برنامج Office 2003.
  1. بدء تشغيل Word 2003.
  2. من القائمة أدوات ، انقر فوق " خيارات".
  3. على علامة التبويب " مواقع الملفات "، انقر فوق قوالب المستخدمومن ثم انقر فوق تعديل.
  4. في مربع الحوار تعديل الموقع ، تغيير الإعداد في القائمة بحث في أو اسم المجلد إلى المجلد حيث تريد حفظ القوالب الجديدة، ومن ثم انقر فوق موافق.
  5. انقر فوق موافق أو إغلاق لإغلاق مربع الحوار خيارات .
يتم ملاحظة تغيير المسار في تسجيل Windows، ويتم استخدامه في المرة التالية التي تريد حفظ قالب جديد. لمزيد من المعلومات، راجع المقطع "التغييرات في إعدادات" تسجيل Windows "قوالب المستخدم موقع الملف وموقع الملف قوالب لمجموعة العمل".

ملاحظة: مسؤول شبكة تغيير الموقع حيث يتم حفظ القوالب الجديدة باستخدام قوالب النهج المضمنة مع Microsoft Office 2003 Resource Kit. لمزيد من المعلومات، اتصل بمسؤول الشبكة.

يمكنك أيضا إنشاء علامات تبويب مخصصة التي تظهر في مربع الحوار قوالب عن طريق إنشاء مجلد جديد ضمن المجلد Templates في التشكيل الجانبي الخاص بك. تظهر علامات التبويب باستخدام نفس اسم المجلد الجديد في مربع الحوار قوالب . علامات التبويب هذه تسمح لك بتصنيف القوالب الجديدة أكبر.

لعرض مربع الحوار قوالب ، استخدم إحدى الطرق التالية تبعاً لبرنامج Office 2003 الذي تستخدمه:
  • في Microsoft Office Access 2003، انقر فوق جديد في القائمة ملف ، ومن ثم انقر فوق على جهاز الكمبيوتر الخاص بي في جزء المهام " ملف جديد ".
  • في Microsoft Office Excel 2003، انقر فوق جديد في القائمة ملف ، ومن ثم انقر فوق على جهاز الكمبيوتر الخاص بي في جزء المهام مصنف جديد .
  • في Microsoft Office FrontPage 2003، انقر فوق جديد في القائمة ملف ، ومن ثم انقر فوق قوالب صفحة أخرى أو قوالب موقع "ويب أخرى".
  • في Microsoft Office PowerPoint 2003، انقر فوق جديد في القائمة ملف ، ومن ثم انقر فوق على جهاز الكمبيوتر الخاص بي في جزء المهام عرض تقديمي جديد .
  • في Microsoft Office Publisher 2003، انقر فوق جديد في القائمة ملف ، ومن ثم انقر فوق قوالب في جزء مهام منشور جديد .

    ملاحظة: هناك مربع الحوار قوالب في Publisher 2003. بدلاً من ذلك، سوف تظهر مجلد قالب مخصص جديد ضمن قوالب في جزء مهام منشور جديد .
  • في Word 2003، انقر فوق جديد في القائمة ملف ، ومن ثم انقر فوق على جهاز الكمبيوتر الخاص بي في جزء المهام مستند جديد .

موقع ملف قوالب مجموعة العمل

القوالب التي تم حفظها في هذا الموقع هي أساسا نفس القوالب التي تم حفظها في الموقع ملف قوالب المستخدم إلا أن الموقع عادة مجلد مشترك على محرك أقراص شبكة اتصال. بشكل افتراضي، لم يتم تعيين إلى مجلد محدد موقع ملف قوالب مجموعة العمل وفارغة.

ملاحظة: مسؤول الشبكة قد تعيين موقع مشترك كمصدر منها توفر القوالب التي يتم استخدامها خلال مجموعة العمل أو الشركة. موقع ملف قالب مجموعة العمل عادة القراءة فقط مجلد مشترك على شبكة.

بالإضافة إلى البحث في موقع الملف قوالب المستخدم الافتراضي الخاص بك لقوالب موجودة, انظر برامج Office 2003 في موقع ملف قوالب مجموعة العمل قوالب إضافية قد تكون موجودة.

لمزيد من المعلومات حول موقع الملف قوالب مجموعة العمل وكيفية مشاركة قالب مع مجموعة العمل أو الشركة الخاصة بك، اتصل بمسؤول الشبكة.

الإعلان وموقع الملف القوالب المثبتة

تعتبر القوالب المعلن عنها القوالب التي يتم تضمينها مع Office 2003. تظهر هذه القوالب في مربع الحوار قوالب . اعتماداً على نوع التثبيت، قد لا يكون لديك كافة القوالب المثبتة على جهاز الكمبيوتر الخاص بك. ومع ذلك، في مربع الحوار قوالب ، كل برنامج من برامج Office 2003 عرض القوالب كما متوفرة.

عند تحديد قالب، يحدد برنامج Office 2003 إذا تم تثبيت القالب. إذا تم تثبيت القالب، فتح مستند جديد يستند إلى القالب. إذا تم الإعلان عن القالب لكن غير مثبت، تتلقى رسالة من البرنامج لتثبيت القالب.

يمكنك إزالة القوالب المثبتة ببدء تشغيل برنامج تثبيت Office 2003 ثم بتعيين المجموعة قالب إلى تثبيت عند "الاستخدام الأول". هذا يزيل القوالب من الكمبيوتر، وتصبح قوالب المعلن عنها مرة أخرى. بشكل افتراضي، يتم تثبيت كافة قوالب Microsoft Office مثبت إلى المجلد التالي:
مايكروسوفت C:\Program Office\Templates\رقم معرف اللغة
ملاحظة: رقم معرف اللغة رمز أربعة أرقام يمثل أنواع اللغات المثبتة حاليا. على سبيل المثال، مجلد "1033" بتثبيت إصدار "اللغة الإنجليزية" (الولايات المتحدة) من Office 2003 تثبيت إصدار اللغة العربية مجلد "1025" ومجلد "1031" بتثبيت إصدار اللغة الألمانية. يعتمد office 2003 العديد من اللغات الأخرى، وأن لديك لغات متعددة مثبتة في نفس الوقت. ولذلك، قد يكون لديك مجلد قوالب التي تحتوي على العديد من هذه المجلدات معرف اللغة.

عدم الملف المستندة إلى قوالب

استخدام برامج office 2003 بناء ملف القوالب لإنشاء مصنفات جديدة، والمستندات وقواعد البيانات والشرائح. كما يوحي اسمها، ليس هناك أي الفعلية قالب من التي يتم إنشاء هذه الملفات الخاصة من. يحتوي كل برنامج من برامج Office 2003 على المعلومات الضرورية لإنشاء ملف جديد من النوع الصحيح.

على سبيل المثال، إذا كان يستخدم القالب العمومي (Normal.dot) أن Microsoft Word لإنشاء مستند فارغ، يستخدم Word إعداداته المخزنة داخليا لإنشاء مستند جديد فارغ.

التغييرات في إعدادات "تسجيل Windows" قوالب المستخدم موقع الملف وموقع الملف قوالب لمجموعة العمل

هام: يحتوي هذا المقطع أو الأسلوب أو المهمة على الخطوات التي توضح كيفية تعديل التسجيل. ومع ذلك، قد تحدث مشكلات خطيرة إذا قمت بتعديل التسجيل بشكل غير صحيح. لذلك، تأكد من اتباع الخطوات التالية بعناية. للحماية الإضافية، قم بعمل نسخة احتياطية للسجل قبل تعديله. بعد ذلك، يمكنك استعادة السجل في حالة حدوث مشكلة. لمزيد من المعلومات حول كيفية عمل نسخة احتياطية من السجل واستعادته، انقر فوق رقم المقالة التالية لعرضها في "قاعدة معارف Microsoft":
322756 كيفية عمل نسخة احتياطية من السجل واستعادته في نظام التشغيل Windows

يستخدم office 2003 مفاتيح التسجيل لتسجيل موقع ملف قوالب المستخدم وموقع الملف قوالب مجموعة العمل. يتم تسجيل كل من هذه الإعدادات في مفتاح التسجيل التالي:
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common\General
يتم تخزين موقع قوالب المستخدم في قيمة السلسلة UserTemplates .

يتم تخزين موقع قوالب مجموعة العمل في قيمة السلسلة SharedTemplates .

لا تتواجد هذه القيم في السلسلة حتى إجراء تغيير على المواقع الافتراضية للقوالب المخصصة الخاصة بك. افتراضياً، كافة برامج Office 2003 البحث عن القوالب المثبتة الخاصة بهم. ولذلك، مطلوب أية قيمة سلسلة لموقع برامج Office 2003.

إذا قمت بتغيير موقع قوالب المستخدم مرة أخرى إلى الموقع الافتراضي كما هو موضح في قسم "موقع الملف قوالب المستخدم"، يتم حذف قيمة السلسلة UserTemplates من التسجيل. ومع ذلك، إذا قمت بتغيير موقع قوالب مجموعة العمل إلى صورته الافتراضية، يتم الاحتفاظ قيمة السلسلة SharedTemplates في التسجيل.
خصائص

رقم الموضوع: 889495 - آخر مراجعة: 15‏/01‏/2017 - المراجعة: 1

تعليقات