إصلاح: قد تستغرق بعض الأجهزة المحمولة 30 ثانية أو المتسلسلة أطول لبدء تشغيل جزء من المحتوى عند تشغيل محتوى اشتراك محمي بواسطة Windows Media DRM يستخدم التراخيص

الأعراض

قد تستغرق بعض الأجهزة المحمولة 30 ثانية أو أكثر لبدء تشغيل جزء من المحتوى عندما يجب على الجهاز المحمول تعداد مخزن التراخيص. عادة ما تحدث هذه المشكلة عند تشغيل محتوى اشتراك محمي من قبل Microsoft Windows Media إدارة الحقوق الرقمية (DRM) يستخدم التراخيص المتسلسلة.

السبب

تحدث هذه المشكلة لأن يرسل الكمبيوتر بشكل غير صحيح تراخيص الجذر مكررة إلى الجهاز المحمول. يؤدي هذا إلى أداء بدء التشغيل لتقليل نظراً لأنه يتم إجبار الجهاز المحمول تعداد تراخيص الجذر مكررة.

إذا كان الترخيص الجذر بالفعل على جهاز محمول، يجب إرسال الكمبيوتر الترخيص طرفية المحدثة فقط.

الحل

معلومات الإصلاح العاجل

يتوفر الآن إصلاح عاجل معتمد من Microsoft، ولكن الغرض منه هو حل المشكلة الموضحة في هذه المقالة فقط. فقط تطبيقه على الأنظمة التي تواجه هذه المشكلة بالتحديد. قد يتم إجراء اختبارات إضافية على هذا الإصلاح العاجل. ولذلك، إذا لم يكن تأثير المشكلة كبيرا، نوصي بالانتظار حتى الإصدار التالي الذي يحتوي على هذا الإصلاح العاجل.

لحل هذه المشكلة فورا، اتصل بخدمات دعم منتجات Microsoft للحصول على الإصلاح العاجل. للحصول على قائمة كاملة من أرقام هواتف خدمات دعم المنتجات في Microsoft وعلى معلومات حول تكاليف الدعم، الرجاء زيارة موقع Microsoft التالي على الويب:ملاحظة: في بعض الحالات، قد يتم إلغاء المصروفات التي تحتسب عادة على مكالمات الدعم إذا قرر أخصائي الدعم لدى Microsoft أن تحديثًا معيناً سوف يعمل على حل المشكلة. سيتم اضافة تكاليف الدعم المعتادة على أسئلة الدعم الإضافية والمشاكل التي لا يأهل على حلها للتحديث المطلوب.

المتطلبات الأساسية

يجب أن يكون لديك التحديث الموضح في مقالة قاعدة معارف Microsoft "(KB) 891122 مثبتة لتطبيق هذا الإصلاح العاجل. لمزيد من المعلومات، انقر فوق رقم المقالة التالية لعرضها في "قاعدة معارف Microsoft":
891122 يتوفر تحديث لإدارة الحقوق الرقمية ل Windows Media مشغلات

معلومات التنزيل

الملفات التالية متوفرة للتنزيل من مركز تنزيل Microsoft:
لمزيد من المعلومات عن كيفية تنزيل ملفات دعم Microsoft، انقر فوق رقم المقالة التالي لعرضها في "قاعدة معارف Microsoft":
119591 كيفية الحصول على ملفات دعم Microsoft من الخدمات عبر الإنترنت
قامت Microsoft بفحص هذا الملف بحثًا عن الفيروسات. استخدمت Microsoft أحدث برامج الكشف عن الفيروسات التي كانت متوفرة في التاريخ الذي تم نشر الملف فيه. يتم تخزين الملف على خوادم محسنة الأمان تساعد على منع إجراء أية تغييرات غير مصرح بها على الملف.

معلومات الملف

يحتوي إصدار اللغة الإنجليزية من هذا الإصلاح العاجل على سمات الملف (أو سمات الملف الأحدث) المسرودة في الجدول التالي. يتم سرد التواريخ والأوقات الخاصة بهذه الملفات بالتوقيت العالمي المتفق عليه (UTC). عند عرض معلومات الملف، يتم تحويلها إلى التوقيت المحلي. لمعرفة الفرق بين التوقيت العالمي المتفق عليه والتوقيت المحلي، استخدم علامة التبويب المنطقة الزمنية في عنصر التاريخ والوقت في "لوحة التحكم".
اسم الملفإصدار الملفحجم الملفالتاريخالوقتنظام التشغيلالنظام الأساسي
Msscp.dll10.0.0.3934366,83226-Jun-200517:13Windows XPx86
Msscp.dll11.0.0.4354346,62410-Jul-200622:31ويندوز ميديا سنتر Edition 2005x86

الحالة

أقرت Microsoft أن هذا هو الشوائب في منتجات Microsoft المسردة في قسم "تنطبق على".

مزيد من المعلومات

لحل هذه المشكلة، قد يلزم تهيئة الجهاز المحمول. سيساعد هذا في التأكد من إزالة أية تراخيص مكررة من الجهاز المحمول.

لمزيد من المعلومات حول مصطلحات تحديث البرامج، انقر فوق رقم المقال التالي لعرضه في "قاعدة معارف Microsoft":

824684 وصف للمصطلحات القياسية المستخدمة في وصف تحديثات برامج Microsoft

خصائص

رقم الموضوع: 902344 - آخر مراجعة: 17‏/02‏/2017 - المراجعة: 2

تعليقات