كيفية استخدام أداة "إصلاح ملف Microsoft الأموال القياسية"

إذا كان قد تم إدارة الموارد المالية بمساعدة أموال Microsoft، يجب أن تدرك أن Microsoft وقف جميع خدمات الإنترنت ودعم لكافة إصدارات مالي مساعد في 31 كانون الثاني/يناير 2011. (Microsoft وقف مبيعات مال في 20 حزيران/يونيه 2009.) إذا كنت تبحث عن برنامج بديل، وفرت Microsoft إصدارات "غروب الشمس بالإضافة إلى الأموال" المتوفرة كبديل للبرامج صلاحية ما يلي: الأموال مايكروسوفت أساسيات Microsoft المال فاخرة، Microsoft الأموال الأولية، مايكروسوفت الأموال الرئيسية و Microsoft المال والأعمال. لمزيد من المعلومات حول "المال غروب الشمس بالإضافة إلى" الإشارة إلى هذه المقالة في "قاعدة المعارف ل Microsoft": "ما هو Microsoft الأموال بالإضافة إلى الغروب"؟

مقدمة

توضح هذه المقالة كيفية استخدام الأداة المساعدة "إصلاح ملف قياسي" لإصلاح ملف بيانات Microsoft أموال.



أحياناً، يحتوي ملف بيانات على بعض التناقضات التي قد تسبب أخطاء في الأموال. في حالة حدوث هذه المشكلة، يمكنك استخدام أداة إصلاح المضمنة لإصلاح ملف بيانات تالفة.

أداة "إصلاح ملف قياسي" اختبارا ذات المستوى منخفض لتكامل الملف. تفحص أداة "إصلاح ملف قياسي" التنسيق وثبات ملف البيانات أموال.

ملاحظة: لم تفحص أداة "إصلاح ملف قياسي" دقة البيانات التي تقوم بإدخالها في ملف بيانات أموال. بالإضافة إلى ذلك، لا يمكن إصلاح الأداة المساعدة "إصلاح الملف القياسي" كافة ملفات البيانات معطوبة.

مزيد من المعلومات

أداة "إصلاح ملف قياسي" يحتوي على خيارات الإصلاح ما يلي:
  • المستوى 1 (الإصلاح السريع)

    خيار "الإصلاح السريع" بتنفيذ الإجراءات التصحيحية الحد الأدنى إلى ملف موجود. ويتضمن ذلك إعادة تعيين التقارير المخصصة.
  • المستوى 2 (قياسي)

    يبحث الخيار قياسي سلامة كافة البيانات المخزنة لتنفيذ عملية إصلاح كاملة.






استخدم خيار "الإصلاح السريع" إذا كان ملف البيانات يحتوي على قيم غير صحيحة في البيانات المخصصة ولا يحتوي على أي عطب في قاعدة البيانات. إذا كان المال لا يمكن تحويل ملف البيانات من إصدار سابق من الأموال ولكن ينتهي الجزء الأول من عملية التحويل، قد خيار "الإصلاح السريع" إصلاح ملف البيانات الخاص بك.

كيفية استخدام أداة "إصلاح ملف قياسي"

قبل تشغيل الأداة المساعدة "القياسية إصلاح ملف" على ملف بيانات المال، نوصي باستخدام أداة "الإصلاح السريع من الملف" أولاً.

إذا لم يتم تحليل أداة "إصلاح ملف السريع" المال بيانات ملف القضية، بتشغيل أداة "إصلاح ملف قياسي". للقيام بذلك، اتبع هذه الخطوات للإصدار الخاص بك من المال.

تشغيل أداة "إصلاح ملف قياسي" في Microsoft Money 2004 والإصدارات الأحدث

  1. بدء تشغيل الأموال.
  2. من القائمة ملف ، أشر إلى إصلاح الملف المال، وثم انقر فوق إصلاح ملف قياسي.
  3. بجانب المربع إصلاح الملف ، انقر فوق استعراض.
  4. في المربع بحث في ، حدد موقع ومن ثم انقر فوق ملف البيانات الذي تريد إصلاحه.
  5. انقر فوق فتح.
  6. بجانب المربع حفظ باسم ، انقر فوق استعراض.
  7. في المربع حفظ في ، انقر فوق الموقع حيث تريد حفظ ملف البيانات الذي تم إصلاحه.
  8. في المربع اسم الملف ، أدخل اسماً جديداً لملف البيانات الذي تم إصلاحه، ومن ثم انقر فوق حفظ.
  9. انقر فوق التالي.

    ملاحظة: تأكد من استخدام اسم فريد لحفظ ملف البيانات الذي تم إصلاحه. على سبيل المثال، إذا كان اسم ملف البيانات الخاص بك MyMoney.mny، بحفظ ملف البيانات الذي تم إصلاحه ك MyMoney1.mny أو Repair1.mny.
  10. تحقق من ظهور المستوى 2 (قياسي) في مربع مستوى ، ومن ثم انقر فوق التالي.
  11. انقر فوق بدء إصلاح لإصلاح ملف البيانات.
  12. عند تلقي الرسالة التي تفيد بنجاح إصلاح الملف، انقر فوق "موافق".
  13. انقر فوق عرض السجل لعرض تفاصيل حول أية معلومات تالف قد شهدت أداة "إصلاح ملف قياسي"، ثم انقر فوق إنهاء.

    ملاحظة: لعرض ملف السجل، يجب أن يكون لديك Notepad.exe في المسار القابل للتنفيذ.
  14. اختبار الملف الذي تم إصلاحه لمعرفة ما إذا كان قد تم حل المشكلة.

    ملاحظة: بعد تشغيل الأداة المساعدة "القياسية إصلاح الملف"، دائماً نوصي بتشغيل أداة "إصلاح ملف السريع" كما ذكر سابقا. عند تشغيل أداة "إصلاح ملف السريع"، تأكد من أن الملف الذي حددته لإصلاح الملف المنشأ حديثا.

تشغيل أداة "إصلاح ملف قياسي" في Microsoft لعام 2000 في Microsoft لعام 2001، في عام 2002 Microsoft أو في Microsoft لعام 2003

  1. قم بإنشاء مجلد يمكنك استخراج الملفات التي تم تحميلها. زر الماوس الأيمن فوق سطح المكتب وأشر إلى جديدثم انقر فوق المجلد. على سبيل المثال، إنشاء مجلد يسمى "الأموال القياسية ملف الإصلاح أداة".
  2. تحميل ثم قم بتشغيل الملف التالي من "مركز تحميل microsoft". هذا الملف هو ملف استخراج ذاتي استخراج نفسه تلقائياً. ونحن نقترح تنزيل هذا الملف إلى مجلد يسمى ذلك على نحو ملائم. على سبيل المثال، يمكنك تنزيل هذا الملف إلى مجلد يسمى \Money/c: "إصلاح المال تنزيل الإصلاح" الآن.
  3. يتوفر الملف التالي للتنزيل من مركز التنزيل ل Microsoft:
    Download بتنزيل حزمة M06 Repair.exe الآن. تاريخ الإصدار: 4 تشرين الثاني/نوفمبر 2005

    لمزيد من المعلومات حول كيفية تنزيل ملفات دعم Microsoft، انقر فوق رقم المقالة التالي عرضها في "قاعدة معارف Microsoft":
    119591 كيفية الحصول على ملفات دعم Microsoft من الخدمات عبر الإنترنت
    قامت Microsoft بفحص هذا الملف بحثًا عن الفيروسات. استخدمت Microsoft أحدث برامج الكشف عن الفيروسات التي كانت متوفرة في التاريخ الذي تم نشر الملف فيه. يتم تخزين الملف على خوادم محسنة الأمان تساعد على منع إجراء أية تغييرات غير مصرح بها على الملف.


    ملاحظة: هذا الإصدار من الأداة الإصلاح يستند إلى Microsoft Money 2006. أنه سيتم إصلاح ملفات البيانات المال السابقة لكن قد التبعيات على ملفات نظام أحدث من الملفات التي تم تثبيتها من قبل هذا إصدار المال. إذا تلقيت رسالة خطأ حول فقدان الملفات (على سبيل المثال msvcr71.dll) بعد تشغيل أداة إصلاح، راجع المقطع "ملفات النظام المفقودة".
  4. حدد موقع ومن ثم انقر فوق المجلد الذي قمت بتحميل الملف إلى في الخطوة 2. انقر نقراً مزدوجاً فوق الملف Salv.exe لتشغيل أداة "إصلاح المال".
  5. بجانب المربع إصلاح الملف ، انقر فوق استعراض.
  6. في المربع بحث في ، حدد موقع ومن ثم انقر فوق ملف البيانات الذي تريد إصلاحه.
  7. انقر فوق فتح.
  8. بجانب المربع حفظ باسم ، انقر فوق استعراض.
  9. في المربع حفظ في ، انقر فوق الموقع حيث تريد حفظ ملف البيانات الذي تم إصلاحه.
  10. في المربع اسم الملف ، أدخل اسماً جديداً لملف البيانات الذي تم إصلاحه، ومن ثم انقر فوق حفظ.

    ملاحظة: تأكد من استخدام اسم فريد لحفظ ملف البيانات الذي تم إصلاحه. على سبيل المثال، إذا كان اسم ملف البيانات الخاص بك MyMoney.mny، بحفظ ملف البيانات الذي تم إصلاحه ك MyMoney1.mny أو Repair1.mny.
  11. انقر فوق التالي.
  12. تحقق من ظهور المستوى 2 (قياسي) في مربع مستوى ، ومن ثم انقر فوق التالي.
  13. انقر فوق بدء إصلاح لإصلاح ملف البيانات.
  14. عند تلقي الرسالة التي تفيد بنجاح إصلاح الملف، انقر فوق "موافق".
  15. انقر فوق عرض السجل لعرض تفاصيل حول أية معلومات تالف قد شهدت أداة "إصلاح ملف قياسي"، ثم انقر فوق إنهاء.

    ملاحظة: لعرض ملف السجل، يجب أن يكون لديك Notepad.exe في المسار القابل للتنفيذ.
  16. اختبار الملف الذي تم إصلاحه لمعرفة ما إذا كان قد تم حل المشكلة.
إذا لم يتم حل هذه المشكلة، نوصي بتكرار الخطوات من 1 إلى 11. حدد هذه المرة، إصلاح المستوى 1 بدلاً من إصلاح المستوى 2 في الخطوة 11. تأكد من تحديد الملف الجديد الذي قمت بإنشائه في الخطوة رقم 9 عند تحديد ملف لإصلاح في الخطوة 6. على سبيل المثال، إذا كان ملف البيانات الجديد الذي قمت بإنشائه Repair1.mny، يجب تحديد Repair1.mny كملف البيانات في الخطوة 6. يمكنك بعد ذلك تحديد اسم جديد لملف البيانات الذي تم إصلاحه ك Repair2.mny في الخطوة رقم 9.

لا تزال حالة عدم حل المشكلة، قد يكون الملف معطوباً إصلاحه. في هذه الحالة، لديك الخيارات التالية:
  • يمكنك استعادة ملف النسخ احتياطي لم يكن الضرر.
  • يمكنك إنشاء ملف بيانات جديد وثم تصدير معلومات الحساب الموجودة إلى الملف الجديد.
لمزيد من المعلومات حول كيفية استعادة ملف النسخ احتياطي، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":

كيفية استعادة ملف النسخ احتياطي في Microsoft Money 178850

لمزيد من المعلومات حول كيفية إنشاء ملف بيانات جديد وكيفية تصدير معلومات الحساب الموجودة إلى ملف جديد، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":

كيفية تصدير واستيراد معلومات الحساب في Microsoft Money 178830

حلول ملفات النظام المفقودة

إذا تلقيت رسالة خطأ تنص على أن بعض الملفات مفقودة عند تشغيل أداة إصلاح salv.exe، يمكنك استخدام أحد الحلول التالية لتمكين أداة للعمل.

الطريقة الأولى: البحث عن نسخة من الملف المفقود على الكمبيوتر

تستخدم العديد من البرامج وتثبيت ملفات النظام نفسه. ولذلك، قد يكون هذا الملف متوفرة على الكمبيوتر ولكن ليس في مسار البحث التي تستخدمها أداة الإصلاح. للعثور على الملف، اتبع الخطوات التالية.
ملاحظة: نظرًا لوجود العديد من إصدارات Microsoft Windows، قد تكون الخطوات التالية مختلفة على الكمبيوتر. إذا كانت كذلك، راجع وثائق المنتج لإتمام هذه الخطوات.


على جهاز كمبيوتر يعمل بنظام التشغيل Windows Vista
  1. انقر فوق ابدأStart button ، ثم انقر فوق بحث.
  2. انقر فوق بحث متقدم.
  3. انقر لتحديد خانة الاختيار تضمين غير المفهرسة والمخفية وملفات النظام .
  4. في مربع البحث ، اكتب اسم الملف من الملف المذكور في رسالة الخطأ.
  5. انقر فوق بحث.
  6. إذا تم العثور على الملف، انقر نقراً مزدوجاً فوق الملف، ومن ثم انقر فوق نسخ.
  7. حدد موقع ثم قم بفتح المجلد الذي توجد عليه Salv.exe.
  8. انقر بالزر الأيمن في المجلد، ومن ثم انقر فوق لصق.
على جهاز كمبيوتر يعمل بنظام التشغيل Windows XP أو إصدار سابق من Windows
  1. انقر فوق ابدأ ثم انقر فوق بحث.
  2. انقر فوق كافة الملفات والمجلدات.
  3. انقر فوق خيارات متقدمة إضافية.
  4. تحقق من أن يتم تحديد خانات الاختيار التالية:
    • بحث في مجلدات النظام
    • البحث عن الملفات والمجلدات المخفية
    • بحث في المجلدات الفرعية
  5. في المربع كل أو جزء من اسم الملف ، اكتب اسم الملف من الملف المذكور في رسالة الخطأ.
  6. انقر فوق بحث.
  7. إذا تم العثور على الملف، انقر نقراً مزدوجاً فوق الملف، ومن ثم انقر فوق نسخ.
  8. حدد موقع ثم قم بفتح المجلد الذي توجد عليه Salv.exe.
  9. في القائمة تحرير ، انقر فوق لصق.

الطريقة الثانية: تنزيل إصدار تجريبي مجاني 90 يوما لأحدث إصدار من الأموال

للحصول على إصدار تجريبي من المال، قم بزيارة موقع Microsoft التالي على الويب:يمكنك تثبيت هذا الإصدار من المال في مجلد منفصل حيث أنه لا يحل محل الإصدار الموجود من الأموال التي لديك. سيكون توفر ملفات النظام المطلوبة. لا تتردد في مقارنة واستكشاف الميزات الموجودة في هذا الإصدار من المال. يجب أن تدرك أن المال يحاول تلقائياً ترقية ملف البيانات المال الأخير الذي قمت باستخدامه وإنشاء نسخة من الملف الأصلي. يمكنك تمكين هذه، أو يمكنك النقر فوق جديد في القائمة ملف البدء بملف جديد. إذا قررت أنك لا تريد الترقية إلى هذا الإصدار من المال، يمكنك إزالته، وثم إعادة تثبيت الإصدار الذي تريد استخدامه.

لمزيد من المعلومات، انقر فوق رقم المقالة التالية لعرضها في "قاعدة معارف Microsoft":

كيف 178465 للعودة لاستخدام إصدار سابق من المال بعد تحويل ملف البيانات لعام 2000 أو إصدار أحدث

خصائص

رقم الموضوع: 902466 - آخر مراجعة: 15‏/01‏/2017 - المراجعة: 1

تعليقات