أجهزة USB لا يعمل بشكل صحيح بعد تثبيت Intel شرائح برنامج تثبيت الأداة المساعدة في نظام التشغيل Windows XP أو Windows Server 2003

الأعراض

يمكنك استخدام جهاز كمبيوتر يستخدم "معالج Intel Centrino Duo للأجهزة المحمولة". الكمبيوتر يشغل Microsoft Windows XP أو نظام التشغيل Microsoft Windows Server 2003. بعد تثبيت الإصدار 7.2.2.1006 من Intel شرائح برنامج تثبيت الأداة المساعدة على جهاز الكمبيوتر، أجهزة USB لا يعمل بشكل صحيح. عند حدوث هذه المشكلة، قد تظهر علامة تعجب صفراء إلى جانب أجهزة USB في إدارة الأجهزة.

السبب

تحدث هذه المشكلة بسبب وجود تعارض توقيت بين حماية ملفات Windows وبرنامج "الإعداد".

الحل

معلومات حزمة الخدمة

لحل هذه المشكلة، يجب الحصول على أحدث حزمة خدمة ل Windows Server 2003. لمزيد من المعلومات، انقر فوق رقم المقالة التالية لعرضها في "قاعدة معارف Microsoft":
كيفية الحصول على أحدث حزمة خدمة ل Windows Server 2003 889100

معلومات الإصلاح العاجل في نظام التشغيل Windows XP

يتوفر إصلاح عاجل معتمد من Microsoft. ومع ذلك، يهدف هذا الإصلاح العاجل إلى حل المشكلة الموضحة في هذه المقالة فقط. تطبيق هذا الإصلاح العاجل فقط على الأنظمة التي تواجه هذه المشكلة بالتحديد. قد يتم إجراء اختبارات إضافية على هذا الإصلاح العاجل. ولذلك، إذا لم يكن تأثير المشكلة كبيرا، نوصي بالانتظار حتى الإصدار التالي من تحديث البرنامج الذي يحتوي على هذا الإصلاح العاجل.

إذا كان يتوفر الإصلاح العاجل للتنزيل، يوجد مقطع "توفر تنزيل الإصلاح عاجل" أعلى مقالة قاعدة المعارف. في حالة عدم ظهور هذا القسم، اتصل بخدمة العملاء ل Microsoft والدعم للحصول على الإصلاح العاجل.

ملاحظة: في حالة حدوث مشكلات إضافية أو يجب إجراء استكشاف للأخطاء وحلها، قد يلزم إنشاء طلب خدمة منفصل. سيتم تطبيق تكاليف الدعم المعتادة على أسئلة الدعم الإضافية والمشكلات التي لا يعمل على حلها هذا الإصلاح العاجل بالتحديد. للحصول على قائمة أرقام هواتف خدمة العملاء ل Microsoft والدعم أو لإنشاء طلب خدمة منفصل، قم بزيارة موقع Microsoft التالي على الويب:ملاحظة: يعرض النموذج "توفر تنزيل الإصلاح العاجل" اللغات التي يتوفر الإصلاح الجديد. في حالة عدم ظهور اللغة الخاصة بك، يكون بسبب عدم توفر إصلاح عاجل لتلك اللغة.

معلومات الملف

يحتوي إصدار اللغة الإنجليزية من هذا الإصلاح العاجل على سمات الملف (أو سمات الملف الأحدث) المسرودة في الجدول التالي. يتم سرد التواريخ والأوقات الخاصة بهذه الملفات بالتوقيت العالمي المتفق عليه (UTC). عند عرض معلومات الملف، يتم تحويلها إلى التوقيت المحلي. لمعرفة الفرق بين التوقيت العالمي المتفق عليه والتوقيت المحلي، استخدم علامة التبويب المنطقة الزمنية في عنصر التاريخ والوقت في "لوحة التحكم".
نظام التشغيل Windows XP، الإصدارات 32 بت
اسم الملفإصدار الملفحجم الملفالتاريخالوقتالنظام الأساسيمتطلب حزمة الخدمة
Setupapi.dll5.1.2600.2938985,08826-Jun-200617:51x86SP2
نظام التشغيل Windows XP، الإصدارات المستندة إلى x64
اسم الملفإصدار الملفحجم الملفالتاريخالوقتالنظام الأساسيمتطلب حزمة الخدمةفرع الخدمة
Setupapi.dll5.2.3790.27431,524,22411-Jul-200600:31x64SP1SP1QFE
Wsetupapi.dll5.2.3790.27431,080,32011-Jul-200600:31x86SP1ياه

معلومات الإصلاح العاجل Windows Server 2003

يتوفر إصلاح عاجل معتمد من Microsoft. ومع ذلك، يهدف هذا الإصلاح العاجل إلى حل المشكلة الموضحة في هذه المقالة فقط. تطبيق هذا الإصلاح العاجل فقط على الأنظمة التي تواجه هذه المشكلة بالتحديد. قد يتم إجراء اختبارات إضافية على هذا الإصلاح العاجل. ولذلك، إذا لم يكن تأثير المشكلة كبيرا، نوصي بالانتظار حتى الإصدار التالي من تحديث البرنامج الذي يحتوي على هذا الإصلاح العاجل.

إذا كان يتوفر الإصلاح العاجل للتنزيل، يوجد مقطع "توفر تنزيل الإصلاح عاجل" أعلى مقالة قاعدة المعارف. في حالة عدم ظهور هذا القسم، اتصل بخدمة العملاء ل Microsoft والدعم للحصول على الإصلاح العاجل.

ملاحظة: في حالة حدوث مشكلات إضافية أو يجب إجراء استكشاف للأخطاء وحلها، قد يلزم إنشاء طلب خدمة منفصل. سيتم تطبيق تكاليف الدعم المعتادة على أسئلة الدعم الإضافية والمشكلات التي لا يعمل على حلها هذا الإصلاح العاجل بالتحديد. للحصول على قائمة أرقام هواتف خدمة العملاء ل Microsoft والدعم أو لإنشاء طلب خدمة منفصل، قم بزيارة موقع Microsoft التالي على الويب:ملاحظة: يعرض النموذج "توفر تنزيل الإصلاح العاجل" اللغات التي يتوفر الإصلاح الجديد. في حالة عدم ظهور اللغة الخاصة بك، يكون بسبب عدم توفر إصلاح عاجل لتلك اللغة.

المتطلبات الأساسية



لتطبيق هذا الإصلاح العاجل إصدار Windows Server 2003، يجب أن يعمل الكمبيوتر أحد أنظمة التشغيل التالية:

  • إصدار 32 بت من Windows Server 2003 المزود بحزمة الخدمة service Pack 1 (SP1)
  • إصدار المستندة إلى إيتانيوم من Windows Server 2003 المزود بحزمة الخدمة SP1
  • إصدار مستند إلى x64 من Windows Server 2003

متطلبات إعادة التشغيل

يجب إعادة تشغيل جهاز الكمبيوتر بعد تطبيق هذا الإصلاح العاجل.

معلومات استبدال الإصلاح العاجل

لا يحل هذا الإصلاح العاجل محل أية إصلاحات عاجلة أخرى.

معلومات الملف

يحتوي إصدار اللغة الإنجليزية من هذا الإصلاح العاجل على سمات الملف (أو سمات الملف الأحدث) المسرودة في الجدول التالي. يتم سرد التواريخ والأوقات الخاصة بهذه الملفات بالتوقيت العالمي المتفق عليه (UTC). عند عرض معلومات الملف، يتم تحويلها إلى التوقيت المحلي. لمعرفة الفرق بين التوقيت العالمي المتفق عليه والتوقيت المحلي، استخدم علامة التبويب المنطقة الزمنية في عنصر التاريخ والوقت في "لوحة التحكم".
Windows Server 2003، الإصدارات 32 بت
اسم الملفإصدار الملفحجم الملفالتاريخالوقتالنظام الأساسي
Setupapi.dll5.2.3790.27431,080,32010-Jul-200621:21x86
Windows Server 2003، الإصدارات المستندة إلى x64
اسم الملفإصدار الملفحجم الملفالتاريخالوقتالنظام الأساسيمتطلب حزمة الخدمةفرع الخدمة
Setupapi.dll5.2.3790.27431,524,22411-Jul-200600:31x64SP1SP1QFE
Wsetupapi.dll5.2.3790.27431,080,32011-Jul-200600:31x86SP1ياه
Windows Server 2003، الإصدارات المستندة إلى Itanium
اسم الملفإصدار الملفحجم الملفالتاريخالوقتالنظام الأساسيمتطلب حزمة الخدمةفرع الخدمة
Setupapi.dll5.2.3790.27432,086,91211-Jul-200600:28IA-64SP1SP1QFE
Wsetupapi.dll5.2.3790.27431,080,32011-Jul-200600:28x86SP1ياه

الحالة

أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في قسم "ينطبق على".

تم تصحيح هذه المشكلة أولاً في Windows Server 2003 Service Pack 2.

مزيد من المعلومات

لمزيد من المعلومات حول المصطلحات المستخدمة في هذه المقالة، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":
824684 وصف للمصطلحات القياسية المستخدمة في وصف تحديثات برامج Microsoft
منتجات الجهات الأخرى التي تمت مناقشتها في هذه المقالة تابعة لشركات مستقلة عن Microsoft. لا تقدم Microsoft أي ضمان، سواء ضمنياً أو صريحا، بخصوص أداء هذه المنتجات أو كفائتها.

الدعم التقني للإصدارات المستندة إلى x64 من Microsoft Windows

يوفر مصنعو الأجهزة الدعم التقني والمساعدة للإصدارات المستندة إلى x64 من Windows. يوفر مصنعو الأجهزة الدعم نظراً لتضمين الأجهزة إصدار Windows الذي يستند إلى x64. الشركة المصنعة للجهاز قد تخصيص تثبيت Windows بمكونات فريدة. مكونات فريدة قد تتضمن برامج تشغيل أجهزة خاصة أو قد تتضمن إعدادات اختيارية لتحقيق أفضل أداء للأجهزة. توفر لك شركة Microsoft مساعدة مناسبة إذا كنت في حاجة إلى مساعدة تقنية مع إصدار Windows الذي يستند إلى x64. ومع ذلك، قد يلزم الاتصال مباشرة بالشركة المصنعة. الشركة المصنعة أفضل مصدر مؤهل لدعم البرامج المثبتة على الجهاز الشركة المصنعة.

للحصول على معلومات المنتج حول Microsoft Windows XP Professional x64 Edition، قم بزيارة موقع Microsoft التالي على الويب:للحصول على معلومات المنتج حول الإصدارات المستندة إلى x64 من نظام التشغيل Microsoft Windows Server 2003، قم بزيارة موقع Microsoft التالي على الويب:
خصائص

رقم الموضوع: 921411 - آخر مراجعة: 15‏/01‏/2017 - المراجعة: 1

تعليقات