قد تواجه مشاكل في الأداء عند العمل مع العناصر في ملف.pst كبيرة أو في ملف.ost كبيرة في برنامج Outlook 2007

الأعراض


توقف برنامج Microsoft Office Outlook 2007 بشكل مؤقت عن الاستجابة أثناء العمليات النموذجية. يتضمن هذا عند قراءة رسائل البريد الإلكتروني أو نقل رسائل البريد الإلكتروني، أو حذف رسائل البريد الإلكتروني.

هذه الأعراض الأكثر ملاحظته أثناء تسليم البريد أو أثناء المزامنة. أصبحت أكثر وضوحاً هذه الأعراض كما زاد حجم تخزين. من المرجح أن يحدث عندما يصل حجم ملف.pst أو ملف.ost الحجم 2 غيغابايت (GB). بالإضافة إلى ذلك، فأكثر وضوحاً في ملف.pst كبيرا جداً أو في ملف.ost كبيرة هو 4 غيغا بايت أو أكبر.



ملاحظة: عند تنفيذ العمليات نفسها في الإصدارات السابقة من Outlook، لا تحدث مشكلات الأداء نفس حالة ملف.pst أو ملف.ost كبيرة.

السبب

للتوافق مع ميزات جديدة، Outlook 2007 تقديم بنية بيانات جديدة لملفات.pst وملفات.ost. في بنية البيانات الجديدة هذه، بتكرار كتابة البيانات إلى القرص الثابت زيادة عدد العناصر في ملفات.pst أو زيادة ملفات.ost.

ملاحظة: لا يمكنك إنشاء ملف.pst أو ملف.ost دون هذا بنية البيانات الجديدة.

الحل

لحل هذه المشكلة، بتثبيت التحديث الموضح في المقالة التالية في "قاعدة المعارف ل Microsoft":
وصف التحديث الخاص ببرنامج Outlook 2007 933493 : 13 نيسان/أبريل 2007

يتوفر تحديث 933493 لتحسين استجابة العامة من Outlook 2007 أثناء عمليات الشائعة. وتشمل هذه العمليات القراءة، نقل وحذف وتنزيل رسائل البريد الإلكتروني للمستخدمين الذين لديهم ملفات علبة بريد كبير (ملفات.pst وملفات.ost) المخزنة على أجهزة الكمبيوتر الخاصة بهم. هذا التحديث من منظور تقني، بتحسين نمط يكتب Outlook 2007 إلى ملف.pst كبير أو إلى ملف.ost كبيرة. يؤدي هذا الحد من الوصول إلى القرص.

هذا التحديث ل Outlook 2007 جزء من الالتزام المستمر بتحسين خبرات المنتج عملائنا. ونحن ندرك أن بعض العملاء واجهت مشكلات في الأداء عند تشغيل Outlook 2007. يتضمن هذا التحديث تحسينات الأداء عدة. تم تصميم هذا التحديث للقيام بما يلي:
  • تقليل الوقت المطلوب لنسخ أو نقل الرسائل من مجلد إلى مجلد آخر.
  • زيادة سرعة التحميل عند تحميل الرسائل.
  • تقليل الوقت المطلوب لحذف الرسائل.

مزيد من المعلومات

يمكنك أيضا استخدام إحدى الطرق التالية لحل أو التقليل من هذه المشكلة.

فيديو: كيفية تقليل حجم ملف.pst الخاص ب Outlook


الطريقة الأولى: تقليل حجم علبة بريد Exchange

إذا قمت بتقليل حجم علبة بريد Exchange، يتم تقليل حجم ملف.ost أيضا. لتقليل حجم علبة بريد Exchange، قم بواحد أو أكثر مما يلي:
  • حذف العناصر الموجودة في علبة البريد الخاصة بك.
  • أرشفة العناصر الموجودة في صندوق البريد الخاص بك إلى واحد أو أكثر من ملفات.pst.
يمكنك حذف العناصر أو أرشفة العناصر يدوياً. بدلاً من ذلك، يمكنك استخدام "تنظيف علبة البريد". لاستخدام "تنظيف علبة البريد" في برنامج Outlook 2007، انقر فوق
"تنظيف علبة البريد" في قائمة " أدوات ". في مربع الحوار "تنظيف علبة البريد" ، يمكنك استخدام أي من الميزات التالية:
  • عرض حجم علبة البريد.
  • البحث عن العناصر التي تكون أقدم من عدد الأيام محدد.
  • البحث عن العناصر التي أكبر من حجم محدد.
  • نقل العناصر القديمة إلى ملف الأرشيف بالنقر فوق
    "الأرشفة التلقائية".
  • إفراغ مجلد "العناصر المحذوفة".
  • حذف كافة الإصدارات البديلة للعناصر الموجودة في علبة البريد.

الطريقة الثانية: استخدام ملف تعريف وضع الاتصال بدلاً من ملف تعريف وضع التخزين المؤقت

استخدام ملفات تعريف وضع التخزين المؤقت ملف.ost لتخزين علبة البريد محلياً على القرص الثابت. إذا كان لديك علبة بريد Exchange كبيرة، سيكون لديك ملف.ost حتى أكبر. على سبيل المثال، إذا كان حجم علبة البريد 350 ميغا بايت (MB)، حجم الملف.ost يمكن 475 ميغا بايت أو أكبر.

الطريقة الثالثة: تقسيم ملف.pst الكبيرة إلى عدة ملفات.pst أصغر

لم يكن outlook 2007 دالة مضمنة لتقسيم ملف.pst إلى عدة ملفات.pst. ولذلك، يجب عليك استخدام أحد الخطوات التالية لتقسيم ملف.pst كبيرا:
  1. استخدام ميزة الأرشفة إلى نقل العناصر إلى ملف.pst جديد. للقيام بذلك، اتبع الخطوات التالية:
    1. في Outlook 2007، حدد ملف.pst الخاص بك في جزء التنقل.
    2. من القائمة ملف ، انقر فوق
      أرشيف.
    3. في مربع الحوار الأرشفة ، انقر لتحديد خانة الاختيار أرشفة هذا المجلد وكافة المجلدات الفرعية ، ومن ثم انقر فوق مجلد من القائمة.
    4. في مربع القائمة المنسدلة أرشفة العناصر الأقدم من ، انقر فوق تاريخ.
    5. انقر فوق استعراضوتحديد مسار واسم ملف لملف.pst الجديد ثم انقر فوق موافق.

      ملاحظة: يتم عرض ملف.pst الجديد في قائمة مجلدات البريد ك
      مجلدات الأرشفة.
    إذا كنت تريد تغيير اسم العرض لهذا الملف.pst، اتبع الخطوات التالية:
    1. انقر نقراً مزدوجاً فوق مجلدات الأرشفةومن ثم انقر فوق خصائص.
    2. في مربع الحوار خصائص مجلدات الأرشفة ، انقر فوق خيارات متقدمة.
    3. في مربع الحوار مجلدات شخصية ، أدخل اسم العرض الجديد في المربع الاسم .
    4. انقر فوق موافق مرتين للرجوع إلى Outlook.
  2. استخدم ميزة " نقل إلى مجلد " لنقل العناصر إلى ملف.pst جديد. للقيام بذلك، اتبع الخطوات التالية:
    1. في القائمة ملف ، أشر إلى
      جديد، ثم انقر فوق ملف بيانات Outlook.
    2. في مربع الحوار ملف بيانات Outlook جديد ، انقر فوق ملف Office Outlook الشخصية المجلدات (.pst)ومن ثم انقر فوق موافق.
    3. تحديد مسار واسم ملف لملف.pst الجديد.
    4. في مربع الحوار إنشاء مجلدات Microsoft الشخصية ، حدد اسم العرض لملف.pst في
      مربع الاسم . هذا هو الاسم الذي يستخدمه Outlook في
      قائمة مجلدات البريد .
    5. في المجلد الذي يحتوي على العناصر التي تريدها للانتقال إلى ملف.pst جديد، انقر فوق عنصر واحد أو أكثر لنقل.
    6. في القائمة تحرير ، انقر فوق نقل إلى مجلد.
    7. في مربع الحوار نقل العناصر , انقر فوق
      جديد.
    8. في مربع الحوار إنشاء مجلد جديد ، أدخل اسماً للمجلد الجديد في المربع الاسم .
    9. ضمن تحديد موقع المجلد، انقر فوق ملف.pst الجديد ومن ثم انقر فوق موافق.
    10. في مربع الحوار نقل عناصر ، تأكد من تحديد المجلد الجديد في ملف.pst الجديد، ومن ثم انقر فوق
      OK.

الأسلوب 4: استخدام عامل تصفية لتقييد العناصر التي تقوم بمزامنتها من Exchange إلى ملف.ost

لتكوين عامل تصفية تزامن في مجلد علبة بريد Exchange معين، اتبع الخطوات التالية:
  1. زر الماوس الأيمن فوق المجلد، ومن ثم انقر فوق
    خصائص.
  2. في مربع الحوار خصائص ، انقر فوق
    التبويب " تزامن ".
  3. في علامة التبويب " تزامن "، انقر فوق
    عامل التصفية.
  4. في مربع الحوار عامل تصفية ، تحديد المعايير التي سيتم استخدامها لمزامنة العناصر الجديدة التي تريد أن تصل إلى هذا المجلد.
  5. انقر فوق موافق مرتين للرجوع إلى Outlook.
ملاحظة: هذا الأسلوب سيتم تقليل الحجم الحالي لملف.ost. العناصر التي تم مزامنتها مسبقاً في هذا المجلد ستزال من نسخة محلية من ملف.ost في المرة التالية التي يقوم Outlook بمزامنة هذا المجلد. سيتم إزالة هذه العناصر إذا كانت لا تتناسب مع معايير عامل التصفية. قد تضطر إلى الانتظار لضغط الخلفية تحدث قبل أن يمكنك مشاهدة حجم ملف.ost إنقاص. بدلاً من ذلك، يمكن ضغط الملف.ost يدوياً بالنقر فوق الزر ضغط الآن في الإعدادات المتقدمة لحساب Exchange.

إذا كنت تستخدم عامل تصفية مزامنة، يمكنك عرض العناصر غير المتزامنة مع ملف.ost باستخدام Microsoft Office Outlook Web Access أو باستخدام عميل Outlook الذي تم تكوينه لاستخدام وضع الاتصال في ملف تعريف Outlook.

إذا كنت تستخدم كمبيوتر محمول

إذا كنت تستخدم جهاز كمبيوتر محمول، قد تواجه هذه المشاكل عاجلاً على كمبيوتر سطح مكتب. يحدث هذا لأن الأقراص الثابتة على أجهزة الكمبيوتر المحمولة بشكل عام أبطأ من الأقراص الثابتة على أجهزة كمبيوتر سطح المكتب. مشاكل الأداء ترتبط مباشرة بسرعة القرص الثابت. إذا قمت بإضافة ذاكرة الوصول العشوائي أكثر (RAM) بكمبيوتر، لن يكون هناك أي تأثير على هذه المشكلة.

المراجع

لمزيد من المعلومات عن ملفات.pst في برنامج Outlook، انقر فوق أرقام المقالات التالية لعرضها في "قاعدة المعارف ل Microsoft":

830336 الملف.pst بتنسيق مختلف وتحديد حجم المجلد في Outlook 2007 و Outlook 2003

832925 كيفية تكوين حدود حجم كلا (.pst) وملفات (.ost) في برنامج Outlook 2003

ملاحظة: مسار التسجيل الذي يتم استخدامه في المقالة 832925 لبرنامج Outlook 2003. ل Outlook 2007، استخدم مسار \12.0 بدلاً من مسار \11.0 المذكورة في المقالة.
خصائص

رقم الموضوع: 932086 - آخر مراجعة: 14‏/01‏/2017 - المراجعة: 1

Microsoft Office Outlook 2007

تعليقات