ظهور رسالة خطأ عند محاولة تسجيل الدخول إلى كمبيوتر الذي يقوم بتشغيل Windows XP SP2 باستخدام اتصال "بروتوكول سطح المكتب البعيد": "النظام قد لا تسجيل"

الأعراض

على كمبيوتر يستخدم سطح المكتب البعيد بروتوكول (RDP) 6.0 كعميل خدمات المحطة الطرفية، حاول تسجيل الدخول إلى كمبيوتر الذي يقوم بتشغيل Microsoft Windows XP Service Pack 2 (SP2) باستخدام اتصال RDP.

عند القيام بذلك، تفشل مصادقة البطاقة الذكية. بالإضافة إلى ذلك، تتلقى رسالة الخطأ التالية:
لم يتمكن النظام من تسجيل. حدث خطأ أثناء محاولة استخدام هذه البطاقة الذكية.
يمكنك العثور على المزيد من التفاصيل في سجل الأحداث. الرجاء الإبلاغ عن هذا الخطأ إلى مسؤول النظام.
بالإضافة إلى ذلك، قد يتم تسجيل الحدثين على كمبيوتر يستند إلى Windows XP SP2.

قد يتم تسجيل حدث مشابه للحدث التالي في سجل التطبيق: قد يتم تسجيل حدث مشابه للحدث التالي في سجل الأمان:

السبب

تحدث هذه المشكلة نظراً لأن كمبيوتر يستند إلى Windows XP SP2 إرسال بيانات غير صحيحة للكمبيوتر الذي يستخدم RDP 6.0 كعميل خدمات المحطة الطرفية.

الحل

معلومات الإصلاح العاجل

يتوفر إصلاح عاجل معتمد من Microsoft. ومع ذلك، يهدف هذا الإصلاح العاجل إلى حل المشكلة الموضحة في هذه المقالة فقط. تطبيق هذا الإصلاح العاجل فقط على الأنظمة التي تواجه هذه المشكلة بالتحديد. قد يتم إجراء اختبارات إضافية على هذا الإصلاح العاجل. ولذلك، إذا لم يكن تأثير المشكلة كبيرا، نوصي بالانتظار حتى الإصدار التالي من تحديث البرنامج الذي يحتوي على هذا الإصلاح العاجل.

إذا كان يتوفر الإصلاح العاجل للتنزيل، يوجد مقطع "توفر تنزيل الإصلاح عاجل" أعلى مقالة قاعدة المعارف. في حالة عدم ظهور هذا القسم، اتصل بخدمة العملاء ل Microsoft والدعم للحصول على الإصلاح العاجل.

ملاحظة: في حالة حدوث مشكلات إضافية أو يجب إجراء استكشاف للأخطاء وحلها، قد يلزم إنشاء طلب خدمة منفصل. سيتم تطبيق تكاليف الدعم المعتادة على أسئلة الدعم الإضافية والمشكلات التي لا يعمل على حلها هذا الإصلاح العاجل بالتحديد. للحصول على قائمة أرقام هواتف خدمة العملاء ل Microsoft والدعم أو لإنشاء طلب خدمة منفصل، قم بزيارة موقع Microsoft التالي على الويب:ملاحظة: يعرض النموذج "توفر تنزيل الإصلاح العاجل" اللغات التي يتوفر الإصلاح الجديد. في حالة عدم ظهور اللغة الخاصة بك، يكون بسبب عدم توفر إصلاح عاجل لتلك اللغة.

ملاحظة: تطبيق الإصلاح العاجل إلى جهاز الكمبيوتر المستند إلى Windows XP SP2.

المتطلبات الأساسية

يجب أن يكون لديك Windows XP SP2 مثبتة لتطبيق هذا الإصلاح العاجل.

متطلبات إعادة التشغيل

ليس من الضروري إعادة تشغيل جهاز الكمبيوتر بعد تطبيق هذا الإصلاح العاجل.

معلومات استبدال الإصلاح العاجل

لا يحل هذا الإصلاح العاجل محل الإصلاحات التي تم إصدارها مسبقاً.

معلومات التسجيل

لاستخدام أحد الإصلاحات الضرورية في هذه الحزمة، ليس عليك إجراء أية تغييرات على السجل.

معلومات الملف

يحتوي إصدار اللغة الإنجليزية من هذا الإصلاح العاجل على سمات الملف (أو سمات الملف الأحدث) المسرودة في الجدول التالي. يتم سرد التواريخ والأوقات الخاصة بهذه الملفات بالتوقيت العالمي المتفق عليه (UTC). عند عرض معلومات الملف، يتم تحويلها إلى التوقيت المحلي. لمعرفة الفرق بين التوقيت العالمي المتفق عليه والتوقيت المحلي، استخدم علامة التبويب المنطقة الزمنية في عنصر التاريخ والوقت في "لوحة التحكم".
Windows XP SP2، الإصدارات 32 بت
اسم الملفإصدار الملفحجم الملفالتاريخالوقتالنظام الأساسي
Scarddlg.dll5.1.2600.316769,63202-Jul-200705:41x86

الحالة

أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في قسم "ينطبق على".

مزيد من المعلومات

لمزيد من المعلومات حول مصطلحات تحديث البرامج، انقر فوق رقم المقال التالي لعرضه في "قاعدة معارف Microsoft":
824684 وصف للمصطلحات القياسية المستخدمة في وصف تحديثات برامج Microsoft
خصائص

رقم الموضوع: 939682 - آخر مراجعة: 13‏/01‏/2017 - المراجعة: 1

تعليقات