ظهور رسالة خطأ عند محاولة فتح ملف مشترك في مستكشف Windows على جهاز كمبيوتر يستند إلى نظام التشغيل Windows XP: "< شاريباث > غير قابل للوصول. تم رفض الوصول "

الأعراض

يرجى مراعاة السيناريو التالي:
  • إنشاء مشاركة شبكة اتصال الذي يحتوي على بعض الملفات على وحدة تخزين نظام ملف NTFS. على سبيل المثال، يحتوي المشاركة على ملفات.doc أو.txt.
  • على الكمبيوتر الذي قمت بإنشاء مشاركة شبكة، يمكنك منح أذونات "الوصول إلى هذا الكمبيوتر من شبكة الاتصال" للمستخدمين.
  • للمجلد الأصل والمجلدات الفرعية لمشاركة شبكة الاتصال، يمكنك منح المستخدمين الأذونات التالية:
    • اجتياز المجلد
    • سمات القراءة
    • قراءة السمات الموسعة
    • أذونات القراءة
    عدم منح المستخدمين أذونات "مجلد القوائم".
  • للملفات في مشاركة عبر الشبكة، قمت بمنح المستخدمين الأذونات التالية:
    • اجتياز المجلد
    • سرد المجلدات
    • سمات القراءة
    • قراءة السمات الموسعة
    • أذونات القراءة
  • على جهاز كمبيوتر يستند إلى نظام التشغيل Windows XP، قام مستخدم بكتابة المسار الكامل لملف مشترك في شريط العناوين في مستكشف Windows.
في هذا السيناريو، تتلقى رسالة الخطأ التالية:
شاريباث غير قابل للوصول. تم رفض الوصول.
بعد النقر فوق "موافق"، تتلقى رسالة الخطأ التالية:
شريط العناوين
يتعذر على Windows العثور على 'المسار: \اسم الملف'. التدقيق الإملائي وحاول مرة أخرى، أو حاول البحث عن العنصر بالنقر فوق الزر ابدأ ثم النقر فوق بحث.
ملاحظة: في بعض التطبيقات مثل Microsoft Word و "المفكرة"، يمكن المستخدم بفتح الملف المشترك عن طريق كتابة المسار الكامل للملف في المربع اسم الملف في مربع الحوار فتح .

السبب

قبل فتح مستكشف Windows ملف مشترك، يكشف ما إذا كان الكائن الهدف هو مجلد أو ملف. إذا كان مستخدم لديه إذن "قراءة الأذونات" لكن ليس لديه إذن "قائمة المجلد"، مستكشف Windows لا يمكن فتح ملف في مجلد حتى في حالة قيام المستخدم بكتابة المسار الكامل للملف.

الحل

لحل هذه المشكلة، تثبيت الإصلاح العاجل 950234 مع الإصلاح العاجل 947853. لمزيد من المعلومات حول الإصلاح العاجل 947853، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":

947853 رسالة خطأ عند محاولة فتح ملف مشترك في برنامج Internet Explorer 6 على جهاز كمبيوتر يستند إلى Windows XP Service Pack 2: "لا يمكن عرض الصفحة"

معلومات الإصلاح العاجل

يتوفر إصلاح عاجل معتمد من Microsoft. ومع ذلك، يهدف هذا الإصلاح العاجل إلى حل المشكلة الموضحة في هذه المقالة فقط. تطبيق هذا الإصلاح العاجل فقط على الأنظمة التي تواجه هذه المشكلة بالتحديد.

إذا كان يتوفر الإصلاح العاجل للتنزيل، يوجد مقطع "توفر تنزيل الإصلاح عاجل" أعلى مقالة قاعدة المعارف. إذا لم يظهر هذا المقطع، إرسال طلب إلى خدمة العملاء ل Microsoft والدعم للحصول على الإصلاح العاجل.

ملاحظة: في حالة حدوث مشكلات إضافية أو يجب إجراء استكشاف للأخطاء وحلها، قد يلزم إنشاء طلب خدمة منفصل. سيتم تطبيق تكاليف الدعم المعتادة على أسئلة الدعم الإضافية والمشكلات التي لا يعمل على حلها هذا الإصلاح العاجل بالتحديد. للحصول على قائمة أرقام هواتف خدمة العملاء ل Microsoft والدعم أو لإنشاء طلب خدمة منفصل، قم بزيارة موقع Microsoft التالي على الويب:ملاحظة: يعرض النموذج "توفر تنزيل الإصلاح العاجل" اللغات التي يتوفر الإصلاح الجديد. في حالة عدم ظهور اللغة الخاصة بك، يكون بسبب عدم توفر إصلاح عاجل لتلك اللغة.

المتطلبات الأساسية

يجب أن يكون لديك Windows XP Service Pack 2 (SP2) أو Windows XP Service Pack 3 (SP3) مثبتة لتطبيق هذا الإصلاح العاجل.

متطلبات إعادة التشغيل

يجب إعادة تشغيل جهاز الكمبيوتر بعد تطبيق هذا الإصلاح العاجل.

معلومات استبدال الإصلاح العاجل

لا يحل هذا الإصلاح العاجل محل أية إصلاحات عاجلة أخرى.

معلومات التسجيل

لا يلزم إجراء أية تغييرات على السجل.

معلومات الملف

يحتوي إصدار اللغة الإنجليزية من هذا الإصلاح العاجل على سمات الملف (أو سمات الملف الأحدث) المسرودة في الجدول التالي. يتم سرد التواريخ والأوقات الخاصة بهذه الملفات بالتوقيت العالمي المتفق عليه (UTC). عند عرض معلومات الملف، يتم تحويلها إلى التوقيت المحلي. لمعرفة الفرق بين التوقيت العالمي المتفق عليه والتوقيت المحلي، استخدم علامة التبويب المنطقة الزمنية في عنصر التاريخ والوقت في "لوحة التحكم".
Windows XP SP2، الإصدارات المستندة إلى x86
اسم الملفإصدار الملفحجم الملفالتاريخالوقتالنظام الأساسيمتطلب حزمة الخدمة
Shell32.dll6.0.2900.34438,461,31209-Sep-200813:26x86SP2
Windows XP SP3، الإصدارات المستندة إلى x86
اسم الملفإصدار الملفحجم الملفالتاريخالوقتالنظام الأساسي
Shell32.dll6.0.2900.56728,462,33609-Sep-200813:15x86

الحالة

أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في قسم "ينطبق على".

مزيد من المعلومات

لمزيد من المعلومات حول مصطلحات تحديث البرامج، انقر فوق رقم المقال التالي لعرضه في "قاعدة معارف Microsoft":

824684 وصف للمصطلحات القياسية المستخدمة في وصف تحديثات برامج Microsoft

خصائص

رقم الموضوع: 950234 - آخر مراجعة: 14‏/01‏/2017 - المراجعة: 1

تعليقات