عند تمكين SSO لملقم المحطة طرفية من كمبيوتر عميل يستند إلى Windows XP SP3، لا يزال مطالبتك ببيانات اعتماد المستخدم عند تسجيل الدخول إلى ملقم المحطة الطرفية

الأعراض

يرجى مراعاة السيناريو التالي:
  • في بيئة مجال خدمة الدليل Active Directory، يتم استخدام Windows XP Service Pack 3 (SP3)-جهاز كمبيوتر العميل.
  • على هذا الكمبيوتر، يمكنك تمكين تسجيل الدخول الأحادي (SSO) لخادم المحطة طرفية المستندة إلى Windows Server 2008 أو نظام التشغيل Windows vista في مزرعة الخوادم.
في هذا السيناريو، عند محاولة تسجيل الدخول إلى ملقم المحطة الطرفية باستخدام اسم مزرعة خادم المحطة الطرفية، تتم مطالبتك ببيانات اعتماد المستخدم. ومع ذلك، تتوقع أن يمكنك تسجيل الدخول إلى ملقم المحطة الطرفية مباشرة بعد تمكين SSO.

ملاحظة: إذا كنت تستخدم اسم كمبيوتر ملقم المحطة الطرفية لتسجيل الدخول إلى ملقم المحطة الطرفية، تسجيل الدخول يعمل بشكل صحيح.

السبب

عندما يحاول الكمبيوتر العميل بتسجيل الدخول إلى الخوادم الطرفية، يستخدم المصادقة الأولى المصادقة المستندة إلى Kerberos. بعد فشل المصادقة المستندة إلى Kerberos، العميل عدم العودة لاستخدام مصادقة مستندة إلى NTLM. لذلك، تتم مطالبتك ببيانات اعتماد المستخدم.

الحل

معلومات الإصلاح العاجل

يتوفر إصلاح عاجل معتمد من Microsoft. ومع ذلك، يهدف هذا الإصلاح العاجل إلى حل المشكلة الموضحة في هذه المقالة فقط. تطبيق هذا الإصلاح العاجل فقط على الأنظمة التي تواجه هذه المشكلة بالتحديد.

إذا كان يتوفر الإصلاح العاجل للتنزيل، يوجد مقطع "توفر تنزيل الإصلاح عاجل" أعلى مقالة قاعدة المعارف. إذا لم يظهر هذا المقطع، إرسال طلب إلى خدمة العملاء ل Microsoft والدعم للحصول على الإصلاح العاجل.

ملاحظة: في حالة حدوث مشكلات إضافية أو يجب إجراء استكشاف للأخطاء وحلها، قد يلزم إنشاء طلب خدمة منفصل. سيتم تطبيق تكاليف الدعم المعتادة على أسئلة الدعم الإضافية والمشكلات التي لا يعمل على حلها هذا الإصلاح العاجل بالتحديد. للحصول على قائمة أرقام هواتف خدمة العملاء ل Microsoft والدعم أو لإنشاء طلب خدمة منفصل، قم بزيارة موقع Microsoft التالي على الويب:ملاحظة: يعرض النموذج "توفر تنزيل الإصلاح العاجل" اللغات التي يتوفر الإصلاح الجديد. في حالة عدم ظهور اللغة الخاصة بك، يكون بسبب عدم توفر إصلاح عاجل لتلك اللغة.

المتطلبات الأساسية

لا توجد أية متطلبات مسبقة.

متطلبات إعادة التشغيل

يجب عليك إعادة تشغيل الكمبيوتر بعد تطبيق هذا الإصلاح العاجل.

معلومات استبدال الإصلاح العاجل


لا يحل هذا الإصلاح العاجل محل أية إصلاحات عاجلة تم إصدارها مسبقاً أخرى.

معلومات التسجيل

بعد تثبيت الإصلاح الجديد، يجب تكوين إعداد "نهج المجموعة موفر خدمة أمان بيانات الاعتماد" (CredSSP) لتمكين SSO. ومع ذلك، إعداد نهج المجموعة CredSSP غير متوفرة ككائن "نهج المجموعة" (GPO) في Windows XP SP3. بدلاً من ذلك، يمكنك تكوين الإعداد بتحديث التسجيل. لمزيد من المعلومات، قم بزيارة مواقع Microsoft التالية على الويب:

معلومات الملف

يحتوي إصدار اللغة الإنجليزية من هذا الإصلاح العاجل على سمات الملف (أو سمات الملف الأحدث) المسرودة في الجدول التالي. يتم سرد التواريخ والأوقات الخاصة بهذه الملفات بالتوقيت العالمي المتفق عليه (UTC). عند عرض معلومات الملف، يتم تحويلها إلى التوقيت المحلي. لمعرفة الفرق بين التوقيت العالمي المتفق عليه والتوقيت المحلي، استخدم علامة التبويب المنطقة الزمنية في عنصر التاريخ والوقت في "لوحة التحكم".
Windows XP SP3، الإصدارات المستندة إلى x86
اسم الملفإصدار الملفحجم الملفالتاريخالوقتالنظام الأساسي
Kerberos.dll5.1.2600.5615299,52005-Jun-200813:50x86
Msv1_0.dll5.1.2600.5749133,12023-Jan-200917:05x86

الحالة

أقرت Microsoft أن هذه مشكلة في منتجات Microsoft المسردة في قسم "ينطبق على".

مزيد من المعلومات

لمزيد من المعلومات، انقر فوق رقم المقالة التالية لعرضها في "قاعدة معارف Microsoft":

824684 وصف للمصطلحات القياسية المستخدمة في وصف تحديثات برامج Microsoft

خصائص

رقم الموضوع: 953760 - آخر مراجعة: 14‏/01‏/2017 - المراجعة: 1

Microsoft Windows XP Service Pack 3, Microsoft Windows XP Home Edition, Microsoft Windows XP Professional

تعليقات