ظهور رسالة خطأ عند إضافة مستخدم إلى Microsoft Dynamics CRM 4.0 من مجال أصل موثوق به: "تحاول إنشاء مستخدم مع تسجيل دخول لمجال غير موجود. حدد تسجيل دخول لمجال آخر والمحاولة مرة أخرى "

الأعراض

عند محاولة إضافة مستخدم إلى Microsoft Dynamics CRM 4.0 من مجال أصل موثوق به، تتلقى رسالة الخطأ التالية:
تحاول إنشاء مستخدم مع تسجيل دخول لمجال غير موجود. حدد تسجيل دخول لمجال آخر وحاول مرة أخرى.
بالإضافة إلى ذلك، يتم تسجيل رسالة خطأ مشابهة للرسالة التالية في سجل تتبع النظام الأساسي ل Microsoft Dynamics CRM:
> الحصول على اسم DNS للمجال < اسم المجال الأصلي >: System.Net.Sockets.SocketException: لا يوجد المضيف غير معروف
> في System.Net.Dns.GetAddrInfo (اسم سلسلة)
> في System.Net.Dns.InternalGetHostByName (اسم المضيف سلسلة، includeIPv6 منطقية)

> في System.Net.Dns.GetHostEntry (سلسلة هوستناميورادريس)
تحدث هذه المشكلة إذا كان Microsoft Dynamics CRM في مجال تابع يحتوي على النشرة المصورة العمومية (GC).

السبب

تحدث هذه المشكلة لأن Microsoft Dynamics CRM في مجال تابع لم يكن GC.

الحل

يتم إصلاح هذه المشكلة في التحديث التراكمي أحدث التراكمي ل Microsoft Dynamics CRM 4.0. لمزيد من المعلومات، انقر فوق رقم المقالة التالية لعرضها في "قاعدة معارف Microsoft":
الإصلاحات العاجلة والتحديثات ل Microsoft Dynamics CRM 4.0 949256

خصائص

رقم الموضوع: 972033 - آخر مراجعة: 13‏/01‏/2017 - المراجعة: 1

تعليقات