PRJ: كيفية طباعة المهام المحددة من طريقة عرض

انتهاء دعم Office 2003

لقد أنهت شركة Microsoft دعم Office 2003 في 8 أبريل، 2014. وقد أثر هذا التغيير على تحديثات البرامج لديك وخيارات الأمان الخاصة بك. تعرف على ما يعنيه ذلك فيما يتعلق بك وكيفية الحفاظ على حمايتك.

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية141654
الموجز
في Microsoft Project، عند طباعة طريقة عرض مثل مخطط "جانت"، من الممكن لطباعة مجموعة محددة من المهام و/أو مقياس معين.
معلومات أخرى

تحديد مهام معينة

إذا كان هناك سمة مشتركة للمهام المطلوبة، يمكنك تطبيق عامل تصفية العرض للتخلص من المهام التي لا تستوفي معايير عامل التصفية. في طريقة عرض مهمة، على سبيل المثال، نطاق التاريخ يعرض عامل التصفية المهام الموجودة بين تاريخين محددين؛ تصفية نطاق المهمة يظهر كتلة المهام بين الرقمين المعرف المحدد.

أن المهام لطباعة لم معايير عامة، من الممكن "تمييز" المهام المطلوبة بتعيين القيم في كل الميدانية المهام المحددة إلى "نعم". عامل تصفية ثم يمكن إنشاء الذي يقوم بتصفية المهام التي تحتوي على "نعم" في الحقول المحددة الخاصة بها.

ملاحظة: يمكن استخدام الحقول "العلم" بنفس الطريقة كالحقل "معلمة".

لإضافة الحقل "معلمة" إلى الجدول في Microsoft Project 2010:

1. انقر فوق العمود الذي تريد أن تكون إلى يمين العمود المدرج (على سبيل المثال، العمود المدة).

2. في علامة التبويب "تنسيق"، انقر فوق "إدراج عمود".

3. في القائمة "اسم الحقل"، انقر فوق معلمة. انقر فوق موافق.

لإضافة الحقل "معلمة" إلى الجدول في Microsoft Project 2007 والإصدارات السابقة:
  1. انقر فوق العمود الذي تريد أن تكون إلى يمين عمود ثينسيرتيد (على سبيل المثال، العمود المدة).
  2. من القائمة إدراج، انقر فوق "إدراج عمود".
  3. في القائمة "اسم الحقل"، انقر فوق معلمة. انقر فوق موافق.
لإنشاء عامل تصفية "المهام المميزة" في Microsoft Project 2010:

1. في علامة التبويب "عرض"، انقر فوق القائمة المنسدلة التصفية، وثم انقر فوق "عوامل تصفية إضافية".

2. في مربع الحوار "عوامل تصفية إضافية"، انقر فوق "جديد".

3-وفي حقل الاسم، اكتب "المهام المميزة" كاسم لعامل التصفية الجديد الخاص بك. حدد الخيار "إظهار في القائمة".

4-تحت العمود "اسم الحقل"، اكتب "معلمة".

5-ضمن العمود "اختبار"، اكتب "يساوي".

6-تحت عمود "قيم"، اكتب "نعم".

7. انقر فوق "حفظ".


لإنشاء عامل تصفية "المهام المميزة" في Microsoft Project 2007 والإصدارات السابقة.

  1. ضمن القائمة مشروع في 98through Microsoft Project 2007 (أو القائمة "أدوات" في إصدارات Microsoft Project 4.0 و 4-1)، وانقر فوق "عامل تصفية حسب" ثم انقر فوق "عوامل تصفية إضافية".
  2. في مربع الحوار "عوامل تصفية إضافية"، انقر فوق "جديد".
  3. في الحقل الاسم، اكتب "ماركيدتاسكس" كاسم لعامل التصفية الجديد الخاص بك. حدد الخيار "إظهار في القائمة".
  4. تحت العمود "اسم الحقل"، اكتب"علامة".
  5. ضمن العمود "اختبار"، اكتب"يساوي".
  6. ضمن عمود القيم، اكتب"نعم".
  7. انقر فوق موافق.
يمكنك الآن النقر فوق تطبيق لتشغيل عامل التصفية.

لطباعة معينة مقياس الوقت

التصفية عدة مرات، هي الخطوة الأولى فقط للحصول على النتيجة المنشودة. كذلك Microsoft Project يتيح المرونة في تحديد نطاق تواريخ النسخة المطبوعة. لاستخدام دالات نطاق التاريخ في Microsoft Project 2010، اتبع الخطوات التالية:

1. في علامة التبويب "ملف"، انقر فوق طباعة.

2. في المقطع "إعدادات"، تحديد نطاق من التواريخ للإخراج بكتابة البدء والانتهاء في التواريخ والحقول.

ملاحظة: يستخدم Microsoft Project تاريخ بدء المشروع وانتهاء المشروع التاريخ كنطاق التاريخ الافتراضي، حتى عندما تكون قد قمت بتصفية المهام ما لم يتم تحديد التواريخ يدوياً كما هو موضح في الخطوة 2.

لاستخدام دالات نطاق التاريخ في Microsoft Project 2007 والإصدارات السابقة، اتبع الخطوات التالية:

  1. من القائمة ملف، انقر فوق طباعة.

    كومانديس طباعة مختلفة من الزر "طباعة" على شريط الأدوات. يجب أن يكون الأمر طباعة بوزيد لتعريف نطاق التاريخ.
  2. في خيارات مقياس الوقت، تحديد نطاق من التواريخ يوروتبوت عن طريق كتابة البدء وإنهاء "توفيلدس التواريخ" والتواريخ في "التواريخ من".

    ملاحظة: يستخدم Microsoft Project تاريخ بدء المشروع والتاريخ بروجيكتفينيش كنطاق التاريخ الافتراضي، حتى عندما تكون قد قمت بتصفية المهام التي يتم تحديد تواريخ أونليسثي يدوياً كما هو موضح في الخطوة 2.

ملاحظات على طرق عرض أخرى

طريقة عرض التقويم

بعد تطبيق عامل تصفية، قد يكون من الضروري استخدام الأمر "الآن تخطيط" القائمة تنسيق لزيادة عدد المهام مرئياً. قد تكون محدودة في عدد المهام مرئياً بحجم مربعات التاريخ في التقويم.

مخطط بيرت

من غير الممكن لتصفية طريقة عرض مخطط بيرت، ولا يمكن طباعة المقياس زمني محددة. يظهر مخطط بيرت دائماً كافة المهام الموجودة في المشروع.

رسم الموارد

قبل تطبيق عامل تصفية موارد، من الضروري تحديد الموارد المصفاة كيف يظهر في الرسم البياني.

  1. من علامة التبويب تنسيق، في Microsoft Project 2010 (أو القائمة تنسيق في Microsoft Project 2007 والإصدارات السابقة)، انقر فوق "أنماط الأشرطة".
  2. ضمن "الموارد التي تمت تصفيتها"، على الجانب الأيسر، حدد "تخصيص الموارد" و/أو ستيليفور المحملة تحميلاً زائداً.
  3. إذا أردت، يمكن إظهار موارد فردية في ثيجراف بالنسبة إلى الموارد المصفاة أو عدم إظهار فوريسورسيس المحددة على الجانب الأيسر من مربع الحوار.

طرق عرض ورقة (ورقة الموارد، ورقة المهام)

نظراً لعدم وجود طرق العرض هذه مقياس وقت، يمكنهم فقط يمكن تصفيته حسب نوع عامل التصفية المناسب.

استخدام الموارد

هذه مشابهة لطرق العرض "مخطط جانت"، إلا أنه يجب إنشاء عامل تصفية موارد بدلاً من عامل تصفية مهام في طريقة العرض هذه.
مراجع
للحصول على معلومات إضافية، انقر فوق رقم المقالة التالي لعرضها في "قاعدة معارف Microsoft":
44582 PRJ: كيفية إنشاء عامل تصفية تفاعلي
prj2000

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 141654 - آخر مراجعة: 05/23/2015 18:52:00 - المراجعة: 5.0

Microsoft Project 2000 Standard Edition, Microsoft Project 98 Standard Edition, Microsoft Project 4.1 Standard Edition, Microsoft Project 4.0 Standard Edition, Microsoft Project 4.0 لـ Macintosh, Microsoft Office Project Professional 2007, Microsoft Office Project Professional 2003, Microsoft Office Project Standard 2007, Microsoft Office Project Standard 2003, Microsoft Project 2002 Standard Edition, Microsoft Project 2002 Professional Edition, Microsoft Project Professional 2010, Microsoft Project Standard 2010

  • kbhowto kbusage kbmt KB141654 KbMtar
تعليقات