WD: كيفية إنشاء بطاقات العنونة باستخدام ميزة دمج المراسلات البريدية

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية141992
تمت أرشفة هذه المقالة. وتظهر "كما هي" ولن يتم تحديثها بعد الآن.
الموجز
توضح هذه المقالة كيفية استخدام ميزة دمج المراسلات في Word إلى كرياتيلابيلس. دمج المراسلات تتضمن دمج مستند الأساسي بمصدر بيانات. وتتضمن الوثيقة أنور النص والعناصر الأخرى التي لا تزال هي نفسها إينياتش التسمية. مصدر بيانات يحتوي على المعلومات التي يتم تغييرها في إيتشلابيل، مثل الاسم والعنوان لكل مستلم.

حقول الدمج، إدراج في المستند الرئيسي، بإرشاد Word ويريتو طباعة المعلومات من مصدر البيانات. عند تنفيذ عملية دمج المراسلات، يستبدل Word حقول الدمج في المستند الرئيسي بمعلومات من مصدر ثيداتا. ينتج كل صف (أو سجل) في مصدر البيانات إينديفيدوالابيل.
معلومات أخرى
يوضح الإجراء التالي كيفية تنفيذ دمج المراسلات إلى كريتيلابيلس.

الخطوة 1: المستند الرئيسي

بدء تشغيل مستند جديد لإنشاء تسمية جديدة أو فتح دوكومينتوسيد موجود مسبقاً دمج العناوين.

  1. افتح المستند في Word. من القائمة أدوات، انقر فوق دمج المراسلات. يظهر مربع حوار "مساعد دمج المراسلات".
  2. ضمن "1. انقر فوق إنشاء المستند الرئيسي، "، وفوق" تسميات بريدية ".
  3. انقر فوق الإطار النشط. يصبح المستند النشط هو المستند الأساسي لدمج المراسلات.
  4. يعود Word إلى "مساعد دمج المراسلات".

الخطوة 2: مصدر البيانات

يحتوي مصدر البيانات على المعلومات التي يمكن أن تختلف في كل تسمية. يمكنك فتح مصدر بيانات موجود تم إنشاؤه في Word، أو يمكنك إنشاء مصدر بيانات جديد وقم بملء المعلومات المرسل إليه.

ملاحظة: يمكن أيضا إنشاء مصدر البيانات في آخر ساكس برنامج Microsoft Excel أو Microsoft Access، يمكنك استخدام دفتر عناوين شخصية التي تم إنشاؤها في Microsoft Exchange أو schedule +، أو يمكنك استخدام ملف أسسييتيكست أو ملف محدد آخر.

  1. ضمن "2. البيانات المصدر "، انقر فوق" الحصول على البيانات ".
  2. تكون الخيارات لإنشاء مصدر بيانات جديد، فتح مصدر بيانات موجود أو "خيارات رأس". إذا كنت تستخدم Word 7.0 أو Word 98 Macintosh Edition، كما يتوفر استخدام "دفتر العناوين".

    استخدم الطريقة المناسبة لنوع مصدر البيانات الذي تريد استخدامه:

    الطريقة الأولى: إنشاء مصدر بيانات جديد:

    1. يظهر مربع الحوار "إنشاء مصدر بيانات" باستخدام قائمة أسماء الحقول التي يشيع استخدامها في رسائل نموذجية وبطاقات عنونة بريدية ومغلفات. يمكنك إعادة تسمية الحقول وإزالة الحقول التي لا تريدها. لإضافة أسماء الحقول، اكتب الاسم في المربع "اسم الحقل"، ثم انقر فوق "إضافة اسم الحقل". انقر فوق "موافق" عند الانتهاء من ذلك.

      يطالبك Word بحفظ مصدر البيانات.
    2. اسم الملف ثم انقر فوق موافق.

      يعرض Word رسالة مع خيارات تحرير مصدر البيانات "و" تحرير المستند الأساسي.
    3. انقر فوق تحرير مصدر البيانات.
    4. يتم عرض مربع الحوار "نموذج البيانات" لإدخال معلومات المرسل إليه. إذا كان هناك أية معلومات حقل معين، اترك المربع فارغاً.

      يمثل مجموعة المعلومات في كل نموذج سجل بيانات واحد.

      بعد إدخال المعلومات الخاصة بأحد السجلات، انقر فوق "إضافة جديد" للانتقال إلى السجل التالي. بعد إضافة كافة البيانات، انقر فوق "موافق".
    5. من القائمة أدوات، انقر فوق دمج المراسلات. يظهر مربع حوار "مساعد دمج المراسلات".
    6. انتقل إلى القسم "الخطوة 3--تحرير المستند الأساسي" لاحقاً في هذه المقالة.
    الطريقة الثانية: فتح مصدر بيانات موجود:

    1. في مربع حوار "مساعد دمج المراسلات"، انقر فوق "إحضار بيانات".
    2. انقر فوق فتح مصدر البيانات.
    3. من قائمة الملفات في مربع الحوار، حدد مصدر البيانات الذي تريد استخدامه، ومن ثم انقر فوق موافق. إذا لم يكن مصدر البيانات الذي تريده في قائمة الملفات، انقر فوق محرك الأقراص المناسب والدليل. ثم حدد الخيار المناسب في مربع "قائمة أنواع الملفات". ثم يعرض Word رسالة إعداد المستند الأساسي.
    4. انقر فوق إعداد المستند الأساسي.
    5. انتقل إلى القسم "الخطوة الثالثة-تحرير المستند الأساسي" لاحقاً في هذه المقالة.
    الطريقة الثالثة: استخدام دفتر العناوين
    (Word 7.0 والإصدار ماكنتوش Word 98):
    1. في مربع حوار "مساعد دمج المراسلات"، انقر فوق "الحصول على البيانات"، ثم حدد "استخدام دفتر العناوين".

      يظهر مربع الحوار "استخدام دفتر العناوين" مع دفاتر العناوين المتوفرة المدرجة تحت "اختيار دفتر العناوين".
    2. حدد "دفتر العناوين" الذي تريد استخدامه كمصدر بيانات.

      قد يطالبك Word لتأكيد مصدر البيانات إذا تم تحديد "تأكيد التحويل" كخيار.

      إذا كنت تستخدم الكتاب أو جهة اتصال قائمة عناوين من schedule +، يطالبك Word بتسجيل الدخول إلى schedule + وتوفير كلمة مرور إذا لزم الأمر.

      إذا كنت تستخدم دفتر عناوين من تبادل، يطالبك Word بتسجيل الدخول إلى خدمات Exchange.

      يعرض Word رسالة إعداد المستند الأساسي.
    3. انقر فوق إعداد المستند الأساسي.
    4. انتقل إلى القسم "الخطوة 3: تحرير المستند الأساسي" لاحقاً في هذه المقالة.

الخطوة 3: تحرير المستند الأساسي

  1. يعرض Word مربع الحوار "خيارات التسمية". انقر فوق نوع الطابعة (نقطية/ليزر)، نوع تسمية المنتج (مثل Avery) ورقم المنتج. إذا كنت تستخدم بطاقة عنونة مخصصة، انقر فوق تفاصيل وأدخل حجم التسمية.

    يعرض Word مربع الحوار "إنشاء تسمية". يومض نقطة الإدراج في مربع ضمن "نموذج بطاقة عنونة". هذا حيث يمكنك إدراج حقول الدمج لتمثيل حيث على التسمية Word يجب طباعة المعلومات من مصدر البيانات.
  2. انقر فوق "إدراج حقل دمج" في مربع الحوار "إنشاء تسمية". انقر فوق حقل الدمج المناسب.

    تأكد من كتابة أية مسافات أو علامات ترقيم التي تريدها بين حقول الدمج اثنين أو بعد حقل دمج.
  3. عند الانتهاء من وضع حقول دمج في نموذج التسمية، انقر فوق "موافق".

    إرجاع هذه الخطوة إلى "مساعد دمج المراسلات".

الخطوة 4: دمج

  1. ضمن "3. دمج البيانات المستند، "انقر فوق دمج Word يعرض مربع الحوار دمج. (اختيار الخيار "استعلام" بدلاً من دمج تمنحك الخيار لتحديد سجلات بيانات معينة للمشاركة في عملية الدمج أو فرز السجلات في مصدر البيانات.)
  2. ضمن "دمج إلى"، انقر فوق "مستند جديد" لعرض المستند المدمج على الشاشة. يسمح هذا لعرض التسميات قبل طباعتها. (تحديد طابعة لإرسال التسميات مباشرة إلى الطابعة.)
  3. المحددة في "دمج بالمستند الجديد"، انقر فوق دمج.
  4. بمجرد ظهور المستند المدمج على الشاشة، يمكنك حفظ هذا كوثيقة منفصلة، أو يمكنك إرسال مستند مدمج إلى الطابعة بالنقر فوق طباعة في القائمة ملف.

مواضيع التعليمات عبر الإنترنت

لمزيد من المعلومات حول البريد دمج في Word 98 إصدار ماكنتوش، كليككونتينتس وفهرس من القائمة تعليمات. (في Word 7.0، انقر فوق مواضيع ووردهيلب ل Microsoft من القائمة تعليمات. في Word 6.x أو انقر فوق "البحث عن التعليمات على" في القائمة "تعليمات".) انقر فوق علامة التبويب فهرس، واكتب "دمج المراسلات" في سيرتشويندوو. سيتم سرد المواضيع القابلة للتطبيق لتختار من بينها. موضوعات مختارة الموضوع ثم انقر فوق "عرض".

أو، في Word 98 Macintosh Edition، انقر فوق "مساعد Office"، اكتب "دمج المراسلات"، انقر فوق بحث، ومن ثم انقر فوق لعرض موضوع "الطباعة أو إرسال مستند دمج المراسلات".

ملاحظة: إذا كان المساعد مخفياً، انقر الزر "مساعد Office" على شريط الأدوات ثيستاندارد. إذا لم يتم تثبيت تعليمات Word على الكمبيوتر الخاص بك، بليسيس المقالة التالية في "قاعدة المعارف ل Microsoft":
120802 Office: كيفية إضافة/إزالة برامج Office واحد أو مكون

أمثلة وعروض (Word 6.x)

للوصول إلى مواضيع "التعليمات" التي تحتوي على عروض، انقر أولاً فوق "أنديموس أمثلة" من القائمة تعليمات. من قائمة فئات "أمثلة والعروض التوضيحية"، حدد الفئة التي تريدها، مثل دمج المراسلات، لإنتاج فورثيربريكدوون مواضيع. انقر فوق الموضوع المطلوب على هذا المستوى إلى برودوسين شاشة "العروض وأمثلة" لهذا الموضوع.
مراجع
"Microsoft Word دليل مستخدم Windows،" الإصدار 6.0، الفصل التاسع، "دمج المراسلات: خطوة خطوة".
إنشاء دمج المراسلات تسميات البيانات المصدر أدوات تسميات howto الثانوية مساعد

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 141992 - آخر مراجعة: 12/04/2015 12:50:14 - المراجعة: 3.0

Microsoft Word 6.0 for Macintosh, Microsoft Word 6.01 لـ Macintosh, Microsoft Word 6.0 Standard Edition, Microsoft Word 98 لـ Macintosh

  • kbnosurvey kbarchive kbhowto kbmerge kbprint kbualink97 kbmt KB141992 KbMtar
تعليقات