أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

WD97: معلومات عامة حول الارتباطات التشعبية في Word

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

اضغط هنا لرابط المقالة باللغة الانجليزية159940
تمت أرشفة هذه المقالة. وتظهر "كما هي" ولن يتم تحديثها بعد الآن.
الموجز
تحتوي هذه المقالة إجابات الأسئلة الأكثر المتداولة حول إنشاء الارتباطات التشعبية واستخدامها في Microsoft Word 97.
معلومات أخرى
  1. عند كتابة عنوان ملف بمسافات فيه يستبدل Word العنوان ذات ارتباط تشعبي بعد ضغط مفتاح المسافة. كيف يمكن الانتهاء كتابة عنوان يتضمن مسافات قبل Word بتحويلها إلى ارتباط تشعبي ؟

    الإجابة:
    للتأكد من أن Word سوف تتعرف على عنوان تحتوي على مسافات كارتباط تشعبي مفرد ضع العنوان ضمن علامات اقتباس. إذا لم يتم وضع العنوان ضمن علامات اقتباس ، ينشئ Word الارتباط التشعبي عند ضغط مفتاح المسافة.
  2. كيف يمكنني تشغيل إيقاف الارتباطات التشعبية التلقائية ؟

    الإجابة:
    لإيقاف تشغيل الارتباطات التشعبية التلقائية قم بما يلي:
    1. من القائمة أدوات، انقر فوق تصحيح تلقائي ومن ثم انقر فوق علامة التبويب تنسيق تلقائي.
    2. انقر لإلغاء تحديد خانة الاختيار مسارات إنترنت والشبكة بارتباطات تشعبية.
    3. انقر فوق موافق.
  3. كيف يتم تغيير نص العرض أو صورة للارتباط التشعبي بمجرد قد تم إنشاء ؟

    الإجابة:
    يمكنك تغيير نص العرض أو صورة لارتباط تشعبي بنفس الطريقة التي تحرر بها أي نص أو صورة في المستند. لتجنب الربط إلى أو فتح ملف تمثيل الارتباط التشعبي استخدام لوحة المفاتيح لتحديد الارتباط التشعبي قبل تحريره. للقيام بذلك، اتبع الخطوات التالية:
    1. انقر فوق أمام النص أو الصورة.
    2. اضغط SHIFT + سهم إلى اليمين لتحديد نص العرض أو صورة.

      ملاحظة: اضغط على CONTROL + SHIFT + RIGHT ARROW لتحديد الكلمات بأكملها.
    يمكنك الآن تحرير الصورة أو اكتب النص الجديد.

    للحصول على معلومات إضافية، انقر فوق رقم المقالة أدناه لعرضها في "قاعدة المعارف لـ Microsoft:
    155773WD97: تغيير نص عرض الارتباط التشعبي لا تغيير URL
  4. كيف يمكنني إزالة ارتباط تشعبي دون فقدان نص العرض أو صورة ؟

    الإجابة:
    لإزالة ارتباط تشعبي دون فقدان نص العرض أو صورة اتبع الخطوات التالية:
    1. انقر بزر الماوس الأيمن فوق نص ارتباط تشعبي أو صورة ، أشر إلى ارتباط تشعبي ثم انقر فوق "تحرير ارتباط تشعبي".
    2. في مربع الحوار "تحرير ارتباط تشعبي" انقر فوق "إزالة الارتباط".
  5. كيف يتم تغيير في المصدر محدد موقع المعلومات (URL) لارتباط تشعبي ؟

    الإجابة:
    لتغيير URL المصدر لارتباط تشعبي اتبع الخطوات التالية:
    1. انقر بزر الماوس الأيمن فوق نص ارتباط تشعبي أو صورة ، أشر إلى ارتباط تشعبي ثم انقر فوق "تحرير ارتباط تشعبي".
    2. في مربع الحوار تحرير ارتباط تشعبي اكتب أو حدد URL من مربع القائمة ارتباط إلى الملف أو URL.

      ملاحظة: افتراضياً، حدود مربع ارتباط إلى الملف أو URL إجمالي طول ارتباط تشعبي إلى أحرف 248.
    3. انقر فوق موافق.
  6. كيف يمكن إنشاء الارتباطات التشعبية إلى مواقع داخل نفس المستند ؟

    الإجابة:
    لإنشاء ارتباط تشعبي إلى موقع داخل نفس المستند استخدم إحدى الطرق التالية:
    الطريقة الأولى: استخدام وظيفة السحب والإفلات. إنشاء ارتباط تشعبي بواسطة سحب ، اتبع الخطوات التالية:

    1. حفظ المستند.
    2. حدد كلمة أو عبارة أو الصورة التي تريد استخدامها كوجهة للارتباط التشعبي.
    3. انقر فوق ثم اضغط زر الماوس الأيمن, اسحب التحديد إلى موقع جديد ثم ثم حرر زر الماوس.
    4. انقر فوق إنشاء ارتباط تشعبي هنا.
    الطريقة الثانية: إنشاء إشارة مرجعية وإنشاء ارتباط إلى الإشارة المرجعية. لإنشاء الارتباط التشعبي بهذه الطريقة اتبع الخطوات التالية:

    1. حفظ المستند.
    2. حدد النص أو الصورة التي تريد استخدامها كوجهة للارتباط التشعبي.
    3. من القائمة إدراج ، انقر فوق إشارة مرجعية.
    4. في المربع اسم الإشارة المرجعية ، اكتب اسماً فريداً الإشارة المرجعية ثم انقر فوق إضافة.
    5. نقل نقطة الإدراج إلى الموقع في المستند حيث تريد إنشاء الارتباط التشعبي.
    6. من القائمة إدراج ، انقر فوق ارتباط تشعبي.
    7. في المربع موقع مسمى في ملف (اختياري) ، اكتب اسم الإشارة المرجعية. أو، انقر فوق استعراض ، وحدد الإشارة المرجعية التي تريد استخدامها ثم انقر فوق موافق.
    8. انقر فوق موافق.
  7. ما هو الفرق بين نسبة إلى أي ارتباط تشعبي مطلق ؟

    الإجابة:
    ينتقل أي ارتباط تشعبي مطلق إلى المستند الوجهة باستخدام عنوانها الكامل; الارتباط تشعبي النسبي يستخدم عنوان نسبة إلى عنوان المستند يحتوي على أساس الارتباط التشعبي يعرف أيضاً. على سبيل المثال، افترض أن يحتوي مستند عنوان الخاص به هو "report.doc Documents\1996 c:\My" الارتباطات التشعبية المطلقة والنسبية إلى مستند الخاص به العنوان الكامل (الارتباط التشعبي المطلق) هو "c:\My Documents\April\Sales.doc." الارتباط التشعبي النسبي سوف تحتوي فقط على عنوان نسبي إلى Sales.doc ، وهو "April\Sales.doc." استخدام ارتباط نسبي إذا كنت تريد نقل أو نسخ الملفات إلى موقع آخر مثل ملقم ويب.
  8. عند النقر فوق ارتباط تشعبي في Word أتلقى رسالة تشير إلى أن لا يوجد برنامج مسجل لفتح الملف. ما الذي يمكن عمله لفتح الملف ؟

    الإجابة:
    تظهر هذه الرسالة عند Windows غير قادر على العثور على البرنامج المقترن بنوع المستند المحدد في مسار الارتباط التشعبي. يتم ترميز هذه المعلومات في ملحق عنوان الارتباط التشعبي. لعرض الارتباط التشعبي بتشغيل تلميحات الشاشة ثم ثم ضع مؤشر الماوس فوق الارتباط التشعبي. (لتحديد موقع هذا الخيار من القائمة أدوات، انقر فوق خيارات ، ثم انقر فوق علامة التبويب عرض.)
    لتصحيح هذه المشكلة، قم بتثبيت البرنامج المقترن بنوع المستند المحدد في الارتباط التشعبي.

    ملحق اسم الملف هو المجموعة من الأحرف التالية الفترة الأخيرة في العنوان. يسرد الجدول التالي بعض أنواع مستندات Office وملحقات الخاصة بهم.
    نوع المستندملحق
    قاعدة بيانات Microsoft Access.mdb
    جدول بيانات Microsoft Excel.xls
    عرض تقديمي لـ PowerPoint Microsoft.pot
    جدولة Microsoft Project.prj
    مستند Microsoft Publisher.pub
    مستند Microsoft Word.doc
مساحة html معالج ارتباط النص التشعبي حقل الارتباط التشعبي

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 159940 - آخر مراجعة: 12/04/2015 15:50:20 - المراجعة: 1.1

Microsoft Word 97 Standard Edition

  • kbnosurvey kbarchive kbmt kbhowto kbualink97 kbweb KB159940 KbMtar
تعليقات