أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

PE97: معلومات عامة حول Microsoft Photo Editor

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

169938
إخلاء مسؤولية من محتوى قديم في قاعدة المعارف
عن تقديم الدعم التقني لهاو لذلك تظهر هذه المقالة كما هي و لن يتم تحديثها Microsoft تمت كتابة هذه المقالة بخصوص منتجات توقفت
الموجز
Microsoft Photo Editor يأتي مع Microsoft Office 97 والإصدارات مستقل من Microsoft Word 97 و Microsoft PowerPoint 97. يتم تثبيت Microsoft Photo Editor عند إجراء تثبيت مخصص أو كاملة من القرص المضغوط. لم المحملة فإنه مع المستقلة إصدارات Microsoft Excel 97 Microsoft Access 97 أو كجزء من ValuPack 97 Microsoft Office.

يسمح Microsoft Photo Editor تخصيص الصور الرسومية إنشاء أو مسح أو فتح.
معلومات أخرى

الملفات المثبتة بواسطة Microsoft Photo Editor

يتم تثبيت الملفات التالية في المجلد Shared\PhotoEd Files\Microsoft Files\Common C:\Program:

   File Name       Size          Date      Time   --------------------------------------------   Chalkcha.dll     80KB         11/17/96  12:00 AM   Emboss.dll       77KB         11/17/96  12:00 AM   Graphicp.dll     77KB         11/17/96  12:00 AM   Mscreate.dir      0KB         11/23/96  12:14 PM   Notepape.dll     78KB         11/17/96  12:00 AM   Photoed.cnt       5KB         11/17/96  12:00 AM   Photoed.exe     786KB         11/17/96  12:00 AM   Photoed.hlp      92KB         11/17/96  12:00 AM   Photoed.srg      10KB         11/17/96  12:00 AM   Stainedg.dll     90KB         11/17/96  12:00 AM   Stamp.dll        77KB         11/17/96  12:00 AM   Texturiz.dll    157KB         11/17/96  12:00 AM   Watercol.dll    85.KB         11/17/96  12:00 AM				

بدء تشغيل Microsoft Photo Editor

يمكنك تشغيل Microsoft Photo Editor باستخدام أحد الأساليب التالية:

الطريقة 1. تعمل Microsoft Photo Editor مثل برنامج مستقل.

لتشغيل Microsoft Photo Editor كبرنامج مستقل أشر إلى البرامج في القائمة ابدأ ، ثم انقر فوق Microsoft Photo Editor.

أسلوب 2. تشغيل Microsoft Photo Editor من أي برنامج يعتمد OLE.

إذا قمت بتثبيت Microsoft Word يمكنك إدراج الملفات من ماسح ضوئي أو الحافظة أو صورة فارغة أو يمكنك فتح ملف موجود باستخدام الخطوات التالية:
  1. من القائمة إدراج ، انقر فوق كائن.
  2. انقر فوق علامة التبويب جديد.
  3. في المربع نوع الكائن ، انقر فوق 3.0 محرر الصور في Microsoft "على الصور (أو تفحص 3.0 محرر من Microsoft الصور) ثم انقر فوق موافق.
  4. في مربع الحوار جديد ، انقر فوق الخيار الذي تريده ثم انقر فوق موافق.
  5. من القائمة ملف، انقر فوق إنهاء ورجوع إلى مستند.

إنهاء Microsoft Photo Editor

لإنهاء Microsoft Photo Editor استخدم إحدى الطرق التالية:
  • من القائمة ملف، انقر فوق "إنهاء".
    - أو -

  • من القائمة ملف، انقر فوق إنهاء ورجوع إلى مستند (أو إنهاء ورجوع إلى عرض تقديمي).

إنشاء صورة جديدة

  1. من القائمة ملف، انقر فوق جديد.
  2. في القائمة نوع صورة ، انقر فوق النوع الذي تريده.
  3. اكتب الإعدادات التي تريدها في المربعين الدقةالارتفاعالعرض ووحدة ثم انقر فوق موافق.

فتح صورة موجودة

  1. من القائمة ملف، انقر فوق فتح.
  2. في المربع بحث في ، افتح المجلد الذي يحتوي على الصورة.
  3. في قائمة الملفات، حدد الصورة التي تريدها.
  4. انقر فوق فتح.

معاينة صورة قبل فتح الصور

  1. من القائمة ملف، انقر فوق فتح.
  2. حدد الصورة التي تريد معاينتها.
  3. انقر فوق معاينة.

    يظهر مربع الحوار معاينة. يمكن اقتصاص أو تغيير حجمه أو إلغاء المعاينة. لاقتصاص الصورة اسحب حافة الإطار في إطار المعاينة. لتغيير حجم الصورة اسحب أي زاوية للإطار. انقر فوق "موافق" لقبول التغييرات اقتصاص أو تغيير حجمها. لإلغاء "المعاينة" ، انقر فوق "إلغاء الأمر". لاستعادة الصورة إلى الإعدادات الأصلية، انقر فوق إعادة تعيين.

    ملاحظة: لا يمكنك زيادة حجم الصورة ثم لا يمكنك تغيير حجم الصورة بالموازنة.
  4. انقر فوق فتح.

إنشاء صورة جديدة مع خلفية ملونة

  1. من القائمة ملف، انقر فوق جديد.
  2. انقر فوق لون.
  3. انقر فوق اللون الذي تريده ثم انقر فوق موافق.
  4. انقر فوق موافق مرة أخرى.

تغيير دقة وإعدادات الاتجاه صورة Kodak Photo CD

  1. حدد صورة Kodak Photo CD.
  2. انقر فوق خيارات.
  3. في القسم "الحل" ، انقر فوق الدقة الافتراضية أو انقر فوق أحد الخيارات في القائمة دقة معينة. انقر فوق الخيار 8 بت أو 24-بت.
  4. في المقطع "الاتجاه" ، حدد نوع الاتجاه الذي تريده.
  5. انقر فوق موافق.
ملاحظة: الرغم أن إعداد دقة عالية على تحسين جودة الصورة على الشاشة وزيادة عند طباعته, فإنه أيضاً حجم ملف الصورة.

مسح صورة مع Microsoft Photo Editor

  1. من القائمة ملف، انقر فوق مسح الصورة.
  2. اتبع التوجيهات الماسح الضوئي.

تحديد الماسح

  1. من القائمة ملف، انقر فوق تحديد مصدر الماسح.
  2. في القائمة "مصادر" ، انقر فوق الماسح الضوئي الذي تريد استخدامه.
ملاحظة: يمكنك تحديد جهاز TWAIN آخر مثل كاميرا رقمية بدلاً من ماسح ضوئي. يمكنك تحديد أي جهاز TWAIN موصولة إلى الكمبيوتر الخاص بك إذا يظهر في الخانة مصادر. إذا كان الماسح الضوئي غير مدرج في مربع مصادر ، تظهر إحدى الرسائل التالية:

  • الماسح الضوئي غير متوافق مع TWAIN. محرر الصور الفوتوغرافية يتعرف فقط الماسحات الضوئية المتوافقة مع TWAIN.

    - أو -

  • الماسح الضوئي والبرامج غير مثبت بشكل صحيح. اتبع إرشادات الشركة المصنّعة لتثبيت ماسح والبرامج.

استخدام أفضل دقة المسح

استخدم optimum فحص دقة للاحتفاظ الصور من الحصول على unnecessarily كبيرة. قم بذلك من خلال مطابقة دقة المسح الضوئي إلى سعة جهاز الإخراج. إذا كانت صورة دقة أكثر من طابعة يمكن الطباعة ، يتجاهل الطابعة ببساطة في excess. أفضل دقة المسح الضوئي يساوي عدد الأسطر لكل بوصة (lpi) من الطابعة. سيساعدك الجدول التالي في تحديد optimum دقة المسح الضوئي.
   Output device     Output dpi     Output lpi     Scanning dpi   ------------------------------------------------------------   Monitor              96              na              96   Laser printer       300            55-65            120   Laser printer       600            65-85            150   Ink-jet printer     300            50-60            110   Dye sub printer     300            55-70            125   Imagesetter        1250+         120-150            300				
ملاحظة: الأرقام لمسح نقطة في البوصة (dpi) هي الأكثر شيوعاً بالنسبة هذا النوع من الجهاز. راجع دليل المستخدم للطابعة أو مراقبة إذا كنت تريد تحديد سطر في البوصة الإخراج dpi المسح الضوئي بدقة أكبر.

حفظ صورة جديدة

  1. من القائمة ملف، انقر فوق حفظ.
  2. حدد المجلد حيث تريد حفظ الصورة.
  3. في المربع اسم الملف اكتب اسماً للصورة.
  4. انقر فوق المزيد لتغيير عدد الألوان أو إعدادات الضغط.
  5. انقر فوق حفظ.

حفظ صورة موجودة

من القائمة ملف، انقر فوق حفظ أو حفظ باسم.

إعداد عامل جودة صورة JPEG

  1. من القائمة ملف، انقر فوق "حفظ باسم".
  2. في المربع حفظ بنوع ، انقر فوق تنسيق تبادل ملف JPEG (*.jpg).
  3. انقر فوق أكثر.
  4. ضمن عامل جودة JPEG ، حرك مربع التمرير لليسار لتقليل حجم الملف وجودة الصورة أو تحريك لليمين مربع التمرير لزيادة حجم الملف وجودة الصورة.

تدوير صورة

  1. فتح أو إنشاء صورة جديدة.
  2. في القائمة صورة، انقر فوق استدارة.
  3. حدد أي اتجاه والخيارات الصورة التي تريدها ثم انقر فوق موافق.
ملاحظة: إذا حددت حسب درجة تحت الاتجاه ، اكتب رقماً أو انقر فوق الأسهم لتحديد درجة الذي تريده.

التكبير أو خارج صورة

يمكنك تغيير التكبير باستخدام إحدى الطرق التالية:
  • في مربع تكبير التحكم على شريط الأدوات قياسي ، اكتب أو حدد التكبير التي تريدها.

    - أو -

  • انقر فوق الزر تكبير/تصغير على شريط الأدوات قياسي.
    • التكبير/التصغير، انقر فوق الناحية التي تريد تكبير.
    • للتصغير, اضغط باستمرار المفتاح SHIFT ثم انقر فوق الناحية التي تريد تقليصها.
    عند الانتهاء، انقر فوق الزر "تكبير/تصغير" مرة أخرى لإلغاء ميزة تكبير/تصغير.

    ملاحظة: أثناء تحديد ميزة تكبير/تصغير ، انقر فوق كل يتضاعف أو halves التكبير ضمن النطاق من 10 إلى 1600 بالمائة.

smudging جزء من صورة

فرشاة دخان smears أو تمتزج الألوان المتجاورة عند سحب الفرشاة عبر الصورة.
  1. انقر فوق الزر دخان على شريط الأدوات قياسي.
  2. اسحب المؤشر فوق الناحية التي تريد دخان.

تشذيب جزء من صورة

يزيد "فرشاة حدة" الفرق بين القيم الرمادي متجاورة عند سحب الفرشاة عبر الصورة.
  1. انقر فوق الزر "إنه" على شريط الأدوات قياسي.
  2. اسحب المؤشر فوق الناحية التي تريد حاد.

إنشاء منطقة الشفاف في صورة

يمكنك استخدام النواحي الشفافة دمج صورة في المستند أو عرض تقديمي أو صفحة ويب. على سبيل المثال، إذا كان لديك صورة يمتلك عادي الخلفية، مثل السماء أو جدار ما، يمكنك جعل لون خلفية شفافة. عند طباعة الصورة في مستند Word هو الخلفية لون الورق. في عرض PowerPoint التقديمي أو صفحة ويب يستخدم ناحية شفافة لون الخلفية.

  1. انقر فوق الزر تعيين اللون الشفاف على شريط الأدوات قياسي.
  2. انقر فوق ناحية الصورة التي تريد جعلها شفافة.

    يظهر مربع الحوار تغيير اللون إلى شفاف. يظهر إطار معاينة اللون الذي يتحول إلى شفافة عند النقر فوق موافق. يمكنك أيضاً زيادة النطاق من الألوان التي تصبح شفافة أو تغيير درجة شفافية.

    ملاحظة: يتم حفظ الشفافية بطرق مختلفة بواسطة تنسيقات ملفات الرسومات مختلفة.
  3. انقر فوق موافق.

ضبط السطوع و التباين و غاما صورة

تغيير عنصر تحكم السطوع مقدار الأبيض في كافة الألوان و ظلال الرمادي.
  1. انقر فوق الزر موازنة الصورة على شريط الأدوات قياسي.
  2. حرك منزلق السطوع إلى اليسار لزيادة السطوع أو حرك مربع التمرير إلى اليمين لإنقاص السطوع. لضبط كافة الألوان حدد ألوان الكل في القائمة اليمنى السفلى قبل تحريك مربع التمرير. لضبط اللون قنوات بشكل منفصل، حدد أحمر أو أخضر أو أزرق قبل تحريك مربع التمرير.
تغيير عنصر تحكم التباين الاختلاف بين ألوان متجاورة أو ظلال الرمادي.
  1. انقر فوق صورة موازنة على شريط الأدوات قياسي.
  2. حرك منزلق التباين إلى اليسار لزيادة التباين أو حرك مربع التمرير إلى اليمين لإنقاص التباين. لضبط كافة الألوان حدد ألوان الكل في القائمة اليمنى السفلى قبل تحريك مربع التمرير. لضبط اللون قنوات بشكل منفصل، حدد أحمر أو أخضر أو أزرق قبل تحريك مربع التمرير.
تغيير عنصر التحكم غاما التباين في المناطق الداكنة للصورة.
  1. انقر فوق صورة موازنة على شريط الأدوات قياسي.
  2. انقل المنزلق غاما إلى اليسار لزيادة في غاما أو حرك مربع التمرير إلى اليمين لإنقاص في غاما. لضبط كافة الألوان حدد ألوان الكل في القائمة اليمنى السفلى قبل تحريك مربع التمرير. لضبط لون قنوات بشكل منفصل، حدد أحمر أو أخضر أو أزرق قبل نقلها.

إلى تحديد كل أو جزء من صورة

  • لتحديد الصورة بأكملها انقر فوق تحديد الكل ضمن القائمة تحرير.
  • لتحديد جزء من صورة ، انقر فوق الزر "تحديد" على قياسي شريط الأدوات و التعادل ثم مربع فوق الناحية التي تريدها.

تغيير الحجم على التحديد

  • لنقل أحد جوانب التحديد المخطط التفصيلي إحاطة حرك المؤشر فوق مقبض تغيير الحجم على ذلك الجانب حتى يتغير المؤشر إلى سهم مزدوج الرأس ثم ثم اسحب المقبض.
  • لتغيير الارتفاع والعرض في الوقت نفسه اسحب مقبض زاوية.

نسخ بالكامل أو جزء من صورة

  1. حدد كافة الصورة عن طريق النقر فوق تحديد الكل ضمن القائمة تحرير. أو تحديد جزء من صورة عن طريق النقر فوق الزر "تحديد" على قياسي الأدوات والرسم ثم مربع فوق الناحية التي تريدها.
  2. من القائمة تحرير ، انقر فوق نسخ.
  3. افتح المستند أو الصورة التي تريد نسخ التحديد إلى.
  4. من القائمة تحرير ، انقر فوق لصق.

نقل تحديد داخل نفس صورة ولصقها

  1. تحديد الجزء من الصورة التي ترغب في نقل ولصقها.
  2. نقل التحديد إلى موقع جديد.
  3. لصق التحديد بالنقر فوق الزر "تحديد" على قياسي شريط الأدوات.

نقل الكل أو جزء من صورة إلى صورة مختلفة أو ملف

  1. حدد كامل أو جزء من الصورة.
  2. من القائمة تحرير ، انقر فوق قص.
  3. فتح الصورة أو الملف الذي تريد نقل التحديد إلى.
  4. من القائمة تحرير ، انقر فوق لصق.
TIP: بعد يظهر التحديد في ملف أو صورة جديدة, فيمكنك سحبه إلى موقع آخر ضمن صورة جديدة أو ملف.

محو الكل أو جزء من صورة

  1. حدد كامل أو جزء من الصورة.
  2. من القائمة تحرير ، انقر فوق قص.

إلغاء أو إزالة التحديد

لإلغاء تحديد نشط اضغط الزر ESC على لوحة المفاتيح.

إلغاء تحديد موجود وإجراء جديد رسم مربع في المساحة الجديدة التي تريد تحديدها.

ملاحظة: يجب أن تقوم رسم حد التحديد خارج التحديد الموجودة.

لإزالة تحديد بلصقه الآن انقر فوق الزر تراجع على شريط الأدوات قياسي.

استخدام تراجع أو إعادة الإجراء الأخير

  • لإلغاء الإجراء الأخير, انقر فوق زر "تراجع" على قياسي شريط الأدوات.
  • استعادة الإجراء الأخير, انقر فوق زر إعادة على قياسي شريط الأدوات.

باستخدام "تراجع" لاستعادة التغييرات متعددة

لاستعادة كافة التغييرات التي أجريتها على صورة منذ آخر مرة قمت بحفظ انقر فوق "إعادة" في القائمة ملف.

ضبط جودة الصورة تلقائياً

لضبط مستويات السطوع والتباين في صورة تلقائيًا, انقر فوق AutoBalance على القائمة.

تغيير حجم صورة

  1. في القائمة صورة، انقر فوق تغيير الحجم.
  2. اكتب القياس الجديد أو النسبة المئوية الارتفاع والعرض.
  3. حدد أية خيارات أخرى تريدها.
  4. انقر فوق موافق.

اقتصاص صورة

  1. انقر فوق الزر ' تحديد ' على شريط الأدوات قياسي ثم رسم مربع حول ناحية الصورة تريد الاحتفاظ به.
  2. في القائمة صورة، انقر فوق اقتصاص.
  3. حدد الخيارات التي تريدها ثم انقر فوق موافق.

    ملاحظة: يمكنك يمكن ضم الاقتصاص و matting لإنشاء تأثيرات جذابة الإطارات.

تغيير تنسيق ملف صورة

  1. من القائمة ملف، انقر فوق حفظ باسم.
  2. في المربع حفظ بنوع ، انقر فوق نوع تنسيق الملف الذي تريده.

تغيير خصائص الملف

  1. من القائمة ملف، انقر فوق خصائص.
  2. ضمن صورة ، في القائمة النوع، حدد نوع الصورة التي تريدها.

    إذا قمت بتحديد لوح أو 256 لون (8 بت) ، قم بما يلي:
    1. انقر فوق مخصص.
    2. حدد عدد الألوان.
    3. انقر فوق موافق.
    إذا قمت بتحديد أحد الخيارات الأخرى بما يلي:
    1. حدد لوحة أو 256 لون في المربع النوع.
    2. انقر فوق مخصص.
    3. للحصول على أقل من 256 لوناً, انقر فوق المتغير ثم اكتب رقماً في المربع رقم ألوان.
    ملاحظة: يحتوي نوع لوح الألوان "القياسية" 256 لوناً وهو الإعداد الافتراضي لنوع الصورة لوح.

    إذا قمت بتحديد "اللون" ، قم بما يلي:
    1. انقر فوق مخصص.
    2. حدد خيارات الألوان النصفية.
    3. انقر فوق موافق.

تغيير دقة صورة

  1. من القائمة ملف، انقر فوق خصائص.
  2. في مربع الدقة ، اكتب القيمة التي تريدها.
  3. انقر فوق موافق.

تطبيق تأثيرات فني

توجد الأوامر تأثيرات فني تحت الخط الفاصل في القائمة تأثيرات.
  1. حدد كامل أو جزء من صورة.
  2. في قائمة تأثيرات، انقر فوق التأثير الذي تريد تطبيقه.
  3. قم بإجراء أي تعديلات تريدها.
  4. انقر فوق معاينة.
  5. انقر فوق تطبيق.

تطبيق تأثيرات خاصة

توجد الأوامر تأثيرات خاصة أعلى الخط الفاصل في القائمة تأثيرات.
  1. حدد كامل أو جزء من صورة.
  2. في قائمة تأثيرات، انقر فوق التأثير الذي تريد تطبيقه.
  3. قم بإجراء أي تعديلات تريدها.

طباعة صورة

إذا لم تكن بحاجة إلى تغيير إعدادات الطابعة انقر فوق الزر "طباعة" على شريط الأدوات قياسي.

إذا كنت بحاجة إلى تغيير إعدادات الطابعة انقر فوق "طباعة" في قائمة "ملف" ثم قم بأحد الإجراءات التالية:

  • توسيط الصورة على الصفحة, انقر فوق توسيط.
  • لتعيين موضع ثابت اكتب أو انقر فوق الأسهم لتغيير القياس في المربعات أعلى ثم يسار أسفل الموضع.
  • لتعيين حجم ثابت للصورة المطبوعة اكتب أو انقر فوق الأسهم لتغيير القياس في المربعين العرض والارتفاع تحت حجم.
  • لتغيير تلقائياً حجم الصورة لملء الصفحة ، انقر لتحديد خانة الاختيار احتواء الصفحة.
  • لتغيير حجم الصورة disproportionately ، انقر لتحديد السماح تشويه خانة الاختيار.

إرسال صورة بالبريد الإلكتروني

يمكنك إرسال صورة كمرفق بريد إلكتروني باستخدام الخطوات التالية:
  1. من القائمة ملف، انقر فوق إرسال.
  2. بدء تشغيل برنامج البريد الإلكتروني الخاص بك إنشاء رسالة جديدة ثم إرفاق الصورة إلى الرسالة.
  3. إرسال كما تقوم بإرسال البريد الإلكتروني بشكل عادي.

أوامر لوحة المفاتيح

   Action                                  Shortcut   ------                                  --------   Create a new image                      CTRL+N   Open an existing image                  CTRL+O   Save an image                           CTRL+S   Revert to the original settings         CTRL+R   Print an image                          CTRL+P   Cut a selection to the Clipboard        CTRL+X   Copy a selection to the Clipboard       CTRL+C   Paste the Clipboard contents            CTRL+V   Select all                              CTRL+A   Undo the previous action                CTRL+Z   Redo the previous undo                  CTRL+Y   Help                                    F1				

استكشاف الأخطاء وإصلاحها

  • لا يفتح محرر الصور الفوتوغرافية صورة. يمكن أن يحدث هذا السلوك عندما يكون واحداً مما يلي صحيحاً:
    • قد لا يتم تثبيت عامل تصفية استيراد المناسبة على جهاز الكمبيوتر الخاص بك. لتثبيت الرسومات منقي استيراد أعد تشغيل "برنامج الإعداد" في وضع الصيانة ثم قم بتحديد عامل التصفية الذي تريده.

      - أو -

    • الصورة قد تم حفظها في تنسيق ملف رسومات غير معروف. بعض تنسيقات الملفات "، وخاصة TIFF و بعض الآخرين، adapted لأغراض خاصة. بعض adaptations لا يتم التعرف عليها بواسطة عوامل تصفية الاستيراد القياسية. عادةً ما يمكن فتح هذه الصور فقط من قبل البرنامج الذي قام بإنشائها.
  • يتم الحصول على حجم ملف المستند أو العرض التقديمي كبير جداً.

    صور كبيرة أو عدد كبير من الصور، ويمكن أن يبطىء الأداء عند التمرير أو طباعة أو عمليات أخرى العادي. يمكنك تقليل حجم الصور باستخدام أي من الطرق التالية:
    • تغيير صورة ألوان حقيقية أو لوح الألوان تدرج الرمادي أو أحادية اللون.
    • قم بتقليل الدقة ثم تغيير حجم الصورة.
    • استخدم optimum دقة المسح الضوئي.
ملاحظة: لتقليص حجم الصور أكثر لصق الصورة في المستند أو العرض التقديمي بدلاً من استخدام OLE.

خيارات الضغط

JPEG. يقلل من عدد وحدات البت في الصورة عن طريق إزالة بيانات الصورة المتكررة أو بيانات الصورة من الصعب راجع. يمكن تحقيق JPEG مقدار الضغط أكبر من أساليب أخرى ولكن قد لا تكون النتائج للعكس بشكل كامل. في أعلى ضغط نسب (أكبر من 20: 1) ، degrades JPEG جودة الصورة. يتوفر JPEG ألوان حقيقية الصور فقط.

LZW (Lempel-Zif ضغط). يترجم الأنماط الشائعة في صورة إلى رموز قصيرة. الأفضل عند مع الاحتفاظ كافة بيانات الصور رئيسيان جيدة ضغط LZW ولكن لم تحقيق نسب ضغط عالية لا JPEG. يتوفر LZW أحادية اللون الرمادي لوح الألوان وصور ألوان حقيقية. GIF و GIF المتشابك استخدام ضغط LZW.

LZW و Differencing. يضغط الاختلافات بين وحدات البكسل المجاورة بدلاً من القيمة الفعلية المسافة بين هذه. differencing بتحسين ضغط LZW. LZW و Differencing يتوفر الرمادي لوح الألوان وصور ألوان حقيقية.

RLE (ترميز طول التشغيل). يقترن حساب مع قيمة بكسل. على سبيل المثال، يتم ترميز سطر بكسل زرقاء 250 حسب رقم 250 ، متبوعاً القيمة الرقمية الأزرق. يعطي RLE نسب ضغط جيدة للصور الذي يحتوي على كتل كبير بلون ثابت. يتوفر RLE الصور أحادية اللون بالإضافة إلى صور نقطية Windows (*.bmp) ألوان لوح الألوان و true.

مجموعة CCITT 3 و 4 المجموعة. يستخدم تعديل الترميز هوفمان فيه بكسل المضغوطة يستند إلى جدول نقوش الذي يمثل النقوش النموذجية في صورة. هذه إجراءات ضغط المتوافق مع الفاكس. يتوفر CCITT الصور أحادية اللون. يوفر CCITT المجموعة 3 نتائج جيدة مع نص ولكن نتائج سيئة مع الصور. ضغط صورة في بعدين 4 المجموعة CCITT و عادة ينتج عن نسبة ضغط أعلى من المجموعة 3. يعتمد العديد من البرامج المجموعة 3 ولكن لا 4 المجموعة.

حفظ الشفافية في صورة

يعتمد Microsoft Photo Editor ثلاثة تنسيقات ملف حفظ الشفافية: GIF CompuServ (GIF) و Tagged Image File Format (TIFF) رسومات الشبكة للأجهزة المحمولة (PNG). يتم حفظ الشفاف في صورة بطريقتين: أو في قناة ألفا كلون شفاف.

يحفظ GIF الصور أحادية اللون (رسم الخطوط) أو صور 8-بت (تدرج الرمادي أو 256 لون). حفظ GIF كافة القيم الشفافية عن طريق استبدال لون شفاف بدلاً من لون معيّن. إذا كنت مهتماً فقد بيانات الصورة استخدم TIFF أو PNG لحفظ الصورة. إذا كنت تفضل GIF تريد حفظ بيانات الصورة حفظ نسخة الصورة في تنسيق آخر قبل حفظ تحويلات الشفافية في GIF.

يحفظ TIFF صور صور (لون حقيقي) كما أحادية اللون أو 8 بت أو 24-بت. الصور ذات 24-بت يحفظ TIFF الشفافية في قناة ألفا. أحادي اللون و صور TIFF 8 بت على الرغم من ذلك، Microsoft Photo Editor لا تحفظ الشفافية.

يحفظ PNG الصور كصور 8 بت أو 24-بت. الصور ذات 24-بت يحفظ PNG الشفافية في قناة ألفا. في الصور 8 بت PNG استبدال لون شفاف على لوح الألوان.

للحصول على معلومات إضافية حول Microsoft Photo Editor, الرجاء مراجعة المقالات التالية في "قاعدة معارف Microsoft:
165812OFF97: عدم تثبيت Photo Editor بواسطة ValuPack
165696OFF97: كيفية تكوين Setup.stf استثناء Photo Editor
162380OFF97: يؤدي إعداد التثبيت النموذجي حسب الافتراضي
157196OFF97: Photo Editor فتح الصورة الأولى في التحديد Multifile
163305WD97: غير كافية الذاكرة مع معاينة تأثير في "محرر الصور
169059PE:97: يتعذر فتح Photo Editor اختصار عند سحب
166339WD97: فتح ملف JPEG في ويسبب Photo Editor خطأ
93359غير دعم Word لـ Windows TWAIN بروتوكول
163458خطأ WD97: رسالة: 'تعذر المصدر TWAIN المحددة فتح' في Word 97
165079الماسح' مفقود من قائمة الصور إدراج WD97: '
mspe تب 8.0

تحذير: تمت ترجمة هذا المقال تلقائياً

خصائص

رقم الموضوع: 169938 - آخر مراجعة: 03/11/2001 06:21:00 - المراجعة: 1.1

  • Microsoft Photo Editor 3.01
  • kbmt kbfaq kbhowto kbpolicy kbusage KB169938 KbMtar
تعليقات