OL98: كيفية استخدام vCalendar في Outlook 98

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

اضغط هنا لرابط المقالة باللغة الانجليزية179431
تمت أرشفة هذه المقالة. وتظهر "كما هي" ولن يتم تحديثها بعد الآن.
الموجز
يدعم Microsoft Outlook 98 vCard vCalendar طريقة فعالة جديدة إلى تبادل البيانات الشخصية, الإلكترونية (PDI). يحدث PDI كل مرة يتم فيها الاتصال الأفراد في شركة أو سياق شخصي. تتضمن هذه interchanges تبادل المعلومات مثل بطاقات العمل ، أرقام الهاتف, عناوين ، التواريخ والأوقات المواعيد و مثل بشكل متكرر. تمكين ميزات vCard vCalendar PDI إلكترونياً.

تتناول هذه المقالة تطبيق vCalendar في Outlook. للحصول على معلومات حول vCard الرجاء مراجعة القسم "مراجع" أدناه.

تتناول هذه المقالة:

  • كيفية إنشاء ملف vCalendar

  • كيفية توزيع ملف vCalendar

  • كيفية معالجة ملف vCalendar تلقائيًا

  • كيفية معالجة ملف vCalendar كملف نص يدويًا
معلومات أخرى
يتم استخدام ملفات vCalendar لتبادل المعلومات حول مواعيد وجداول مع الآخرين الذين ليسوا في مجموعة العمل أو المؤسسة الخاصة بك. يمكن أيضاً استخدامها لجدولة المواعيد مع تلك الذين يستخدمون البرامج الجدولة غير متوافق مع بجهازك.

كيفية "إنشاء" vCalendar إلى ملف

لإنشاء ملف vCalendar اتبع الخطوات التالية:
  1. في مجلد "تقويم" ، انقر لتحديد موعد التي تريد الحصول على ملف vCalendar.
  2. من القائمة ملف، انقر فوق حفظ باسم.
  3. في المربع حفظ بنوع ، انقر لتحديد vCalendar تنسيق (* .vcs).
  4. في المربع حفظ في ، انقر فوق المجلد حيث تريد حفظ ملف vCalendar ثم انقر فوق حفظ.

كيفية "توزيع" vCalendar إلى ملف

يمكنك توزيع ملف vCard مثل الملفات الأخرى على الكمبيوتر. لإرساله كمرفق بريد إلكتروني اتبع الخطوات التالية:
  1. افتح رسالة بريد إلكتروني جديدة وقم ثم عنوان إلى المستلم.
  2. من القائمة إدراج ، انقر فوق "ملف".
  3. انقر لتحديد ملف vCalendar (.vcs) ثم انقر فوق موافق.

كيفية الملف "إلى تلقائياً معالجة" vCalendar

Outlook، يمكنك تحويل ملف vCalendar المتلقاة من مصدر خارجي إلى إدخال موعد Outlook تلقائياً. إذا كان ملف vCalendar تصل كمرفق بريد إلكتروني, يمكنك انقر نقراً مزدوجاً فوق vCalendar ثم انقر فوق حفظ في و إغلاق إضافة الموعد إلى مجلد التقويم الافتراضي.

إذا تلقيت vCalendar في شكل ملف ربما على قرص, يمكنك استيرادها إلى مجلد التقويم الافتراضي الخاص بك بواسطة استيراد Outlook مع معالج التصدير. للقيام بذلك:
  1. من القائمة ملف، انقر فوق استيراد وتصدير.
  2. انقر لتحديد استيراد ملف iCalendar أو vCalendar (* .vcs) ، ثم انقر فوق التالي.
  3. انقر لتحديد ملف vCalendar ثم انقر فوق فتح.

كيف "إلى يدوي معالجة" vCalendar الملف كملف نص

سجل vCalendar ملف نصي فقط. إذا لم يكن لديك أداة مؤتمتة السجلات vCalendar عملية يمكن فتحها باستخدام محرر نص ثم استخدام المعلومات. محتوى ملف vCalendar باختلاف المعلومات إدراج قبل منشئ الملف ولكن يبدو ملف نموذجي تم إنشاؤه من موعد Outlook مثل المثال التالي في محرر نص:
BEGIN:VCALENDARPRODID:-//Microsoft Corporation//Outlook MIMEDIR//ENVERSION:1.0BEGIN:VEVENTDTSTART:19980114T210000ZDTEND:19980114T230000ZLOCATION:My officeCATEGORIES:BusinessDESCRIPTION;ENCODING=QUOTED-PRINTABLE:This is a note associated with themeeting=0D=0ASUMMARY:Meeting to discuss salariesPRIORITY:3END:VEVENTEND:VCALENDAR				
ملاحظة: يتم DTSTART وإدخالات DTEND تركيبة من التاريخ والوقت في التنسيق YYYYMMDDThhmmssZ ، حيث سنة = سنة أو = وMM الشهر DD = يوم من الشهر T = حرف وقت البدء hh = ساعة أو mm = دقائق، ss = ثانية Z = حرف نهاية. هذه السلسلة يعبر عن الوقت كـ "جرينتش التوقيت الوسط" (GMT) ، على تنسيق 24 ساعة لذا يجب أن يتم ضبط إلى المنطقة الزمنية.

على سبيل المثال، إذا كنت في منطقة التوقيت المركزي الوقت 6 ساعات خلف GMT. لذا، قد تقوم بطرح 6 ساعات من وقت بدء الموعد وانتهائه لاشتقاق نطاق الوقت الصحيح الموعد. في المثال الموعد السابق سيكون وقت البدء 210000 060000 أو 150000 على 24 ساعة. تحويل الوقت A.M أو P.M وقت البدء هو 150000 120000 أو 3: 00 م.
مراجع
للحصول على معلومات حول vCard الرجاء مراجعة المقالة التالية في "قاعدة المعارف لـ Microsoft:
179430كيفية استخدام vCard في Outlook 98

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 179431 - آخر مراجعة: 02/07/2014 18:23:42 - المراجعة: 1.0

Microsoft Outlook 98 Standard Edition

  • kbnosurvey kbarchive kbmt kbhowto kbusage KB179431 KbMtar
تعليقات