WD98: معلومات عامة حول الارتباطات التشعبية

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

اضغط هنا لرابط المقالة باللغة الانجليزية182343
تمت أرشفة هذه المقالة. وتظهر "كما هي" ولن يتم تحديثها بعد الآن.
الموجز
تحتوي هذه المقالة إجابات الأسئلة الأكثر المتداولة حول إنشاء الارتباطات التشعبية واستخدامها في الإصدار Microsoft Word 98 بماكنتوش.
معلومات أخرى
  1. Q. عند كتابة عنوان ملف بمسافات فيه ، يستبدل Word العنوان ذات ارتباط تشعبي بعد ضغط مفتاح المسافة. كيف يمكن الانتهاء كتابة عنوان يتضمن مسافات قبل Word بتحويلها إلى ارتباط تشعبي ؟

    أ لضمان Word سوف تتعرف على عنوان تحتوي على مسافات كارتباط تشعبي مفرد قم بإحاطة العنوان بين علامات اقتباس. إذا لم يتم وضع العنوان ضمن علامات اقتباس ، ينشئ Word الارتباط التشعبي عند ضغط مفتاح المسافة.
  2. Q. كيف يمكنني تشغيل إيقاف الارتباطات التشعبية التلقائية

    أ لإيقاف الارتباطات التشعبية التلقائية قم بما يلي:
    1. من القائمة أدوات، انقر فوق تصحيح تلقائي ومن ثم انقر فوق علامة التبويب تنسيق تلقائي.
    2. انقر لإلغاء تحديد خانة الاختيار "مسارات إنترنت مع الارتباطات التشعبية".
    3. انقر فوق موافق.
  3. Q. كيف يتم تغيير نص العرض أو صورة للارتباط التشعبي بمجرد قد تم إنشاء ؟

    أ يمكنك تغيير نص العرض أو صورة لارتباط تشعبي بنفس الطريقة التي تحرر بها أي نص أو صورة في المستند. لتجنب الربط إلى أو فتح ملف تمثيل الارتباط التشعبي استخدام لوحة المفاتيح لتحديد الارتباط التشعبي قبل تحريره. للقيام بذلك، اتبع الخطوات التالية:

    1. انقر فوق أمام النص أو الصورة.
    2. اضغط SHIFT + سهم إلى اليمين لتحديد نص العرض أو صورة.

      ملاحظة: اضغط COMMAND + SHIFT + سهم إلى اليمين لتحديد الكلمات بأكملها.
    يمكنك الآن تحرير الصورة أو اكتب النص الجديد.

    للحصول على معلومات إضافية حول الارتباطات التشعبية الرجاء مراجعة المقالة التالية في "قاعدة المعارف لـ Microsoft:
    192751WD98: تغيير نص عرض الارتباط التشعبي لا تغيير URL
  4. Q. كيف يمكنني إزالة ارتباط تشعبي دون فقدان نص العرض أو صورة

    أ إلى إزالة الارتباط تشعبي دون فقدان نص العرض أو صورة ، اتبع الخطوات التالية:
    1. اضغط باستمرار على المفتاح CONTROL ثم انقر فوق نص ارتباط تشعبي أو صورة ، أشر إلى ارتباط تشعبي ثم انقر فوق "تحرير ارتباط تشعبي".
    2. في مربع الحوار "تحرير ارتباط تشعبي" انقر فوق "إزالة الارتباط".
  5. Q. كيف يتم تغيير في المصدر محدد موقع المعلومات (URL) لارتباط تشعبي

    أ لتغيير الأساسي URL لارتباط تشعبي ، اتبع الخطوات التالية:
    1. اضغط باستمرار على المفتاح CONTROL ثم انقر فوق نص ارتباط تشعبي أو صورة ، أشر إلى ارتباط تشعبي ثم انقر فوق "تحرير ارتباط تشعبي".
    2. في مربع الحوار "تحرير ارتباط تشعبي" اكتب أو حدد URL من مربع القائمة "الارتباط إلى ملف" أو URL.
    3. انقر فوق موافق.
  6. Q. كيفية إنشاء الارتباطات التشعبية إلى مواقع داخل نفس المستند

    أ لإنشاء ارتباط تشعبي إلى موقع داخل نفس المستند استخدم أيهما الطرق التالية:

    الطريقة الأولى

    استخدام وظيفة السحب والإفلات. إنشاء ارتباط تشعبي بواسطة سحب ، اتبع الخطوات التالية:

    1. حفظ المستند.
    2. حدد كلمة أو عبارة أو الصورة التي تريد استخدامها كوجهة للارتباط التشعبي.
    3. اضغط باستمرار على المفتاح COMMAND + OPTION ثم انقر فوق ثم اسحب التحديد إلى موقع جديد ثم ثم حرر زر الماوس.
    4. انقر فوق إنشاء ارتباط تشعبي هنا.

      ملاحظة: يجب أن يتم حفظ المستند قبل يتوفر هذا الأسلوب.

    الطريقة الثانية

    إنشاء إشارة مرجعية ثم قم بإنشاء ارتباط إلى الإشارة المرجعية. لإنشاء الارتباط التشعبي بهذه الطريقة اتبع الخطوات التالية:

    1. حفظ المستند.
    2. حدد النص أو الصورة التي تريد استخدامها كوجهة للارتباط التشعبي.
    3. من القائمة إدراج انقر فوق إشارة مرجعية.
    4. في المربع "اسم الإشارة المرجعية" اكتب اسماً فريداً الإشارة المرجعية ومن ثم انقر فوق إضافة.
    5. نقل نقطة الإدراج إلى الموقع في المستند حيث تريد إنشاء الارتباط التشعبي.
    6. من القائمة إدراج انقر فوق ارتباط تشعبي.
    7. في المربع "المسماة موقع في الملف (اختياري)" ، اكتب اسم الإشارة المرجعية. أو، انقر فوق تحديد وحدد الإشارة المرجعية التي تريد استخدامها ثم انقر فوق موافق.
    8. انقر فوق موافق.

      ملاحظة: يجب أن يتم حفظ المستند قبل يتوفر هذا الأسلوب.
  7. Q. ما هو الفرق بين نسبة إلى أي ارتباط تشعبي مطلق ؟

    أ أي ارتباط تشعبي مطلق الانتقال السريع إلى مستند الوجهة باستخدام عنوانها الكامل; الارتباط تشعبي النسبي يستخدم عنوان نسبة إلى عنوان المستند يحتوي على أساس الارتباط التشعبي يعرف أيضاً. على سبيل المثال، افترض أن يحتوي مستند عنوان الخاص به هو "file:///Mac المستندات HD تقرير" الارتباطات التشعبية المطلقة والنسبية إلى مستند الخاص به العنوان الكامل (الارتباط التشعبي المطلق) هو "file:///Mac HD/المستندات/أبريل/المبيعات". الارتباط التشعبي النسبي سوف تحتوي فقط على عنوان نسبي إلى المبيعات ، وهو "أبريل/مبيعات." استخدام ارتباط نسبي إذا كنت تريد نقل أو نسخ الملفات إلى موقع آخر مثل ملقم ويب.
مساحة html معالج ارتباط النص التشعبي حقل الارتباط التشعبي

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 182343 - آخر مراجعة: 01/30/2014 15:58:49 - المراجعة: 1.3

Microsoft Word 98 لـ Macintosh

  • kbnosurvey kbarchive kbmt kbhowto kbweb KB182343 KbMtar
تعليقات