كيفية تعيين OL98: مستوردة الملفات إلى Outlook باستخدام Excel

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

اضغط هنا لرابط المقالة باللغة الانجليزية189181
تمت أرشفة هذه المقالة. وتظهر "كما هي" ولن يتم تحديثها بعد الآن.
الموجز
لم يتم العثور على في Microsoft Outlook 97 ميزة "تعيين حقل" Microsoft Outlook 98. توضح هذه المقالة كيفية استخدام Microsoft Excel كخطوة مؤقتة بشكل ملائم تعيين حقول من قاعدة بيانات أخرى في Outlook 98.

تستغرق هذه العملية الاستيراد ستة خطوات منفصلة ولكن بسيطة:

ملاحظة: لاستخدام هذا الإجراء برنامج قاعدة البيانات يجب القدرة على تصدير البيانات في تنسيق Text.

  1. من Outlook، القيم تصدير ملف "النقش" في مفصولة بفاصلة (CSV) تنسيق.
  2. من برنامج قاعدة بيانات تصدير البيانات التي تريد استيرادها إلى Outlook, في تنسيق Text.
  3. استيراد كل من هذه الملفات CSV إلى Microsoft Excel وعرضها في الإطارات المتجانبة.
  4. في Microsoft Excel، يدوياً تعيين أسماء الحقول من Outlook الملف إلى ملف قاعدة البيانات.
  5. في Microsoft Excel، احفظ ملف قاعدة البيانات التي تريد استيرادها إلى Outlook, في تنسيق Text.
  6. في Outlook، استيراد ملف CSV قاعدة بيانات جديد.
معلومات أخرى

إلى تصدير ملف نقش من Outlook

  1. إذا موجود، أو إزالة تعيين الثنائية الملف الحالي باسم ، "Separated قيم فاصلة (Windows) .ADR" الموجود في Windows المجلد. سيؤدي هذا الإجراء إعادة إنشاء هذا الملف.
  2. من القائمة ملف، انقر فوق استيراد وتصدير.
  3. انقر لتحديد التصدير إلى ملف A ثم انقر فوق التالي.
  4. انقر فوق حدد "قيم Separated فاصلة (Windows)" ثم انقر فوق "التالي".
  5. انقر فوق المجلد الذي تريد استيراده سجلات قاعدة البيانات ثم انقر فوق التالي.
  6. اكتب اسم Pattern.csv لملف نقش CSV وانقر فوق "التالي".
  7. انقر فوق "إنهاء".

إلى تصدير البيانات من برنامج قاعدة البيانات

تصدير ملف البيانات في تنسيق CSV. الإشارة إلى البرنامج التعليمات عبر الإنترنت أو الوثائق المطبوعة لتحديد كيفية تنفيذ ذلك.

استيراد ثم عرض ملفات CSV في Microsoft Excel

  1. من القائمة ملف، انقر فوق فتح.
  2. انقر لتحديد "All Files (*. *)" من قائمة "أنواع الملفات".
  3. انقر لتحديد ملف CSV قاعدة بيانات وانقر فوق فتح.
  4. كرر الخطوات من 1 إلى 3 تحديد ملف CSV Outlook.
  5. في القائمة إطار ، انقر فوق "تنظيم".
  6. انقر لتحديد أفقي انقر فوق موافق.

    يعرض Microsoft Excel الملفين مع ملفات Outlook أعلاه ملف قاعدة البيانات.

إلى يدوي تعيين أسماء الحقول في Microsoft Excel

  1. بشكل مرئي مقارنة حقل أسماء (رؤوس الأعمدة) مثل البيانات.
  2. لاستخدامها الحقول المقابلة بأسماء أخرى بزر الماوس الأيمن فوق اسم الحقل Outlook ثم انقر فوق "نسخ" القائمة المختصرة.
  3. انقر بزر الماوس الأيمن فوق اسم الحقل المقابل على ملف قاعدة البيانات ثم انقر فوق لصق القائمة المختصرة.
  4. كرر الخطوات من 1 إلى 3 لكل حقل حيث يتوافق مع البيانات ولكن تختلف أسماء الحقول.
  5. انقر فوق في إطار Outlook لتنشيطه ثم من القائمة ملف، انقر فوق إغلاق.

حفظ ملف قاعدة البيانات في Microsoft Excel

  1. إزالة أية أعمدة غير المستخدمة أو غير المرغوب فيها من ملف قاعدة البيانات بواسطة النقر فوق حدد العمود ثم من القائمة تحرير، انقر فوق حذف.
  2. من القائمة ملف، انقر فوق "إغلاق".
  3. حفظ الملف في تنسيق Text بالنقر فوق نعم وحفظ ثم.
  4. إنهاء Microsoft Excel.

للاستيراد ملف قاعدة بيانات جديدة إلى Outlook

  1. في القائمة ملف، انقر فوق "استيراد و تصدير".
  2. حدد "استيراد من برنامج آخر من ملف" ، ثم انقر فوق التالي.
  3. انقر فوق حدد "قيم Separated فاصلة (Windows)" ثم انقر فوق "التالي".
  4. اكتب أو استعرض اسم للملف CSV قاعدة بيانات جديدة تم إنشاؤها أعلاه.
  5. انقر لتحديد الخيار المطلوب لمعالجة سجلات مكررة وانقر فوق "التالي".
  6. انقر لتحديد المجلد الذي تريد استيراد سجلات قاعدة البيانات ، انقر فوق التالي ثم انقر فوق إنهاء.
مراجع
للحصول على معلومات ذات صلة الرجاء مراجعة المقالات التالية في "قاعدة معارف Microsoft:
182728OL98: تعيين حقل للحصول على استيراد غير متوفر

179556OL98: كيفية استيراد وتصدير بيانات النص باستخدام Outlook
98

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 189181 - آخر مراجعة: 02/02/2014 14:07:10 - المراجعة: 1.0

Microsoft Outlook 98 Standard Edition

  • kbnosurvey kbarchive kbmt kbexport kbhowto kbimport kbmigrate kbusage KB189181 KbMtar
تعليقات