WD97: فتح مستند Word في عرض محرر نص حذف نص

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

190733
تمت أرشفة هذه المقالة. وتظهر "كما هي" ولن يتم تحديثها بعد الآن.
الأعراض
إذا قمت بفتح مستند Word لـ Windows في محرر نص مثل المفكرة Windows قد يحتوي الملف على النص الذي تم حذفه مسبقاً.
السبب
يكون هذا السلوك حسب التصميم في Microsoft Word عند حفظ مستند مع تحديد الخيار "حفظ سريع". تسجيل التغييرات على المستند Word و بإلحاق إلى نهاية الملف. يعني هذا المستند ما يزال يحتوي على النص المحذوف حتى لو لم يظهر على الشاشة. حفظ النص إزالة حذف Word من المستند فقط عند تنفيذ كامل. (لعرض الخيار "حفظ سريع" ، انقر فوق خيارات في القائمة أدوات ، وانقر فوق علامة التبويب حفظ.)
الحل البديل
استخدم أحد الأساليب التالية إذا لم تكن تريد مستند يحتوي على النص المحذوف.

الأسلوب 1: "تعطيل" السماح بالحفظ السريع

لمنع مستند يحتوي على النص المحذوف ذلك شخص يتمكن من طريقة العرض باستخدام محرر نص تعطيل حفظ سريع الخيار كامل وتنفيذ حفظ. للقيام بذلك، اتبع الخطوات التالية:

  1. من القائمة أدوات، انقر فوق خيارات ثم انقر فوق علامة التبويب حفظ.
  2. انقر لإلغاء تحديد خانة الاختيار "حفظ سريع".
  3. احفظ المستند.
عند القيام بذلك، يقوم Word يدمج كافة التغييرات في المستند وإزالة النص المحذوف.

الطريقة 2: نسخ و لصق في مستند جديد

يسمح هذا الأسلوب متابعة استخدام ميزة "حفظ سريع". استخدام هذه الطريقة، اتبع الخطوات التالية:

  1. عندما يتم إكمال كافة المراجعات النهائية حدد المستند بأكمله ثم انقر فوق نسخ في قائمة "تحرير".
  2. بدء تشغيل مستند جديد ثم انقر فوق لصق في قائمة "تحرير" لنسخ المستند الأصلي في مستند جديد.
سيتم من تغييرات التحرير السابق (النص المحذوف) مستند جديد.
معلومات أخرى
ينفّذ Word دوماً كامل حفظ عند تشغيل الخيار "حفظ سريع. بالإضافة إلى ذلك، حتى مع الخيار "حفظ سريع" قيد التشغيل، Word بشكل دوري ينفذ كامل حفظ المستند الخاص بك.

يوفر الخيار "حفظ سريع سرعة التشغيل أكبر أثناء العمل في Word. يتطلب وقتاً أقل إلحاق التغييرات (بسرعة الحفظ) من to لدمج بها في المستند (الكامل حفظ).
أمان fastsave سرية

تحذير: تمت ترجمة هذا المقال تلقائياً

خصائص

رقم الموضوع: 190733 - آخر مراجعة: 02/07/2014 18:25:36 - المراجعة: 1.2

  • Microsoft Word 97 Standard Edition
  • kbnosurvey kbarchive kbmt kbprb KB190733 KbMtar
تعليقات