WD97: كيفية إضافة رسم أو شعار إلى كل تسمية على صفحة

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

اضغط هنا لرابط المقالة باللغة الانجليزية196715
تمت أرشفة هذه المقالة. وتظهر "كما هي" ولن يتم تحديثها بعد الآن.
الموجز
توضح هذه المقالة كيفية إضافة رسم أو شعار إلى كل تسمية على ورقة بطاقات عنونة. يمكنك إضافة رسم أو شعار أعلى نص التسمية أو إلى يمين النص.
معلومات أخرى
استخدام أي من الإجراءات التالية لإضافة رسم إلى كل تسمية بريدية. يتم إعطاء إرشادات حول إنشاء صفحة كاملة من التسميات نفس أولاً، متبوعاً إرشادات بما في ذلك الرسومات على عناوين دمج المراسلات.

صفحة كاملة بنفس التسمية:

إلى وضع الرسم أعلى نص التسمية

  1. من القائمة أدوات، انقر فوق "مغلفات و تسميات".
  2. انقر فوق علامة التبويب تسميات واكتب النص الذي تريد ظهوره على التسميات.
  3. نقل نقطة الإدراج إلى بداية التسمية.
  4. ضغط ENTER ثم نقل نقطة الإدراج إلى سطر فارغ.
  5. اضغط CTRL + F9 لإدراج أقواس الحقل. ثم اكتب INCLUDEPICTURE الحقل متبوعاً مسار الرسم الخاص بك.

    ملاحظة: مع Word 97 لـ Windows "، تحتاج إلى كتابة علامات الاقتباس في بداية ونهاية المسار. على سبيل المثال، لإضافة رسم يسمى Apple.wmf التسميات الخاصة بك اضغط CTRL + F9 ومن ثم اكتب ما يلي:
    includepicture "c:\\winword\\clipart\\apple.wmf"
  6. انقر فوق مستند جديد.
  7. من القائمة تحرير، انقر فوق "تحديد الكل".
  8. اضغط F9 لتحديث الحقول.

إلى وضع الرسم إلى اليسار النص

  1. من القائمة أدوات، انقر فوق "مغلفات و تسميات".
  2. انقر فوق علامة التبويب تسميات ثم اكتب النص الذي تريد ظهوره. تحديد كامل النص في التسمية.
  3. انقر بزر الماوس الأيمن فوق مرة واحدة.
  4. انقر فوق "فقرة" في القائمة المختصرة.
  5. في المربع "مسافة بادئة من اليسار" ، اكتب مقدار المساحة التي تحتاج إلى الرسم. على سبيل المثال، إذا كان الرسم عريضة نصف بوصة ، اكتب.5 في المربع.
  6. انقر فوق موافق.
  7. انقر فوق مستند جديد.
  8. من القائمة عرض، انقر فوق تخطيط الصفحة.
  9. تنشيط شريط الأدوات رسم عن طريق اختيار زر رسم على شريط الأدوات قياسي.
  10. على شريط الأدوات رسم ، انقر فوق الزر "مربع نص".
  11. بجانب التسمية الأولى إنشاء مربع نص بالحجم الذي تريده في الرسم الخاص بك.
  12. من القائمة إدراج ، أشر إلى صورة ثم انقر فوق "من ملف".
  13. حدد الرسم الذي تريد تضمينه.
  14. انقر فوق إدراج. يظهر الرسم في مربع النص.
  15. حدد مربع النص.
  16. في القائمة تحرير، انقر فوق نسخ.
  17. نقل نقطة الإدراج إلى بداية التسمية التالية.
  18. في القائمة تحرير، انقر فوق لصق.
  19. يتم لصق الرسم فعلياً من الرسم الموجود. باستخدام الفأرة اسحب الرسم إلى تسمية الثاني.
  20. في القائمة تحرير، انقر فوق لصق.
  21. يظهر الرسم من الرسم في بطاقة العنونة الأولى. اسحب هذا الرسم إلى التسمية التالية.
  22. كرر الخطوات من 20 و 21 حتى يكون كافة التسميات الصور.

دمج المراسلات:

إلى وضع الرسم أعلاه نص التسمية

  1. في مربع الحوار "إنشاء تسميات" بعد إعداد الحقول التي تريد تضمينها في التسمية ، ضع نقطة الإدراج في بداية التسمية.
  2. ضغط ENTER ثم نقل نقطة الإدراج إلى سطر فارغ.
  3. اضغط CTRL + F9 لإدراج أقواس الحقل. ثم اكتب INCLUDEPICTURE الحقل متبوعاً مسار الرسم الخاص بك.

    ملاحظة: مع Word 97 لـ Windows "، تحتاج إلى كتابة علامات الاقتباس في بداية ونهاية المسار. على سبيل المثال، لإضافة رسم يسمى Apple.wmf التسميات الخاصة بك اضغط CTRL + F9 ومن ثم اكتب ما يلي:
    includepicture "c:\\winword\\clipart\\apple.wmf"
  4. انقر فوق مستند جديد.
عند دمج الملف يظهر الرسم على كل تسمية. لاحظ أنه في حالة عرض أسماء الحقول دمج يظهر << "السجل التالي" >> في بداية كل التسميات ما عدا الأولى. "الرسم" إلى اليمين منه. وهذا عادي كما سوف تظهر الرسم في المستند المدمج بشكل صحيح.

إلى وضع الرسم إلى اليسار النص

  1. في مربع الحوار "إنشاء تسميات" إدراج حقول دمج في التسمية كما تريد ظهورها.
  2. تحديد كافة الحقول في التسمية.
  3. انقر بزر الماوس الأيمن فوق مرة واحدة.
  4. انقر فوق "فقرة" في القائمة المختصرة.
  5. في المربع "مسافة بادئة من اليسار" ، اكتب مقدار المساحة التي تحتاج إلى الرسم. على سبيل المثال، إذا كان الرسم عريضة نصف بوصة ، اكتب.5 في المربع.
  6. انقر فوق موافق.
  7. انقر فوق مستند جديد.
  8. من القائمة عرض، انقر فوق تخطيط الصفحة.
  9. تنشيط شريط الأدوات رسم عن طريق اختيار زر رسم على شريط الأدوات قياسي.
  10. على شريط الأدوات رسم ، انقر فوق الزر "مربع نص".
  11. بجانب التسمية الأولى إنشاء مربع نص بالحجم الذي تريده في الرسم الخاص بك.
  12. من القائمة إدراج ، أشر إلى صورة ثم انقر فوق "من ملف".
  13. حدد الرسم الذي تريد تضمينه.
  14. انقر فوق إدراج. يظهر الرسم في مربع النص.
  15. حدد مربع النص.
  16. في القائمة تحرير، انقر فوق نسخ.
  17. نقل نقطة الإدراج إلى بداية التسمية التالية.
  18. في القائمة تحرير، انقر فوق لصق.
  19. يتم لصق الرسم فعلياً من الرسم الموجود. باستخدام الفأرة اسحب الرسم إلى تسمية الثاني.
  20. في القائمة تحرير، انقر فوق لصق.
  21. يظهر الرسم من الرسم في بطاقة العنونة الأولى. اسحب هذا الرسم إلى التسمية التالية.
  22. كرر الخطوات من 20 و 21 حتى يكون كافة التسميات الصور.
جدول الشعارات شعار تسميات تضمين الرسومات إضافة مربع نص 8.0 8.00 wd6x

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 196715 - آخر مراجعة: 01/29/2014 19:33:31 - المراجعة: 1.1

Microsoft Word 97 Standard Edition

  • kbnosurvey kbarchive kbmt kbhowto kblayout kbmerge KB196715 KbMtar
تعليقات