WD2000: أسئلة عامة و إجابات حول موقع لـ Word 2000 Templates

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

اضغط هنا لرابط المقالة باللغة الانجليزية210884
تمت أرشفة هذه المقالة. وتظهر "كما هي" ولن يتم تحديثها بعد الآن.
الموجز
تحتوي هذه المقالة على الإجابات لبعض الأسئلة المطروحة بشكل متكرر أكثر حول موقع القوالب في Microsoft Word 2000.
معلومات أخرى
  1. حيث قوالب المستندات الموجودة التي تم تثبيتها بواسطة Microsoft Word 2000 ؟

    الإجابة:
    أثناء تثبيت Microsoft Word 2000 يتم تثبيت كافة قوالب المستند إلى المجلد التالي:
    Office\Templates\1033\ Files\Microsoft C:\Program
    عند النقر فوق جديد في القائمة ملف القوالب يتم الإعلان "عن" و يتم تقسيم علامات التبويب المتعددة; مع ذلك، إذا قمت بعرض المجلد \Templates\1033 هناك لم مجلدات كما في الإصدارات السابقة من Microsoft Word أن تحتوي على هذه القوالب. لأن هذه القوالب المثبتة بواسطة Microsoft Word 2000 ، Word داخليًا "يعلم" التي التبويب كل من هذه القوالب ينتمي مع و تلقائياً فرز ويضع القالب على علامة تبويب الصحيح بدون استخدام المجلدات المطابق في المجلد \Templates\1033.
  2. حيث يتم Normal.dot وشبكة حفظ القوالب المخصصة ؟

    الإجابة:
    القالب العمومي (Normal.dot) يتم تصنيفه على أنه قالب "مستخدم" ثم حفظها إلى موقع آخر غير الإصدارات السابقة من Microsoft Word. عند إنشاء قالب جديد لا يتم حفظ القالب مع قوالب Word المثبتة; بدلاً من حفظه إلى موقع غير الشائعة إلى مستخدم معين. افتراضياً، يتم حفظ قوالب مخصصة "المستخدم" (بما في ذلك Normal.dot) إلى المجلد التالي:
    نظام التشغيل Microsoft Windows 95 أو Microsoft Windows 98 أو Microsoft Windows Millennium Edition (Me)
    Data\Microsoft\Templates\ C:\Windows\Application
    Microsoft Windows 95 و Windows 98 أو Windows Me مع ملفات تعريف المستخدمين تمكين و Microsoft Windows NT 4.0:
    C:\Windows\Profiles\ \Application Data\Microsoft\Templates اسم المستخدم
    نظام التشغيل Microsoft Windows 2000
    \Application Data\Microsoft\Templates C:\Documents and Settings\ اسم المستخدم
    ملاحظة: اسم المستخدم هو اسم تسجيل دخول المستخدم.
  3. حيث يتم الخاصة بي Word حفظ الملفات الإضافية ؟

    الإجابة:
    الوظائف الإضافية هي برامج تكميلية تثبيت لتوسيع قدرات Word عن طريق إضافة أوامر مخصصة وميزات خاصة.

    عند تحميل قالب أو وظيفة إضافية (على القائمة أدوات ، انقر فوق قوالب ووظائف) ، يبقى تحميل لجلسة العمل الحالية Word فقط. إعادة إذا قمت بإنهاء ثم أعد تشغيل Word قالب أو وظيفة إضافية تم لا تلقائياً تحميل. لجعل قالب أو وظيفة إضافية متوفراً كلما تم تشغيل Word بتخزين الوظيفة الإضافية أو القالب في مجلد بدء تشغيل Word.

    ملاحظة: انقر فوق خيارات في القائمة أدوات إلى موقع أو تغيير إعداد بدء تشغيل Word و ثم انقر فوق علامة التبويب "مواقع الملفات. الموقع الافتراضي مجلد "بدء التشغيل" في Word 2000 كما يلي:
    Data\Microsoft\Word\STARTUP C:\WINDOWS\Application
    عند تثبيت برنامج (الوظيفة الإضافية) تم تصميمه للعمل مع Microsoft Word 2000 تثبيت برنامج الوظيفة الإضافية عادة بعض الملفات إلى هذا المجلد. عند بدء تشغيل Microsoft Word يتحقق هذا مجلد بدء التشغيل لتحميل الملفات الإضافية المطلوبة.

    ملاحظة: إذا قمت بتثبيت Microsoft Word إلى نفس الموقع مثل Microsoft Word 97 لـ Windows (قمت بتثبيت الإصدار الأقدم من Word) تحتوي قوالب ووظائف الموجود في مجلد بدء التشغيل السابق Word 2000 لا يزال تحميل وتستخدم هذه قوالب ووظائف إضافية. الموقع السابق للحصول على وظائف Word الإضافية كما يلي:
    Office\Office\STARTUP Files\Microsoft C:\Program
  4. كيف يمكنني إضافة علامة تبويب جديدة لـ القوالب المخصصة الخاصة بي ؟

    الإجابة:
    لإضافة علامة تبويب مربع الحوار جديد (القائمة ملف، انقر فوق جديد) ، يجب إضافة مجلد جديد كما في الإصدارات السابقة من Word. ولكن، تم تغيير الموقع حيث يتم حفظ القوالب المخصصة في Word 2000 ثم يجب إضافة المجلد إلى الموقع التالي بشكل افتراضي:
    Data\Microsoft\Templates\ C:\WINDOWS\Application
    إذا لم تقم بإضافة المجلد الجديد إلى هذا الموقع لا يظهر علامة التبويب في مربع الحوار جديد.

    ملاحظة: قد يكون موقع قوالب المستخدم مختلفة على النظام الخاص بك. للتحقق من حيث توجد قوالب المستخدم اتبع الخطوات التالية:
    1. من القائمة أدوات في Word، انقر فوق خيارات.
    2. ضمن علامة التبويب "مواقع الملفات" ، انقر لتحديد قوالب المستخدم ثم انقر فوق تعديل. يتم عرض موقع القوالب المخصصة في المربع اسم المجلد.
    لإضافة علامة تبويب جديدة إلى مربع الحوار جديد ، اتبع الخطوات التالية:
    1. من القائمة ملف، انقر فوق حفظ باسم.
    2. تغيير مربع البحث في مجلد "قوالب المستخدم". تبعًا للإعدادات الافتراضية، يوجد مجلد "قوالب المستخدم" على:
      Data\Microsoft\Templates\ C:\WINDOWS\Application
    3. على شريط الأدوات حفظ باسم ، انقر فوق إنشاء مجلد جديد.
    4. في مربع الحوار مجلد جديد، اكتب اسم علامة تبويب جديدة في المربع اسم ثم انقر فوق موافق.
    5. انقر فوق "إلغاء الأمر" لإغلاق مربع الحوار حفظ باسم.
    ملاحظة: لا يظهر لديك علامة تبويب جديدة في مربع الحوار جديد حتى تقوم بحفظ مستند Word أو قالب إلى المجلد الجديد.
  5. كيف يمكنني إضافة قالب مخصص إلى علامة تبويب موجود ؟

    الإجابة:
    كـ المذكور سابقًا في السؤال # 1 من هذه المقالة, هناك لم من المجلدات المقترنة مع علامات التبويب المضمنة الموجودة في مربع الحوار جديد (ضمن القائمة ملف) ، كما في الإصدارات السابقة من Word. لذلك، لوضع قالب مخصص في إحدى علامات التبويب هذه اتبع الخطوات التالية:
    1. باستخدام "مستكشف Windows،" انتقل إلى المجلد الذي يتم حفظ القوالب المخصصة. هذا المجلد بشكل افتراضي كما يلي:
      Microsoft Windows 95 أو Windows 98 أو Windows Me:
      Data\Microsoft\Templates\ C:\Windows\Application
      Microsoft Windows 95 و Windows 98 أو Windows Me مع ملفات تعريف المستخدمين تمكين و Microsoft Windows NT 4.0:
      C:\Windows\Profiles\ \Application Data\Microsoft\Templates اسم المستخدم
      نظام التشغيل Microsoft Windows 2000
      \Application Data\Microsoft\Templates C:\Documents and Settings\ اسم المستخدم
      ملاحظة: اسم المستخدم هو اسم تسجيل دخول المستخدم.
    2. إنشاء مجلد جديد بالاسم نفسه كعلامة تبويب حيث تريد أن يظهر القالب المخصص.

      على سبيل المثال، إذا كان لديك قالب مذكرة يسمى MyMemo.dot التي تريدها أن تظهر في علامة التبويب مذكرات إنشاء مجلد جديد يسمى مذكرات. أو إذا كان لديك قالب الذي تريده أن يظهر على علامة التبويب Publications إنشاء مجلد يسمى المنشورات.

      ملاحظة: يجب أن يطابق اسم المجلد الاسم الذي يظهر على علامة التبويب.
    3. قم بنسخ القالب الخاص بك في المجلد الجديد الذي قمت بإنشائه الآن. يظهر القالب الآن ضمن علامة التبويب المحدد.
  6. كيف منع جدولة افتراضية من الظهور ؟

    الإجابة:
    لمنع جدولة افتراضية من الظهور في مربع الحوار جديد (من القائمة ملف، انقر فوق جديد) ، يجب إزالة تثبيت كافة القوالب الموجودة على علامة التبويب هذه.

    على سبيل المثال، إذا كنت لا تريد رسائل الفاكس التبويب يظهر عند النقر فوق جديد في قائمة "ملف" ، يجب إزالة تثبيت هذه القوالب من المجلد التالي:
    Office\Templates\1033\ Files\Microsoft C:\Program
    لإزالة رسائل الفاكس التبويب (و قوالب المقترن به) ، اتبع الخطوات التالية:
    1. قم بإنهاء برنامج Microsoft Word 2000.
    2. من القائمة ابدأ ، وأشر إلى إعدادات ثم انقر فوق لوحة التحكم.
    3. انقر نقراً مزدوجاً فوق رمز إضافة/إزالة البرامج.
    4. ضمن علامة التبويب "تثبيت/إلغاء التثبيت" ، انقر لتحديد Microsoft Word 2000 (أو Microsoft Office 2000) ومن ثم انقر فوق إضافة/إزالة.
    5. انقر فوق إضافة أو إزالة ميزات.
    6. انقر فوق لتوسيع (انقر فوق علامة الجمع) Microsoft Word لـ Windows.
    7. انقر فوق لتوسيع معالجات وقوالب.
    8. انقر فوق رسائل ثم انقر فوق لتحديد غير متوفر من القائمة المنسدلة.
    9. انقر فوق Faxes ثم انقر فوق لتحديد غير متوفر من القائمة المنسدلة.
    10. انقر فوق التحديث الآن متابعة برنامج الإعداد وإزالة قوالب رسائل وفاكسات من النظام.
    ملاحظة: إذا تم حذف القوالب التي يتم سردها على رسائل الفاكس فقط التبويب من المجلد "Office\Templates\1033\ Files\Microsoft C:\Program" Microsoft Word لا يزال "تعلن" هذه القوالب على رسائل الفاكس التبويب. إذا كان القالب غير موجود انقر لتحديد أية قوالب مسرودة على رسائل الفاكس التبويب Word ترشدك لتثبيت القالب مع رسالة مشابهة لما يلي:
    الميزة التي تحاول استخدامها موجودة على قرص مضغوط أو قرص قابل للإزالة الأخرى غير متوفرة.

    قم بإدراج القرص 'Microsoft Office 2000 Premium' ثم انقر فوق موافق.

    استخدام الميزة من:

    Microsoft Office 2000 Premium
    لتثبيت القالب إدراج Microsoft Word 2000 (أو Microsoft Office 2000) المضغوطة ثم انقر فوق موافق.
  7. كيف يمكن تسمية جدولة افتراضية ؟

    الإجابة:
    لا يمكن إعادة تسمية تبويب افتراضية التي تظهر عند النقر فوق جديد في القائمة ملف. ينشئ Microsoft Word داخليًا علامات الجدولة التي تظهر.
مراجع
للحصول على مزيد من المعلومات حول قوالب انقر فوق تعليمات Microsoft Word في القائمة تعليمات ، اكتب القوالب في مساعد Office "أو" معالج الإجابة ثم انقر فوق بحث لعرض المواضيع التي تم إرجاعها.
إدارة إدارة اللغات اللغة إدارة المدارة

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 210884 - آخر مراجعة: 12/05/2015 11:36:53 - المراجعة: 1.0

Microsoft Word 2000 Standard Edition

  • kbnosurvey kbarchive kbmt kbinfo KB210884 KbMtar
تعليقات