WD2000: المحذوفة فتح مستند Word في محرر نص عرض النص

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

211209
تمت أرشفة هذه المقالة. وتظهر "كما هي" ولن يتم تحديثها بعد الآن.
الأعراض
إذا قمت بفتح مستند Word لـ Windows في محرر نص مثل المفكرة Windows قد يحتوي الملف على النص الذي تم حذفه مسبقاً.
السبب
عند حفظ مستند مع تحديد الخيار حفظ سريع بتسجيل التغييرات إلى المستند Word و بإلحاق إلى نهاية الملف. يعني هذا المستند ما يزال يحتوي على النص المحذوف حتى لو لم يظهر على الشاشة. حفظ النص إزالة حذف Word من المستند فقط عند تنفيذ كامل. (لعرض الخيار "حفظ سريع" ، انقر فوق خيارات في القائمة أدوات ، ثم انقر فوق علامة التبويب حفظ.)
الحل البديل
استخدم إحدى الطرق التالية إذا لم تكن تريد مستند يحتوي على حذف النص.

الأسلوب 1: تشغيل السماح بالحفظ السريع إيقاف

يحتوي على النص المحذوف أن شخص ما قد عرض بواسطة محرر نص ، إيقاف تشغيل الخيار "حفظ سريع وتنفيذ كامل حفظ لمنع مستند من. للقيام بذلك، اتبع الخطوات التالية:

  1. من القائمة أدوات، انقر فوق خيارات ثم انقر فوق علامة التبويب حفظ.
  2. انقر لإلغاء تحديد خانة الاختيار السماح بالحفظ السريع.
  3. احفظ المستند.
عند القيام بذلك، يقوم Word يدمج كافة التغييرات في المستند وإزالة النص المحذوف.

الطريقة 2: نسخ و لصق في مستند جديد

يسمح هذا الأسلوب متابعة استخدام ميزة "حفظ سريع". استخدام هذه الطريقة، اتبع الخطوات التالية:

  1. عندما يتم إكمال كافة المراجعات حدد المستند بأكمله ثم ضمن القائمة تحرير ، انقر فوق نسخ.
  2. بدء تشغيل مستند جديد. من القائمة تحرير ، انقر فوق لصق نسخ المستند الأصلي إلى مستند جديد.
سيتم من تغييرات التحرير السابق (النص المحذوف) مستند جديد.
معلومات أخرى
ينفّذ Word دوماً كامل حفظ عند تشغيل الخيار "السماح بالحفظ السريع. بالإضافة إلى ذلك، حتى مع الخيار السماح بالحفظ السريع قيد التشغيل، Word بشكل دوري ينفذ كامل حفظ المستند الخاص بك.

يوفر الخيار "حفظ سريع سرعة التشغيل أكبر أثناء العمل في Word. يتطلب وقتاً أقل إلحاق التغييرات (بسرعة الحفظ) من to لدمج بها في المستند (الكامل حفظ).
أمان fastsave سرية

تحذير: تمت ترجمة هذا المقال تلقائياً

خصائص

رقم الموضوع: 211209 - آخر مراجعة: 01/11/2015 17:43:36 - المراجعة: 1.0

  • Microsoft Word 2000 Standard Edition
  • kbnosurvey kbarchive kbmt kbprb KB211209 KbMtar
تعليقات