كيفية إنشاء جدول المحتويات والفهرس مع رموز الحقول في Word

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية212346
تمت أرشفة هذه المقالة. وتظهر "كما هي" ولن يتم تحديثها بعد الآن.
للحصول على إصدار Microsoft Word 98، إصدار ماكنتوش من هذه المقالة، راجع 190610.
للحصول على إصدار Microsoft Word 97 من هذه المقالة، راجع 125937.
الموجز
توضح هذه المقالة كيفية إنشاء حقول إدخال جدول المحتويات (حقول TC) وبناء جدول محتويات. وهي توضح أيضا كيفية إنشاء حقول إدخال الفهرس (حقول XE) وإنشاء فهرس.

كيفية إنشاء جدول محتويات حقول إدخال (TC)

هناك طريقتان لوضع علامة على جدول محتويات العناصر: إنشاء أمر قائمة مخصص أو استخدام لوحة المفاتيح.

الطريقة الأولى: كيفية إنشاء أمر قائمة مخصص

الجزء أ: لإضافة أمر القائمة MarkTableofContentsEntry إلى القائمة " إدراج "، اتبع الخطوات التالية:
  1. من القائمة أدوات ، انقر فوق تخصيص، ومن ثم انقر فوق علامة التبويب أشرطة الأدوات .
  2. انقر لتحديد خانة الاختيار شريط القوائم .

    ملاحظة: يتم تحديد هذا الخيار بشكل افتراضي.
  3. في مربع الحوار تخصيص ، انقر فوق علامة التبويب الأوامر .
  4. في القائمة فئات ، انقر فوق كافة الأوامر.
  5. في القائمة الأوامر ، انقر فوق MarkTableOfContentsEntry، ومن ثم اسحب الأمر إلى القائمة إدراج . أشر إلى الموقع حيث تريد أن الأمر أبيارون القائمة ومن ثم حرر زر الماوس.
  6. في مربع الحوار تخصيص ، انقر فوق إغلاق.
الجزء ب: لوضع علامة على النص لتضمينها في الجدول المحتويات، اتبع الخطوات التالية:
  1. حدد النص الذي تريد تضمينه.
  2. من القائمة إدراج ، انقر فوق علامة إدخال في جدول المحتويات.
  3. في مربع إدخال تعديل النص إذا كنت تريد أن يكون مختلفاً عن النص المختارين.
  4. من القائمة معرف الجدول ، انقر فوق C لجدول المحتويات.
  5. في قائمة " مستوى "، حدد مستوى لجدول المحتويات.
  6. انقر فوق وضع علامة.
  7. انقر فوق إغلاق.
  8. كرر الخطوات من 1 إلى 7 من هذا الإجراء لكل إدخال محتويات تابليوف في المستند الخاص بك.

الطريقة 2: كيفية استخدام لوحة المفاتيح

  1. تحديد الكلمة أو الكلمات التي تريد تضمينها أتابلي إدخال المحتويات.
  2. اضغط ALT + SHIFT + O.

    يظهر مربع الحوار علامة إدخال جدول المحتويات .
  3. في مربع إدخال تعديل النص إذا كنت تريد أن يكون مختلفاً عن النص المختارين.
  4. من القائمة معرف الجدول ، انقر فوق C لجدول المحتويات.
  5. في قائمة " مستوى "، حدد مستوى لجدول المحتويات.
  6. انقر فوق وضع علامة.
  7. انقر فوق إغلاق.
  8. كرر الخطوات من 1 إلى 7 لكل جدول من المحتويات انتريثات الذي تريد إنشاءه.

كيفية إنشاء جدول محتويات

لإنشاء جدول محتويات، اتبع الخطوات التالية:
  1. ضع نقطة الإدراج في المكان الذي تريد أوفكونتينتس الجدول الخاص بك يظهر.
  2. Word 2003
    من القائمة إدراج ، أشر إلى مراجع ومن ثم انقر فوق فهرس وجداول.

    Word 2002
    من القائمة إدراج ، انقر فوق مراجعومن ثم انقر فوق فهرس وجداول.

    Word 2000
    من القائمة إدراج ، انقر فوق فهرس وجداول.
  3. انقر فوق علامة التبويب جدول المحتويات وثينكليك الزر " خيارات ".
  4. انقر لتحديد خانة الاختيار حقول الإدخال في الجدول.
  5. انقرنقراً مزدوجًا فوقموافق.
يتم إدراج جدول المحتويات في موقع نقطة الإدراج.

كيفية إنشاء إدخال فهرس الحقول (XE)

لوضع علامة لإدخال فهرس، يمكنك استخدام أي من الطرق التالية:
  • استخدام أمر قائمة مخصص.
  • استخدام أوامر قياسية.
  • استخدام لوحة المفاتيح.
  • استخدم ملف الفهرس أبجدي.

الطريقة 1: كيفية استخدام أمر قائمة مخصص

الجزء أ: لإضافة الأمر MarkIndexEntry إلى القائمة إدراج ، اتبع الخطوات التالية:
  1. من القائمة أدوات ، انقر فوق تخصيص، ومن ثم انقر فوق علامة التبويب أشرطة الأدوات .
  2. انقر لتحديد خانة الاختيار شريط القوائم .

    ملاحظة: يتم تحديد هذا الخيار بشكل افتراضي.
  3. في مربع الحوار تخصيص ، انقر فوق علامة التبويب الأوامر .
  4. في القائمة فئات ، انقر فوق كافة الأوامر.
  5. في القائمة الأوامر ، انقر فوق MarkIndexEntry، ومن ثم اسحب الأمر إلى القائمة إدراج . أشر إلى الموقع حيث تريد أن الأمر أبيرون القائمة ومن ثم حرر زر الماوس.
  6. في مربع الحوار تخصيص ، انقر فوق إغلاق.
الجزء ب: لوضع علامة على النص لتضمينها في الفهرس، اتبع الخطوات التالية:
  1. حدد النص الذي تريد تضمينه (تمييز).
  2. من القائمة إدراج ، انقر فوق وضع علامة لإدخال الفهرس.
  3. في المربع الإدخال الرئيسي ، تعديل النص إذا كنت تريد أن يكون مختلفاً عن النص المختارين. اكتب نص الإدخال الثانوي ، وثم حدد تنسيق رقم الصفحة وخيارات يوانت ذلك.
  4. انقر فوق علامة لوضع علامة على النص المحدد أو انقر فوق الزر وضع علامة للكل لوضع علامة على كافة تواجدات النص المحدد.
  5. انقر فوق إغلاق.
  6. كرر الخطوات من 1 إلى 5 لكل إدخال فهرس وانتو قمت بإنشائها.

الطريقة 2: كيفية استخدام أوامر قائمة قياسية

لوضع علامة على النص لتضمينها في الفهرس، اتبع الخطوات التالية:
  1. Word 2003
    من القائمة إدراج ، أشر إلى مراجع ومن ثم انقر فوق فهرس وجداول.

    Word 2002
    من القائمة إدراج ، انقر فوق مراجعومن ثم انقر فوق فهرس وجداول.

    Word 2000
    من القائمة إدراج ، انقر فوق فهرس وجداول.
  2. على علامة التبويب " فهرس "، انقر فوق زر علامة الإدخال .
  3. اكتب نص الإدخال الرئيسي و ثانوي ، وثم حدد تنسيق رقم الصفحة وخيارات يوانت ذلك.
  4. انقر فوق وضع علامة.
  5. كرر الخطوتين 3 و 4 من هذا الإجراء لكل انتريفيلد الفهرس الذي تريد إنشاءه.
  6. انقر فوق إغلاق.

الطريقة 3: كيفية استخدام لوحة المفاتيح

لوضع علامة على النص لتضمينها في الفهرس، اتبع الخطوات التالية:

  1. تحديد الكلمة أو الكلمات التي تريد تضمينها كإدخال أنينديكس.
  2. اضغط ALT + SHIFT + X. يظهر مربع حوار وضع علامة لإدخال الفهرس .
  3. في المربع الإدخال الرئيسي ، تعديل النص إذا كنت تريد أن يكون مختلفاً عن النص المختارين. اكتب نص الإدخال الثانوي ، وحدد تنسيق رقم الصفحة وخيارات يوانت ذلك.
  4. انقر فوق علامة لوضع علامة على النص المحدد أو انقر فوق وضع علامة للكل وضع علامة على كافة تواجدات النص المحدد.
  5. انقر فوق إغلاق.
  6. كرر الخطوات من 1 إلى 5 من هذا الإجراء لكل حقل إينديكسينتري.

الطريقة 4: كيفية استخدام ملف فهرس أبجدي

استخدم هذا الأسلوب إذا كنت تعرف الكلمات التي تريد فهرسة وعندما تريد فهرس كافة هذه الكلمات في المستند في نفس الوقت.

لإنشاء فهرس باستخدام ملف فهرس أبجدي، اتبع هذه الخطوات:
  1. في مستند جديد إدراج جدول من عمودين.
  2. في العمود الأيسر، اكتب الكلمات الموجودة في المستند ثاتيو ترغب في وضع علامة للفهرسة.

    لاحظ أن هذه الإدخالات أريكاسي الحساسة.
  3. في العمود الأيمن، اكتب النص المقابل يوانت ذلك ليظهر في الفهرس.
  4. حفظ وإغلاق هذا المستند.
  5. افتح المستند الذي تريد إنشاء يورينديكس.
  6. Word 2003
    من القائمة إدراج ، أشر إلى مراجع ومن ثم انقر فوق فهرس وجداول.

    Word 2002
    من القائمة إدراج ، انقر فوق مراجعومن ثم انقر فوق فهرس وجداول.

    Word 2000
    من القائمة إدراج ، انقر فوق فهرس وجداول.
  7. انقر فوق علامة التبويب فهرس .
  8. انقر فوق وضع علامة تلقائية.
  9. حدد الملف الذي قمت بإنشائه في الخطوات من 1 إلى 4، أندثين انقر فوق فتح.
يضع Word تلقائياً الكلمات الموجودة في المستند.

كيفية إنشاء الفهرس

لإنشاء الفهرس، اتبع الخطوات التالية:
  1. افتح المستند الذي تقوم بإدراج إينديكسينتريس الخاص بك، وقم بوضع نقطة الإدراج حيث تريد تابار الفهرس الخاص بك.
  2. Word 2003
    من القائمة إدراج ، أشر إلى مراجع ومن ثم انقر فوق فهرس وجداول.

    Word 2002
    من القائمة إدراج ، انقر فوق مراجعومن ثم انقر فوق فهرس وجداول.

    Word 2000
    من القائمة إدراج ، انقر فوق فهرس وجداول.
  3. انقر فوق علامة التبويب فهرس ، ومن ثم انقر فوق موافق.
يتم إدراج الفهرس في موقع نقطة الإدراج.
WD2000 WD2002

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 212346 - آخر مراجعة: 12/05/2015 11:59:24 - المراجعة: 10.0

Microsoft Word 2002 Standard Edition, Microsoft Word 2000 Standard Edition

  • kbnosurvey kbarchive kbhowtomaster kbhowto kbmt KB212346 KbMtar
تعليقات