لا يمكن تعيين "استخدام الأسهم" مع LMCompatibilityLevel إلى مصادقة NTLM 2

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

اضغط هنا لرابط المقالة باللغة الانجليزية236414
تمت أرشفة هذه المقالة. وتظهر "كما هي" ولن يتم تحديثها بعد الآن.
الأعراض
بعد أن قمت بتغيير نوع المصادقة استخدام الإصدار 2 من NTLM فقط، قد لا تكون مشاركات يمكن الوصول إلى أجهزة الكمبيوتر الأخرى.
السبب
بدء تشغيل في نظام التشغيل Windows NT 4.0 Service Pack 4 (SP4)، Microsoft بتوفير تحسين التحكم في نوع الأمان المستخدمة للمصادقة باستخدام NTLMSSP. تمت إضافة مفتاح تسجيل جديد يسمى LMCompatibilityLevel. باستخدام المفتاح تعيين إلى تسمح NTLMv2 فقط، تجمع المحلي لم ينجح في الحصول على بيانات الاعتماد.
الحل

نظام التشغيل Windows NT Server أو على محطة عمل 4.0

لحل هذه المشكلة، يجب الحصول على أحدث حزمة خدمة لنظام التشغيل Windows NT 4.0 أو تحديث البرنامج الفردية. كيفية الحصول على أحدث حزمة خدمة، الرجاء الانتقال إلى:
  • 152734 كيفية الحصول على أحدث حزمة خدمة ل windows nt 4.0
كيفية الحصول على تحديث البرنامج الفردية، اتصل بخدمات دعم منتجات Microsoft. للحصول على قائمة كاملة من أرقام الهواتف Microsoft Product Support Services ومعلومات حول تكاليف الدعم، الرجاء الانتقال إلى العنوان التالي على شبكة ويب العالمية:

نظام التشغيل Windows NT Server 4.0، إصدار الملقم الطرفي

لحل هذه المشكلة، يجب الحصول على أحدث حزمة خدمة لنظام التشغيل Windows NT Server 4.0، إصدار الملقم الطرفي. للحصول على معلومات إضافية، انقر فوق رقم المقالة التالي لعرضها فيقاعدة معارف Microsoft:
152734 كيفية الحصول على أحدث حزمة خدمة ل Windows NT 4.0

تصريح
أقرت Microsoft أن هذه مشكلة في نظام التشغيل Windows NT 4.0 و Windows NT Server 4.0، إصدار الملقم الطرفي.

تم تصحيح هذه المشكلة أولاً في نظام التشغيل Windows NT Server 4.0 Service Pack 6 ونظام التشغيل Windows NT Server 4.0، Terminal Server Edition Service Pack 6.
معلومات أخرى
للحصول على معلومات إضافية حول إعدادات لمكومباتيبيليتي، الرجاء انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف ل Microsoft":
147706 كيفية تعطيل مصادقة LM على نظام التشغيل Windows NT
نظراً لمستوى الأمان ثم استخدام الأمر NET USEقد لا تعمل عند المتعثرة المجال. وهذا لأنهتم رفض مجال افتراضية أو غير موجود في مستوى الأمان هذا. يجب توفير اسم لهذا الأمر للعمل في المجال.

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 236414 - آخر مراجعة: 12/05/2015 15:08:52 - المراجعة: 1.0

  • kbnosurvey kbarchive kbproductlink kbhotfixserver kbqfe kbbug kbfix kbmt KB236414 KbMtar
تعليقات