إخراج الطباعة يأخذ مساحة إضافية بعد تثبيت Windows NT SP4

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

اضغط هنا لرابط المقالة باللغة الانجليزية239070
تمت أرشفة هذه المقالة. وتظهر "كما هي" ولن يتم تحديثها بعد الآن.
هام: تحتوي هذه المقالة على معلومات حول تعديل التسجيل. قبل تعديل السجل، تأكد من عمل نسخة احتياطية والتأكد من فهمك لطريقة استعادته في حالة حدوث مشكلة. للحصول على معلومات حول كيفية عمل نسخة احتياطية من السجل واستعادته وتحريره انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft:
256986وصف تسجيل Microsoft Windows
الأعراض
بعد الترقية إلى Windows NT 4.0 Service Pack 4 (SP4) ، قد تواجه طباعة مشكلة إلى 3Si Hewlett-Packard (HP) 4 4Si, والطابعات 5Si. قد يظهر الإخراج لاتخاذ مزيد من الغرف أو صفحات.
السبب
لـ SP4 ، تم إجراء تغييرات في طريقة Windows NT تحديد أي خط الطابعة لاستخدام عند تحديد خط شاشة للطباعة. قد يغير هذا إخراج الطباعة في حالة استخدام خط أكبر.
الحل
إذا كانت الطابعة تعتمد بوستسكريبت ، استخدم برنامج تشغيل بوستسكريبت للطابعة. لا تحدث المشكلة عند استخدام برنامج تشغيل بوستسكريبت.

Windows NT Server أو Workstation 4.0

لحل هذه المشكلة، يجب الحصول على أحدث حزمة خدمة لـ Windows NT 4.0 أو تحديث البرنامج الفردية. للحصول على معلومات حول كيفية الحصول على أحدث حزمة خدمة الرجاء الانتقال إلى:
للحصول على معلومات حول كيفية الحصول على تحديث البرنامج الفردية الاتصال بخدمات دعم منتجات Microsoft. للحصول على قائمة كاملة بأرقام الهاتف خدمات دعم منتجات Microsoft وعلى معلومات حول تكاليف الدعم، الرجاء الانتقال إلى العنوان التالي على الويب:

Windows NT Server 4. 0، إصدار الملقم الطرفي

لحل هذه المشكلة، يجب الحصول على أحدث حزمة خدمة لـ Windows NT Server 4.0 إصدار الملقم الطرفي. للحصول على معلومات إضافية، انقر فوق رقم المقالة التالي لعرضها في "قاعدة المعارف لـ Microsoft:
152734كيفية الحصول على أحدث حزمة خدمة لـ Windows NT 4.0

تصريح
أقرت Microsoft أن هذه مشكلة في نظام التشغيل Windows NT 4.0 و Windows NT Server 4.0 إصدار الملقم الطرفي.

تم تصحيح هذه المشكلة لأول مرة في Windows NT Server 4.0 Service Pack 6 و Windows NT Server 4.0 Terminal Server Edition خدمة Pack 6.
معلومات أخرى
تحذير: حالة استخدام "محرر التسجيل" بطريقة غير صحيحة، قد يؤدي حدوث مشكلات خطيرة يلزم إعادة تثبيت نظام التشغيل. ولا تضمن Microsoft حل المشكلات التي تنتج عن استخدام "محرر التسجيل" بطريقة غير صحيحة. استخدم "محرر التسجيل" على مسؤوليتك الخاصة.

إصلاح هذه المشكلة بحل بعض المشاكل صادف ولكن قد يكون هناك ما زال موقف الذي الخط المحدد ليس هو الذي تم تحديده سابقاً. يمكنك إجراء التغييرات التالية في التسجيل لإجبار خط الطابعة لاستخدام. قد يستغرق عدد معين من محاولات للبحث عن الخط المستخدمة مسبقًا.
  1. بدء تشغيل "محرر التسجيل" (Regedt32.exe).
  2. حدد موقع المفتاح التالي في التسجيل:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\FontSubstitutes
  3. من القائمة تحرير ، انقر فوق إضافة قيمة ، ثم قم بإضافة اسم الخط الذي تستخدمه مع نوع بيانات REG_SZ.
  4. قم بإنهاء "محرر التسجيل".
يجب إعادة تمهيد الكمبيوتر حتى يسري هذه التغييرات.

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 239070 - آخر مراجعة: 01/06/2015 04:57:27 - المراجعة: 2.5

Microsoft Windows NT Server 4.0, Terminal Server Edition, Microsoft Windows NT 4.0 Service Pack 4, Microsoft Windows NT Workstation 4.0 Developer Edition

  • kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbqfe KB239070 KbMtar
تعليقات