أنت غير متصل حاليًا، وفي انتظار الإنترنت الخاص بك ليقوم بإعادة الاتصال

أخطاء عند محاولة تثبيت أو تكوين عميل Microsoft Dynamics CRM لبرنامج Microsoft Office Outlook

هام: تمت ترجمة هذا المقال باستخدام برنامج ترجمة آلية لشركة مايكروسوفت بدلاً من الاستعانة بمترجم بشري. تقدم شركة مايكروسوفت كلاً من المقالات المترجمة بواسطة المترجمين البشر والمقالات المترجمة آليًا وبالتالي ستتمكن من الوصول إلى كل المقالات الموجودة في قاعدة المعرفة الخاصة بنا وباللغة الخاصة بك. بالرغم من ذلك، فإن المقالة المترجمة آليًا لا تكون دقيقة دائمًا وقد تحتوي على أخطاء إملائية أو لغوية أو نحوية، مثل تلك الأخطاء الصادرة عن متحدث أجنبي عندما يتحدث بلغتك. لا تتحمل شركة مايكروسوفت مسئولية عدم الدقة أو الأخطاء أو الضرر الناتج عن أية أخطاء في ترجمة المحتوى أو استخدامه من قبل عملائنا. تعمل شركة مايكروسوفت باستمرار على ترقية برنامج الترجمة الآلية

اضغط هنا لرابط المقالة باللغة الانجليزية2500375
هامتحتوي هذه المقالة على معلومات حول كيفية تغيير السجل. تأكد من عمل نسخة احتياطية من التسجيل قبل أن تقوم بتغييرها. تأكد من معرفة كيفية استعادته في حالة حدوث مشكلة. لمزيد من المعلومات حول كيفية عمل نسخة احتياطية واستعادة، وتغيير السجل، انقر فوق رقم المقالة التالي لعرض المقالة في قاعدة معارف Microsoft:
322756كيفية عمل نسخة احتياطية من السجل واستعادته في نظام التشغيل Windows
الأعراض

العرض الأول

إلغاء تثبيت Microsoft Office 2010 ثم قم بتثبيت مجموعة 2007 Microsoft Office. عند محاولة تثبيت عميل Microsoft Dynamics CRM لبرنامج Microsoft Office Outlook، تتلقى رسالة الخطأ التالية:

فشل التثبيت. لا يمكن متابعة الإعداد لأن 64-بت Microsoft Office Outlook مثبت، الرجاء تشغيل 64 بت Microsoft Dynamics CRM لإعداد Outlook.

العرضان الثاني

عند محاولة تكوين عميل 2011 Microsoft Dynamics CRM لبرنامج Microsoft Office Outlook، تتلقى رسالة الخطأ التالية:

هناك مشكلة في الاتصال بملقم Microsoft Dynamics CRM. قد يكون الملقم غير متوفر. حاول مرة أخرى لاغر. إذا استمرت المشكلة، اتصل بمسؤول النظام.

لا يمكن تكوين المؤسسة Microsoft Dynamics CRM لبرنامج Outlook. حاول تكوين المؤسسة مرة أخرى. إذا استمرت المشكلة، اتصل بمسؤول النظام.

السبب

السبب 1

تحدث مؤشرات الخطأ بسبب مفاتيح التسجيل متبقية من تثبيت Microsoft Office 2010. عند تثبيت Microsoft Office 2010، يتم إنشاء مفتاح تسجيل الذي يسمى "صغر حجم" تحت HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Office\14.0\Outlook و HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Office\14.0\Outlook. إذا تم تعيين مفتاح التسجيل "صغر حجم" إلى "x 64"، تثبيت الإصدار x86 Microsoft Dynamics CRM العميل سيكون غير ناجحة.

السبب 2

عندما تم تثبيت عميل Microsoft Dynamics CRM لبرنامج Microsoft Office Outlook على جهاز كمبيوتر يعمل بنظام التشغيل بمجموعة 2007 Microsoft Office، لازال مفتاح التسجيل "14.0\Outlook" لا تزال ويجب حذفه الآن.
الحل
تحذيرقد تحدث مشكلات خطيرة إذا قمت بتغيير التسجيل شكل غير صحيح باستخدام "محرر التسجيل" أو باستخدام أسلوب آخر. قد تتطلب هذه المشكلات إعادة تثبيت نظام التشغيل. ولا تضمن Microsoft أن تتمكن من حل هذه المشكلات. تغيير التسجيل على مسؤوليتك الخاصة.

لحل هذه المشكلة، احذف مفتاح التسجيل Outlook.

نوصي بشدة احتياطية من التسجيل قبل حذف المفاتيح. أيضا، حذف المفاتيح فقط إذا كان لديك Office 2010 Outlook مثبتاً على جهاز الكمبيوتر.
  1. انقر فوقبدء تشغيل، ثم انقر فوقتشغيل.
  2. نوعregeditفيفتحمربع، ومن ثم انقر فوقموافق.
  3. حدد موقع مفتاح التسجيل الفرعي التالي:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\14.0\Outlook
  4. زر الماوس الأيمن فوق مفتاح التسجيل Outlook، ومن ثم حددحذف.
  5. حدد موقع مفتاح التسجيل الفرعي التالي:
    HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Office\14.0\Outlook
  6. زر الماوس الأيمن فوق مفتاح التسجيل Outlook، ومن ثم حددحذف.
  7. إذا كان لديك حاليا عميل Microsoft Dynamics CRM لتثبيت Outlook، يجب إلغاء تثبيت ثم إعادة تثبيت وإعادة تكوين العميل 2011 Microsoft Dynamics CRM.
تكوين فشل "برنامج الإعداد لا يمكن متابعة التثبيت"

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 2500375 - آخر مراجعة: 02/15/2011 19:52:00 - المراجعة: 1.0

Microsoft Dynamics CRM 2011, Microsoft Dynamics Live CRM Professional Edition

  • kbmbsmigrate kbsurveynew kbmt KB2500375 KbMtar
تعليقات
ument.write("