لا يمكنك تسجيل إلى سكايب "الأعمال التجارية عبر الإنترنت" لتعذر الحصول على الشهادة أو التحقق من صحتها

انتهاء دعم نظام التشغيل Windows XP

لقد أنهت شركة Microsoft دعم Windows XP في 8 أبريل، 2014. وقد أثر هذا التغيير على تحديثات البرامج لديك وخيارات الأمان الخاصة بك. تعرف على ما يعنيه ذلك فيما يتعلق بك وكيفية الحفاظ على حمايتك.

هام: تمت ترجمة هذه المقالة باستخدام برامج مايكروسوفت للترجمة الآلية ومن المحتمل ان يتم تحريرها او تدقيقها بعد ذلك من خلال تكنولوجيا منصة مجموعات الترجمة(CTF) او من خلال مترجم بشري. تقدم لك شركة مايكروسوفت هذه المقالات المترجمة بشكل آلي او بالترجمة البشرية او بعد تحريرها وتدقيقها من قبل مجموعات الترجمة حتى تمكنكم من الوصول إلى جميع المقالات الموجودة في قواعد المعرفة لديها بلغات مختلفة. إلا أن المقالات المترجمة قد تحتوي على أخطاء في المفردات او بناء الجمل او النحو. وعليه، فإن شركة مايكروسوفت ليست مسؤولة عن اية أخطاء او عدم دقة في الترجمة او أية أضرار قد تحدث نتيجة أخطاء في ترجمة محتويات النص او استخدامه من قبل العملاء.

اضغط هنا لرابط المقالة باللغة الانجليزية2604176
المشكلة
عندما يحاول مستخدم Office 365 لتسجيل الدخول إلى سكايب للعمل Online(formerly Lync Online) باستخدام Lync 2010 أو Lync 2013، يتلقى المستخدم رسالة الخطأ التالية:
حدثت مشكلة أثناء الحصول على شهادة شخصية بتسجيل الدخول. إذا استمرت المشكلة، الرجاء الاتصال بفريق الدعم الخاص بك.
بالإضافة إلى ذلك، عند محاولة تسجيل الدخول إلى Lync بعد انقطاع شبكة أو سكايب لانتهاء خدمة "الأعمال التجارية عبر الإنترنت"، تتلقى رسالة الخطأ التالية:
لا يمكن تسجيل الدخول إلى Lync. حدثت مشكلة أثناء التحقق من الشهادة من الملقم.
السبب
قد تحدث هذه المشكلة إذا كان واحد أو أكثر من الشروط التالية صحيحاً:
  • البرنامج غير محدثة.
    • العميل Lync غير محدثة.
    • عبر الإنترنت خدمات تسجيل الدخول مساعد Microsoft غير محدثة.
  • لا يمكن الحصول على الشهادات أو التحقق من صحتها.
    • سكايب "الأعمال التجارية عبر الإنترنت" شهادة شخصية أو بيانات الاعتماد المخزنة مؤقتاً تالفة أو قديمة.
    • جزء من سلسلة الشهادات غير الموثوق بها وسلسلة الشهادات فشل التحقق من الصحة.
الحل

دقة Lync 2013

حذف العلامة في المعلومات

أثناء تسجيل الدخول عملية، Lync 2013 وتخزين بيانات الاعتماد الخاصة بك ومعلومات أخرى حول الاتصال به سكايب "الأعمال التجارية عبر الإنترنت". إذا كان لديك مشكلة في تسجيل الدخول إلى سكايب للعمل أثناء الاتصال، انقر فوق حذف معلومات تسجيل الدخول الخاصة بي و Lync 2013 سيتم تلقائياً بإزالة أي كلمة المرور المحفوظة والشهادات وإعدادات الاتصال الخاصة بحساب المستخدم.

لقطة شاشة من Lync 2013 في صفحة تسجيل الدخول

دقة Lync 2010

  1. تحديث العميل Lync لأحدث إصدار متوفر على صفحة التحميل من على موقع Office 365.
  2. التحديث مساعد تسجيل الدخول إلى خدمات Microsoft عبر إنترنت إلى الإصدار الأحدث.
  3. قم بإلغاء تحديد الشهادات المخزنة مؤقتاً وبيانات الاعتماد والاتصالات. فقد أوسدو ذلك لك، انتقل إلى "إصلاح بالإنابة عنيالمقطع . في حالة القيام بذلك يدوياً، انتقل إلى "استكشاف الأخطاء وإصلاحها خطوات Lync 2013 و Lync 2010 إضافيةالمقطع . الإشارة المرجعية: فيكسيتفورميلوايس

إصلاح بالإنابة عني

لحل هذه المشكلة، انقر فوق إصلاحه زر أو ارتباط. ثم انقر فوق تشغيل في مربع الحوار تنزيل الملف ، واتبع الخطوات الموجودة في معالج Fix it .

ويندوز 8، Windows 8.1 أو Windows 10




ويندوز 7، ويندوز فيستا، ونظام التشغيل Windows XP أو Windows Server 2008 أو Windows Server 2003




ملاحظات
  • قد يكون هذا المعالج باللغة الإنكليزية فقط. ومع ذلك، يعمل الإصلاح التلقائي أيضًا لإصدارات اللغات الأخرى من Windows.
  • إذا لم تكن على الكمبيوتر الذي يحتوي على المشكلة، حفظ الإصلاح الحل إلى محرك أقراص محمول أو قرص مضغوط، ثم قم بتشغيل على الكمبيوتر الذي يحتوي على المشكلة.
انتقل بعد ذلك إلى "هل عمل ذلك على حل المشكلة؟المقطع .

استكشاف الأخطاء وإصلاحها خطوات Lync 2013 و Lync 2010 إضافية

هامة: اتبع الخطوات الموجودة في هذا القسم بعناية. قد تحدث مشكلات خطيرة إذا قمت بتعديل التسجيل بشكل غير صحيح. قبل تعديله،النسخ الاحتياطي لاستعادة التسجيلفي حالة حدوث مشاكل.

إذا لم تكن الخطوات سابقا في هذه المقالة إلى حل المشكلة، جرب الطرق التالية، تبعاً للموقف لديك:
  • عندما يتصل Lync ملقم أمامي معينة، فإنه وتخزين نقطة النهاية هذه لجعل عملية تسجيل الدخول أسرع في المستقبل. ومع ذلك، في بعض الأحيان نقطة النهاية يمكن أن تتغير ويؤدي تسجيل الدخول إلى فشل. لحذف نقطة نهاية ذاكرة التخزين المؤقت، اتبع الخطوات التالية:
    1. حدد موقع مجلد بيانات التطبيق المحلي:
      • نظام التشغيل Windows Vista و Windows 7 و 8 Windows (باستثناء Windows 8 RT):

        %LOCALAPPDATA%\Microsoft\Communicator\<sip_address@contoso.com>\ 
      • نظام التشغيل Windows XP:

        %USERPROFILE%\Local Settings\Application Data\Microsoft\Communicator\<sip_address@contoso.com>\
    2. حذف المجلد المقترن بعنوان تسجيل الدخول.
    3. إعادة تشغيل Lync، ومحاولة تسجيل الدخول إلى سكايب "الأعمال التجارية عبر الإنترنت".
  • إذا كنت تستخدم Lync 2010، حذف سكايب للشهادة الشخصية "الأعمال التجارية عبر الإنترنت" وقم بتنزيل ملف جديد. كن على علم أنه عندما ينقر المستخدم فوق حفظ كلمة المرور في Lync 2010، هذا الإجراء أيضا بحفظ الشهادة في إدارة الشهادات Windows.

    لحذف شهادة شخصية، اتبع الخطوات التالية:
    1. حذف الشهادة في إدارة الشهادات Windows. للقيام بذلك، اتبع الخطوات التالية:
      1. افتح إدارة الشهادات Windows. للقيام بذلك، اضغط Windows + R، اكتب certmgr.msc، ثم انقر فوق موافق.
      2. قم بتوسيع الشخصية، ثم قم بتوسيع الشهادات.
      3. الفرز حسب العمود تم إصدارها من قبل ، وثم ابحث عن شهادة تم إصدارها من قبل "ملقم الاتصالات".
      4. تحقق من وجود الشهادة وأن عدم انتهاء صلاحيتها.
      5. حذف الشهادة ثم حاول تسجيل الدخول إلى سكايب "الأعمال التجارية عبر الإنترنت". إذا كان لا يمكنك تسجيل الدخول إلى سكايب "الأعمال التجارية عبر الإنترنت"، انتقل إلى الخطوة 2.
    2. إذا كنت تستخدم نظام التشغيل Windows 7، إزالة بيانات الاعتماد المخزنة للمستخدم في إدارة بيانات اعتماد Windows. للقيام بذلك، اتبع الخطوات التالية:
      1. افتح " لوحة التحكم"ومن ثم انقر فوق إدارة بيانات الاعتماد.
      2. تحديد موقع المجموعة من بيانات الاعتماد المستخدمة للاتصال سكايب "الأعمال التجارية عبر الإنترنت".
      3. توسيع المجموعة من أوراق الاعتماد، وحدد إزالة من المخزن.
      4. حاول تسجيل الدخول مرة أخرى إلى سكايب "الأعمال التجارية عبر الإنترنت"، ثم اكتب مجموعة جديدة من بيانات الاعتماد.

        ملاحظة: هذه الخطوات ضرورية في عام 2013 Lync سبب الشهادات إزالة الخطوات التي سبق ذكرها حذف معلومات تسجيل الدخول تلقائياً.
  • مسح ذاكرة التخزين المؤقت DNS. للقيام بذلك، اتبع الخطوات التالية:
    1. اضغط Windows + Rواكتب الأمر التالي ثم اضغط مفتاح الإدخال Enter:

      Ipconfig/flushdns
  • تحذير قد تحدث مشكلات خطيرة إذا قمت بتعديل التسجيل بشكل غير صحيح باستخدام "محرر التسجيل" أو باستخدام طريقة أخرى. قد تتطلب هذه المشكلات إعادة تثبيت نظام التشغيل. لا تضمن Microsoft أن تتمكن من حل هذه المشاكل. تعديل التسجيل على مسؤوليتك الشخصية.

    على أجهزة الكمبيوتر المتأثرة، تحقق من مفتاح التسجيل التالي:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Cryptography\MachineGuid


    إذا كانت قيمة ماتشينيجويدتحتوي على أقواس حول المعرف الفريد العمومي (على سبيل المثال، {c1cbd94c-0d35-414c-89ef-dd092b984883})، قم بإزالة الأقواس وإعادة Lync وثم حاول تسجيل الدخول مرة أخرى.

حل سكايب لمديري "الأعمال التجارية عبر الإنترنت": التحقق من صحة سلسلة شهادة

قد تظهر المستخدمين خطأ تفيد أنه لا يمكن التحقق من الشهادة، وهذا عادة ما يحدث لأن إحدى الشهادات في السلسلة غير موثوق بها ولا يمكن التحقق من صحتها. يحدث هذا عادة للعملاء الذين يستخدمون خدمة تسجيل الدخول الأحادي في Office 365 أو للعملاء الذين يستخدمون عمليات النشر المختلط Lync.

لمزيد من المعلومات حول التحقق من صحة الشهادة مع Lync، انتقل إلى مقالة "قاعدة معارف Microsoft" التالية:

ملاحظة: على الرغم من أن هذه المقالة مكتوبة للأجهزة المحمولة، تطبق نفس المفاهيم للعملاء Lync.
2965499 لا موبايل Lync المستخدمين تسجيل الدخول، بعد تحديث إصدار العميل 5.4
معلومات أخرى
إذا استمرت المشكلة بعد تنفيذ خطوات استكشاف الأخطاء وإصلاحها، اتصل بالدعم التقني ل Microsoft Office 365 أو Microsoft Office 365 المنتديات. في بعض الحالات، قد يكون حساب المستخدم "خدمات مجال Active Directory" غير كاملة أو معطوبة. ولذلك، لا يمكن إنشاء سكايب "الأعمال التجارية عبر الإنترنت" شهادة شخصية. قد يؤثر هذا كافة الحسابات لمستأجر للتأثير يعتمد على حالة الملقم عند إنشاء حساب مستخدم.

لتضييق نطاق المشكلة، تحديد ما إذا كانت المشكلة تحدث لحسابات مستخدمين متعددة على نفس الكمبيوتر. ثم، حاول تسجيل الدخول إلى سكايب "الأعمال التجارية عبر الإنترنت" من نفس الكمبيوتر باستخدام عدة حسابات للمستخدمين. هذه العملية تشير إلى ما إذا كانت المشكلة يرتبط بتكوين جهاز الكمبيوتر أو مشكلة سكايب لحساب مستخدم "الأعمال التجارية عبر الإنترنت".

هل عمل ذلك على حل المشكلة؟

لا تزال تحتاج إلى مساعدة؟ انتقل إلى جماعة office 365 على الويب.

تحذير: تمت ترجمة هذه المقالة تلقائيًا

خصائص

رقم الموضوع: 2604176 - آخر مراجعة: 08/17/2016 02:38:00 - المراجعة: 35.0

Skype for Business Online, Microsoft Windows XP Professional, Microsoft Windows XP Home Edition

  • o365 o365a kbfixme kbmsifixme o365p o365m kbgraphxlink o365e o365022013 kbgraphic kbmt KB2604176 KbMtar
تعليقات